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 انًسزـــــــــــــــــــــــــــــــــٕٚبد  

 

 انظفسخانًٕػٕع 

 1  انًسزـــــــــــــــــــــــــــــــٕٚبد

 6  يلايــــــــــــــــــــــــر انزذسٚت

 7 يقذيخ انشعى ثًؼَٕخ انسبعت

 7  انشعى فٙ الأثؼبد انثلاثخيقذيخ

 8  رٓٛئخ ٔاخٓخ اعزخذاو انجشَبيح ٔئػذاد طفسخ انؼًم 

 15  سعى الأٚضٔيزش٘ انًزغبٔ٘ انًقبٚٛظ

 15  الأٍٞؼ اٹپزَبڇٌخ اٹپٲبٌٌٍ٭چټ 

 16  ٌيڇٽزويالأهٍټ 

 3D modeling  18انًُبرج انثلاثٛخ الأثؼبد  

 Z coordinate  18ث٦ل اٹضبٹش اٷ

 19  أځڈا٣ ځ٢ټ ٽؾبڇه الإؽلاصٍبد

 Cartesian Coordinates 3D  19الإؽلاصٍبد اٹٶورٍيٌخ ٭ً الأث٦بك اٹضلاصخ 

 Spherical  Cylindrical &  20الإؽلاصٍبد الاٍٞڈاځٍخ ڇاٹٶوڇٌخ 

 3D Solids and Surface  21انًدغًبد ٔالأعـر انثلاثٛخ الأثؼبد

 3D Solid Primitives  22 الأٔنٛخانًدغًبد ئَشبء 

 Solid Box  22 ٕڂلڇٯ  اٷ

 Solid Wedge  23اٹپڂْڈه 

 Solid Cone  24اٹپقوڇٛ  

 Solid Cylinder   25الاٍٞڈاځخ   

 Solid Sphere   27ٵوح ٷا

 Solid Pyramid  28 اٹچوٻ 

 Solid Torus  29 اٹؾٺٲخ 

 Polysolid    29اٹپز٦لك  اٹقٜ اٹپغَټ  

 31  رسٕٚم انخـٕؽ ٔانًُسُٛبد ئنٗ يدغًبد أٔ أعـر

 Extrude Objects  31ٽل اٹپٶڈځبد 

 Sweeping  33اٹپل ثبلإىاؽخ 

 Lofting  35اٹپل الاځٍَبثً ثٍڀ ٽغپڈ٥خ ٽٲب٤ٝ 

 Revolve  37اٹلڇهاٿ ؽڈٷ ٽؾڈه 

 39  ؿشق أخشٖ لإَشبء انًدغًبد ٔالأعـر

 Convert to Surface   39أٽو 

 Planar Surface  39 أٽو 

 Convtosolid  40أٽو  

 Solids   41  ئنٗ يدغًبد Surfacesرسٕٚم الأعـر 
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 Composite Solids   42انًدغًبد انًشكجخ 

 Slicing ) )   44رششٚر انًدغًبد 

 47   فٙ انًُبرج انًدغًخ Interferenceاخزجبس انزذاخلاد 

 Meshes  48انشجكبد 

 48  أځڈا٣ اٹْجٶبد

 48  ثڂبء اٹْجٶخ 

 3D Face  49اٹڈعڄ اٹضلاصً الأث٦بك 

 Ruled Mesh  53اٹْجٶخ اٹپَٞوح 

 Tabulated mesh  54اٹْجٶخ اٹپغلڇٹخ 

 Revolved mesh  55اٹْجٶخ اٹلڇهاځٍخ  

 Edge-defined mesh  56اٹْجٶخ اٹپؾلكح ثبٹؾڈا٫ 

 Predefined 3D mesh  57اٹْجٶخ اٹپ٦َُوّ٭خ 

 3D Mesh   58اٹْجٶخ اٹپٚٺ٦خ  

 Polyface Mesh   59اٹْجٶخ اٹپز٦لكح الأڇعڄ 

 Wireframe Models   62ًَبرج الإؿبساد انغهكٛخ 

 62  اٹ٪وٗ ٽڀ اٍزقلاٻ ځپڈمط الإٝبه اٹَٺٶً

 62  ٝوٯ اځْبء ځپبمط الإٝبهاد اٹَٺٶٍخ

 XY plane  63اٍٲبٛ فٜ ٥پڈكي ٽڀ ځٲٞخ ٭ً اٹٮوا٧ ٥ٺى اٹپَزڈډ 

 Edges  63ثبٍزقلآ اٹؾڈا٫  Wireframe رٶڈٌڀ اٝبهاد ٍٺٶٍخ 

 3D  63ڇر٦لٌٺچب ٭ً  Wireframe هٍټ اٝبهاد ٍٺٶٍخ

 64  اٙب٭خ الاهرٮب٣ ڇاٹَپٴ ٹٺپٶڈځبد

 67  رؼذٚم انًُبرج انثلاثٛخ الأثؼبد 

 67  ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ الأڇٹٍخ 

 Extruded  68ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ اٹڂبرغخ ٥ڀ اٹپل 

 Polysolids  68ر٦لٌٸ أث٦بك اٹپغَپبد اٹپز٦لكح 

 Swept Solids and Surfaces  68ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ اٹڂبرغخ ٥ڀ اٹپل ثبلإىاؽخ

 Solids and Surfaces Revolved  69ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ اٹلڇهاځٍخ 

 Lofted Solids and Surfaces 69ر٦لٌٸ أث٦بك اٹپغَپبد ڇالأٍٞؼ اٹڂبرغخ ٥ڀ اٹپل ثبلاځٍَبة

 Composite Solids  70انؼًم يغ انًدغًبد انًشكجخ 

 70  ٥وٗ اٹپٶڈځبد الإٔٺٍخ ٹٺپغَپبد اٹپوٵجخ

 Composite Solids  71ر٦لٌٸ اٹپغَپبد اٹپوٵجخ 

 Bounded Areas  71 ٹٺپَبؽبد اٹپؾلڇكح Press or Pullاٹل٭٤ أڇ اٹَؾت 

 72   فٙ رؼذٚم انًكَٕبد  grip toolsأدٔاد انًقبثغ اعزخذاو 

 grip tools     72أكڇاد اٹپٲبث٘ ٭چټ 

 grip tool  73 أكاح اٹپٲبث٘  ر٪ٍٍوٽڈ٤ٙ

 73   ٥ڂل رؾوٌٴ أڇ كڇهاٿ اٹپٶڈځبدgrip toolر٪ٍٍو ځڈ٣ أكاح اٹپٲبث٘ 
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 73   ٭ً ر٦لٌٸ اٹپٶڈځبد Move grip toolاٍزقلاٻ أكاح ٽٲبث٘ اٹزؾوٌٴ

 73  اهرجبٛ ارغبڃ اٹزؾوٌٴ ثپؾڈه

 74  اهرجبٛ ارغبڃ اٹزؾوٌٴ ثپَزڈډ

 74   ٭ً ر٦لٌٸ اٹپٶڈځبد Rotate grip toolاٍزقلاٻ أكاح ٽٲبث٘ اٹلڇهاٿ 

 74  اهرجبٛ ارغبڃ اٹلڇهاٿ ثپؾڈه

 75 اعزخذاو أٔايش انزؼذٚم فٙ الأثؼبد انثلاثخ

 Mirroring in 3D 76الاځ٦ٶبً ٭ً الأث٦بك اٹضلاصخ 

 Arraying in 3D 76اٹپٖٮڈ٭بد ٭ً الأث٦بك اٹضلاصخ 

 Aligning 78  ٭ً الأث٦بك اٹضلاصخاٹپؾبماح

 Trimming and extending in 3D 79اٹٲٔ ڇالاٽزلاك ٭ً الأث٦بك اٹضلاصخ 

 Filleting in 3D 81رلڇٌو ؽڈا٫ اٹپغَپبد 

 ٬ّٞChamfering in 3D 82 ؽڈا٫ اٹپغَپبد 

 Exploding 3D objects 83اد اٹضلاصٍخ الأث٦بك ٽٶڈٿرٮٶٍٴ اٷ

 Extract Edges 83اٍزقواط ؽڈا٫ اٹڂپبمط اٹضلاصٍخ الأث٦بك 

 SOLIDEDIT 84اعزخذاو أيش رؼذٚم انًدغًبد 

 Editing faces 84رؼذٚم الأٔخّ : أٔلا 

 Extruding faces 84ٽل الأڇعڄ 

 Moving faces 85رؾوٌٴ الأڇعڄ 

 Offsetting faces 85اىاؽخ الأڇعڄ 

 Deleting faces   86اىاٹخ الأڇعڄ 

 Rotating faces 86رلڇٌو الأڇعڄ 

 Tapering faces 87  الأڇعڄ اٽبٹخ

 Copying faces 88ځَـ الأڇعڄ 

 Coloring faces 88 رٺڈٌڀ الأڇعڄ 

 Attaching a material to a face 88اٹؾبٯ اٹپبكح ثڈعڄ 

 Editing edges 88رؼذٚم انسٕاف :ثبَٛب 

 Copying edges 88ځَـ اٹؾڈا٫ 

 Coloring edges 89رٺڈٌڀ اٹؾڈا٫ 

 Editing bodies 89رؼذٚم انًدغًبد انكبيهخ :ثبنثب 

 Imprinting 89اٙب٭خ اٹؾڈا٫ ڇالأڇعڄ اٹى اٹپغَپبد 

 cleaning 90 اىاٹخ الأڇعڄ أڇ اٹؾڈا٫ اٹيائلح 

 Separate 90٭ٖٸ اٹپغَپبد 

 Shell 3D Solids 90رغڈ٬ٌ اٹپغَپبد 

 Checking 91افزجبه اٹپغَپبد 

 92 ئَشبء انقـبػبد يٍ انًُبرج انثلاثٛخ الأثؼبد

 Sectioning 3D Solids  92ٱ٤ٞ اٹپغَپبد 



           AutoCAD 2008(3D) 

 4 

 93  اځْبء ٽَزڈٌبد اٹٲ٤ٞ 

 95 ؽبلاد ٽَزڈډ اٹٲ٤ٞ

 96 اٍزقلاٻ ٽٲبث٘ رؾٶټ ٽَزڈډ اٹٲ٤ٞ

 97 اٹٲبئپخ اٹپقزٖوح ٹپَزڈډ اٹٲ٤ٞ

 97 ر٪ٍٍو ٕٮبد ٽَزڈډ اٹٲ٤ٞ

 Live Sectioning 98٭چټ فبٍٕخ 

 Live Sectioning 98ٍپبد اٍزقلاٻ فبٍٕخ 

 99 رڈٹٍل اٹپٲب٤ٝ اٹضڂبئٍخ ڇاٹضلاصٍخ الأث٦بك

 99 ث٦٘ الا٥زجبهاد الإٙب٭ٍخ ٹزڈٹٍل اٹپٲب٤ٝ

 Flattened 2D View 100اځْبء ٽڂ٢ڈه ٍٞؾً 

 101  ئػبفخ انًٕاد نهًُبرج انثلاثٛخ الأثؼبد

 Mapping Materials 102ئظٓبس رفبطٛم انًٕاد 

 Visual Styles 106ػشع أًَبؽ انشؤٚخ 

 108 اعزخذاو يغٛشاد انُظبو فٙ ػشع أًَبؽ انشؤٚخ نهًُبرج

 113  انزذسٚت انؼًهٙ 

 115   اٹز٪ٍٍو اٹلٌڂبٽٍٶً ٹٺپڂ٢ڈه1دسٚت د

 118 اٹزؾٶټ ٭ً فڈآ اٹ٦وٗ ٹٺڂپبمط اٹپغَپخ 2رذسٚت 

 120   رڈ٬ٍٕ اٹپڂب١و اٹٲٍبٍٍخ3 رذسٚت

 Dashboard  122 اٍزقلاٻ ځب٭نح اٹزؾٶټ 4 رذسٚت

 123   اٹزؾٶټ ٭ً ٽَزڈډ اٹزْ٪ٍٸ5 رذسٚت

 UCS 126اٹ٦پٸ ٽ٤ فٍبهاد أفوډ لأٌٲڈځخ  6رذسٚت 

 128    ٹٺز٦غٍٸ Dynamic UCSاٍزقلاٻ فبٍٕخ  7رذسٚت 

 Extrude 2D Objects 130ٽل اٹپٶڈځبد اٹضڂبئٍخ الأث٦بك  8رذسٚت 

 134   ؽڈٷ ٽؾڈه2D كڇهاٿ ٽٶڈځبد 9 رذسٚت

 137 اٹپل ثبلإىاؽخ ٹٺپٶڈځبد اٹضڂبئٍخ فلاٷ ٽَبه 10رذسٚت 

 Primitives   139اٍزقلاٻ اٹپغَپبد الأڇٹٍخ 11رذسٚت 

 Landscaping 139اځْبء اٹپڂب١و اٹٞج٦ٍٍخ  12رذسٚت 

 142   كٽظ ڇٝوػ اٹپغَپبد13 رذسٚت

 Extruded Profiles  148رٲب٤ٝ اٹپٶڈځبد اٹپپزلح  14 رذسٚت

 153  اٹزؾٶټ ٭ً ٽَزڈډ اٹزٮبٍٕٸ 15 رذسٚت

 155 اٍزقلاٻ اٹزٮبٍٕٸ ٹٺزؾٶټ ٭ً اٹپ٢چو 16رذسٚت 

 157  ر٦لٌٸ اٹپٶڈځبد اٹٮو٥ٍخ ڇاٹوئٍٍَخ 17 رذسٚت

 Sections  158 اځْبء اٹٲٞب٥بد 18 رذسٚت

 3D (Flatten 3D Views)   159  رٍَٞؼ اٹپڂب١و 19 رذسٚت

 Calculate Mass Properties   161ؽَبة فڈآ اٹٶزٸ  20 رذسٚت

 162 اٹزغڈاٷ فلاٷ أڇ اٹٍٞواٿ أ٥ٺى اٹڂپبمط 21رذسٚت 
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 Check for Interferences  163افزجبه اٹزلافلاد   22 رذسٚت

 165 اځْبء ڇر٦لٌٸ اٹپڈاك 23رذسٚت 

 168  اٙب٭خ اٹپڈاك اٹْٮب٭خ ٹٺڂپبمط اٹپغَپخ 24 رذسٚت

 167  ٹٺ٦وRealistic Imagesٗ  اځْبء ٕڈه ڇاٱ٦ٍخ 25دسٚت د

 Create Files for Manufacturing 170اځْبء ٽٺٮبد ٹٺزٖڂ٤ٍ     26 رذسٚت

 Stereolithography 171   اٹٞجب٥خ اٹؾغوٌخ ٭ً الأڇرڈٵبك27رذسٚت 

 172 رڂٮٍن ٽْوڇ٣ ٽ٦پبهي 28رذسٚت 

Commands for 3D Modeling  204 أٔايش انشعى فٙ الأثؼبد انثلاثخ 

 System Variables for 3D Modeling  205 يغٛشاد انُظبو 

   Shortcut Keys  205  يفبرٛر انٕظبئف 

 206  ئخزجبس انزقٛٛى انزارٙ 

 213  الإخبثخ انًُٕرخٛخ لاخزجبس انزقٛٛى انزارٙ

 215  رًبسٍٚ ػبيخ 

 217 اٹزپوٌڀ الأڇٷ

 219 اٹزپوٌڀ اٹضبځً

 221  اٹزپوٌڀ اٹضبٹش 

 223  اٹزپوٌڀ اٹواث٤

 226 اٹزپوٌڀ اٹقبٽٌ

 229  خبرًـــــــــــــخ
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 يلايــــــــــــــــــــــــــــــــر انزذسٚت

 :الأْذاف انزذسٚجٛخ 

: ث٦ل اٹزلهٌت ٥ٺى څنڃ اٹڈؽلح ٌٶڈٿ اٹپزلهة ٱبكها ٥ٺى 

رچٍئخ ڇاعچخ اٍزقلاٻ اٹجوځبٽظ ڇا٥لاك ٕٮؾخ اٹ٦پٸ  .ٔ

  X,Y,Z٭چټ ځ٢بٻ الإؽلاصٍبد ٭ً اٹپؾبڇه اٹضلاصخ  .ٕ

  Solidsرپضٍٸ اٹڂپبمط اٹچڂلٍٍخ ثبٹپغَپبد  .ٖ

  Surfacesرپضٍٸ اٹڂپبمط اٹچڂلٍٍخ ثبلأٍٞؼ  .ٗ

  Wireframesرپضٍٸ اٹڂپبمط اٹچڂلٍٍخ ثبلإٝبهاد اٹَٺٶٍخ  .٘

 ر٦لٌٸ اٹڂپبمط اٹچڂلٍٍخ .ٙ

 ٥وٗ اٹڂپبمط اٹچڂلٍٍخ ٥ٺى اٹْبّخ  .7

 :انخجشاد انغبثقخ 

: ٌغت أٿ ٌٶڈٿ اٹپزلهة ٽزٲڂب ٹٺپچبهاد اٹزبٹٍخ 

  2D Cartesian Coordinatesاكفبٷ اٹڂٲبٛ ثبلإؽلاصٍبد اٹٶورٍيٌخ ٭ً اٹج٦لٌڀ  .ٔ

 Object Snapاٹزٲبٛ اٹڂٲبٛ ٽڀ ٽٶڈځبد اٹوٍټ ثبٍزقلاٻ أڇاٽو  .ٕ

  Pan ، ڇرؾوٌٴ اٹْبّخ ثؤٽو Zoomٵٍٮٍخ رج٦ٍل ڇرٲوٌت اٹوٍټ ثؤٽو  .ٖ

   2D Objectsاٹوٍټ ڇاٹز٦لٌٸ ٹٺپٶڈځبد اٹضڂبئٍخ الأث٦بك  .ٗ

  Layersاٹ٦پٸ ٽ٤ ٝجٲبد اٹوٍټ  .٘

  Make Block , Insert Blockاځْبء اٹجٺڈٵبد ڇاكهاعچب ثبٹوٍټ  .ٙ

 ڇاكفبٹچب ثَٞو الأڇاٽو  System Variablesٽ٦و٭خ أڇاٽو ٽز٪ٍواد اٹڂ٢بٻ  .7

 :يهخض انًسزٕٚبد 

ٽ٦به٫ ځ٢وٌخ  .ٔ

رلهٌجبد ٥پٺٍخ  .ٕ

افزجبه اٹزٲٍٍټ اٹنارً ڇالإعبثخ اٹڂپڈمعٍخ  .ٖ

رپبهٌڀ ٥بٽخ   .ٗ

 :يغزٕٖ الأداء انًـهٕة 

% 100أٿ ٌٖٸ اٹپزلهة اٹى ارٲبٿ څنڃ اٹغلاهح ثڂَجخ 

 ٍب٥خ 90   :انٕقذ انًزٕقغ نهزذسٚت

 :انٕعبئم انًغبػذح 

  AutoCAD2008عچبى ؽبٍت آٹً ٽيڇك ثجوځبٽظ  .ٔ

  Data showعچبى ٥وٗ ثٍبځبد  .ٕ

 اٍزقلاٻ اٹپ٦ٺڈٽبد ٭ً څنڃ اٹڈؽلح ڇرٞجٍٲبرچب اٹ٦پٺٍخ .ٖ

  :انًشاخغ انؼهًٛخ 

1. Autodesk AutoCAD 2008 documentation 

2. AutoCAD 2008 Bible - by Ellen Finkelstein 

3. AutoCAD 2008 For Dummies by David Byrnes and Mark Middlebrook 

4. Mastering AutoCAD 2008 by George Omura 
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 يقذيخ انشعى ثًؼَٕخ انسبعت

 

 (اٹقبٓ ثبٹوٍټ اٹچڂلًٍ ثپ٦ڈځخ اٹؾبٍت  ) AutoCAD        ٦ٌزجو اٹزٮٶٍو ٭ً ١چڈه ثوځبٽظ 

ٽڂن أٵضو ٽڀ ٥ٲلٌڀ أٽوا ٽنڅلا ، ٭ً اٹڈٱذ اٹني ٵبٿ ٦ٌزٲل ٭ٍڄ ٽ٢٦ټ اٹڂبً أٿ اٹؾبٍجبد 

اٹْقٍٖخ ٹټ رٶڀ ٱبكهح ٥ٺى اځغبى اٹ٦پٺٍبد اٹقبٕخ ثبلأځْٞخ اٹٖڂب٥ٍخ اٹپقزٺٮخ ، ڇاٹزً رؾٲٲچب 

. (څنا الافزٖبه ٦ٌڂً اٹوٍټ ڇاٹزٖپٍټ ثپ٦ڈځخ اٹؾبٍت  ) CADثواٽظ 

 ١چو ٭ً  ( Version 1 ) ، ځغل أٿ أڇٷ إلاه ٹڄ AutoCAD        ڇاما رزج٦ڂب ربهٌـ ثوځبٽظ 

 ، ٭ٲل اځلٹ٦ذ اٹضڈهح AutoCAD ، ڇٽڂن اٝلاٯ څنڃ اٹڂَقخ ٽڀ ثوځبٽظ 1982كٌَپجو ٥بٻ 

. اٹ٦بهٽخ ٭ً ٥بٹپً اٹوٍټ ڇاٹزٖپٍټ اٹچڂلًٍ 

 ٱل إٔجؼ ٽڂزْوا ٭ً اٹ٦لٌل ٽڀ كڇٷ اٹ٦بٹټ ٹلهعخ أځڄ AutoCAD        ڇاٹٍڈٻ ځغل أٿ ثوځبٽظ 

 ٹ٪خ ٽپب أكډ اٹى ىٌبكح ٥لك ٽَزقلٽٍڄ اٹى ٽئبد اٹپلاٌٍڀ ٥ٺى 18إٔجؼ ٽڈعڈكا اَٿ ثؤٵضو ٽڀ 

 ٽَزڈډ اٹ٦بٹټ

 

 

 

 يقذيخ انشعى فٙ الأثؼبد انثلاثخ

   

         اٿ ٥وٗ اٹوٍڈٽبد ثبٍزقلاٻ الأث٦بك اٹضلاصخ ٌَب٥ل ٭ً هإٌخ اٹپغَپبد ٭ً ّٶٺچب 

اٹؾٲٍٲً ٽپب ٌَب٥لٳ ٭ً رؾٲٍٰ رٖپٍټ أ٭ٚٸ ڇٌپٶڂٴ ٽڀ رڈٍٕٸ أ٭ٶبهٳ اٹى الأّقبٓ اٹ٪ٍو 

 .ٽزآٹٮٍڀ ٽ٤ اٹپَبٱٜ اٹچڂلٍٍخ 

: ڇٌپٶڀ رٲٍَټ  أځڈا٣ اٹوٍڈٽبد اٹزً ٌزټ رٖپٍپچب ٭ً الأث٦بك اٹضلاصخ اٹى ٱَپٍڀ 

 ، أي هٍټ الأٌيڇٽزوي ٭ً اٹپَزڈډ اٹڈاؽل  ، ڇٌٞٺٰ Zهٍټ الأٌيڇٽزوي ثلڇٿ رٮ٦ٍٸ ٽؾڈه  .ٔ

.  ، ڇٌَزقلٻ ٭ً اځزبط ٹڈؽبد اٹوٍڈٽبد اٹچڂلٍٍخ ٭ٲٜ D½٥2ٺى څنا اٹڂڈ٣ ٽڀ اٹوٍڈٽبد 

  ، ؽٍش ٌزټ ٥وٗ اٹڂپڈمط Z ثزٮ٦ٍٸ ٽؾڈه ( 3D modeling)هٍټ اٹڂپبمط اٹضلاصٍخ الأث٦بك  .ٕ

 ثيڇاٌب ٽقزٺٮخ ڇٽ٦و٭خ 3D Viewsڇكڇهاځڄ ٥ٺى اٹْبّخ ٹوإٌزڄ ٭ً ٽڂب١و صلاصٍخ الأث٦بك 

اٹزٮبٍٕٸ اٹچڂلٍٍخ ڇاٍزڂزبط اٹپَبٱٜ ڇاٹٲٞب٥بد ، ڇأٌٚب اٍزقلاٻ ثٍبځبد اٹڂپڈمط ٥ڂل اٹز٦بٽٸ 

، ثبلإٙب٭خ اٹى اٽٶبځٍخ اځزبط اٹٺڈؽبد اٹٮڂٍخ CAD/CAMٽ٤ ثواٽظ اٹزٖپٍټ ڇاٹزٖڂ٤ٍ 

 .ٹٺوٍڈٽبد اٹچڂلٍٍخ اٹلاىٽخ
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 رٓٛئخ ٔاخٓخ اعزخذاو انجشَبيح ٔئػذاد طفسخ انؼًم

 

 ٌزټ ٭زؼ اٹپٺ٬ الا٭زواًٙ ٹٺجوځبٽظ  ٥AutoCAD2008ڂل ثلاٌخ رْ٪ٍٸ ثوځبٽظ  .ٔ

Acadiso.dwt 2 ڇر٢چو اٹْبّخ الا٭ززبؽٍخ ثڂ٢بٻ ٕٮؾخ اٹ٦پٸD Drafting & Annotation  

 

 
 

 

 Selectرٮزؼ ځب٭نح- QNew، اځٲو ىهStart from Scratchٹٮزؼ ٽٺ٬ علٌل ٽڀ ځڈ٣  .ٕ

Template – اځٲو اٹپضٺش ٌپٍڀ ىه Open  صټ افزو ، Open with no Template – Metric ، 

 : ٵبٹپڈٙؼ ثبٹپڂ٢و اٹزبٹً Start from Scratchٌزټ ٭زؼ ٽٺ٬ ثب٥لاكاد 
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 ، رزؾڈٷ ٕٮؾخ اٹ٦پٸ AutoCAD Classic، اځٲو ٕٮؾخ اٹ٦پٸ Workspaces ٽڀ اٹڂب٭نح  .ٖ

         Start from Scratchاٹى اٹچٍئخ اٹپٮٚٺخ ٭ً ځ٢بٻ اٹوٍټ اٹضڂبئً الأث٦بك 

 : ٢ٌچو اٹپٺ٬ ثبٹپڂ٢و اٹزبٹً  - Tool Palettes     أ٩ٺٰ ځب٭نح ٹڈؽبد الأكڇاد 
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٢ٌچو اٹپٺ٬ ثبٹپڂ٢و    - 3D Modeling، اځٲو ٕٮؾخ اٹ٦پٸ Workspaces ٽڀ اٹڂب٭نح  .ٗ

 :اٹزبٹً 
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 ٌپٍڂب ٹزَزٲو Dashboardٱټ ثزچٍئخ ڇاعچخ اٍزقلاٻ ٕٮؾخ اٹ٦پٸ ثَؾت ځب٭نح اٹزؾٶټ  .٘

Docked ٭ً أٱٖى ٌپٍڀ اٹْبّخ أ٥ٺى ځب٭نح ٹڈؽبد الأكڇاد Tool Palettes – اځٲو ثبٹيه 

ٹڈؽبد رؾٶټ  ، صټ افزو أي Dashboardالأٌپڀ ٹٺٮؤهح ٭ً أي ٽٶبٿ ثلافٸ ځب٭نح اٹزؾٶټ 

Control Panels 2 رو٩ت ٭ً ٥وٙچب ٽضٸ ٹڈؽخ اٹزؾٶټD Draw  

 Save ٌٮزؼ ٕڂلڇٯ ؽڈاه – Save current as ، اځٲوWorkspacesٽڀ ځب٭نح  .ٙ

Workspace – اكفٸ اٍټ ٹٖٮؾخ اٹ٦پٸ، ڇٹٍٶڀ Ahmed Ibrahim 

 

 
 

 ، Acadiso.dwtأ٩ٺٰ اٹجوځبٽظ صټ اٍزؤځ٬ ٥پٺٍخ اٹزْ٪ٍٸ ، ٌزټ ٭زؼ اٹپٺ٬ الا٭زواًٙ  .7

ڇر٢چو اٹْبّخ الا٭ززبؽٍخ ثڂ٢بٻ ٕٮؾخ اٹ٦پٸ اٹضڂبئٍخ الأث٦بك اٹزً ٱپذ ثب٥لاكڅب ڇرَپٍزچب 
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 : ٵپب څڈ ٽڈٙؼ ثبٹپڂ٢و اٹزبٹً 6&5٭ً اٹقٞڈرٍڀ اٹَبثٲزٍڀ  

 

 
  – Layers – Linetypes عچي اٹپٺ٬ ثبلإ٥لاكد اٹقبٕخ اٹزً رڂبٍت ٥پٺٴ ٽضٸ   .8

Line weights    – Dim. style – Text style – Table style – Units – Layouts  
 ثڂب٭نح اٹزؾٶټ 3D Navigateٽڀ ٹڈؽخ اٹزؾٶټ   ،Southwest Isometric Viewافزو .9

Dashboard– 3 رزؾڈٷ ٕٮؾخ اٹ٦پٸ اٹى ثٍئخ هٍټ صلاصٍخ الأث٦بكD ؽٍش ٌز٪ٍو ّٶٸ ، 

 ٵپب ٌز٪ٍو ّٶٸ ٽئّو اٹٮؤهح X,Y,Zٽؾبڇه الإؽلاصٍبد ٹٍٖجؼ ٭ً الأث٦بك اٹضلاصخ 

  3D Cursorاٹى ٽؾش صلاصً الأث٦بك 

 –Dashboardثڂب٭نح اٹزؾٶټ  Visual Styles ٽڀ ٹڈؽخ اٹزؾٶټ 3D Wire Frameافزو  .ٓٔ

       ٌز٪ٍو ٹڈٿ اٹقٺٮٍخ ڇٵنٹٴ ٹڈٿ ڇّٶٸ ٽؾبڇه الإؽلاصٍبد 

:      ٌغت أٿ ر٢چو ٕٮؾخ اٹ٦پٸ ٹٺپٺ٬ ٵبٹپڂ٢و اٹزبٹً 
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  Save Drawing As رٮزؼ ځب٭نح – File > save asاځٲو اٹٲبئپخ  .ٔٔ
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 ، صټ اځٲو Template fileأكفٸ اٍټ ٽڂبٍت ٹٺپٺ٬ اٹٲبٹت  -  dwt.*افزو ځڈ٣ اٹپٺ٬  .ٕٔ

Save  – ٌزټ ؽٮ٠ اٹپٺ٬  

أ٩ٺٰ اٹجوځبٽظ صټ اٍزؤځ٬ ٥پٺٍخ اٹزْ٪ٍٸ ٹٮزؼ ٽٺ٬ علٌل ، ٌزټ ٭زؼ اٹپٺ٬ الاثزلائً  .ٖٔ

Acadiso.dwt ڇر٢چو اٹْبّخ الا٭ززبؽٍخ ثڂ٢بٻ ٕٮؾخ اٹ٦پٸ اٹضڂبئٍخ الأث٦بك اٹزً ٱپذ 

  6&5ثب٥لاكڅب ڇرَپٍزچب ٭ً اٹقٞڈرٍڀ 

 ٌپٶڂٴ افزٍبه أي ځڈ٣ ٽڀ أځڈا٣ اٹپٺٮبد اٹپزبؽخ ٹٖٮؾخ اٹ٦پٸ  Workspaceٽڀ ځب٭نح  .ٗٔ

AutoCAD Clasic 3 أڇD Modeling 2 أڇD Drafting & Annotation ڇ٭ً عپ٤ٍ ، 

 Acadiso.dwtاٹؾبلاد ٌزټ اٹ٦پٸ ثب٥لاكاد اٹپٺ٬ الاثزلائً 

 رٮزؼ – ٹٮزؼ ٽٺ٬ علٌل QNew اځٲو –ٹٺ٦پٸ ثب٥لاكاد اٹپٺ٬ اٹٲبٹت اٹني رټ ا٥لاكڃ ٽَجٲب  .٘ٔ

  Select templateځب٭نح 

 
 

 ٌغت أٿ – ، ٱټ ثبفزٍبه اٹپٺ٬ اٹٲبٹت اٹني رټ ا٥لاكڃ ٽَجٲبSelect templateٽڀ ځب٭نح  .ٙٔ

    10ر٢چو اٹْبّخ الا٭ززبؽٍخ ٹٺپٺ٬ اٹغلٌل ٵبٹپڂ٢و اٹپڈٙؼ ٭ً اٹقٞڈح هٱټ 

 ٌپٶڂٴ افزٍبه أي ځڈ٣ ٽڀ أځڈا٣ اٹپٺٮبد اٹپزبؽخ ٹٖٮؾخ اٹ٦پٸ  Workspaceٽڀ ځب٭نح  .7ٔ

AutoCAD Clasic 3 أڇD Modeling 2 أڇD Drafting & Annotation ڇ٭ً عپ٤ٍ ، 

 اٹؾبلاد ٌزټ اٹ٦پٸ ثب٥لاكاد اٹپٺ٬ اٹٲبٹت اٹؾبٹً 

 ٱټ ثزغچٍي الإ٥لاكاد – Optionsرٮزؼ ځب٭نح  - < Options Toolsافزو  Tools ٽڀ ٱبئپخ .8ٔ

 :اٹزبٹٍخ 

 افزو                           –Open and save   ثٖٮؾخ  File saveٽڀ ٽوث٤ - أ

AutoCAD 2000 / LT 2000 Drawing *.dwg     Save as :   
 ؽوٳ ٽئّو     –– User Preferences ثٖٮؾخ Line weight settingsا٭زؼ ځب٭نح  - ة

Adjust Display Scaleاځٲو ىه -  اٹى أٱٖى اٹٍَبه(Apply & Close) – صټ OK  
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  سعى الأٚضٔيزش٘ انًزغبٔ٘ انًقبٚٛظ

 

 ٭ً هٍټاٷرټ هٍپڄ ٹٍْجڄ  2D صڂبئً الأث٦بك اٹپزَبڇي اٹپٲبٌٌٍ هٍټ  الأٌيڇٽزوي       ٌپضٸ هٍټ

 .  3D الأث٦بك اٹضلاصخ

٥ڀ ٝوٌٰ هٍټ ٽزڈاىي أٙلا٣ ثللا .  أث٦بك حٵٸ ٝٮٸ ٌپٶڂڄ ر٦ٺټ ٵٍٮٍخ هٍټ ٕڂلڇٯ ٌپضٸ صلاس

ڇرڈٵبك ثٮ٦ٸ  ثوځبٽظ الأٍپؼ ٹٴي. ٽڀ ٽوث٦بد ، ٦ًٌٞ اٹوٍټ الاځٞجب٣ ثؤځڄ هٍټ صلاصً الأث٦بك 

 .ځٮٌ اٹًْء 

 

 :فٓى الأعـر انًزغبٔٚخ انًقبٚٛظ 

 

 

 

 

 

 

 

 

 

 

 

 

  ر٦پٸ ٥ٺى اٹزڈ٬ٍٕ ( Top – Left – Right)ٌزٶڈٿ اٹْٶٸ الأٌيڇٽزوي ٽڀ صلاصخ أڇعڄ  .ٔ

  X-Y-Zاٹپزٶبٽٸ ٹٺْٶٸ الأٌيڇٽزوي ٭ً اٹپؾبڇه اٹضلاصخ 

  ٹلڇهاٿ ٽئّو اٹز٦بٽل اٹى اٹيڇاٌب اٹقبٕخ اٹپٞٺڈثخ Isoplaneڇرڈٵبك أٽو ثوځبٽظ الأٍزقلٻ ي .ٕ

ثز٪ٍٍو ، ڇٌٲڈٻ اٹجوځبٽظ  ٍٞؼ صلاصخ أ أث٦بك أڇ حصلاس٭ً هٍټ ٌپٶڀ اٷ٥ڂلئن ،  الأٌيڇٽزويٹوٍټ 

&    X كهعخ ٹپؾڈه 30ڇرٶڈٿ څنڃ اٹيڇاٌب . ىڇاٌب اٹز٦بٽل ڇاٹزٲبٛ  اٹْجٶخ ٹٺيڇاٌب اٹپلائپخ 

 ٽڂ٢و اٹٖڂلڇٯ اٹَبثّٰٶٸ اٷٌڈٙؼ ڇ . Y كهعخ ٹپؾڈه Z & 150 كهعخ ٹپؾڈه 90

 ، ڇ ٭ً اٹْٶٸ  روډ اٹ٦ٺڈي - الأٌپڀ - الأٌَو : أڇعڄ حٌپٶڂٴ هإٌخ صلاس- ٌيڇٽزوي اٹٲٍبًٍالأ

 (Isoplane Top-Isoplane Right-Isoplane Left) ثغڈاه ٵٸ ٽَزڈډ اٹٮؤهحٽئّو ٽڂ٢و 

  هٍټرزپضٸ ٭ًي د ڇاٷٌخؽٲٍٰ٭ً ٽلاٽؾڄ اٷ 3Dاٹڂپڈمط اٹضلاصً الأث٦بك مٹٴ هٍټ ٌپٶڂٴ ة  .ٖ

 .ً يياٯٻٽزَبڇي اٷ     
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 :سعى الأٚضٔيزش٘ 

                                    2Dا٭زؼ ٽٺ٬ علٌل ٹٺ٦پٸ ثڂ٢بٻ اٹوٍټ ٭ً اٹج٦لٌڀ ځ٢بٻ أٌيڇٽزوي ،  اٹ٦پٸ ةٹٶً رجلأ .ٔ

 :اٹزبٹًٵٸ اٹِ ٵپب ٭ً  Drafting Settingsځب٭نح    رٮزؼ - Tools>Drafting Settings افزو- 

 

 
 

  Isometric Snapځْٜ أٍٮٸ ٌَبه ځب٭نح اٹؾڈاه  Snap type ٽوث٤٭ً  .ٕ

 ، رزؾڈٷ ٕٮؾخ اٹ٦پٸ اٹى ځ٢بٻ أٌيڇٽزوي OK اځٲو ىه  .ٖ

 

 ٹٶً رٲڈٻ (Ctr.+E) أڇ ٽٮزبػ F5 اٙ٪ٜ ٽٮزبػ  ،ثپغوك أٿ رٖجؼ ٭ً ځ٢بٻ أٌيڇٽزوي .ٗ

 ٹوٍټ اٹقٞڈٛ اٹپز٦بٽلح  Ortho، ٵنٹٴ ٌپٶڂٴ رڂٍْٜ أٽو اٹز٦بٽل ثبٹزڈٍٕٸ ثٍڀ ٍٞؼ ڇآفو 

 . X,Y,Zثپؾبماح اٹپؾبڇه اٹضلاصخ 

 

 ، ٌغت هٍپچب ٵؤځچب ٱڈا٤ٝ ځبٱٖخ ڇأٱڈاً يٹلڇائو ڇالأٱڈاً ٭ً ځ٢بٻ أٌيڇٽزوٹوٍټ اثبٹڂَجخ  .٘

ٽو آٹٍب اٹى الأ Isocircle، ٌزټ اٙب٭خ اٹقٍبه ځ٢بٻ أٌيڇٽزوي اٹزؾڈٷ اٹى   ٥ڂل ٫– ثٍٚبڇٌخ

Ellipse ا علٌلا ٹټ ٌٶڀ ٽڈعڈكا ٱجٸ مٹٴ ، ٌَب٥لٳ ٥ٺى هٍټ اٹلڇائو  فٍبهڃٌٖجؼ ٹليٷ

 .ڇالأٱڈاً ٭ً اٹپَزڈٌبد اٹضلاصخ ٹلأٌيڇٽزوي 

 

 



           AutoCAD 2008(3D) 

 17 

  :يثبل 

:  ارج٤ اٹقٞڈاد اٹزبٹٍخ –ٹوٍټ اٹْٶٸ الأٌيڇٽزوي اٹپڈٙؼ ٭ً ځچبٌخ اٹزپوٌڀ  

 Drafting Settingsځب٭لح ٹٶً رٮزؼ  Tools >Drafting Settings افزو  .ٔ

 Isometric Snapځْٜ أٍٮٸ ٌَبه ځب٭لح اٹؾڈاه  Snap type ٽوث٤٭ً  .ٕ

 ؽزى ٌز٪ٍو ّٶٸ ٽئّو اٹٮؤهح ٹٍڂبٍت ّٶٸ اٹپؾبڇه ٭ً F5 صټ اٙ٪ٜ ٽٮزبػ Orthoځْٜ أٽو  .ٖ

  Isoplane Topاٹپَزڈډ الأ٭ٲً 

  110 ڇ٥وٗ 160 ٹوٍټ ٽَزٍٞٸ ثٞڈٷ Lineاٍزقلٻ أٽو  .ٗ

 ٽوٵيڅب  ٭ً Isocircle ٭ً ٍٞو الأڇاٽو ٹوٍټ كائوح أٌيڇٽزوٌخ I صټ أكفٸ  Ellipseافزو أٽو  .٘

  80= ٽڂز٬ٖ ٝڈٷ اٹپَزٍٞٸ اٹقبهعً ، ڇځ٬ٖ اٹٲٞو 

  ڇٽوٵيڅب ٌڂٞجٰ ٥ٺى ځٮٌ ٽوٵي اٹلائوح اٹَبثٲخ 50اهٍټ كائوح أفوډ ثڂ٬ٖ ٱٞو  .ٙ

 
 ٹزڂٍْٜ F5 اٍزقلٻ ( لأٍٮٸ 40 ٽَب٭خ  اځَـ اٹوٍټ ثبٹٶبٽٸ ٭ً ارغبڃ اٹپؾڈه اٹوأًٍ اٹى .7

اٹقٜ الأٌَو ثبٍزقلاٻ           ) ٹوٍټ فًٞ اٹؾڈا٫  Line ځٮن أٽو –)اٹپؾڈه اٹوأًٍ

End pointالأٌپڀ ثبٍزقلاٻ     ڇQuadrant ) – اٍزقلٻ أٽو Erase & Trim ٹزچنٌت اٹوٍټ 

ؽزى ٌٶڈٿ ٵبٹوٍټ اٹپڈٙؼ  

 

 –    ) ٹزڂٍْٜ اٹپؾڈه اٹوأF5ًٍ اٍزقلٻ ( 100اځَـ اٹوٍټ ثبٹٶبٽٸ ٥پڈكٌب لأٍٮٸ ٽَب٭خ  .8

اٍزٶپٸ أي   - 40ڇٕٸ اٹقٜ اٹوأًٍ ٹٺؾب٭خ اٹقبهعٍخ ٽڀ عچخ اٹٍَبه صټ اځَقڄ ٹٺلافٸ ٽَب٭خ 

 ٹزچنٌت اٹوٍټ ؽزى ٌٶڈٿ ٵبٹوٍټ اٹپڈٙؼ  Erase & Trimفٞڈٛ ځبٱٖخ صټ اٍزقلٻ أٽو 

 
 ٹزپٍٍي الأٍٞؼ اٹپقزٺٮخ ٹٺْٶٸ الأٌيڇٽزوي  Solidٌپٶڂٴ اٍزقلاٻ الأٹڈاٿ ڇځپڈمط اٹزچٍْو  .9
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 3D modelingانًُبرج انثلاثٛخ الأثؼبد  

 

  :Z coordinateانجؼذ انثبنث 

 

  X , Y   ٌَزقلٻ ٹنٹٴ ٽؾڈهي اٹز٦بٽل 2Dث٦لٌڀ اٷ٥ڂل اٹوٍټ ٭ً 

ٌٶڈٿ ڇ -  اٹ٪وةعچخ اٹى اٹَبٹت ة ڇاٹْوٯعچخ اٹى اٹپڈعت ٽٍْوا ة ا أ٭ٲًٽزغچب X ڇٌٶڈٿ ٽؾڈه

اٹى اٹَبٹت ة ڇاٹْپبٷعچخ اٹى اٹپڈعت  ڇٽٍْوا ةXٽز٦بٽلا ٥ٺى ٽؾڈه  هأٍٍب ٽزغچب Y ٽؾڈه

  عچخ اٹغڂڈة

اٹپڈعت ٭ً ارغبڃ اٹقوڇط ٽڀ اٹْبّخ ٽٍْوا ة٥پڈكٌب ٥ٺى اٹْبّخ ٽزغچب  ٭ٍٶڈٿ Zأٽب اٹج٦ل اٹضبٹش 

 الإؽلاصٍبد ځ٢بٻةاٹَبٹت ٭ً ارغبڃ اٹلفڈٷ اٹٍچب  ڇٌٞٺٰ ٥ٺى څنا اٹڂ٢بٻ ٽڀ اٹپؾبڇه ٽٍْوا ةڇ

  WCS ڇافزٖبها World Coordinate System اٹ٦بٹپً  

 

 ؽٍش  X , Y ,  Z   ٌَزقلٻ ٹنٹٴ ٽؾبڇه اٹز٦بٽل اٹضلاصخ 3D الأث٦بك اٹضلاصخ٥ڂل اٹوٍټ ٭ً           ڇ

ٌپٶڀ اٹڂ٢و اٹى اٹڂپڈمط اٹضلاصً الأث٦بك ٵپب څڈ ٽڈٙؼ ثبٹْٶٸ اٹزبٹً ٽڀ فلاٷ ٍزخ ٽڂب١و 

 ثبلإٙب٭خ اٹى ٥لك لاځچبئً – ڇڅً رپضٸ اٹپَبٱٜ اٹپقزٺٮخ ٹٺڂپڈمط Orthographic Viewsٽز٦بٽلح 

 Standard Views ، ڇٌزټ اٍزقلاٻ أهث٦خ ٽڂب١و ٱٍبٍٍخ 3D Viewsٽڀ اٹپڂب١و اٹضلاصٍخ الأث٦بك 

ٹنٹٴ ثڈ٤ٙ اٹڂپڈمط ٥ٺى څٍئخ اٹْٶٸ الأٌيڇٽزوي اٹپزَبڇي اٹپٲبٌٌٍ ، صټ ٌڈعڄ ٦ّب٣ اٹجٖو اٹٍڄ 

 ڇآفو عڂڈثً ٩وثً         SE Isometric Viewٽوح ٽڀ عچخ اٹغڂڈة لاٹزٲبٛ ٽڂ٢و عڂڈثً ّوٱً 

SW Isometric View                ًڇٽوح أفوډ ٽڀ عچخ اٹْپبٷ  لاٹزٲبٛ ٽڂ٢و ّپبٹً ّوٱ     ،     

NE Isometric View  ًڇآفو ّپبٹً ٩وث NW Isometric View 
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 :إَٔاع َظى يسبٔس الإزذاثٛبد 

 

  World Coordinate System  :ځ٢بٻ الإؽلاصٍبد اٹ٦بٹپً 

  

 اٹى ارغبڃ اٹْوٯ ، ڇڅڈ ارغبڃ اٹٲٍبً اٹپڈعت X ڇٌٍْو اٹپزغڄ اٹپؾلك ثبٹؾو٫  WCSافزٖبها 

  اٹى ارغبڃ اٹْپبٷ ، ڇڅڈ ارغبڃ اٹٲٍبً اٹپڈعت ٹٺپؾڈهY،ڇٌٍْو اٹپزغڄ اٹپؾلك ثبٹؾوX٫ٹٺپؾڈه

Y أٽب اٹپؾڈه اٹضبٹش ٹڂ٢بٻ الإؽلاصٍبد ٭چڈ اٹپؾڈه  Z ڇڅڈ اٹپزغڄ اٹپز٦بٽل ٥ٺى ٽَزڈډ ، 

  ڇٌزټ رؾلٌل ارغبڅڄ ثزٞجٍٰ ٱب٥لح اٹٍل اٹٍپڂى  XYالإؽلاصٍبد 

                  
    

  :User Coordinate Systemځ٢بٻ اؽلاصٍبد اٹپَزقلٻ 

 ؽڈٷ أؽل اٹپؾبڇه ثؤي X,Y,Z كڇهاٿ ځ٢بٻ اٹپؾبڇه ٵٺڄ رؾوٌٴ أڇٌڂزظ ٽڀ ڇ UCS  افزٖبها 

ٽٶڀ اٹپَزقلٻ ٽڀ دي، ڇٱٸ ٽَزڈډ اٹوٍټ اٹى أي ڇ٤ٙ ٭ً اٹٮوا٧ د اٹپَزقلٻ ٭ٍڀاىاڇٌخ ٌؾلكڃ

            ځ٢بٻ ٽؾبڇه اٹپَزقلٻ اٍټ ٝٺٰ ٥ٺى څنا اٹڂ٢بٻ ياٹوٍټ ٭ً ٽَزڈٌبد ٽقزٺٮخ ڇٹنٹٴ 

User Coordinate System . 

 

  :Cartesian Coordinates 3Dالإزذاثٛبد انكشرٛضٚخ فٙ الأثؼبد انثلاثخ 

  Z اٽب اٹپٞٺٲخ أڇ اٹڂَجٍخ ڇٌٚب٫ اٹٍچب اٹج٦ل اٹضبٹش 2Dځٮٌ ځ٢بٻ الإؽلاصٍبد اٹٶورٍيٌخ ٭ً 

   :يثبل

 اٹى (30,20,10)   ٹوٍټ فٜ ٽڀ  :Dynamic Input (DYN)٭ً ؽبٹخ ٥لٻ رڂٍْٜ أٽو - 1

صټ اكفبٷ  ، (30,20,10) ٌپٶڂٴ الاثزلاء ثبكفبٷ الإؽلاصٍبد اٹپٞٺٲخ ٹٺڂٲٞخ الأڇٹى (60,40,30)

.  (30,20,10) ڇ(60,40,30) لأٿ څنا څڈ اٹٮوٯ ثٍڀ 30,20,20@اٹڂٲٞخ اٹضبځٍخ ثبلإؽلاصٍبد اٹڂَجٍخ 

 ٌزټ اكفبٷ اٹڂٲبٛ  ثبلإؽلاصٍبد اٹڂَجٍخ رٺٲبئٍب  :Dynamic Input (DYN)٭ً ؽبٹخ رڂٍْٜ أٽو - 2

أٽب ٭ً ؽبٹخ اكفبٷ اٹڂٲبٛ ثبلإؽلاصٍبد اٹپٞٺٲخ أصڂبء اٹوٍټ ٭ٍٺيٻ  - @ثلڇٿ اكفبٷ ٥لاٽخ اٹڂَجٍخ  

  (ڇڅنڃ څً اٹؾبٹخ الا٭زواٍٙخ ٹٺجوځبٽظ  ) ٱجٸ اكفبٷ الإؽلاصٍبد #اكفبٷ ٥لاٽخ 

  :Dynamic Input (DYN)ٌپٶڂٴ اكفبٷ اٹڂٲبٛ ثڂٮٌ الأٍٺڈة ٭ً اٹؾبٹخ الأڇٹى ٽ٤ رڂٍْٜ أٽو- 3

 ، ثبٹيه الأٌپڀ ٹٺٮؤهح ، ڇافزٍبه Dynamic Input (DYN) ثز٪ٍٍو اٹؾبٹخ الا٭زواٍٙخ ڇمٹٴ ثڂٲو ىه

Settings ٽڀ اٹٲبئپخ اٹپقزٖوح  ٹٮزؼ ځب٭نح Drafting Settings صټ ځٲو ىه Settings ٭ً ٽوث٤ 

Point Input ڇافزٍبه ، Absolute Coordinates ثللا ٽڀ Relative Coordinates ًاٹپڈعڈكح ٭  

  . : Format for second or next points، default toٽوث٤ افزٍبه 
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  :& Spherical  Cylindricalالإزذاثٛبد الاعـٕاَٛخ ٔانكشٔٚخ 

 

  الإزذاثٛبد الاعـٕاَٛخCylindrical : 

:  ڇر٦پٸ ٵبَرdistance < angle , distanceً @     ٹچب ٍٕ٪خ 

 (ٽٞٺٲخ أڇ ځَجٍخ) XY planeاٹپَب٭خ الأڇٹى څً ٥لك اٹڈؽلاد اٹٞڈٹٍخ ٭ً  .ٔ

 XY plane ٭ً X ٌزټ ٱٍبٍچب ٽڀ ٽؾڈه –اٹياڇٌخ  .ٕ

 Zاٹپَب٭خ اٹضبځٍخ څً ٥لك اٹڈؽلاد ٥ٺى اٽزلاك ٽؾڈه  .ٖ

 :يثبل 

 30,3>5@ اٹى اٹڂٲٞخ (0,0,0)اهٍټ اٹقٜ ٽڀ اٹڂٲٞخ 

 

 

 

 

 

 

 

 

 

 

 انكشٔٚخزذاثٛبدالإ  Spherical :   

:  ڇر٦پٸ ٵبَرً distance < angle < angle @ ٹچب ٍٕ٪خ       

 (ٽٞٺٲخ أڇ ځَجٍخ) XY planeاٹپَب٭خ الأڇٹى څً ٥لك اٹڈؽلاد اٹٞڈٹٍخ ٭ً  .ٔ

 XY plane ٭Xًاٹياڇٌخ الأڇٹى ٌزټ ٱٍبٍچب ٽڀ ٽؾڈه  .ٕ

  Z٭ً ارغبڃ  XY plane اٹياڇٌخ اٹضبځٍخ څً ٥لك اٹلهعبد ٽڀ  .ٖ

 :يثبل 

 30>15>5@ اٹى اٹڂٲٞخ (0,0,0)اهٍټ اٹقٜ ٽڀ اٹڂٲٞخ 
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انًدغًبد ٔالأعـر انثلاثٛخ الأثؼبد 

3D Solids and Surfaces 
 

: ٥Draw > Modelingڂلٽب رز٦بٽٸ ٽ٤ اٹپغَپبد ڇالأٍٞؼ ٱل رو٩ت ٭ً ٥وٗ ٱبئپخ        

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  Modelingڇٵنٹٴ ٱل رو٩ت ٭ً ٥وٗ ّوٌٜ أكڇاد 

 

 

 

 

 

 

  Polysolid   Wedge   Sphere   Torus   Helix      Extrude   Sweep     Loft     Subtract  3D Move  3DAlign 

      Aline 

         Box     Cone   Cylinder  Pyramid   Planar  Presspull   Revolve  Union  Intersect  3DRotate   

                                                                surface 
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 الاٍٞڈاځخ  –Cone اٹپقوڇٛ  –Boxاٹٖڂلڇٯ :         ٌپٶڂٴ اځْبء اٹپغَپبد الأڇٹٍخ ٽضٸ 

Cylinder–  اٹٶوح Sphere–  اٹپڂْڈه Wedge – اٹچوٻ Pyramid    – اٹؾٺٲخ Torus .  ٌپٶڂٴ ث٦ل

مٹٴ رغپ٤ٍ څنڃ اٹپغَپبد لإځْبء ٽغَپبد أٵضو ر٦ٲٍلا ثبٍزقلاٻ اٹ٦پٺٍبد اٹپڂٞٲٍخ                  

 . (Intersect  اٹزٲب٤ٝ – Subtract اٹٞوػ – Unionاٹلٽظ  )

ڇٌپٶڂٴ أٌٚب اځْبء اٹپغَپبد ڇالأٍٞؼ  اٹضلاصٍخ الأث٦بك ٽڀ  اٹپٶڈځبد اٹچڂلٍٍخ              

 : ثبٍزقلاٻ اؽلډ  اٹٞوٯ اَرٍخ

   Extruding objectsٽل اٹپٶڈځبد    .ٔ

 Sweeping objects along a pathٽل اٹپٶڈځبد ثبلإىاؽخ فلاٷ ٽَبه ٽ٦ٍڀ  .ٕ

 Revolving objects around an axis    كڇهاٿ اٹپٶڈځبد ؽڈٷ ٽؾڈه .ٖ

 Lofting through a set of curvesاٹپل الاځٍَبثً ٹپغپڈ٥خ  ٽٶڈځبد   .ٗ

    Slicing a solidsرْوٌؼ اٹپغَپبد  .٘

رؾڈٌٸ اٹپٶڈځبد اٹپَزڈٌخ ماد اٹَپٴ اٹى ٽغَپبد أڇ أٍٞؼ                          .ٙ

Converting planar objects with thickness into solids or surfaces                    
 

 ٥يٻ – Volumeاٹؾغټ  ):  ٽضٸ Mass propertiesٌپٶڂٴ رؾٺٍٸ اٹپغَپبد اٹى فڈآ اٹٶزٸ 

 (اٹـ ------Center of gravity ٽوٵي اٹضٲٸ – Moment of inertiaاٹٲٖڈه اٹنارً 

ٌپٶڂٴ أٌٚب رٖلٌو اٹجٍبځبد اٹقبٕخ ثبٹپغَپبد اٹى اٹزٞجٍٲبد اٹقبٕخ ث٦پٺٍخ اٹزٖڂ٤ٍ ٽضٸ 

  ( Numerical control Programs )ثواٽظ اٹزؾٶټ اٹ٦لكي 

 

 

 

 3D Solid Primitivesئَشبء انًدغًبد الأٔنٛخ 

   :Solid Box انظُذٔق  

 
 لإځْبء ٕڂلڇٯ ٽزَبڇي الأٝڈاٷ Box ٽڀ فٍبهاد Cubeٌپٶڂٴ اٍزقلاٻ 

 
 ، ٌپٶڂٴ أٌٚب رڈ٬ٍٕ كڇهاٿ اٹٖڂلڇٯ ٭ً اٹپَزڈډ Cube or Length٭ً ؽبٹخ اٍزقلاٻ فٍبه 

XY ٥ڂل اكفبٷ ٱٍپخ اٹٞڈٷ Length  

 ٹزڈ٬ٍٕ ځٲٞخ اٹپوٵي ٹٺٖڂلڇٯ Center Pointڇٌپٶڂٴ أٌٚب اٍزقلاٻ فٍبه 
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 :انخـٕاد 

  Draw > Modeling > Boxاځٲو اٹٲبئپخ  .ٔ

أكفٸ اٹوٵڀ الأڇٷ ٹٲب٥لح اٹٖڂلڇٯ  .ٕ

أكفٸ اٹوٵڀ اٹپٲبثٸ ٹٲب٥لح اٹٖڂلڇٯ   .ٖ

  Heightأكفٸ ٱٍپخ اهرٮب٣ اٹٖڂلڇٯ  .ٗ

Modeling toolbar : 
Command line : BOX 
3DMake Panel , Box  

  :Solid Wedgeانًُشٕس 

 ٌٶڈٿ اٹڈعڄ اٹپبئٸ ٭ً الارغبڃ اٹپ٦بٵٌ – XYا٭زواٙب ٌزټ هٍټ ٱب٥لح اٹپڂْڈه ٭ً اٹپَزڈډ 

  Z ڇالاهرٮب٣ ٽڈاىٌب ٹپؾڈه –ٹٺوٵڀ الأڇٷ 

 
 ماد عڈاځت ٽزَبڇٌخ الأٝڈاٷ Wedge لإځْبء Wedge ٽڀ فٍبهاد Cubeٌپٶڂٴ اٍزقلاٻ 

 
 ، ٌپٶڂٴ أٌٚب رڈ٬ٍٕ كڇهاٿ اٹپڂْڈه ٭ً اٹپَزڈډ Cube or Length٭ً ؽبٹخ اٍزقلاٻ فٍبه 

XY  ٥ڂل اكفبٷ  ٱٍپخ اٹٞڈٷ Length 

 ٹزڈ٬ٍٕ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹپڂْڈه Center Pointڇٌپٶڂٴ أٌٚب اٍزقلاٻ فٍبه 

 :انخـٕاد 

  Draw > Modeling >Wedgeاځٲو اٹٲبئپخ  .ٔ

أكفٸ اٹوٵڀ الأڇٷ ٹٲب٥لح اٹپڂْڈه  .ٕ

أكفٸ اٹوٵڀ اٹپٲبثٸ ٹٲب٥لح اٹپڂْڈه   .ٖ

 Heightأكفٸ ٱٍپخ اهرٮب٣ اٹپڂْڈه  .ٗ

Modeling toolbar :  
Command line : WEDGE 
3DMake Panel , Wedge 
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  :Solid Coneانًخشٔؽ  

 

 . Z ٌٶڈٿ الاهرٮب٣ ٽڈاىٌب ٹپؾڈه – XYا٭زواٙب ٌزټ هٍټ ٱب٥لح اٹپقوڇٛ ٭ً اٹپَزڈډ 

 Axis ڇر٦جو – ٹزؾلٌل اهرٮب٣ اٹپقوڇٛ ڇىاڇٌخ ٽٍٺڄ Axis Endpointٌپٶڂٴ اٍزقلاٻ فٍبه 

Endpoint  ٥ڀ ځٲٞخ ٱپخ اٹپقوڇٛ ، أڇ ر٦جو ٥ڀ ٽوٵي اٹڈعڄ اٹ٦ٺڈي ٭ً ؽبٹخ اٍزقلاٻ اٹقٍبه 

Top Radius -   3٭ً ؽبٹخ افزٍبهP ًٌپٶڂٴ ر٦و٬ٌ ٱب٥لح اٹپقوڇٛ ثبكفبٷ أي صلاس ځٲبٛ ٭ 

اٹٮوا٧ 

 
 :انخـٕاد 

  Draw > Modeling >Coneاځٲو اٹٲبئپخ  .ٔ

أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹپقوڇٛ  .ٕ

أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹپقوڇٛ   .ٖ

أكفٸ ٱٍپخ اهرٮب٣ اٹپقوڇٛ  .ٗ

Modeling toolbar :  
Command line : CONE 
3DMake Panel , Cone 

 

 :  ثٲب٥لح ثٍٚبڇٌخSolid Coneلإځْبء اٹپقوڇٛ 

 
  Draw > Modeling >Coneاځٲو اٹٲبئپخ  .ٔ

  E ( Elliptical)أكفٸ  .ٕ

  ، ځٲٞخ الاثزلاء ٹٺپؾڈه الأڇٷ endpointأكفٸ ځٲٞخ  .ٖ

  ، ځٲٞخ اٹڂچبٌخ ٹٺپؾڈه الأڇٷendpointأكفٸ ځٲٞخ  .ٗ

 ٹٺپؾڈه اٹضبځً  (افزو اٹٞڈٷ ڇاٹلڇهاٿ  ) endpointأكفٸ ځٲٞخ  .٘

أكفٸ ٱٍپخ اهرٮب٣ اٹپقوڇٛ  .ٙ

Modeling toolbar :  
Command line : CONE 
3DMake Panel , Cone 
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 : Solid Cone frustumلإځْبء اٹپقوڇٛ اٹڂبٱٔ 

 
  Draw > Modeling >Coneاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹپقوڇٛ  .ٕ

 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹپقوڇٛ  .ٖ

 t   ( Top radius )أكفٸ .ٗ

 أكفٸ ځ٬ٖ ٱٞو اٹٲب٥لح اٹ٦ٺڈٌخ  .٘

أكفٸ ٱٍپخ اهرٮب٣ اٹپقوڇٛ  .ٙ

Modeling toolbar :  
Command line : CONE 
3DMake Panel , Cone 

   : ثبهرٮب٣ ڇىاڇٌخ ٽٍٸ ٹڂٲٞخ ځچبٌخ اٹپؾڈه Solid Coneلإځْبء اٹپقوڇٛ 

 
  Draw > Modeling >Coneاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹپقوڇٛ  .ٕ

 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹپقوڇٛ  .ٖ

 a   ( Axis endpoint )أكفٸ .ٗ

 ٹپؾڈه اٹپقوڇٛ endpointأكفٸ ځٲٞخ اٹڂچبٌخ  .٘

Modeling toolbar :  
Command line : CONE 
3DMake Panel , Cone 

   :Solid Cylinderلاعـٕاَخ   ا

 
 ڇر٦جو – ٹزؾلٌل اهرٮب٣ الاٍٞڈاځخ ڇىاڇٌخ اٹپٍٸ ٹٺپؾڈه Axis Endpointٌپٶڂٴ اٍزقلاٻ فٍبه 

Axis Endpoint  ٥ڀ ځٲٞخ اٹپوٵي ٹٺڈعڄ اٹ٦ٺڈي ٹلاٍٞڈاځخ ، ڇٌپٶڀ اكفبٷ څنڃ اٹڂٲٞخ ٭ً أي 

 ٌپٶڂٴ ر٦و٬ٌ ٱب٥لح الاٍٞڈاځخ ثبكفبٷ أي صلاس ځٲبٛ ٭ً 3P٭ً ؽبٹخ افزٍبه - ٽٶبٿ ٭ً اٹٮوا٧ 

اٹٮوا٧ 
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 :انخـٕاد 

  : ثٲب٥لح كائوٌخSolid Cylinderلإځْبء الاٍٞڈاځخ 

  Draw > Modeling >Cylinderاځٲو اٹٲبئپخ  .ٔ

أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح الاٍٞڈاځخ  .ٕ

أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح الاٍٞڈاځخ  .ٖ

أكفٸ ٱٍپخ اهرٮب٣ الاٍٞڈاځخ  .ٗ

   Modeling toolbar :  
Command line : CYLINDER 
3DMake Panel , Cylinder 

 : ثٲب٥لح ثٍٚبڇٌخ Solid Cylinder الاٍٞڈاځخلإځْبء 

 
 Draw > Modeling > Cylinderاځٲو اٹٲبئپخ  .ٔ

  E ( Elliptical)أكفٸ  .ٕ

  ، ځٲٞخ الاثزلاء ٹٺپؾڈه الأڇٷ ٹٲب٥لح الاٍٞڈاځخendpointأكفٸ ځٲٞخ  .ٖ

 ٹٲب٥لح الاٍٞڈاځخ ، ځٲٞخ اٹڂچبٌخ ٹٺپؾڈه الأڇٷ endpointأكفٸ ځٲٞخ  .ٗ

 ٹٲب٥لح الاٍٞڈاځخٹٺپؾڈه اٹضبځً  (افزو اٹٞڈٷ ڇاٹلڇهاٿ  ) endpointأكفٸ ځٲٞخ  .٘

 الاٍٞڈاځخأكفٸ ٱٍپخ اهرٮب٣  .ٙ

Modeling toolbar :  
Command line : CYLINDER 
3DMake Panel , Cylinder  

   : الاٍٞڈاځخ ثبهرٮب٣ ڇىاڇٌخ ٽٍٸ ٹپؾڈهSolid Cylinder الاٍٞڈاځخلإځْبء 

 
 Draw > Modeling > Cylinderاځٲو اٹٲبئپخ  .ٔ

 الاٍٞڈاځخأكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح  .ٕ

 الاٍٞڈاځخأكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح  .ٖ

 A   ( Axis endpoint )أكفٸ .ٗ

 الاٍٞڈاځخ ٹپؾڈه endpointأكفٸ ځٲٞخ اٹڂچبٌخ  .٘

Modeling toolbar :  
Command line : CYLINDER 
3DMake Panel , Cylinder 
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   :Solid Sphereانكشح 

 

   Zثبكفبٷ ځٲٞخ اٹپوٵي ٌزټ ڇ٤ٙ اٹٶوح ثؾٍش ٌٶڈٿ ٽؾڈهڅب ٽڈاىٌب ٹپؾڈه 

 

 
 

  Sphereڇٌپٶڂٴ أٌٚب اٍزقلاٻ أي ٽڀ اٹقٍبهاد اَرٍخ ٽڀ فٍبهاد الأٽو 

3P(Three Points) :  ثبكفبٷ صلاس ځٲبٛ ٭ً أي ٽٶبٿ ٭ً اٹٮوا٧ ٹز٦و٬ٌ ٽؾٍٜ اٹٶوح

2P ( 2Points ) :  ٭ً أي ٽٶبٿ ٭ً اٹٮوا٧ ٹز٦و٬ٌ  (ٱٞو اٹٶوح = اٹپَب٭خ ثٍڂچپب  )ثبكفبٷ ځٲٞزٍڀ

ٽؾٍٜ اٹٶوح 

TTR ( Tangent , Tangent , Radius ) :  ٌزټ ر٦و٬ٌ اٹٶوح ثبكفبٷ ځٲٞزً اٹزپبً ٹ٦ڂٖوٌڀ

 ثبلإٙب٭خ اٹى ځ٬ٖ اٹٲٞو

  

 :انخـٕاد 

 :Solid Sphereلإځْبء اٹٶوح 

  Draw > Modeling >Sphereاځٲو اٹٲبئپخ  .ٔ

أكفٸ ځٲٞخ اٹپوٵي ٹٺٶوح  .ٕ

أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٺٶوح  .ٖ

Modeling toolbar :  
Command line : SPHERE 
3DMake Panel , Sphere 

 : ثبكفبٷ صلاصخ ځٲبٛ  Solid Sphereلإځْبء اٹٶوح 

  Draw > Modeling >Sphereاځٲو اٹٲبئپخ  .ٔ

  3Pاٵزت  .ٕ

 أكفٸ اٹڂٲٞخ الأڇٹى  .ٖ

 أكفٸ اٹڂٲٞخ اٹضبځٍخ  .ٗ

 أكفٸ اٹڂٲٞخ اٹضبٹضخ .٘

 

 

Modeling toolbar :  
Command line : SPHERE 
3DMake Panel , Sphere 
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  :Solid Pyramidانٓشو  

  ٙٺ32٤ اٹى 3ٌپٶڂٴ هٍټ اٹچوٻ ثبكفبٷ ٥لك اٹؾڈا٫ ٽڀ 

           
 ٹزڈ٬ٍٕ ٽڈ٤ٙ ځٲٞخ اٹڂچبٌخ ٹپؾڈه اٹچوٻ ٭ً أي ٽٶبٿ Axis Endpointڇٌپٶڂٴ اٍزقلاٻ فٍبه 

څنڃ اٹڂٲٞخ ر٦زجو ٱپخ اٹچوٻ أڇ څً ٽوٵي اٹڈعڄ اٹ٦ٺڈي ٹٺچوٻ ؽبٷ اٍزقلاٻ اٹقٍبه  )٭ً اٹٮوا٧ 

Top Radius ثبلإٙب٭خ اٹى أځچب رؾلك اهرٮب٣ اٹچوٻ ڇىاڇٌخ اٹلڇهاٿ ٹپؾڈه اٹچوٻ ، )  

 لإځْبء اٹچوٻ اٹڂبٱٔ  Top Radiusڇٌپٶڂٴ اٍزقلاٻ اٹقٍبه 

            
: انخـٕاد 

 :Pyramid Solidلإځْبء اٹچوٻ  

  Draw > Modeling >Pyramidاځٲو اٹٲبئپخ  .ٔ

أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹچوٻ  .ٕ

 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹچوٻ .ٖ

 أكفٸ ٱٍپخ اهرٮب٣ اٹچوٻ  .ٗ

 

Modeling toolbar :  
Command line : PYRAMID 
3DMake Panel , Pyarmid 

 : Solid Pyramid frustumلإځْبء اٹچوٻ اٹڂبٱٔ 

  Draw > Modeling >Pyramidاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹپوٵي ٹٲب٥لح اٹچوٻ  .ٕ

 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٲب٥لح اٹچوٻ  .ٖ

 t   ( Top radius )أكفٸ .ٗ

 أكفٸ ځ٬ٖ ٱٞو اٹٲب٥لح اٹ٦ٺڈٌخ  .٘

 أكفٸ ٱٍپخ اهرٮب٣ اٹچوٻ .ٙ

 

Modeling toolbar :  
Command line : PYRAMID 
3DMake Panel , Pyarmid 
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   :Solid Torusانسهقخ  

 
 ٱٍپخ ځ٬ٖ ٱٞو ٽؾٍٜ اٹؾٺٲخ اٹڈإٸ ثٍڀ ٽوٵي –ځ٬ٖ ٱٞو الأځجڈة  )ر٦و٫ اٹؾٺٲخ ثٲٍپزٍڀ 

  (اٹؾٺٲخ ڇٽوٵي الأځجڈة 

 ٌپٶڂٴ ر٦و٬ٌ ٽؾٍٜ اٹؾٺٲخ ثبكفبٷ أي صلاس ځٲبٛ ٭ً اٹٮوا٧  3P (Three Points )ثبٍزقلاٻ اٹقٍبه 

 ( ٥Three Pointsلا ؽبٹخ اٹوٍټ ثبٍزقلاٻ فٍبه  ) XYٌزټ هٍټ اٹؾٺٲخ ٽڈاىٌخ ڇٽڂٖٮخ ثبٹپَزڈډ 

 ٹچب صٲت  ٽوٵي لأٿ ځ٬ٖ ٿ ڇ٭ً څنڃ اٹؾبٹخ لا ٌٶڈ–ٌپٶڀ ٹٺٞبهح أٿ رٶڈٿ ٽزٲب٦ٝخ ٽ٤ ځٮَچب 

 (ٱٞو الأځجڈة ٌٶڈٿ ٭ً څنڃ اٹؾبٹخ أٵجو ٽڀ ځ٬ٖ ٱٞو اٹؾٺٲخ 

 
 : Solid Torusلإځْبء اٹؾٺٲخ 

  Draw > Modeling >Torusاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹپوٵي ٹٺٞبهح  .ٕ

 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹٺٞبهح  .ٖ

 أكفٸ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  ٹلأځجڈة .ٗ

 

Modeling toolbar :  
Command line : TORUS 
3DMake Panel , Torus 

 Polysolidانخؾ انًدغى   انًزؼذد 

         
 . Polylineٌزټ هٍټ اٹقٜ اٹپغَټ اٹپز٦لك ثڂٮٌ اٹٞوٌٲخ اٹزً ٌزټ ثچب هٍټ اٹقٜ اٹپز٦لك اٹ٦بكي 

 ڇٌپٶڂٴ رڈ٬ٍٕ – ٥جبهح ٥ڀ ٽَزٍٞٸ Polysolid اٹقٜ (Profile)ڇا٭زواٙب ٌٶڈٿ ٽٲ٤ٞ 

 ٹٺپٲ٤ٞ  width ، ڇاٹ٦وٗ heightالاهرٮب٣ 

  ٹوٍټ اٹؾڈائٜ ، أڇ الأٹڈاػ اٹپ٦لځٍخ Polysolidٌَزقلٻ اٹقٜ 

ڇٌپٶڂٴ اٍزقلاٻ .  لإٙب٭خ الأٱڈاً ٹٺقٜ Arc ٌپٶڂٴ اٍزقلاٻ اٹقٍبه ٥Polysolidڂل هٍټ اٹقٜ 
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 ٹ٪ٺٰ اٹپغَټ ٽب ثٍڀ اٹڂٲٞزٍڀ الأڇٹى ڇالأفٍوح  Closeاٹقٍبه 

  ، Polysolid ٹز٪ٍٍو اٹٲٍپخ الا٭زواٍٙخ ٹزقبځخ اٹقٜ PSOLWIDTHٌپٶڀ اٍزقلاٻ ٽ٪ٍو اٹڂ٢بٻ 

 ٹز٪ٍٍو اٹٲٍپخ الا٭زواٍٙخ لاهرٮب٣  اٹقٜ PSOLHEIGHTڇٵنٹٴ ٌپٶڀ اٍزقلاٻ ٽ٪ٍو اٹڂ٢بٻ 

Polysolid   
 ثبٹزؾٶټ ٭ً DELOBJ ، ٌٲڈٻ ٽ٪ٍو اٹڂ٢بٻ ٥Polysolidڂلٽب رَزقلٻ ٽٶڈٿ څڂلًٍ لإځْبء اٹقٜ 

ڇمٹٴ ث٦ل اځْبء اٹقٜ  ( آٹٍب أڇ ٌزټ اٹؾش لافزٍبه اٹؾن٫ Pathاٽب أٿ ٌزټ ؽن٫ اٹپَبه  )اٹؾبٹزٍڀ 

Polysolid  
 ٽ٦ٍڀ Profileٽغَپبد ځبرغخ ٥ڀ ٽل ٽٲ٤ٞ  ) Swept solids ٥جبهح ٥ڀ Polysolidsاٹقٞڈٛ 

 ٭ً ٹڈؽخ اٹپڈإٮبد Swept solidsڇٌزټ ٥وٙچب ثبٍټ  ( ٽ٦ٍڀ  Pathثبلإىاؽخ فلاٷ ٽَبه 

Properties palette 
 

 :Polysolidلإځْبء اٹقٜ اٹپغَټ اٹپز٦لك  

  Draw > Modeling >Polysolidاځٲو اٹٲبئپخ  .ٔ

 أكفٸ ځٲٞخ اٹجلاٌخ  .ٕ

 أكفٸ اٹڂٲٞخ اٹزبٹٍخ  .ٖ

  لاٍزٶپبٷ اٹپغَټ اٹپٞٺڈة3ٵوه اٹقٞڈح هٱټ  .ٗ

  Enterاٙ٪ٜ ىه  .٘

 

Modeling toolbar :  
Command line : POLYSOLID 
3DMake Panel , Polysolid 

 

 : ٽڀ ٽٶڈٿ څڂلًٍ Polysolidلإځْبء اٹقٜ اٹپغَټ اٹپز٦لك  

  Draw > Modeling >Polysolidاځٲو اٹٲبئپخ  .ٔ

  Enter صټ اٙ٪ٜ ىه Oاكفٸ  .ٕ

 Circle أڇ Arc أڇ 2D Polyline أڇ Lineافزو  .ٖ

ڇث٦ل اځْبء اٹپغَټ ، اٽب أٿ ٌزټ ٽَؼ اٹپٶڈٿ الإٔٺً أڇ ٢ٌٸ ٽڈعڈكا ، ٝجٲب ٹؾبٹخ ٽ٪ٍو اٹڂ٢بٻ 

DELOBJ  
 

Modeling toolbar :  
Command line : POLYSOLID 
3DMake Panel , Polysolid 
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 رسٕٚم انخـٕؽ ٔانًُسُٛبد ئنٗ يدغًبد أٔ أعـر

 

  :Extrude Objectsيذ انًكَٕبد 

 
  ٥ڂل ٽل ٽٶڈٿ ٽ٪ٺٰ ، ٌزټ اٹز٦بٽٸ ٽ٤ اٹپَبؽخ اٹپؾٖڈهح ، ڇ ٌٶڈٿ اٹڂبرظ ٽغَټSolid 

  ٥ڂل ٽل ٽٶڈٿ ٽٮزڈػ ، ٌزټ اٹز٦بٽٸ ٽ٤ الإٝبه اٹقبهعً ، ڇٌٶڈٿ اٹڂبرظ ٍٞؼSurface 

  ٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻIsolines ٭ً ٥لك اٹقٞڈٛ اٹپٺزٮخ اٹزً رپضٸ ٵضب٭خ ٍٞؼ اٹپغَټ  

Solid 
  ٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻFacetres ٭ً ځ٦ڈٽخ اٹَٞؼ اٹپ٢ٺٸ  

  ٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻSurftab1 & Surftab2 ٗ٭ً ٥لك فٞڈٛ اٹٞڈٷ ڇفٞڈٛ اٹ٦و 

 Surfaceاٹزً رپضٸ ٵضب٭خ اٹَٞؼ 

 

  ًٚكُك يذExtrude ٔانًكَٕبد انفشػٛخ اٜرٛخ  نهًكَٕبد:  

 Linesاٹقٞڈٛ   .ٔ

 Arcsالأٱڈاً  .ٕ

 Elliptical arcsالأٱڈاً اٹجٍٚبڇٌخ   .ٖ

 2D Polylinesاٹقٜ اٹپز٦لك اٹضڂبئً   .ٗ

 2D Splinesٽڂؾڂٍبد ثٍيٌٍڄ   .٘

 Circlesاٹلڇائو  .ٙ

 Ellipsesاٹٲڈا٤ٝ اٹڂبٱٖخ   .7

 3D Facesالأڇعڄ صلاصٍخ الأث٦بك   .8

 2D Solidsاٹ٢ٸ اٹضڂبئً   .9

  Traces اَصبه .ٓٔ

 Regionsاٹؾٲڈٷ   .ٔٔ

 Planar surfacesالأٍٞؼ اٹپَزڈٌخ   .ٕٔ

  Planar faces on solidsالأڇعڄ اٹپَزڈٌخ ثبٹپغَپبد    .ٖٔ
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  :Extrudeانزٙ ٚزؼزس فٛٓب رُفٛز  ػًهٛخ انًذ  انسبلاد

 Segments  اٹزً رٲ٤ٞ ث٦ٚچب  أڇ رزٲب٤ٝ ٽ٤ فٞڈٛ Polylinesاٹقٞڈٛ اٹپز٦لكح  .ٔ

اٹپٶڈځبد اٹپؾزڈاح ثلافٸ اٹجٺڈٵبد   .ٕ

  :يهسٕظخ

  ٹقٜ ٽز٦لك مڇ رقبځخ ، ٌزټ رغبڅٸ اٹزقبځخ ڇٌزټ ٽل اٹقٜ  ٥Extrudeڂل رڂٮٍن أٽو اٹپل  .ٔ

اٹپز٦لك ٽڀ ٽوٵي اٹپَبه ٹٺقٜ ، ڇاما رټ افزٍبه ٽٶڈٿ مڇ ٍپٴ ٭ٍَزټ رغبڅٸ اٹَپٴ 

أٌٚب 

  ٹپٲ٤ٞ ٽٶڈٿ ٽڀ فٞڈٛ أڇ أٱڈاً ، ٭ٍغت رؾڈٌٺچب أڇلا  ٥Extrudeڂل رڂٮٍن أٽو اٹپل  .ٕ

  Join صټ افزٍبه PEDIT ثبٍزقلاٻ الأٽو Polylineاٹى فٜ ڇاؽل ٽز٦لك 

   Extrude ٱجٸ رڂٮٍن أٽو اٹپل Regionsٌپٶڂٴ أٌٚب رؾڈٌٸ اٹپٶڈځبد اٹى ؽٲڈٷ  .ٖ

 أڇ اٍزقلاٻ أؽل اٹقٍبهاد Height ٌزټ اكفبٷ ٱٍپخ الاهرٮب٣ ٥Extrudeڂل رڂٮٍن أٽو اٹپل  .ٗ

: اَرٍخ 

 Direction الارغبڃ  – Taper angle ىاڇٌخ اٹپٍٸ – Path         اٹپَبه  

  افزٍبه اٹپَبهPath : 

 ڇٹزؾٲٍٰ ځزبئظ أ٭ٚٸ ، اع٦ٸ اٹپَبه –ٌپٶڂٴ افزٍبه ٽٶڈٿ ٵپَبه ٹ٦پٺٍخ اٹپل  . أ

 ٌٲ٤ ٥ٺى أڇ ثلافٸ ؽلڇك اٹپٶڈٿ اٹپواك ٽلڃ

 ٌغت أٿ ٌٶڈٿ اٹپَبه ٽز٦بٽلا ٥ٺى ٽَزڈډ اٹپٲ٤ٞ  . ة

 ڇٌڂزچً اٹى Profile ، ٌجلأ ٽڀ ٽَزڈډ اٹپٲ٤ٞ Extruded solidاٹپغَټ اٹڂبرظ  . د

ٽَزڈډ ٥پڈكي ٥ٺى اٹپَبه ٭ً ځٲٞخ ځچبٌزڄ 

 : Pathاٹپٶڈځبد اٹچڂلٍٍخ اٹزً ٌپٶڀ اٍزقلاٽچب ٵپَبه  . س

 Linesاٹقٞڈٛ      (ٔ

  Circlesاٹلڇائو      (ٕ

  Arcsالأٱڈاً        (ٖ

  Ellipsesالأّٶبٷ اٹجٍٚبڇٌخ    (ٗ

  Elliptical arcsالأٱڈاً اٹجٍٚبڇٌخ    (٘

  2D Polylinesاٹقٞڈٛ اٹپز٦لكح اٹضڂبئٍخ  (ٙ

  3D Polylinesاٹقٞڈٛ اٹپز٦لكح اٹضلاصٍخ  (7

    2D Splinesٽڂؾڂٍبد ثٍيٌٍڄ اٹضڂبئٍخ   (8

    3D Splinesٽڂؾڂٍبد ثٍيٌٍڄ اٹضلاصٍخ   (9

  Edges of Solidsؽڈا٫ اٹپغَپبد      (ٓٔ

  Edges of Surfacesؽڈا٫ الأٍٞؼ      (ٔٔ

  Helixesاٹقٞڈٛ اٹٺڈٹجٍخ   (ٕٔ

  افزٍبه ىاڇٌخ اٹپٍٸTaper angle  

ٌٮٍل اٹزلهط ٭ً اٹپل ٥ڂل رٖپٍټ ٱڈاٹت اٹٖت اٹزً رَزقلٻ ٭ً ٍجبٵخ اٹپڂزغبد اٹپ٦لځٍخ 

  افزٍبهDirection  

 ٌپٶڂٴ رڈ٬ٍٕ ٝڈٷ ڇارغبڃ ٥پٺٍخ اٹپل ٽ٦ب ثزڈ٬ٍٕ ځٲٞزٍڀ 
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 :Extrudeخـٕاد ئَشبء يدغى أٔ عـر ثًذ انًكَٕبد 
 Draw > Modeling >Extrudeاځٲو اٹٲبئپخ  .ٔ

  Enterافزو اٹپٶڈځبد اٹپٞٺڈة ٽلڅب ، صټ اٙ٪ٜ  .ٕ

  Heightأكفٸ ٱٍپخ الاهرٮب٣  .ٖ

Modeling toolbar :  
Command line : EXTRUDE 
3DMake Panel , Extrude 

  : Path ٽٶڈځبد فلاٷ ٽَبه Extrudeٹپل 

 Draw > Modeling >Extrudeاځٲو اٹٲبئپخ  .ٔ

  Enterافزو اٹپٶڈځبد اٹپٞٺڈة ٽلڅب ، صټ اٙ٪ٜ  .ٕ

  Enter  صټ اٙ٪ٜ (Path) افزٖبهPأكفٸ  .ٖ

 افزو اٹپٶڈٿ اٹپَزقلٻ ٵپَبه .ٗ

Modeling toolbar :  
Command line : EXTRUDE 
3DMake Panel , Extrude 

  :Sweepingانًذ ثبلإصازخ 

  ثبٍزقلاٻ أٽوSweep ٌپٶڂٴ اځْبء ٽغَټ أڇ ٍٞؼ ثپل ٽڂؾڂى أڇ ٽٲ٤ٞ ٍٞؾً ٽ٪ٺٰ أڇ 

  ٽ٪ٺٰ أڇ ٽٮزڈػ2D or 3Dٽٮزڈػ ثبلإىاؽخ فلاٷ ٽَبه صڂبئً أڇ صلاصً الأث٦بك 

 
  ٥ڂل ٽل ٽٶڈٿ ٽ٪ٺٰ ثبلإىاؽخ،ٌزټ اٹز٦بٽٸ ٽ٤ اٹپَبؽخ اٹپؾٖڈهح،ڇ ٌٶڈٿ اٹڂبرظ ٽغَټ 

 ًڇٌٶڈٿ اٹڂبرظ ٍٞؼ   ٥ڂل ٽل ٽٶڈٿ ٽٮزڈػ ثبلإىاؽخ ، ٌزټ اٹز٦بٽٸ ٽ٤ الإٝبه اٹقبهع ، 

  ٥پٺٍخ اٹپل ثبلإىاؽخSweeping رقزٺ٬ ٥ڀ ٥پٺٍخ اٹپل Extrudingًٵبَر  :

 آٹٍب ٽؾبمٌب ٹٺپَبه ٽز٦بٽلا ٥ٺٍڄ translate ، ٌڂزٲٸ اٹپٲ٤ٞ Sweeping٭ً ؽبٹخ اٹپل ثبلإىاؽخ  . أ

أي أځڄ لا ٌْزوٛ ٽؾبماح اٹپٲ٤ٞ ثبٹز٦بٽل ٽ٤ اٹپَبه ٱجٸ ثلاٌخ  )أڇلا صټ ٌزټ اىاؽزڄ فلاٷ اٹپَبه

 (اٹ٦پٺٍخ 

 ثبفزٍبه اٹپَبه ، ٌْزوٛ ٽؾبماح اٹپٲ٤ٞ ثبٹز٦بٽل ٽ٤ اٹپَبه ٱجٸ Extruding٭ً ؽبٹخ اٹپل  . ة

 اٹى اٹپٲ٤ٞ أڇلًا اٿ ٹټ ٌٶڀ ٽزٲب٦ٝب ٽ٦ڄ ثبٹٮ٦ٸ ، Translateثلاٌخ اٹ٦پٺٍخ ، ڇ ٌڂزٲٸ اٹپَبه 

 فلاٷ اٹپَبه    Sweepصټ ٌپزل اٹپٶڈٿ ثبلإىاؽخ 

.  ٦ًٌٞ رؾٶټ ڇځزبئظ أ٭ٚٸ Sweep ٽ٤ أٽو اٹپل ثبلإىاؽخ Pathڇٹنٹٴ ٭بٿ افزٍبه اٹپَبه 

 ثبلإىاؽخ فلاٷ ٽَبه ٹڈٹجً ، ٌغت رؾوٌٴ أڇ Closed Polyline ٹپل فٜ ٽز٦لك ٽ٪ٺٰ  :يهسٕظخ

  Sweep ٭ً أٽو Alignmentرلڇٌو اٹپٲ٤ٞ اٹى ٽٶبٿ ٽ٦ٍڀ ، صټ اٝٮبء فبٍٕخ اٹپؾبماح 

 ٌپٶڂٴ ٽل أٵضو ٽڀ ٽٶڈٿ ثبلإىاؽخ ٭ً ځٮٌ اٹڈٱذ ثْوٛ رڈاعلڅټ عپ٦ٍب ٭ً ځٮٌ اٹپَزڈډ 
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  ٥ڂل ٽل اٹپٶڈځبد ثبلإىاؽخ ، ٌپٶڂٴ اٍزقلاٻ أؽل اٹقٍبهاد اَرٍخ : 

   Twist الاٹزڈاء –Scale ٽٲٍبً اٹوٍټ  –Base Pointځٲٞخ الأٍبً  –Alignment اٹپؾبماح ثبٹز٦بٽل

 

 افزٍبه اٹپؾبماح ثبٹز٦بٽل Alignment:  

ٱجٸ ثلاٌخ  ٥Pathٺى ارغبڃ اٹپپبً ٹٺپَبه Profileٹزڂٍْٜ أڇ اٝٮبء ؽبٹخ اٹپؾبماح ثز٦بٽل اٹپٲ٤ٞ

٥پٺٍخ اٹپل ، ڇڅنڃ اٹؾبٹخ رٶڈٿ ځْٞخ ا٭زواٙب  

  ًافزٍبه ځٲٞخ الأٍبBase Point : 

ٹٺپٲ٤ٞ اٹپواك ٽلڃ    Base Pointځٲٞخ الأٍبً ٹزؾلٌل 

      
  ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep رڂٮٍن أٽو                          ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep          رڂٮٍن أٽو 

 1فلاٷ ځٮٌ اٹپَبه ثبفزٍبه ځٲٞخ الأٍبً                         2          فلاٷ ځٮٌ اٹپَبه ثبفزٍبه ځٲٞخ الأٍبً  

 

  افزٍبه ٽٲٍبً اٹوٍټScale factor:   

ٌپٶڂٴ اكفبٷ ٽٲٍبً اٹوٍټ ٹٺپٲ٤ٞ اٹپواك ٽلڃ ثبلإىاؽخ فلاٷ اٹپَبه ، ڇ ٌزټ رٞجٍٰ ٽٲٍبً اٹوٍټ 

ثبځز٢بٻ أصڂبء رڂٮٍن ٥پٺٍخ اٹپل ، اثزلاءا ثبٹپٲ٤ٞ الإٔٺً ڇ اځزچبءا ثبٹپٲ٤ٞ ث٦ل اكفبٷ ٽٲٍبً اٹوٍټ 

 
  ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep رڂٮٍن أٽو                          ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep رڂٮٍن أٽو 

فلاٷ ځٮٌ اٹپَبه ثلڇٿ اكفبٷ ٽ٦بٽٸ ٱٍبً                    2= فلاٷ ځٮٌ اٹپَبه ث٦ل اكفبٷ ٽ٦بٽٸ ٱٍبً 

 

 ىاڇٌخ الاٹزڈاءافزٍبه  Twist angle:   

 ىاڇٌخ الاٹزڈاءلإكفبٷ ىاڇٌخ الاٹزڈاء ٹٺپٲ٤ٞ اٹپواك ٽلڃ ثبلإىاؽخ فلاٷ اٹپَبه ، ڇ ٌزټ رٞجٍٰ 

Twist angle   ثبځز٢بٻ أصڂبء رڂٮٍن ٥پٺٍخ اٹپل ، اثزلاءا ثبٹپٲ٤ٞ الإٔٺً ڇ اځزچبءا ثبٹپٲ٤ٞ ث٦ل اكفبٷ

   ٥ٺٍڄTwist angle ىاڇٌخ الاٹزڈاء

   
  ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweep رڂٮٍن أٽو                          ٹپل اٹپَزٍٞٸ ثبلإىاؽخSweepرڂٮٍن أٽو 

 Twist angle                  فلاٷ ځٮٌ اٹپَبه ثلڇٿ اكفبٷTwist angle=90º            فلاٷ ځٮٌ اٹپَبه ث٦ل اكفبٷ 
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 :Sweepخـٕاد ئَشبء يدغى أٔ عـر ثًذ يكٌٕ ثبلإصازخ خلال يغبس   
 Draw > Modeling >Sweepاځٲو اٹٲبئپخ  .ٔ

  Enter ٽلڅب ، صټ اٙ٪ٜ  افزو اٹپٶڈځبد اٹپٞٺڈة .ٕ

 افزو اٹپٶڈٿ اٹپَزقلٻ ٵپَبه .ٖ

Modeling toolbar :  
Command line : EXTRUDE 
3DMake Panel , Extrude 

 : ٌپٶڂٴ اٍزقلاٻ اٹپٶڈځبد أڇ اٹپَبهاد اَرٍخSweepلإځْبء ٽغَپبد أڇ أٍٞؼ ثؤٽو 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  :Loftingانًذ الاَغٛبثٙ ثٍٛ يدًٕػخ يقبؿغ 

  ثبٍزقلاٻ أٽوLoft ٌپٶڂٴ اځْبء ٽغَټ أڇ ٍٞؼ ٽڀ ٽغپڈ٥خ ٽٶڈځبد 

 
                                           Cross Sections                    Lofted Solid         

  ٌغت أٿ رٶڈٿ ٽغپڈ٥خ اٹپٶڈځبد اٹپَزقلٽخ ٭ً أٽوLoft  ٵٺچب ٽ٪ٺٲخ أڇ ٵٺچب ٽٮزڈؽخ 

  ًٌپٶڂٴ اٹزؾٶټ ٭ً ّٶٸ اٹپغَټ أڇ اٹَٞؼ ٵبَر :

اٹپٶڈځبد اٹزً ٌپٶڀ اٍزقلاٽچب ٵپٲب٤ٝ 

Swept (Profiles) 

Line                                                                                 

Arc                                                                                   

Elliptical arc                                                                  

2D polyline                                                                     

2D spline                                                                       

Circle                                                                               

Ellipse                                                                              

3D face                                                                             

2D solid                                                                          

Trace                                                                                     

Region                                                             

Planar surface 

Planar faces of solid 

Line 

Arc 

Elliptical arc 

2D polyline 

2D spline 

Circle 

Ellipse 

3D spline 

3D polyline 

Helix 

Edges of solids or surface 

اٹپٶڈځبد اٹزً ٌپٶڀ اٍزقلاٽچب 

ٵپَبه 

Sweep Path 
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 ، ڇٌٮٚٸ أٿ ٌجلأ اٹپَبه ٽڀ ٽَزڈډ اٹپٲ٤ٞ الأڇٷ ڇٌڂزچً ٭ً Pathثزڈ٬ٍٕ ٽَبه  .ٔ

ٽَزڈډ اٹپٲ٤ٞ الأفٍو 

                  
                  Cross Sections with Path curve                    Lofted Solid  

  ٹززؾٶټ ٭ً ٵٍٮٍخ رڈٍٕٸ Guide curvesڇأٌٚب ٌپٶڂٴ رڈ٬ٍٕ ٽڂؾڂٍبد اهّبكٌخ   .ٕ

 ٌپٶڂٴ افزٍبه أي ٥لك ٽڀ اٹپڂؾڂٍبد الإهّبكٌخ- ځٲبٛ ٽغپڈ٥بد اٹپٲب٤ٝ ثج٦ٚچب 

 
                   Cross Sections with Guide curve                       Lofted Solid 

ڇ ٵٸ ٽڂؾڂى ٽڀ څنڃ اٹپڂؾڂٍبد الإهّبكٌخ ٌغت أٿ ٌزٲب٤ٝ ٽ٤ ٵٸ ٽٲ٤ٞ ، ڇٌجلأ ثبٹپٲ٤ٞ الأڇٷ 

، ڇٌڂزچً ثبٹپٲ٤ٞ الأفٍو 

  ٥ڂل رڂٮٍن الأٽو Loft ٹپٶڈٿ ٽ٪ٺٰ ، ٌزټ اٹز٦بٽٸ ٽ٤ اٹپَبؽخ اٹپؾٖڈهح ، ڇٌٶڈٿ اٹڂبرظ

 Solidٽغَټ 

  ٥ڂل رڂٮٍن الأٽوLoft ٹپٶڈٿ ٽٮزڈػ ، ٌزټ اٹز٦بٽٸ ٽ٤ الإٝبه اٹقبهعً ، ڇٌٶڈٿ اٹڂبرظ 

 Surfaceٍٞؼ 

  خـٕاد ئَشبء يدغى أٔ عـر ثبنًذ الاَغٛبثٙ نًدًٕػخ يقبؿغLofting:  

 Draw > Modeling >Loftاځٲو اٹٲبئپخ  .ٔ

  Enter ٽلڅب ثبٹزورٍت  ، صټ اٙ٪ٜ  افزو اٹپٲب٤ٝ اٹپٞٺڈة .ٕ

 صټ  Path لافزٍبه ٽَبهP أڇ أكفٸ Guide Curves لافزٍبه ٽڂؾڂٍبد اهّبكٌخ Gأكفٸ  .ٖ

  Enterاٙ٪ٜ 

 

Modeling toolbar :  
Command line : LOFT 
3DMake Panel , Loft  
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  لإځْبء ٽغَپبد أڇ أٍٞؼ ثؤٽوLoft ٌپٶڂٴ اٍزقلاٻ اٹپٶڈځبد اَرٍخ  :

 

 

 

 

 

 

 

 

 

 

 

 

 

 :Revolve انذٔساٌ زٕل يسٕس 

٥ڂل كڇهاٿ ٽٶڈٿ ٽ٪ٺٰ ؽڈٷ ٽؾڈه،ٌزټ اٹز٦بٽٸ ٽ٤ اٹپَبؽخ اٹپؾٖڈهح،ڇٌٶڈٿ اٹڂبرظ  . أ

 Solidٽغَټ 

٥ڂل كڇهاٿ ٽٶڈٿ ٽٮزڈػ ؽڈٷ ٽؾڈه،ٌزټ اٹز٦بٽٸ ٽ٤ الإٝبه اٹقبهعً،ڇٌٶڈٿ اٹڂبرظ  . ة

 Surfaceٍٞؼ 

ٌپٶڂٴ رلڇٌو أٵضو ٽڀ ٽٶڈٿ ٭ً ڇٱذ ڇاؽل  . د

 Join صټ افزٍبه Pedit٭ً ؽبٹخ كڇهاٿ ٽٲ٤ٞ ٽٶڈٿ ٽڀ فٞڈٛ ڇأٱڈاً ٌغت رڂٮٍن أٽو  . س

 ڇاٿ ٹټ ٌزټ – Solid ؽزى ٌٶڈٿ ځبرظ اٹلڇهاٿ Polylineٹزؾڈٌٸ اٹپٲ٤ٞ اٹى فٜ ڇاؽل 

 Surface ٌٶڈٿ ځبرظ اٹلڇهاٿ Polylineرؾڈٌٸ اٹپٲ٤ٞ اٹى فٜ ڇاؽل 

 : اٹپؾبڇه اٹزً ٌزټ اٹلڇهاٿ ؽڈٹچب . ط

  Z ٽؾڈه – Y ٽؾڈه –  X  ٽؾڈه  (ٔ

                               
 Original Polyline            اٹقٜ اٹپز٦لك X              اٹلڇهاٿ ؽڈٷ ٽؾڈه Y                   اٹلڇهاٿ ؽڈٷ ٽؾڈه  

  أي ٽؾڈه ثزڈ٬ٍٕ ځٲٞزٍڀ أڇ  رڈ٬ٍٕ اٹپؾڈه ثبفزٍبه أي ٽٶڈٿ (ٕ

                                   
                           ځزٍغخ اٹلڇهاٿ                       افزٍبه ٽؾڈه اٹلڇهاٿ                  افزٍبه اٹپٶڈٿ اٹپواك كڇهاځڄ  

اٹپٶڈځبد اٹزً ٌپٶڀ 

اٍزقلاٽچب ٵپٲب٤ٝ 

Cross Sections 

Line 

Arc 

Elliptical arc 

2D Polyline 

2D Spline 

Circle 

Ellipse 

Points (first & last 

cross section only) 

Line 

Arc 

Elliptical arc 

Spline 

Helix 

Circle 

Ellipse 

2D Polyline 

3D Polyline 

 

اٹپٶڈځبد اٹزً ٌپٶڀ 

اٍزقلاٽچب ٵپَبه 

Loft Path 

Line 

Arc 

Elliptical arc 

2DSpline 

3DSpline 

2D Polyline 

3D Polyline 

 

اٹپٶڈځبد اٹزً ٌپٶڀ 

اٍزقلاٽچب ٵپوّلاد 

Guide Curves 

X ٽؾڈه Y ٽؾڈه 
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  خـٕاد ئَشبء يدغى أٔ عـر ثذٔساٌ يكَٕبد زٕل يسٕسRevolve:  

 

 Draw > Modeling >Revolveاځٲو اٹٲبئپخ  .ٔ

  Enter كڇهاځچب ، صټ اٙ٪ٜ  افزو اٹپٶڈځبد اٹپٞٺڈة .ٕ

الارغبڃ اٹپڈعت ٹپؾڈه اٹلڇهاٿ څڈ الارغبڃ  )افزو ځٲٞزً اٹجلاٌخ ڇاٹڂچبٌخ ٹپؾڈه اٹلڇهاٿ  .ٖ

 (ٽڀ ځٲٞخ اٹجلاٌخ اٹى ځٲٞخ اٹڂچبٌخ 

 أكفٸ ىاڇٌخ اٹلڇهاٿ .ٗ

Modeling toolbar :  

Command line : REVOLVE 
3DMake Panel , Revolve 

 

:  ٌپٶڂٴ اٍزقلاٻ اٹپٶڈځبد اَرٍخ Revolveلإځْبء ٽغَټ أڇ ٍٞؼ ثؤٽو 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 كڇهاځچباٹپٶڈځبد اٹزً ٌپٶڀ 

Line                                                                                 

Arc                                                                                   

Elliptical arc                                                                  

2D polyline                                                                     

2D spline                                                                       

Circle                                                                               

Ellipse                                                                              

3D face                                                                             

2D solid                                                                          

Trace                                                                                     

Region                                                             

Planar surface 

Planar faces of solid 

Line 

Linear polyline segment 

Linear edge of a surface 

Linear edge of a solid 

اٹپٶڈځبد اٹزً ٌپٶڀ اٍزقلاٽچب  

  كڇهاٿٵپؾڈه
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  ؿشق أخشٖ لإَشبء انًدغًبد ٔالأعـر

 

  ٌپٶڂٴ رؾڈٌٸ اٹپٶڈځبد اٹقبٕخ اٹزبٹٍخ  اٹى أٍٞؼSurfaces : 

 2D Solidsاٹ٢ٸ اٹضڂبئً   .ٔ

 Regionsاٹؾٲڈٷ   .ٕ

 ، ڇٹچب zero- width اٹپٮزڈؽخ ، اٹزً ٹٌٍ ٹچب رقبځخ Polylinesاٹقٞڈٛ اٹپز٦لكح  .ٖ

  thicknessٍپٴ 

  thicknessاٹقٞڈٛ اٹزً ٹچب ٍپٴ  .ٗ

 thicknessالأٱڈاً اٹزً ٹچب ٍپٴ  .٘

  Planar 3D facesالأڇعڄ اٹپَزڈٌخ صلاصٍخ الأث٦بك  .ٙ

 :Convert to Surfaceأيش  

 أٍٞؼ     ٌَزقلٻ  ٹزؾڈٌٸ ٽٶڈٿ أڇ ٥لح ٽٶڈځبد اٹى

  Modify > 3D Operations >Convert to Surfaceاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپٶڈځبد اٹپواك رؾڈٌٺچب  .ٕ

  Enter ااٙ٪ٜ ىه .ٖ

 

Command line : CONVTOSURFACE 
3DMake Panel (click icon to expand ) , Convert to Surface 

  :Planar Surface أيش 

اځْبء ٍٞؼ ٽَزڈ ٽڀ أي ٽٶڈٿ څڂلًٍ  

  Draw> Modeling >Planar Surfaceاځٲو اٹٲبئپخ  .ٔ

  Object افزٖبه Oأكفٸ  .ٕ

 افزو اٹپٶڈځبد اٹپواك رؾڈٌٺچب  .ٖ

 Enter ااٙ٪ٜ ىه .ٗ

 
 

 

Modeling toolbar:  
Command line : PLANESURF 
3DMake Panel , Planar Surface 
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: اځْبء ٍٞؼ ٽَزڈ ثزڈ٬ٍٕ هٵڂً اٹَٞؼ 

  Draw> Modeling >Planar Surfaceاځٲو اٹٲبئپخ  .ٔ

  First cornerأكفٸ اٹوٵڀ الأڇٷ ٹٺَٞؼ  .ٕ

  Second cornerأكفٸ اٹوٵڀ اٹضبځً ٹٺَٞؼ  .ٖ

 
 

 

Modeling toolbar:  
Command line : PLANESURF 
3DMake Panel , Planar Surface   

  3ڇٌپٶڂٴ اځْبء الأٍٞؼ ٽڀ اٹپغَپبدD Solids ماد الأٍٞؼ اٹلڇهاځٍخ ٽضٸ 

٭ً ؽبٹخ اٹپغَپبد اٹپَٞؾخ  ) Explodeالاٍٞڈاځخ ، ثبٍزقلاٻ أٽو رٮٶٍٴ اٹ٦ڂبٕو 

 ( Regionsٌزټ رٮٶٍٶچب اٹى ؽٲڈٷ 

                       
                      Solid Cylinder before Explode                       after explode 

 

  :Convtosolidأيش 

 

  3D Solidsٌَزقلٻ ٹزؾڈٌٸ اٹپٶڈځبد اَرٍخ اٹى ٽغَپبد 

  Thickness ماد اٹزقبځخ اٹپڂز٢پخ ڇٹچب ٍپٴ Polylinesاٹقٞڈٛ اٹپز٦لكح  .ٔ

 ، ڇٹچب ٍپٴ zero- width اٹپ٪ٺٲخ ، ڇثلڇٿ رقبځخ Polylinesاٹقٞڈٛ اٹپز٦لكح  .ٕ

thickness  
  Thicknessاٹلڇائو ماد اٹَپٴ  .ٖ

 

 Polylines ٽ٤ اٹقٞڈٛ اٹپز٦لكح CONVTOSOLID لا ٌپٶڂٴ اٍزقلاٻ أٽو  :يهسٕظخ

 ، أڇ رؾزڈي ٥ٺى فٞڈٛ ٹچب zero- width ٹٌٍ ٹچب رقبځخ ًاٹزً رؾزڈي ٥ٺى هإڇ

رقبځبد ٽقزٺٮخ  
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  :Extruded Solids ٽغَپبد  ٹزؾڈٌٸ ٽٶڈځبد ماد ٍپٴ  اٹى

  Modify > 3D Operations >Convert to Solidاځٲو اٹٲبئپخ  .ٔ

 : اٹپواك رؾڈٌٺچب ٽضٸ ماد اٹَپٴ  افزو اٹپٶڈځبد  .ٕ

  ماد رقبځخ ٽڂز٢پخ Polylinesفٞڈٛ ٽز٦لكح  . أ

 zero- width ٽ٪ٺٲخ ڇثلڇٿ رقبځخ Polylinesفٞڈٛ ٽز٦لكح  . ة

 Circlesكڇائو  . د

  Enterاٙ٪ٜ ىه  .ٖ

Command line : CONVTOSOLID 
3DMake Panel (click icon to expand ) , Convert to Solid 

 
 اٹى ٽغَپبد  ٱجٸ اٹزؾڈٌٸ

 

 
ث٦ل اٹزؾڈٌٸ اٹى ٽغَپبد 

 

 

 Solids  ئنٗ يدغًبد Surfacesرسٕٚم الأعـر 

 

 ثبٙب٭خ اٹزقبځخ اٹى   Surfaces ٽڀ أي ځڈ٣ ٽڀ أځڈا٣ الأٍٞؼ3D Solidsٌپٶڂٴ اځْبء ٽغَپبد 

 اٹَٞؼ

 

 : Solids اٹى ٽغَپبد Surfacesٹزؾڈٌٸ ٍٞؼ أڇ ٥لح أٍٞؼ 

  Modify > 3D Operations >Thickenاځٲو اٹٲبئپخ  .ٔ

 افزو الأٍٞؼ اٹپواك رؾڈٌٺچب  .ٕ

  Enterاٙ٪ٜ ىه  .ٖ

 أكفٸ ٱٍپخ اٹزقبځخ اٹپٞٺڈثخ .ٗ

  Enterاٙ٪ٜ ىه  .٘

Command line : THICKEN 
3DMake Panel, Thicken Surface 
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 Before Thicken 

 
After Thicken 

 

 Composite Solidsانًدغًبد انًشكجخ 

 

 – ٭ً ٽغَټ ڇاؽل two or more solids ٌپٶڂٴ كٽظ ٽغَپٍڀ أڇ أٵضو Unionثبٍزقلاٻ أٽو 

  ٭ً ؽٲٸ ڇاؽل  two or more regionsڇٵنٹٴ ٌپٶڂٴ كٽظ ؽٲٺٍڀ أڇ أٵضو 

               
                                         Two Solids 1 & 2                     One combined Solid          

                                            Before Union                                After Union 

 ٌپٶڂٴ اىاٹخ ٽغَټ ٽڀ ٽغَټ آفو  Subtractثبٍزقلاٻ أٽو 

                   
                                 Two Solids 1 & 2                            Result Solid          

                                      Before Subtracting                After Subtracting 2 from 1 
 ٌپٶڂٴ اځْبء ٽغَټ ٽڀ رٲب٤ٝ ٽغَپٍڀ أڇ أٵضو Intersectثبٍزقلاٻ أٽو 

                           
                                 Two Solids 1 & 2                                Result Solid          

                                      Before Intersecting                    After Intersecting 1 & 2 
 

1 

2 

1 

2 

1 

2 
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 : Unionٹلٽظ اٹپغَپبد 

  Modify > Solid Editing >Unionاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَپبد  اٹپواك رغپ٦ٍچب  .ٕ

  Enterاٙ٪ٜ ىه  .ٖ

Solid Editing toolbar:  
Command line : UNION 
3DMake Panel , Union   

 : Subtractلإىاٹخ ٽغَټ ٽڀ ٽغَټ آفو  

  Modify > Solid Editing >Subtractاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  اٹپواك اىاٹخ عيء ٽڂڄ .ٕ

  Enterاٙ٪ٜ  .ٖ

 افزو اٹپغَټ اٹپواك اىاٹزڄ .ٗ

 Enterاٙ٪ٜ  .٘

Solid Editing toolbar:  
Command line : SUBTRACT 
3DMake Panel , Subtract  

 : Intersectلإځْبء ٽغَټ ځبرظ ٽڀ رٲب٤ٝ ٽغَپٍڀ أڇ أٵضو 

  Modify > Solid Editing >Intersectاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَپبد  اٹپواك ځبرظ رٲب٦ٝچب  .ٕ

  Enterاٙ٪ٜ ىه  .ٖ

Solid Editing toolbar:  
Command line : INTERSECT 
3DMake Panel , Intersect 

 :يثبل 

  Draw > Modeling > Coneاځٲو اٹٲبئپخ   .ٔ

       120الاهرٮب٣ -  80 ځ٬ٖ ٱٞو اٹپقوڇٛ -260,160ٽوٵي ٥ڂل اٷاكفٸ ځٲٞخ  .ٕ

 Draw > Modeling > Sphereاځٲو اٹٲبئپخ   .ٖ

 60 ځ٬ٖ ٱٞو اٹٶوح  - 260,160,80 اكفٸ ځٲٞخ اٹپوٵي ٥ڂل  .ٗ

       اځَـ اٹپقوڇٛ ڇاٹٶوح ٽورٍڀ  .٘

  Modify > Solid Editing > Unionاځٲو اٹٲبئپخ   .ٙ

  Enter اٙ٪ٜ ىه –اٹپقوڇٛ ڇاٹٶوح افزو  .7

  Modify > Solid Editing > Subtractاځٲو اٹٲبئپخ   .8

  Enterاځٲو اٹپقوڇٛ  ٭ً اٹڂَقخ اٹضبځٍخ صټ اٙ٪ٜ ىه  .9

  Enterاځٲو اٹٶوح ٭ً اٹڂَقخ اٹضبځٍخ صټ اٙ٪ٜ ىه  .ٓٔ

  Modify > Solid Editing > Intersectاځٲو اٹٲبئپخ   .ٔٔ

 Enter اٙ٪ٜ ىه –٭ً اٹڂَقخ اٹضبٹضخ اٹپقوڇٛ ڇاٹٶوح افزو  .ٕٔ
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                                            Before Union        After Union 

 
                                   Before Subtract       After Subtract 

 
                                   Before Intersect        After Intersect 

 

 ( ( Slicingرششٚر انًدغًبد 

 

  ٌپٶڂٴ اځْبء ٽغَټ علٌل ثٲ٤ٞ ٽغَټ آفو .

  اٽب ثبفزٍبه ٍٞؼ ٽَزڈي ، أڇ ثبفزٍبه ٽٶڈٿ : ڇٌپٶڂٴ ر٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ ث٦لح ٝوٯ

 څڂلًٍ ٽ٦ٍڀ ، أڇ ثزڈ٬ٍٕ ځٲبٛ ٽ٦ٍڂخ  

                      
ر٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ ثبفزٍبه صلاصخ ځٲبٛ                 اٹٲ٤ٞ ٽ٤ اثٲبء عيء ڇاؽل                                اٹٲ٤ٞ ٽ٤ اثٲبء اٹغيأٌڀ

  

: ٌپٶڀ ر٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ ثبؽلډ اٹپٶڈځبد اَرٍخ 

Surfaces – Circles – Ellipses - Circular or Elliptical arcs - 2D splines -                      

2D polyline segments 
: ٹزْوٌؼ اٹپغَپبد 

  Modify > 3D Operations >Sliceاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  اٹپواك رْوٌؾڄ .ٕ

  Enterاٙ٪ٜ  .ٖ
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 افزو صلاصخ ځٲبٛ ٹزؾلٌل اٹپَزڈډ اٹٲب٤ٝ .ٗ

  لإثٲبء اٹغيأٌڀbاځٲو ځبؽٍخ اٹغيء اٹپٞٺڈة اثٲبإڃ ، أڇ اكفٸ  .٘

 

Command line : SLICE 
3DMake Panel ( click icon to expand ), Slice  

: ٹزْوٌؼ اٹپغَپبد ثبٍزقلاٻ ٽٶڈٿ ٽَٞؼ 

  Modify > 3D Operations >Sliceاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  اٹپواك رْوٌؾڄ .ٕ

  Enterاٙ٪ٜ  .ٖ

  ٭ً ٍٞو الأڇاٽوOأكفٸ  .ٗ

 Enterاٙ٪ٜ  .٘

  ( Circle , Ellipse , arc ,2D spline , or 2D polyline )افزو  .ٙ

  لإثٲبء اٹغيأٌڀbاځٲو ځبؽٍخ اٹغيء اٹپٞٺڈة اثٲبإڃ ، أڇ اكفٸ  .7

 

Command line : SLICE 
3DMake Panel ( click icon to expand ), Slice  

: ٹزْوٌؼ اٹپغَپبد ثبٍزقلاٻ ٍٞؼ

  Modify > 3D Operations >Sliceاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  اٹپواك رْوٌؾڄ .ٕ

  Enterاٙ٪ٜ  .ٖ

  ٭ً ٍٞو الأڇاٽوSأكفٸ  .ٗ

 Enterاٙ٪ٜ  .٘

  افزو ٍٞؼ لاٍزقلاٽڄ ٵپَزڈډ ٱ٤ٞ  .ٙ

  لإثٲبء اٹغيأٌڀbاځٲو ځبؽٍخ اٹغيء اٹپٞٺڈة اثٲبإڃ ، أڇ اكفٸ  .7

Command line : SLICE 
3DMake Panel ( click icon to expand ), Slice 

:يثبل   

 اهٍټ اٹٖڂلڇٯ اٹپڈٙؼ   - Draw > Modeling > Boxاځٲو اٹٲبئپخ  .ٔ

 
 ؽوٳ اٹٲڈً اٹى ٽٶبٿ ٽڂبٍت ٹٍٲ٤ٞ ٱب٥لح – Arc اهٍټ ٱڈً –لإځْبء اٹَٞؼ اٹپڈٙؼ  .ٕ

 افزو اهرٮب٣ –  Z ٌپزل اٹٲڈً ٭ً ارغبڃ ٽؾڈه – Extrude اٍزقلٻ أٽو –اٹٖڂلڇٯ 

اٹَٞؼ اٹپڂبٍت ٹٶً ٌز٦لډ اٹٲپخ اٹ٦ٺٍب ٹٺٖڂلڇٯ  
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  Modify > 3D Operations > 3D Mirrorاځٲو اٹٲبئپخ  .ٖ

 صټ افزو ٽَزڈډ الاځ٦ٶبً ٭ً ٽڂز٬ٖ اٹٖڂلڇٯ ٹٍڂ٦ٶٌ اٹپَزڈډ ځبؽٍخ –اځٲو اٹپَزڈډ  .ٗ

 اٹڈعڄ اٹپٲبثٸ 

 

– Extrude صټ ځٮن أٽو –ٌپٶڂٴ اځْبء ٽَزڈډ صبٹش ثوٍټ ٱڈً ٭ً اٹڈعڄ اٹٍَبه ٹٺٖڂلڇٯ  .٘

  اع٦ٸ ٹڄ اٽزلاك ٌَپؼ ثٲ٤ٞ اٹغبځت الأٌپڀ اٹپٲبثٸ –ٌزؾڈٷ اٹى ٽَزڈډ 

  ڇرقٍٖٖچب ٹٺپَزڈٌبد اٹضلاصخ اٹزً رټ اځْبئچب Layerٌپٶڂٴ اځْبء   .ٙ

 

   Sliceاثلأ أٽو  .7

3DMake Panel ( click icon to expand ), Slice 

  Enter اٙ٪ٜ ىه – افزو اٹٖڂلڇٯ Select objects to slice ٭ً ٽؾش   .8

                                                      Specify start point of slicing plane or٭ً ٽؾش  .9

[planarObject/Surface/Zaxis/View/XY/YZ/ZX/3points] <3points>                       
  Surface افزٖبه Sأكفٸ 

  افزو اٹَٞؼ اٹني روٌل أٿ رَزقلٽڄ ٭ً اٹٲ٤ٞ:Select a surface٭ً ٽؾش  .ٓٔ

  اځٲو اٹغيء الأٵجو ٽڀ اٹٖڂلڇٯ  Select solid to keep or [keep Both sides]:٭ً ٽؾش .ٔٔ

  ٹٲ٤ٞ اٹٖڂلڇٯ ثبٹپَزڈٌٍڀ الأفوٌٍڀ Sliceٵوه ځٮٌ فٞڈاد الأٽو  .ٕٔ

  اٹقبٕخ ثبٹپَزڈٌبد اٹضلاصخ لإفٮبئچټ ٽڀ اٹوٍټ  Layerٱټ ثبٝٮبء ٝجٲخ اٹوٍټ  .ٖٔ
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:  ٌغت أٿ ٢ٌچو اٹٖڂلڇٯ ٵبٹڂپڈمط اٹپڈٙؼ ثبٹوٍټ اٹزبٹً  .ٗٔ

 

 

  فٙ انًُبرج انًدغًخInterferenceاخزجبس انزذاخلاد 

 

  ٌپٶڂٴ اٍزقلاٻ أٽوInterfere اٹپَبؽبد اٹپْزوٵخ ثٍڀ اٹپغَپبد ) لافزجبه اٹزلافلاد

 (اٹپزٲب٦ٝخ

  ڇ ٌپٶڂٴ أٌٚب اٍزقلاٻ أٽوInterfere ٽ٤ اٹجٺڈٵبد اٹزً رؾزڈي ٥ٺى ٽغَپبد ڇٵنٹٴ 

اٹپغَپبد اٹپقجؤح كافٸ اٹجٺڈٵبد   

  ڇ٥ڂل اٍزقلاٽٴ لأٽوInterfere رڂْؤ ٽغَپبد ٽئٱزخ ٽٍٚئخ ٭ً ٽڂٞٲخ اٹزٲب٤ٝ ، 

ٹٺپغَپبد  

   
: لافزجبه اٹزلافلاد ٭ً اٹڂپبمط اٹپغَپخ 

  Modify > 3D Operations >Interference Checkingاځٲو اٹٲبئپخ  .ٔ

 افزو اٹپغَټ  الأڇٷ .ٕ

  Enterاٙ٪ٜ  .ٖ

 افزو اٹپغَټ  اٹضبځً .ٗ

 Enterاٙ٪ٜ  .٘

 next &  Previous اځٲو Interference Checking٭ً ٕڂلڇٯ ؽڈاه  (افزٍبهي  ) .ٙ

 ٹٺزجلٌٸ فلاٷ الأعياء اٹپزلافٺخ

٥ڂلٽب لا روٌل ؽن٫ اٹپَبؽبد اٹپزلافٺخ ٥ڂل ٩ٺٰ  ٕڂلڇٯ ؽڈاه  (افزٍبهي  ) .7

Interference Checking اځزٰ ٽوث٤ افزجبه Delete Interference Objects 

Created on Close  
 Closeاٙ٪ٜ  .8

Command line : INTERFERE 

3DMake Panel ( click icon to expand ) , Interference Checking 
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 Meshesانشجكبد 

 

  ، ٌپٶڂٴ اځْبء أځپبٛ ٹٺْجٶبد اٹپٚٺ٦خ ، ڇؽٍش أٿ أڇعڄ اٹْجٶخ رٶڈٿ أٍٞؼ ٽَزڈٌخ

٭ٍپٶڀ ا٥زجبه أٿ اٹْجٶخ ٍٞؼ ٽڂؾڂً ٥ٺى ڇعڄ اٹزٲوٌت  

 ٌپٶڀ اٹز٦بٽٸ ٽ٤ اٹْجٶبد ٽ٤ اٹزؾٶټ ٭ً اٹڂپڈمط ثقڈآ الأځپبٛ اٹپوئٍخStyles  Visual 

 ، Rendering ڇا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ ٹٺ٦وٗ Shading ڇاٹز٢ٺٍٸ Hidingٽضٸ الإفٮبء 

  Wireframeڇاٹزً لا ٌپٶڀ رؾٲٍٲچب ٥ڂل اٹز٦بٽٸ ٽ٤ الإٝبهاد اٹَٺٶٍخ 

  ڇٌپٶڂٴ أٌٚب اٍزقلاٻ اٹْجٶبد لإځْبء الأّٶبٷ اٹچڂلٍٍخ اٹزً رپضٸ ځپبمط ّجٶبد ٩ٍو

 ٥بكٌخ ، ٽضٸ اٹڂپبمط اٹٞڈثڈ٩وا٭ٍخ اٹضلاصٍخ الأث٦بك ٹٺَلاٍٸ اٹغجٺٍخ 

 

  :إَٔاع انشجكبد

  :3D faceاٹڈعڄ اٹضلاصً الأث٦بك  .ٔ

 لإځْبء ّجٶخ ٽَزڈٌخ ماد صلاصخ أٙلا٣ أڇ أهث٦خ أٙلا٣ 3DFACEأٽو 

ّٞوح  .ٕ ََ   Ruled meshاٹْجٶخ اٹپ

ّٞو ثٍڀ فٍٞڀ أڇ ٽڂؾڂٍٍڀ RULESURFأٽو  ََ  لإځْبء ّجٶخ ٽٚٺ٦خ رپضٸ ٍٞؼ ٽ

  Tabulated meshاٹْجٶخ اٹپغلڇٹخ  .ٖ

 ٹقٜ أڇ (Extrusion) لإځْبء ّجٶخ ٽٚٺ٦خ رپضٸ ٍٞؼ ٽٚٺ٤ ٽ٦و٫ ثپل TABSURFأٽو 

ٌَپى ٽڂؾڂى الارغبڃ ) ٹپَب٭خ ٽ٦ٍڂخ ڇ ارغبڃ  ( Path curveٌَپى ٽڂؾڂى اٹپَبه  )ٽڂؾڂى 

Direction Vector )  

  Revolved meshاٹْجٶخ اٹلڇهاځٍخ  .ٗ

 لإځْبء ّجٶخ ٽٚٺ٦خ رٲزوة ٽڀ ٍٞؼ كائوي ځبرظ ٥ڀ كڇهاٿ ٽٲ٤ٞ     REVSURFأٽو 

( Line , Circles , Arcs , Ellipses , Elliptical arcs , polylines , Splines , Closed 

Polylines , Polygons , Closed splines , Donuts )  ؽڈٷ ٽؾڈه ٽ٦ٍڀ

 Edge-defined meshاٹْجٶخ اٹپؾلكح ثبٹؾڈا٫  .٘

 لإځْبء ّجٶخ ٽٚٺ٦خ رٲزوة ٽڀ ٽيٌظ ٍٞؾً ٩ٍو ٽؾلك ٽٶڈٿ ٽڀ EDGESURF أٽو 

.  أهث٦خ ؽڈا٫ ر٦جو ٥ڀ ٽڂؾڂٍبد ٭وا٩ٍخ ثٖٮخ ٥بٽخ ڇٽزٖٺخ ثج٦ٚچب 

  Predefined 3D meshاٹْجٶخ اٹپ٦َُوّ٭خ  .ٙ

ٽٶڈځبد څڂلٍٍخ صلاصٍخ الأث٦بك رپضٸ ّجٶبد ٽٚٺ٦خ ٽ٦و٭خ ٽضٸ اٹٖڂلڇٯ ڇاٹپقوڇٛ 

ڇاٹٶوح ڇاٹؾٺٲخ ڇاٹپڂْڈه ڇاٹچوٻ 

   General meshesاٹْجٶبد اٹپٚٺ٦خ   .7

 لإځْبء ٽٶڈځبد څڂلٍٍخ صلاصٍخ الأث٦بك رپضٸ ّجٶبد ٽٚٺ٦خ 3DMESH & PFACEأٽو 

ثؤي ّٶٸ 

     :ثُبء انشجكخ 

 ڇاٹْجٶخ اٽب أٿ رٶڈٿ ٽٮزڈؽخ أڇ – ٽڀ الأ٥پلح ڇاٹٖٮڈ٫ M & Nر٦و٫ اٹْجٶخ ٵپٖٮڈ٭خ ٽڀ 

 رٶڈٿ ٽٮزڈؽخ ٭ً ارغبڃ ٽ٦ٍڀ اما ٵبځذ ؽڈا٫ اٹجلاٌخ ڇاٹڂچبٌخ ٹٺْجٶخ لا رزلاٽٌ ٽ٤ ث٦ٚچب –ٽ٪ٺٲخ 

: ٵپب څڈ ٽڈٙؼ ثبٹْٶٸ  
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  :3D Faceانٕخّ انثلاثٙ الأثؼبد 

Draw > Modeling > Meshes > 3D face  
Command line : 3DFACE 

 أڇ أهث٦خ أٙلا٣  ح ماد صلاسأڇعڄ ٽَٞؾخڅنا الأٽو ٌٲڈٻ ثبځْبء 

 

 

 

 

 

 

Command: 3dface 
Specify first point or [Invisible]: 

Specify second point or [Invisible]: 

Specify third point or [Invisible] <exit>: 

Specify fourth point or [Invisible] <create three-sided face>: 

Specify third point or [Invisible] <exit>: 

Specify fourth point or [Invisible] <create three-sided face>: 

Specify third point or [Invisible] <exit>: 

Specify fourth point or [Invisible] <create three-sided face>: 

Specify third point or [Invisible] <exit>: 

 ثبٹڈعڄ اٹپَٞؼصلاصً الأث٦بك علٌل ٽورجٜ ٽَٞؼ  ڇعڄٌٲڈٻ الأٽو ثزٶواه اٹڂٲٞخ اٹضبٹضخ لإځْبء 

 اٹني رټ اځْبإڃ 
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 :ئخفبء الأزشف 

 أڇ I٭ً ؽبٹخ اٹو٩جخ ٭ً افٮبء أؽل أؽو٫ اٹَٞؼ صلاصً الأث٦بك ٹٍٶڈٿ ٩ٍو ٽوئً ٌزټ اكفبٷ ؽو٫ 

ڃ ٽ٤ ٽلاؽ٢خ أٿ رڈ٬ٍٕ الإفٮبء ٌزټ إ ٱجٸ اكفبٷ اٹڂٲٞخ الأڇٹى ٹٺٚٺ٤ اٹپواك افٮبinvisibleٵزبثخ 

  XYZ fillers أڇ object snapٱجٸ اٍزقلاٻ اٹڈٍبئٸ اٹپَب٥لح ٽضٸ 

 

 Edge أيش
 ٽوئٍخ أڇ ٩ٍو  3D face  ثچل٫ ع٦ٸ ؽلڇك Edgeثبٹٶبٽٸ ٌپٶڂٴ اٍزقلاٻ أٽو   3Dfaceث٦ل اځْبء 

: ٽوئٍخ ٌزټ افزٍبه الأٽو ٽڀ ّوٌٜ الأكڇاد 

Command:  EDGE 
Specify edge of 3dface to toggle visibility or [Display]: 

 ځقزبه اٹقٞڈٛ اٹپٞٺڈة افٮبئچب 

Display  :  ٢ٌچو عپ٤ٍ اٹقٞڈٛ اٹپقٮٍخ صټ ځ٦ڈك لافزٍبه اٹقٞڈٛ اٹپٞٺڈة ا١چبهڅب

 

 :يثبل 

 

: ٹوٍټ اٹقياځخ اٹپڈٙؾخ ٭ً ځچبٌخ اٹزپوٌڀ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

 

  Draw > Modeling > Meshes > 3D face  ٽڀ ّوٌٜ اٹٲڈائټ افزو الأٽو   .ٔ

: صټ ارج٤ اٹپؾضبد اَرٍخ 

Command: _3dface Specify first point or [Invisible]: 150,100 
Specify second point or [Invisible]: @80,0 
Specify third point or [Invisible] <exit>: @0,80 
Specify fourth point or [Invisible] <create three-sided face>: @-80,0 
Specify third point or [Invisible] <exit>enter: 

:  ڇارج٤ څنڃ اٹپؾضبد  Copyاثلأ أٽو  .ٕ

Command: _copy 
Select objects: select the 3d face 
Select objects: enter 

Specify base point or [Displacement] <Displacement>:pick any point 

Specify second point or <use first point as displacement>: @0,0,50 
Specify second point or [Exit/Undo] <Exit>: @0,0,100 
Specify second point or [Exit/Undo] <Exit>enter: 

 ٵؤځچټ ٍٞؼ ڇاؽل – ڇٵٸ ڇاؽل ٽڂچټ ٭ڈٯ اَفو 3D facesاځٴ اَٿ رڂ٢و اٹى صلاصخ أڇعڄ  

  < SE Isometric View View >3Dviewsٽڀ ّوٌٜ اٹٲڈائټ افزو الأٽو  .ٖ

 ٹلٌٴ اَٿ ٱپخ اٹقياځخ ، اٹٲب٥لح ، ه٫ اٹقياځخ، ٌڂج٪ً أٿ ٢ٌچو اٹوٍټ ٵپب ثبٹْٶٸ اٹپڈٙؼ 
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  ٽوح أفوډ صټ ارج٤ څنڃ اٹپؾضبد  3D faceاثلأ أٽو  .ٗ

Command: _3dface 
 First point     :      pick the end point at  1 
Second point  :     pick the end point at  2  
Third point     :     pick the end point at  3  
Fourth point   :     pick the end point at  4 
Third point     :     pick the end point at  5 
Fourth point   :     pick the end point at  6 
Third point     :     pick the end point at  7 
Fourth point   :     pick the end point at  8 
Third point     :     Enter 

 Line اثلأ أٽو –ٹٶً رٲڈٻ ثوٍټ ثبة ٹچنڃ اٹقياځخ  .٘

Command: _line Specify first point:End point 1 

Specify next point or [Undo]: @80<225 
Specify next point or [Undo]: enter 

 2 اٹى اٹڂٲٞخ 1 ڇاځَـ اٹقٜ ٽڀ اٹڂٲٞخ Copyاثلأ أٽو  .ٙ

Command: _copy 
 New UCS افزو  Tools ٽڀ ٱبئپخ – ٥ٺٍڄ UCSٹٶً ٌَچٸ اٹ٦پٸ ٥ٺى څنا اٹجبة ٌزټ ٽؾبماح  .7

  5 صټ 1  صټ 4 ڇاځٲو اٹڂٲبٛ 3Pointsصټ افزو 

  ٽوح أفوډ صټ ارج٤ څنڃ اٹپؾضبد  Lineاثلأ أٽو  .8

Command: _line Specify first point: _from (choose the from object snap)Base 

point: pick the left end point of the top construction line <Offset>: @15,-15 

Specify next point or [Undo]: (move the curser to the right and type  50) 
Specify next point or [Undo]: (move the curser down and type  70) 
Specify next point or [Close/Undo]: (move the curser to the left and type50) 
Specify next point or [Close/Undo]: c 
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  (اٹقياځخ ٵبٽٺخ الأعياء )ٌڂج٪ً أٿ ٢ٌچو اٹوٍټ اٹپڈٙؼ 

 

 

 

 

 

 

 

  ٽوح أفوډ صټ ارج٤ څنڃ اٹپؾضبد  3D faceاثلأ أٽو  .9

Command: _3dface 
First point :  1 
Second point:  2 
Third point:   3 
Fourth point:   4 
Third point:   i   5 
Fourth point:  6 
Third point:   i  7 
Fourth point:   8 
Third point:    1 
Fourth point:    2 
Third point:   Enter 

 : ٭ً ٍٞو الأڇاٽو Edgeأكفٸ   .ٓٔ

 4 ڇ 3 صټ اٹؾلڇك ثٍڀ 2 ڇ1 ، اٹزٲٜ اٹؾلڇك ثٍڀ <Display /<select edge٭ً ٽؾش 

  رقزٮً اٹؾلڇك Enter اٙ٪ٜ – ( Snap Tipر٢چو ٥لاٽخ ځٲٞخ اٹپڂز٬ٖ  ڇ )

 ٹٮزؼ ٽوث٤ ؽڈاه Viewpoint Presets صټ 3D View Point افزو  Viewٽڀ ٱبئپخ  .ٔٔ

Viewpoint Presets  
 (°35)   اٹىFrom XY planeڇؽلك ىاڇٌخ -  رٲوٌجب°200 اٹى From X axisؽلك ىاڇٌخ  .ٕٔ

  Ok – رٲوٌجب افزو 

  ٹزوډ اٹڂزٍغخHide افزو  Viewٽڀ ٱبئپخ  .ٖٔ

 ٌڂج٪ً أٿ ٢ٌچو ٽضٸ اٹْٶٸ اٹپڂب١و-  اؽٮ٠ اٹوٍټ  .ٗٔ
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ّـشح    Ruled Meshانشجكخ انًغَ

٥ڂٖوٌڀ ثٍڀ ٽَٞوا  الإځْبء ّجٶخ رپضٸ ٍٞؼ RULESURFأٽو ٌَزقلٻ 

Draw > Modeling > Meshes > Ruled Mesh  
Command line : RULESURF 

 
 2&1ر٦و٬ٌ اٹقٍٞڀ                 اٹْجٶخ اٹپَٞوح اٹڂبرغخ

 
                                             اٹْجٶخ اٹپَٞوح اٹڂبرغخ                 ر٦و٬ٌ اٹقٍٞڀ  

                                      ثبٹڂٲو ٥ٺى أعڂبة ٽزڂب١وح

 
                                              اٹْجٶخ اٹپَٞوح اٹڂبرغخ                ر٦و٬ٌ اٹقٍٞڀ

                                                                                    ثبٹڂٲو ٥ٺى أعڂبة ٽزٚبكح  

ٌزټ رڂٮٍن الأٽو ٥ڀ ٝوٌٰ افزٍبه اٹپڂؾڂى الأڇٷ صټ افزٍبه اٹپڂؾڂى اٹضبځً لإځْبء اٹَٞؼ اٹپٞٺڈة 

 ثؤځڈا٥ڄ أڇ اڇاٹ٦ڂبٕو اٹپقزبهح رپضٸ أؽو٫ اٹَٞؼ ڇڅنڃ اٹ٦ڂبٕو ٌپٶڀ أٿ رٶڈٿ ځٲٞخ أڇ فٜ

 ٵبٹلائوح ٽضلا ٌغت أٿ ٌٶڈٿ اٹؾو٫ ا ٽ٪ٺٰاكائوح أڇ ٱڈً ڇٌلاؽ٠ أځڄ اما ٵبٿ أؽل الأؽو٫ ٥ڂٖو

.   أٌٚب ٽ٤ اٹ٦ٺټ أٿ اٹڂٲٞخ ر٦زجو ٥ڂٖو ٽ٪ٺٰ ڇ٥ڂٖو ٽٮزڈػ ٭ً ځٮٌ اٹڈٱذااَفو ٽ٪ٺٰ

 ځٲٞخ دڇٌغت ٽلاؽ٢خ أٿ ارغبڃ ثلاٌخ اٹَٞؼ ر٦زپل ٥ٺً ځٲٞخ افزٍبه اٹپڂؾڂً أي اځڄ اما ٵبٿ

افزٍبه اٹپڂؾڂٍٍڀ ٭ً ځٮٌ الارغبڃ ٌڂْؤ ٍٞؼ مڇ ارغبڃ ڇاؽل ڇاما افزٺ٬ ارغبڃ  ځٲٞزً الافزٍبه ٌڂْؤ 

 .ٍٞؼ ٽٺزڈ ڇرٺٴ اٹپلاؽ٢خ رڂٞجٰ ٭ٲٜ ٥ٺً اٹپڂؾڂٍبد اٹپٮزڈؽخ

 :يثبل 

    Ruled Surfaceٍٞو ثٍڀ ٥ڂٖوٌڀ ٭ً اٹٮوا٧ٻٍٞؼ ّجٶخ ٽڀ ٹوٍټ ٍزبهح رپضٸ 

  Top Viewاثلأ اٹوٍټ ٭ً اٹپَزڈډ الأ٭ٲً  .ٔ

  أكځبڃ ٹوٍټ اٹقٜ اٹپڈٙؼ Splineأٽو افزو   .ٕ

 

 

  لإځْبء اٹقٜ اٹپڂ٦ٶٌ ٭ً الارغبڃ اَفو Mirrorافزو أٽو  .ٖ
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  Z٭ً ارغبڃ ٽؾڈه  لأ٥ٺى 200 ٹڂَـ اٹوٍټ اٹى ٽَب٭خ Copyافزو أٽو  .ٗ

  SE Isometric Viewافزو  .٘

  اځٲو اٹ٦ڂٖو أ٥ٺى اٹٍپٍڀ صټ اٹ٦ڂٖو أٍٮٸ اٹٍپٍڀ – RULESURFأٽو أكفٸ .ٙ

  اځٲو اٹ٦ڂٖو أ٥ٺى اٹٍَبه صټ اٹ٦ڂٖو أٍٮٸ اٹٍَبه– RULESURFأٽو أكفٸ .7

 :   ٌڂج٪ً أٿ ٢ٌچو ٵبٹْٶٸ اٹزبٹً  –اؽٮ٠ اٹوٍټ  .8

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  :Tabulated meshانشجكخ انًدذٔنخ 

 (path curve)  ٽغلڇٷ ٽ٦و٫ ثپڂؾڂى ٽَبهلإځْبء ّجٶخ رپضٸ ٍٞؼ  TABSURFأٽو ٌَزقلٻ 

   (vector)ڇٽزغڄ

Draw > Modeling > Meshes > Tabulated mesh 
Command line : TABSURF 

 2D ڇٌپٶڀ أٿ ٌٶڈٿ أي ٥ڂٖو ٽڀ ٥ڂبٕو اٹڂبرظ ّٶٸ اٹَٞؼ   اٹپَبهډٽڂؾڀٌؾلك ڇ 

 اٹـ..ٽضٸ اٹقٜ أڇ اٹلائوح 

ٌؾلك ارغبڃ اځْبء  ( 2D or 3D Polyline)ٌپٶڀ أٿ ٌٶڈٿ فٞب أڇفٞب ٽز٦لكا ٽٮزڈؽب  ڇاٹپزغڄ 

 اٹَٞؼ ڇٝڈٷ اٹَٞؼ ڇاٹڂٲٞخ اٹزً ٌزټ افزٍبهڅب ٥ٺى اٹپزغڄ رؾلك ارغبڃ رڈٹٍل اٹَٞؼ 

 
                               اٹْجٶخ اٹپغلڇٹخ اٹڂبرغخ               ر٦و٬ٌ الارغبڃ                ر٦و٬ٌ ٽڂؾڂى اٹپَبه                      
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:يثبل          

: ٌپٶڀ هٍټ اٹپڂٚلح اٹپڈٙؾخ ٭ً ځچبٌخ اٹزپوٌڀ ثبٹقٞڈاد اٹزبٹٍخ 

 

 

 

 

 

 

 

 

 SE View٭ً اٹپڂ٢ڈه ،  30 ٥ٺى اهرٮب٣ 48x36اثلأ ثوٍټ اٹپَزٍٞٸ  .ٔ

  R=5 الأهٵبٿ ثڂ٬ٖ ٱٞو ٹزلڇٌو Fillet أٽو اٍزقلٻ .ٕ

 ٹٺلائوحٽوٵي ٳاٹَٮٺً الأٌپڀ ٽوٵي اٹٲڈً ٭ً اٹغبځت  ، افزو ځٲٞخ  R=2كائوح اٷاهٍټ  .ٖ

 ، ٌپضٸ ٽَبه Z ٭ً الارغبڃ اٹپڈعت ٹپؾڈه  2= ٽڀ ٽوٵي اٹلائوح ، ڇٝڈٹڄ Lineاهٍټ فٜ  .ٗ

 ٱب٥لح اٹپڂٚلح اٹَٞؼ اٹپغلڇٷ ٷ

 ، ٌپضٸ ٽَبه اٹَٞؼ اٹپغلڇٷ 30-,3-,3@ ٽڀ ٽوٵي اٹلائوح اٹى اٹڂٲٞخ Lineاهٍټ فٜ  .٘

 لأهعٸ اٹپڂٚلح 

  اځٲو اٹپَزٍٞٸ ڇاٹقٜ اٹپزغڄ اٹ٦ٺڈي – TABSURF أٽو أكفٸ .ٙ

  اځٲو اٹلائوح ڇاٹقٜ اٹپزغڄ اٹَٮٺً– TABSURF أٽو أكفٸ .7

  ٽورٍڀ لاٍزٶپبٷ ثبٱً الأهعٸ  Mirrorاٍزقلٻ أٽو  .8

 :   ٌڂج٪ً أٿ ٢ٌچو ٵبٹْٶٸ اٹزبٹً  –اؽٮ٠ اٹوٍټ  .9

 

 

 

 

 

 

 

 

  :Revolved meshانشجكخ انذٔساَٛخ  

 ڇمٹٴ ثلڇهاٿ ٽٲ٤ٞ ٹپٶڈٿ لإځْبء ّجٶخ رپضٸ ٍٞؼ كڇهاځً  REVSURFأٽو ٌَزقلٻ 

   ٽؾلكؽڈٷ ٽؾڈه

Draw > Modeling > Meshes > Revolved mesh  
Command line : REVSURF 

 ثؤي ّٶٸ ٽَزقلٽب اٹقٜ أڇ اٹلائوح path curveڇ٦ٌزپل اٹَٞؼ اٹپڂْؤ ٥ٺى ٽڂؾڂى ٽَبه  

 axisٛ اٹپز٦لكح أڇ ٥لح ٥ڂبٕو ٽغزپ٦خ ٌزټ كڇهاځچټ ؽڈٷ ٽؾڈه ٽؾلك ڇڇاٹقٜأأڇ اٹٲڈً 
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ڇاٹلڇهاٿ ؽڈٷ اٹپؾڈه اٽب ٭ً كائوح ،  أڇ ٽز٦لك اٹقٞڈٛ ٽٮزڈػ اڇاٹپؾڈه اٽب أٿ ٌٶڈٿ فٜ

ٵپب أٿ ٽڈ٤ٙ افزٍبه اٹپؾڈه ٌئصو ٭ً ارغبڃ اٹلڇهاٿ  ، ٵبٽٺخ أڇ ثياڇٌخ ٽؾلكح 

 
  ر٦و٬ٌ اٹپٲ٤ٞ                ر٦و٬ٌ ٽؾڈه اٹلڇهاٿ                                      اٹْجٶخ اٹلڇهاځٍخ اٹڂبرغخ    

 Edge-defined meshانشجكخ انًسذدح ثبنسٕاف 

  لإځْبء ّجٶخ ٽٚٺ٦خ صلاصٍخ الأث٦بك ٭ً اٹٮوا٧   EDGESURFأٽو ٌَزقلٻ 

Draw > Modeling > Meshes > Edge mesh  
Command line : EDGESURF 

اځْبء څنڃ اٹؾڈا٫ ٽڀ اٹپٶڈځبد  ٌپٶڀ ، ڇ  Edges ؽڈا٫ڇاٹْجٶخ اٹپڂْؤح ٽورٶيح ٥ٺى أهث٦خ  

 lines , polylines , arcs or splines  
أٿ ٌٶڈٿ ځٲبٛ اٹڂچبٌخ ٹچټ اٹڈؽٍل ّوٛ ، ڇاٷٵڈٿ ٭ً أي ڇ٤ٙ ٭ً اٹٮوا٧ دأٿ ٹچنڃ اٹؾڈا٫ ڇٌپٶڀ 

   the edges must touch at their end points  ٽزلاٽَخ 

  :يثبل 

  :  Edge Surface ٹوٍټ عبهڇ٫ ٌپضٸ ّجٶخ ٽٚٺ٦خ صلاصٍخ الأث٦بك ثبٍزقلاٻ 

 
 40x40x10 اٹٖڂلڇٯ هٍټ  ، صټ اSW Isometric viewافزو  .ٔ

 ٭ً اٹڈعڄ الأٽبٽً         2D Polyline  [1] ، صټ اهٍټ اٹقٜ اٹپز٦لك DUCSځْٜ أٽو  .ٕ

Front View كڇه هٵڂٍڄ ثڂ٬ٖ ٱٞو ، R=5 ًصټ ؽوٵڄ اٹى اٹڈعڄ اٹقٺٮ ، Back View   

افزٖبه ) C ، صټ أكفٸ Arc ، افزو أٽو  Front View٭ً اٹڈعڄ الأٽبٽً [2]هٍټ اٹٲڈً ٷ .ٖ

Center)  ڇاځٲو ٽڂز٬ٖ ؽب٭خ اٹٖڂلڇٯ اٹَٮٺٍخ ،   صټ أكفٸ اٹڂٲٞخStart point @5,0     ، 

  End Point @-10,0ڇ اٹڂٲٞخ 

2D Polyline 

[1] 

3D Polyline 

[4] 

Arc 

[2] 

3D Polyline 

[3] 
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٭ً هٍټ اٷاثلأ   ،Draw > 3D Polyline ، افزو الأٽو 3D Polyline [3]اٹقٜ اٹپز٦لك ٹوٍټ  .ٗ

 :  ، صټ اځٲو اٹڂٲبٛ اٹزبٹٍخ ٥ٺى اٹزڈاٹً Left Viewاٹڈعڄ اٹٍَبه

  ٭ً أ٥ٺى اٹٍَبهEnd pointاٹڂٲٞخ  . أ

  3-,20@اٹڂٲٞخ  . ة

  15-,10-,25#اٹڂٲٞخ . د

 15-,10-,40#اٹڂٲٞخ  . س

 ٭ً اٹڈعڄ الأٌپڀ 3D Polyline [4]اٹقٜ اٹپز٦لك ٹوٍټ  ، Mirrorاٍزقلٻ أٽو الاځ٦ٶبً  .٘
Right View 

  4 & 3 & 2 & 1 اٹقٞڈٛ  اځٲو –  EDGESURFأكفٸ الأٽو  .ٙ

 : ٌڂج٪ً أٿ ٢ٌچو ٵبٹْٶٸ اٹزبٹً  –اؽٮ٠ اٹوٍټ  .7

 
ًُؼَشّفخ     :Predefined 3D meshانشجكخ ان

  : لإځْبء الأّٶبٷ اٹضلاصٍخ الأث٦بك اَرٍخ 3Dٌَزقلٻ أٽو 

 اٹچوٻ – Mesh اٹْجٶخ – Dome اٹٲجخ – Dish اٹٞجٰ – Cone اٹپقوڇٛ – Boxاٹٖڂلڇٯ 

Pyramid – اٹٶوح Sphere – اٹؾٺٲخ Torus – اٹپڂْڈه Wedge  

Command line : 3D 

       

            Mesh                      Box                             Cone                     Dish                      Dome  

 

                                     
           Pyramid                             Sphere                             Torus                              Wedge 
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 3D Meshانشجكخ انًؼهؼخ  

 

رپضٸ أٍٞؼ ٩ٍو ٽؤٹڈ٭خ ، لإځْبء ّجٶخ ٽٚٺ٦خ صلاصٍخ الأث٦بك ٭ً اٹٮوا٧   3Dmeshأٽو ٌَزقلٻ 

ر٦بٽل ثز٦بٽل 

 ڇٹنٹٴ Polylinesاٹپٍيح اٹچبٽخ ٹٺْجٶبد اٹپٚٺ٦خ أٿ ثوځبٽظ الأڇرڈٵبك ٦ٌزجوڅب ٽز٦لكاد فٞڈٛ 

  Peditٌپٶڀ رؾوٌوڅټ ٽ٤ أٽو 

   

Draw > Modeling > Meshes > 3D mesh  
Command line : 3DMESH 

  (اٹوإڇً اٹزً رزغپ٤ ٭ً ارغبڃ ڇاؽل  ) Mأكفٸ ٥لك اٹوإڇً 

 (هٱټ اٹز٦بٽلاد اٹزً رزغڄ ٭ً ارغبڃ آفو) Nأكفٸ ٥لك اٹوإڇً 

 أكفٸ عپ٤ٍ ځٲبٛ اٹوڇإً

                                                             
             Mesh M size : 2                             Mesh M size : 2                              Mesh M size : 3 

               Mesh  N size : 2                            Mesh  N size : 3                              Mesh  N size : 3   
 

:يثبل  

Command: 3dmesh 

Mesh M size: 4 

Mesh N size: 3 

Vertex (0, 0): 10,1, 3 

Vertex (0, 1): 10, 5, 5 

Vertex (0, 2): 10,10, 3 

Vertex (1, 0): 15,1, 0 

Vertex (1, 1): 15, 5, 0 

Vertex (1, 2): 15,10, 0 

Vertex (2, 0): 20,1, 0 

Vertex (2, 1): 20, 5, -1 

Vertex (2, 2): 20,10 ,0 

Vertex (3, 0): 25,1, 0 

Vertex (3, 1): 25, 5, 0 

Vertex (3, 2): 25,10, 0 
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  :Polyface Meshانشجكخ انًزؼذدح الأٔخّ 

 

ٽز٦لكح الأڇعڄ لإځْبء ّجٶخ ٽٚٺ٦خ صلاصٍخ الأث٦بك  ( Polyfaceافزٖبه  ) PFACEأٽو ٌَزقلٻ 

 ڇڅنا الأٽو ٌَزقلٻ ٩بٹجب ٭ً اٹزٞجٍٲبد أٵضو –، ڇٵٸ ڇعڄ ٌپٶڂڄ اؽزڈاء ٥لح هإڇً ٭ً اٹٮوا٧ 

ٽڀ الاٍزقلاٻ اٹپجبّو ٽڀ اٹپَزقلٻ 

 

اځْبء اٹْجٶخ ٽز٦لكح الأڇعڄ ٌْبثڄ رپبٽب اځْبء اٹْجٶخ اٹپٚٺ٦خ ، ؽٍش ٌغت اكفبٷ اؽلاصٍبد 

صټ ر٦و٬ٌ ٵٸ ڇعڄ ثبكفبٷ عپ٤ٍ أهٱبٻ اٹوڇإً ٹچنا اٹڈعڄ . هإڇً اٹْجٶخ 

 أڇ Layers ، ثڈ٦ٙچټ ٭ً Invisibleڇ٥ڂل اځْبء څنڃ اٹْجٶخ ٌپٶڂٴ ڇ٤ٙ ؽڈا٫ ٽ٦ٍڂخ ٩ٍو ٽوئٍخ 

اٍزقلاٻ الأٹڈاٿ 

  

 ، ٤ٙ هٱټ اٹوأً ثٲٍپخ ٍبٹجخ  Invisibleٹڈ٤ٙ ؽڈا٫ ٩ٍو ٽوئٍخ 

 :  ٩ٍو ٽوئٍخ ، أكفٸ اَرً 7& 5٭ً اٹپضبٷ اٹپڈٙؼ ٹڈ٤ٙ اٹؾب٭خ ٽبثٍڀ اٹوڇإً 

Face 3 , vertex 3: -7 

 
 

 : لإځْبء اٹْجٶبد اٹپز٦لكح الأڇعڄPfaceٽياٌب اٍزقلاٻ أٽو 

 

 اٹني ٌٲزٖو ٥ٺى اځْبء 3D faceٌپٶڂٴ اځْبء أٍٞؼ ثؤي ٥لك ٽڀ اٹؾڈا٫ ، ث٦ٶٌ أٽو  .ٔ

 الأٍٞؼ ماد صلاصخ أڇ أهث٦خ ؽڈا٫ ٭ٲٜ

 one object  ڇاؽل ٽٶڈٿٵٸ ٍٞؼ ٦ٌزجو  .ٕ

الأٍٞؼ اٹپزٲب٦ٝخ ٭ً ٽَزڈډ ڇاؽل ، لا ر٢چو ٭ٍچب ؽڈا٫ اٹزٲب٤ٝ ، ٹ٦لٻ اٹزٶٺ٬ ٭ً اځْبء  .ٖ

  invisible edgesؽڈا٫ ٩ٍو ٽوئٍخ 

 3D faces اٹى أڇعڄ polyface meshesٌپٶڂٴ رٮٶٍٴ اٹْجٶبد اٹپز٦لكح الأڇعڄ  .ٗ

٭ً ؽبٹخ اځْبء ّجٶخ ٽز٦لكح الأڇعڄ ٭ً أٵضو ٽڀ ٽَزڈډ ، ٌپٶڂٴ ڇ٤ٙ ٵٸ ٽَزڈډ ٭ً  .٘

 اٹڂپبمط ثؤٽو ٥وٗ ٥ڂل اٹپڈاكڇڅنا ٌٮٍل ٭ً رؾلٌل . ٝجٲخ ٽقزٺٮخ أڇ ر٪ٍٍو ٹڈځڄ 

  Rendering ح اٹڈاٱ٦ٍخ اٹٖڈها١چبه

 

ڇ٭ً اٹغبځت اَفو ٭ٲل ر٦زجو اٹْجٶبد اٹپز٦لكح الأڇعڄ ٦ٕجخ ٥ڂل اځْبئچب أڇ ر٦لٌٺچب ، ؽٍش لا 

    Grips ، ٭ٲٜ ٌپٶڂٴ ر٦لٌٺچب ثبٍزقلاٻ ٽٲبٌ٘ اٹزؾٶټ Peditٌپٶڀ ر٦لٌٺچب ثؤٽو 
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                                     ّجٶخ ٽز٦لكح الأڇعڄ                             ّجٶخ ٽز٦لكح الأڇعڄ ثضپبځٍخ ؽڈا٫   

                                      ٭ً صلاصخ ٽَزڈٌبد                                       ٭ً ٽَزڈډ ڇاؽل 

 

  :Polyface Meshلإځْبء ّجٶخ ٽز٦لكح الأڇعڄ 

 

  Enter ، صټ اٙ٪ٜ Pfaceأكفٸ الأٽو  .ٔ

       ( .........– اٹضبٹضخ –  اٹضبځٍخ –اٹوأً الأڇٹى  )أكفٸ اٹڂٲبٛ اٹزً رپضٸ هإڇً اٹْجٶخ  .ٕ

   ٥ڂل الاځزچبء ٽڀ اكفبٷ عپ٤ٍ اٹوإڇً Enterصټ اٙ٪ٜ 

   Enterأكفٸ اٹڂٲبٛ اٹزً رپضٸ اٹڈعڄ الأڇٷ صټ اٙ٪ٜ  .ٖ

   Enterأكفٸ اٹڂٲبٛ اٹزً رپضٸ اٹڈعڄ اٹضبځً صټ اٙ٪ٜ  .ٗ

  ٽورٍڀ ٹٺقوڇط ٽڀ الأٽو  Enterث٦ل الاځزچبء ٽڀ اكفبٷ ځٲبٛ عپ٤ٍ الأڇعڄ ، أٙ٪ٜ  .٘

 

 :يثبل 

 300=  صټ اځَقڄ لأ٥ٺى ٽَب٭خ 100= اهٍټ ّٶٸ ٍلاًٍ ٝڈٷ ٙٺ٦ڄ  .ٔ

 

 
 

  Enter ، صټ اٙ٪ٜ Pfaceأكفٸ أٽو  .ٕ

  Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 12-11-10-9-8-7-6-5-4-3-2-1أكفٸ ځٲبٛ اٹوإڇً  .ٖ
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 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 6-5-4-3-2-1اكفٸ ځٲبٛ اٹڈعڄ اٹپَلً اٹ٦ٺڈي  .ٗ

 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 12-11-10-9-8-7اكفٸ ځٲبٛ اٹڈعڄ اٹپَلً اٹَٮٺً  .٘

 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 11-5-6-12اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .ٙ

 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 4-10-11-5اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .7

 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 9-3-4-10اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .8

 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 2-8-9-3اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .9

 Enter ٥ٺى اٹزورٍت صټ اٙ٪ٜ 7-1-2-8اكفٸ ځٲبٛ اٹڈعڄ اٹغبځجً  .ٓٔ

  لإځچبء الأٽوEnterاكفٸ  .ٔٔ

   ٌغت أٿ ٢ٌچو اٹوٍټ ٵبٹْٶٸ اٹپڈٙؼ View > Hideأكفٸ  .ٕٔ

 

 
 

:  ٭ً ٥وٗ اٹؾڈا٫ اٹ٪ٍو ٽوئٍخ SPLFRAMEٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻ 

 

 
                                       SPLFRAME = 1                            SPLFRAME = 0 
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  Wireframe Modelsًَبرج الإؿبساد انغهكٛخ 

٦ٌزجو ځپڈمط الإٝبه اٹَٺٶً رپضٍٸ څٍٶٺً ٹپٶڈٿ ؽٲٍٲً صلاصً الأث٦بك ثبٍزقلاٻ فٞڈٛ ڇٽڂؾڂٍبد  

 :انغشع يٍ اعزخذاو ًَٕرج الإؿبس انغهكٙ 

هإٌخ اٹڂپڈمط ٽڀ أي ځٲٞخ ٽ٦ٍڂخ  .ٔ

رڈٹٍل اٹپَبٱٜ اٹٲٍبٍٍخ اٹپز٦بٽلح ڇاٹپَب٥لح آٹٍب  .ٕ

رڈٹٍل اٹپڂب١و اٹزٮٍٖٺٍخ ثَچڈٹخ  .ٖ

رؾٺٍٸ اٹ٦لاٱبد اٹٮوا٩ٍخ ، ٽضٸ أٱٖو ٽَب٭خ ثٍڀ الأهٵبٿ ڇاٹؾڈا٫ ، ڇافزجبه اٹزلافلاد   .ٗ

فٮ٘ ٥لك اٹ٦ٍڂبد الأڇٹٍخ اٹپٞٺڈثخ  .٘

 ٭ٲٜ ٽڀ اٹڂٲبٛ ڇاٹقٞڈٛ ڇاٹپڂؾڂٍبد اٹزً ر٬ٖ ؽڈا٫ Wireframeٌزٶڈٿ الإٝبه اٹَٺٶً 

اٹڂپڈمط ، ڇؽٍش أٿ ځپڈمط الإٝبه اٹَٺٶً ٌزټ هٍپڄ ڇرؾلٌل ٽٶبځڄ ٽَزٲلا ثنارڄ، ٭چنا اٹڂڈ٣ ٽڀ 

اٹڂپنعخ ٦ٌزجو الأٵضو اٍزچلاٵب ٹٺڈٱذ  

 ڇاٹپغَپبد صلاصٍخ Regions لإځْبء الإٝبه اٹَٺٶً ٽڀ اٹؾٲڈٷ XEDGESٌپٶڂٴ اٍزقلاٻ أٽو 

  Surfaces ڇالأٍٞؼ 3D solidsالأث٦بك 

 :يلازظبد ْبيخ ػُذ ئَشبء ًَبرج الإؿبساد انغهكٛخ 

  ا٥پٸ فٞخ ڇځ٢بٻ ٽ٦ٍڀ لإځْبء اٹڂپڈمط ؽزى رزپٶڀ ٽڀ ٩ٺٰ اٹٞجٲبد ٹزقٮٍ٘ اٹوإٌخ

اٹپ٦ٲلح ٹٺڂپڈمط ، ڇٌپٶڂٴ اٍزقلاٻ الأٹڈاٿ ٹٺزٮوٌٰ ثٍڀ اٹپٶڈځبد ٭ً اٹپڂب١و اٹپقزٺٮخ  

    ٱټ ثبځْبء اٹزوٵٍت اٹچڂلًٍ ٹز٦و٬ٌ الإٝبه الأٍبًٍ ٹٺڂپڈمط

  اٍزقلٻ ٥لح ٽڂب١و ، ڇفبٕخ اٹپڂب١و الأٌيڇٽزوٌخ ، ٹزَچٍٸ هإٌخ اٹڂپڈمط ڇافزٍبه

 اٹپٶڈځبد

  ٵڀ ٽبڅوا ٥ڂل اٹپڂبڇهح ٭ً ڇ٤ٙ ځ٢بٻ اؽلاصٍبد اٹپَزقلٻUCS 3 ٭ً اٹٮوا٧D .  اٹپَزڈډ

XY ًٹڂ٢بٻ اؽلاصٍبد اٹپَزقلٻ اٹؾبٹ UCS ٦ٌپٸ ٵپَزڈډ رْ٪ٍٸ ٹزڈعٍڄ اٹپٶڈځبد 

 ٽَزڈډ UCSڇ أٌٚب ٌؾلك ځ٢بٻ اؽلاصٍبد اٹپَزقلٻ . اٹپَزڈٌخ ٽضٸ اٹلڇائو ڇالأٱڈاً 

:                                                          اٹزْ٪ٍٸ ٥ڂل رڂٮٍن أڇاٽو اٹز٦لٌٸ ٽضٸ 

Trimming , Extending , Offsetting , and Rotating Objects 
  ٵڀ ؽوٌٖب ٥ڂل اٍزقلاٻ أڇاٽو اٹزٲبٛ اٹ٦ڂبٕوObject snap ڇٵنٹٴ أٽو اٹزٲبٛ اٹْجٶٍخ 

Grid snap ٹٺزؤٵل ٽڀ كٱخ اٹڂپڈمط  

  اٍزقلٻ ٽوّؾبد الإؽلاصٍبدCoordinate filters لإٍٲبٛ اٹپٶڈځبد اٹپز٦بٽلح ڇر٦ٍٍڀ 

  ثڂبءا ٥ٺى ٽڈ٤ٙ  اٹڂٲبٛ ٭ً اٹپٶڈځبد الأفوډ3Dٽڈ٤ٙ اٹڂٲبٛ ثَچڈٹخ ٭ً 

  :ؿشق ئَشبء ًَبرج الإؿبساد انغهكٛخ 

 2D Planar objectٌپٶڂٴ اځْبء ځپبمط الإٝبهاد اٹَٺٶٍخ ثڈ٤ٙ أي ٽٶڈٿ ٽَٞؼ صڂبئً الأث٦بك 

: ٭ً أي ٽٶبٿ ٭ً اٹٮوا٧ ثبٍزقلاٻ اٹٞوٯ اَرٍخ 

  ٹٺپٶڈٿ X,Y,Z ،ڇمٹٴ ثز٦و٬ٌ ڇ٤ٙ  3D Coordinatesاكفبٷ الإؽلاصٍبد صلاصٍخ الأث٦بك  .ٔ

  اٹني ٍٍزټ اٹوٍټ ٭ٍڄ (XY plane of the UCS)رؾلٌل ٽَزڈډ اٹوٍټ الا٭زواًٙ  .ٕ

 رؾوٌٴ أڇ ځَـ اٹڂپڈمط اٹى اٹپڈ٤ٙ اٹپڂبٍت ٭ً اٹٮوا٧ ث٦ل الاځزچبء ٽڀ اځْبئڄ  .ٖ

ڇر٦جو اٹڂپنعخ ثبلإٝبه اٹَٺٶً ٥ڀ ٽچبهح رؾزبط اٹى رلهٌت ڇفجوح ، ڇأ٭ٚٸ اٹٞوٯ څً ر٦ٺټ 

ٵٍٮٍخ اٹجلء ٭ً اٹ٦پٸ ثڂپبمط ٽجَٞخ ٱجٸ اٹپؾبڇٹخ ٭ً اٹڂپبمط الأٵضو ٦ٕڈثخ  
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  XY planeئعقبؽ خؾ ػًٕد٘ يٍ َقـخ فٙ انفشاؽ ػهٗ انًغزٕٖ 

  Draw > Lineاځٲو اٹٲبئپخ  .ٔ

 ٹڂ٢بٻ XY لاٹزٲبٛ ځٲٞخ ٽڀ ٥ٺى ٽٶڈٿ ثؾٍش لا رٲ٤ ٭ً اٹپَزڈډ Object Snapاٍزقلٻ  .ٕ

  ڇڅنڃ ر٦و٫ اٹڂٲٞخ الأڇٹى ٹٺقٜ– UCSالإؽلاصٍبد 

 X,Y  ، څنڃ اٹ٦پٺٍخ رَزقٺٔ ٱٍټ اؽلاصٍبد Enter صټ @ أكفٸ - Enter صټ XY.أكفٸ  .ٖ

 ٹٺڂٲٞخ الأڇٹى 

  Z ٹزڈ٬ٍٕ ٱٍپخ 0أكفٸ  .ٗ

  Enterاٙ٪ٜ ىه  .٘

  :Edges ثبعزخلاص انسٕاف Wireframe Geometryركٍٕٚ ئؿبساد عهكٛخ  

  Modify > 3D Operations > Extract Edgesاځٲو اٹٲبئپخ  .ٔ

            – Solids – Surfaces – Regions :افزو أي ٽٶڈځبد ٽلٽغخ ٽڀ اٹپٶڈځبد اَرٍخ  .ٕ

Edges (on 3D solids or surfaces ) – Faces (on 3D solids or surfaces )              
 Enterاٙ٪ٜ  .ٖ

 3D ٔرؼذٚهٓب فٙ  Wireframe Geometry سعى ئؿبساد عهكٛخ

 ثٍَٞخ 2D ڇؽٍش أٿ الإٝبهاد اٹَٺٶٍخ رپضٸ ٥ڂبٕو – 3Dر٦پٸ أڇاٽو اٹز٦لٌٸ ثْٶٸ عٍل ٭ً  

   ٭ٍپٶڂٴ اٍزقلاٻ أڇاٽو اٹز٦لٌٸ اٹزً ٥و٭زچب ثْٶٸ ٥بٻ 3Dٽڈٙڈ٥خ ٭ً اٹٮوا٧

 :يثبل 

   SW Isometric View صټ 3D views افزو Viewٽڀ ٱبئپخ  .ٔ

  ٽڀ ّوٌٜ أكڇاد اٹوٍټ Rectangleافزو  .ٕ

  (0,0,100) اٵزت specify first corner٭ً ٽؾش  .ٖ

 ڇؽلح 90 ٌزټ هٍټ ٽَزٍٞٸ ٝڈٹڄ – (90,50) اٵزت specify other corner ٭ً ٽؾش  .ٗ

  ڇؽلح50ڇ٥وٙڄ 

 : ٭ڈٯ اٹپَزٍٞٸ الإٔٺً units 20 ٹڂَـ ٽَزٍٞٸ  Copyاثلأ أٽو  .٘

صټ ځٲو أي ځٲٞخ ٥ٺى اٹْبّخ ، صټ رڈعٍڄ ٽئّو اٹٮؤهح ٭ً ارغبڃ - ڇٌپٶڀ اٹڂَـ ثبفزٍبه اٹپَزٍٞٸ 

 20=  ، صټ اكفبٷ اٹپَب٭خ اٹپٞٺڈثخ  Tracking ؽزى ٢ٌچو فٜ اٹپَبه Zٽؾڈه 

 
 لأځچب  Wire Frames ڇڅنا ٌٞٺٰ ٥ٺٍڄ اٝبهاد ٍٺٶٍخ – 3D ٌپٶڂٴ اَٿ هإٌخ ٽَزٍٞٺٍڀ ٭ً  

 ڇالإٝبهاد اٹَٺٶٍخ ٹٍَذ ٹچب أي أٍٞؼ أڇ ٥3Dجبهح ٥ڀ ٽغپڈ٥خ ٽڀ اٹقٞڈٛ اٹپوٍڈٽخ ٭ً 

 لا ٌپٶڂٴ ٥وٙچټ ٭ً أي ّٶٸ ٭٦ٺً أڇ فٖبئٔ ؽَبثٍخ ٽضٸ اٹؾٲٸ  –فٖبئٔ ٽغَپخ 

اٹـ ..... ڇاٹپٲلاه 
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: ئػبفخ الاسرفبع ٔانغًك نهًكَٕبد  

 

  :Thicknessانغًك 

  < Thickness Formatاځٲو اٹٲبئپخ 

Command: '_thickness 
ٌَؤٹٴ اٹجوځبٽظ ٥ڀ اٹٲٍپخ اٹغلٌلح ٹٺَپٴ 

New value for THICKNESS <0.0000>: 30  
اكفٸ اٹٲٍپخ اٹزً روٌلڅب ٹٺَپٴ اٹپٞٺڈة  

 2اٹى ٥ڂبٕو  انغًك ٌپٶڂٴ اځْبء أٍٞؼ ثٍَٞخ ٥ڀ ٝوٌٰ اٙب٭خD – ٥ڂلٽب ر٬ٍٚ 

 Z ٌٲڈٻ ثوځبٽظ الأڇرڈٵبك ث٦پٸ اٽزلاك ٹڄ ٭ً اٹج٦ل اٹضبٹش 2Dاٹَپٴ اٹى ٥ڂٖو 

  ثبٙب٭خ اٹَپٴ ٹٺپٶڈځبد ٌپٶڂٴ اٍزقلاٻ فبٍٕخ الإفٮبءHide ڇاٹز٢ٺٍٸ Shading   

  2:          ثقبٍٕخ اٹَپٴ ٌپٶڂٴ ر٪ٍٍو اٹپ٢چو اٹ٦بٻ ٹٺپٶڈځبد اَرٍخ D solids – Arcs – 

Circles – Lines– Polylines –Text (using single-line text & SHX font) –Traces – 

Points  
  اٙب٭خ اٹَپٴ لأي ٽٶڈځبد أفوډ لا ٌئصو ٭ً اٹپ٢چو اٹ٦بٻ ٹچب 

 

  

 

  :Elevationالاسرفبع 

 ڇٹٶڀ ٥ٺى اهرٮب٥بد ٽقزٺٮخ        XY planeٌَپؼ ٹڂب ر٪ٍٍو الاهرٮب٣ ثبٹوٍټ ٭ً ځٮٌ ٽَزڈډ 

 ( ٭ٲٜ Zٌزټ ر٪ٍٍو الإؽلاصً )

 : elevation افزٖبه  elev٭ً ٍٞو الأڇاٽو أٵزت الأٽو 

Command: elev  
صټ اٵزت الاهرٮب٣ اٹپٞٺڈة اٹڈٱڈ٫ ٥ڂلڃ 

Specify new default elevation <0.0000>: 20 
 صټ اٵزت اٹَپٴ اٹغلٌل ٭ً ؽبٹخ أځٴ روٌل ر٪ٍٍوڃ

Specify new default thickness <30.0000>: 10 
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 :1يثبل 

: ٹوٍټ اٹجٶوح اٹپڈٙؾخ ٭ً ځچبٌخ اٹزپوٌڀ 

 View > Visual Styles > 2Dwireframeاځٲو اٹٲبئپخ   .ٔ

 15صټ ٩ٍو اٹَپٴ اٹى   - < Thickness Formatاځٲو اٹٲبئپخ  .ٕ

 80 ڇځ٬ٖ ٱٞو (200,100)اهٍټ كائوح ٥ڂل ٽوٵي  .ٖ

ؽٍش أځٴ ) ٹڈ٤ٙ اٹ٦ڂٖو اٹغلٌل ٥ٺى ٱپخ اٹلائوح اٹپڈعڈكح 15ٱټ ثز٪ٍٍو الاهرٮب٣ اٹى  .ٗ

 60ڇ٩ٍو اٹَپٴ اٹى ( 15هٍپذ اٹلائوح اٹپڈعڈكح ؽبٹٍب ثَپٴ 

 Zڇؽٍش أځٴ ٹټ رؾلك اؽلاصً    -  20 ڇځ٬ٖ ٱٞو (200,100)اهٍټ كائوح ٥ڂل ٽوٵي  .٘

 ٹڂٲٞخ اٹپوٵي رَزقلٻ أڇرڈٵبك الاهرٮب٣ اٹؾبٹً

 75  ثڂٮٌ اؽلاصً اٹپوٵي ڇاهرٮب٣ 80ٵوه ځٮٌ اٹ٦پٸ اٹَبثٰ ٹوٍټ كائوح ځ٬ٖ ٱٞوڅب  .ٙ

  15ڇثَپٴ 

  SE Isometric Viewافزو  .7

 ٌپٶڂٴ اَٿ هإٌخ اٹجٶوح ثڈٙڈػ-   ٭ً ٍٞو الأڇاٽو Hideاٵزت  .8

 

 

 

 

 

 :يلازظخ 

ثللا ٽڀ الاهرٮب٣  ( ٽقزٺٮخZٽ٤ اؽلاصٍبد )اما ؽلكد ٥ڂٖو اٹزٲبٛ اٹزْ٪ٍٸ ٥ٺى اهرٮب٣ ٽقزٺ٬ 

اٹؾبٹً ، ٌَزقلٻ ثوځبٽظ الأڇرڈٵبك اهرٮب٣ ٥ڂٖو الاٹزٲبٛ ، ڇٹٌٍ الاهرٮب٣ اٹؾبٹً 

 : 2 يثبل

:  ٽ٤ الاهرٮب٣ ڇاٹَپٴ UCSثبٍزقلاٻ اٹپڈٙؼ ٭ً ځچبٌخ اٹزپوٌڀ ٽٲ٦ل اٷٹوٍټ 

 ڇاٹزً رؾلك  اٹزبٹًاثلأ ثوٍټ فٞڈٛ اٹپواٵي ڇاٹلڇائو اٹپڈٙؾخ ٝجٲب ٹلأث٦بك اٹپنٵڈهح ثبٹوٍټ .ٔ

   Top View ٭ً اٹپَٲٜ الأ٭ٲً ٽٲبٌٌٍ اٹپٲ٦ل
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Glass- bottomed  Chair 

    40 -=   أكفٸ اٹَپٴ ٹٺلڇائو الأهث٦خ Propertiesٽڀ ځب٭نح  .ٕ

  رْبڅل الأهث٦خ أهعٸ ٹٺپٲ٦ل– View >3D views >SEافزو  .ٖ

 Enterٙ٪ٜ  ، صټ ا ٭ً ٍٞو الأڇاٽوELEV أكفٸ .ٗ

 5=   ڇاٹَپٴ 0= أكفٸ الاهرٮب٣  .٘

 لإځچبء الأٽو  Close صټ افزوPolyline 1-7-4-6-3-8-2-5ٹوٍټ اٹپٲ٦لح اهٍټ اٹقٜ اٹپز٦لك  .ٙ

  لإځچبء الأٽوEnterاٙ٪ٜ –Fitافزو–اځٲو اٹقٜ اٹپز٦لك –Enterٙ٪ٜ ، صټ اPEDIT أكفٸ .7

  °10-= أكفٸ ىاڇٌخ اٹلڇهاٿ – Tools > new UCS > Xٹوٍټ اٹپَڂل افزو  .8

    ثلڇٿ افزٍبه ٥ڂبٕو40=  أكفٸ اٹَپٴ Propertiesٽڀ ځب٭نح  .9

  Ø6 ٥ٺى اٹزڈاٹً ٹوٍټ كائورٍڀ ثٲٞو 4&1ٵي اٽوځٲٞزً اٷاٹزٲٜ  -  Circleاثلأ أٽو  .ٓٔ

 ثلڇٿ افزٍبه ٥ڂبٕو -  20=  أكفٸ اٹَپٴ Propertiesٽڀ ځب٭نح  .ٔٔ

 ځٲٞزً اٹجلاٌخ ڇاٹڂچبٌخ څپب ځٲٞزً اٹپواٵي اٹ٦ٺڈٌخ  ، افزوR = 50 ثڂ٬ٖ ٱٞوArc اهٍټ .ٕٔ

  ٌٶزپٸ هٍټ اٹپَڂل –ٹٺلائورٍڀ اٹَبثٲزٍڀ 

 :   ٌڂج٪ً أٿ ٢ٌچو ٵبٹْٶٸ اٹزبٹً  –اؽٮ٠ اٹوٍټ  .ٖٔ
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   رؼذٚم انًُبرج انثلاثٛخ الأثؼبد

 

 :رؼذٚم أثؼبد انًدغًبد ٔالأعـر الأٔنٛخ  

 

 ٹز٪ٍٍو ّٶٸ ڇؽغټ Properties palette أڇ ٹڈؽخ اٹپڈإٮبد Gripsٌپٶڂٴ اٍزقلاٻ ٽٲبث٘ اٹزؾٶټ 

ٌپٶڂٴ ثنٹٴ ر٦لٌٸ اٹپغَپبد الأڇٹٍخ ٽ٤ الاؽزٮبٟ ثبٹْٶٸ الإٔٺً ٹٺپغَټ . اٹپغَپبد ڇالأٍٞؼ 

٥ٺى ٍجٍٸ اٹپضبٷ ٌپٶڂٴ ر٦لٌٸ اهرٮب٣ اٹپقوڇٛ ڇځ٬ٖ ٱٞو ٱب٥لرڄ ٽ٤ الاؽزٮبٟ ثبٹْٶٸ الإٔٺً 

ٵنٹٴ ٌپٶڂٴ ر٪ٍٍو ّٶٸ اٹچوٻ ٽڀ څوٻ مڇ أهث٦خ عڈاځت ڇٌڂزچً ٭ً ځٲٞخ ، اٹى څوٻ - ٹٺپقوڇٛ 

مڇ صپبځٍخ عڈاځت ڇٌڂزچً ثَٞؼ ٽَزڈي  

. ڇ٦ٌزجو ځڈ٣ اٹپغَټ أڇ اٹَٞؼ ڇٵٍٮٍخ اځْبإڃ څڈ اٹني ٌؾلك ٵٍٮٍخ اعواء اٹز٦لٌٸ اٹچڂلًٍ ٥ٺٍڄ 
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  :Extrudedرؼذٚم أثؼبد انًدغًبد ٔالأعـر انُبردخ ػٍ انًذ 

 ٭ً اٹپٲ٤ٞ Grips،ر٦وٗ ٽٲبث٘ اٹزؾٶټ ٥Extrudedڂل افزٍبه اٹپغَټ أڇ اٹَٞؼ اٹڂبرظ  ٥ڀ اٹپل

الأٍبًٍ ٹڄ ، ڇٌپٶڀ ٥ڂلئن ر٦لٌٸ أث٦بك اٹپٲ٤ٞ اٹني ٽڀ ّؤځڄ ر٪ٍٍو ّٶٸ اٹپغَټ أڇ اٹَٞؼ  

 ، ٭ٍَزټ ٥وٙڄ ٥ڂل افزٍبه اٹپغَټ أڇ Extrusion ٭ً ٥پٺٍخ اٹپل Pathڇ٭ً ؽبٹخ اٍزقلاٻ ٽَبه 

اٹَٞؼ ڇٌپٶڀ ر٦لٌٺڄ أٌٚب ، ڇ٭ً ؽبٹخ ٥لٻ اٍزقلاٻ ٽَبه ، ٭ٍَزټ ٥وٗ ٽٲج٘ رؾٶټ الاهرٮب٣ 

٭ً ٱپخ اٹپغَټ أڇ اٹَٞؼ ، ؽٍش ٌپٶڂٴ ر٦لٌٸ الاهرٮب٣  

 
 Path                            ٽغَپبد ٽپزلح ثز٦و٬ٌ اٹپَبه Heightٽغَپبد ٽپزلح ثز٦و٬ٌ الاهرٮب٣ 

  Extruded Solidsأٽضٺخ رڈٙؼ ٽٲبث٘ اٹزؾٶټ ٹڂپبمط ٽڀ اٹپغَپبد اٹپپزلح

 

   :Polysolidsرؼذٚم أثؼبد انًدغًبد انًزؼذدح 

 ، ّبٽٺخ Polysolids ٹز٪ٍٍو ّٶٸ ڇؽغټ اٹپغَپبد اٹپز٦لكح Gripsٌپٶڂٴ اٍزقلاٻ ٽٲبث٘ اٹزؾٶټ 

 . (ٽٲ٤ٞ ٽَزٍٞٸ  )اٹپٲ٤ٞ الأٍبًٍ 

 
 Polysolids ٽٲبث٘ اٹزؾٶټ ٹٺپغَپبد اٹپز٦لكح

 

  Swept Solids and Surfacesرؼذٚم أثؼبد انًدغًبد ٔالأعـر انُبردخ ػٍ انًذ ثبلإصازخ 

 ٹٺپغَپبد ڇالأٍٞؼ اٹڂبرغخ ٥ڀ اٹپل ثبلإىاؽخ ٭ً ٽٲ٦ٞچب الأٍبًٍ Gripsر٦وٗ ٽٲبث٘ اٹزؾٶټ 

، ڇٵنٹٴ ٭ً ٽَبه اٹپل ، ؽٍش ٌپٶڂٴ ر٦لٌٺچب  
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  :Revolvedرؼذٚم أثؼبد انًدغًبد ٔالأعـر انذٔساَٛخ   

 ٹٺپغَپبد ڇالأٍٞؼ اٹلڇهاځٍخ ٭ً ٽٲ٦ٞچب الأٍبًٍ ٥ڂل ثلاٌخ Gripsر٦وٗ ٽٲبث٘ اٹزؾٶټ 

اٹلڇهاٿ ،  ؽٍش ٌپٶڂٴ ر٦لٌٺچب  

 
                        Revolved surface                            Revolved surface with modified profile 

: ٹز٪ٍٍو ٽؾٸ ٽؾڈه اٹلڇهاٿ ٹٺپغَپبد أڇ الأٍٞؼ اٹلڇهاځٍخ 

افزو اٹپغَټ أڇ اٹَٞؼ اٹلڇهاځً ثبٹوٍټ  .ٔ

افزو ٽٲج٘ اٹزؾٶټ ٹپؾڈه اٹلڇهاٿ   .ٕ

اځٲو ٹز٪ٍٍو ٽؾٸ ٽؾڈه اٹلڇهاٿ  .ٖ

  :Loftedرؼذٚم أثؼبد انًدغًبد ٔالأعـر انُبردخ ػٍ انًذ ثبلاَغٛبة 

 ٹز٪ٍٍو ّٶٸ ڇؽغټ Properties palette أڇ ٹڈؽخ اٹپڈإٮبد Gripsٌپٶڂٴ اٍزقلاٻ ٽٲبث٘ اٹزؾٶټ 

اٽب ٭ً  ) Loft ٝجٲب ٹٶٍٮٍخ رڂٮٍن أٽو Loftedاٹپغَپبد ڇالأٍٞؼ اٹڂبرغخ ٥ڀ اٹپل ثبلاځٍَبة 

 لا ٌپٶڂٴ اٹز٦لٌٸ ٭ً ؽبٹخ اٍزقلاٻ اٹپڂؾڂٍبد – ( Path، أڇ ٭ً اٹپَبه Cross sectionاٹپٲ٤ٞ 

  Guide Curvesالإهّبكٌخ 

 ثبٍزقلاٻ ٹڈؽخ اٹپڈإٮبد Loftedٹز٦لٌٸ ٵڂزڈه اٹپغَټ أڇ اٹَٞؼ اٹڂبرظ ٥ڀ اٹپل ثبلاځٍَبة 

Properties palette : 

  اٹني رټ اځْبإڃ ثپل اٹپٲب٤ٝ  Loftedافزو اٹپغَټ أڇ اٹَٞؼ اٹڂبرظ ٥ڀ اٹپل ثبلاځٍَبة  .ٔ

  Tools > Palettes > Propertiesاځٲو  .ٕ

 ، ٩ٍو ڇ٤ٙ            Properties palette ثٺڈؽخ اٹپڈإٮبد  Geometry٭ً فبځخ  .ٖ

Surface normals لأي ٽڀ اٹؾبلاد اَرٍخ : 

ٹزڈ٬ٍٕ اٹپغَټ أڇ اٹَٞؼ ٽَٞوا ثٍڀ اٹپٲب٤ٝ ، ڇٹڄ ؽڈا٫ ؽبكح ٥ڂل  : Ruled - أ

 اٹپٲب٤ٝ

ٹزڈ٬ٍٕ ٽغَټ أڇ ٍٞؼ ځب٥ټ ثٍڀ اٹپٲب٤ٝ ، ڇٹڄ ؽڈا٫ ؽبكح ٥ڂل  : Smooth - ة

 اٹپٲب٤ٝ ، ڇٌزټ اٹزؾٶټ ٭ً ارغبڃ اٹپپبً ٥ڂل اٹپٲب٤ٝ ثزڈٍٕٸ اٹپٲب٤ٝ

 ٹزڈ٬ٍٕ ر٦بٽل اٹَٞؼ ٥ٺى اٹپٲ٤ٞ الأڇٷ  : First Normal - د

 ٹزڈ٬ٍٕ ر٦بٽل اٹَٞؼ ٥ٺى اٹپٲ٤ٞ الأفٍو : Last Normal - س

 ٹزڈ٬ٍٕ ر٦بٽل اٹَٞؼ ٥ٺى ٵٸ ٽڀ اٹپٲ٤ٞ الأڇٷ ڇ الأفٍو : Ends Normal - ط

 ٹزڈ٬ٍٕ ر٦بٽل اٹَٞؼ ٥ٺى عپ٤ٍ اٹپٲب٤ٝ : All Normal - ػ

 ٥ٺى اٹپٲ٤ٞ Draft angleٌزؾٶټ ٭ً ىاڇٌخ ٽٍٸ اٹَٞؼ  : Use draft Angles - ؿ

 ٥ڀ ٝوٌٰ ٽ٪ٍواد Draft angle ڇٌزټ اٹزؾٶټ ٭ً ىاڇٌخ اٹپٍٸ –الأڇٷ ڇالأفٍو 

  LOFTANG1,LOFTANG2,LOFTMAG1,LOFTMAG2: اٹڂ٢بٻ اَرٍخ 
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  Composite Solidsانؼًم يغ انًدغًبد انًشكجخ 

 

: ٌزټ اځْبء اٹپغَپبد اٹپوٵجخ ٽڀ ٽغَپٍڀ أڇ أٵضو ٽڀ فلاٷ اؽلډ الأڇاٽو اَرٍخ 

UNION,SUBTRACT,INTERSECT  
  ( رٶڈٿ ٽغَپبد ٽوٵجخ أٌٚب FILLET,CHAMFERأڇاٽو  )

ٌپٶڂٴ ر٦لٌٸ أث٦بك اٹپغَپبد الإٔٺٍخ ٹٺپغَپبد اٹپوٵجخ أڇ اٹپغَټ اٹپوٵت اٹڂچبئً  

 

 :ػشع انًكَٕبد الأطهٛخ نهًدغًبد انًشكجخ 

 ٽپب ٌَپؼ ٹٴ أٿ روډ اٹپٶڈځبد –رؾزٮ٠ اٹپغَپبد اٹضلاصٍخ الأث٦بك ثزَغٍٸ ٽٶڈځبرچب الإٔٺٍخ 

الإٔٺٍخ ٹٺپغَپبد اٹپوٵجخ  

 ٌزټ – ( Yes) اٹى Properties Palette ٭ً ٹڈؽخ اٹپڈإٮبد Show History Propertyؽلك ؽبٹخ  

 ( Dimmed state٭ً ؽبٹخ ٽ٦زپخ )٥Wireframeوٗ اٹپٶڈځبد الإٔٺٍخ ٭ً ؽبٹخ الإٝبه اٹَٺٶً 

 
                   Composite solid                                                                    Composite solid      

                     with Show History                                                               with Show History 

                            set to No                                                                               set to Yes 
 Historyٌپٶڂٴ اىاٹخ فبٍٕخ الاؽزٮبٟ ثپٶڈځبد اٹپغَټ اٹپوٵت ثبفزٍبه اٹپغَټ صټ ر٪ٍٍو ڇ٤ٙ 

Property اٹى None ڇٌپٶڂٴ أٌٚب اٍزقلاٻ أٽو Property لإىاٹخ فبٍٕخ الاؽزٮبٟ ٽڀ اٹپغَټ 

اٹپٮوك أڇ اٹپوٵت  

 
                 Composite solid                                                           Composite solid with 

                  with Show History                                                          history removed and  

                        set to Yes                                                                Show History set to Yes 
اىاٹخ الاؽزٮبٟ ثپٶڈځبد اٹپغَټ اٹپوٵت ٱل رٶڈٿ ٽٮٍلح ٥ڂل اٹ٦پٸ ٽ٤ ٽغَپبد ٽوٵجخ أٵضو ر٦ٲٍلا  
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  Composite Solidsرؼذٚم انًدغًبد انًشكجخ 

 ثبفزٍبه اٹپغَټ اٹپوٵت ثبٹوٍټ ، ٌپٶڂٴ –ٌپٶڂٴ ر٦لٌٸ اٹپغَټ اٹپوٵت أڇ ٽٶڈځبرڄ الإٔٺٍخ 

 أڇ أكڇاد اٹپٲبث٘  Gripsرؾوٌٶڄ ، ڇر٪ٍٍو ٽٲٍبً اٹوٍټ ، ڇ كڇهاځڄ ٽَزقلٽب ٽٲبث٘ اٹزؾٶټ 

Grip tools  

 
ٌپٶڂٴ افزٍبه اٹپٶڈځبد الإٔٺٍخ . اٹپغَټ اٹپوٵت ٌپٶڀ أٿ ٌزٶڈٿ ٽڀ ٽغَپبد ٽوٵجخ أفوډ 

 ڇالاٍزپواه ٭ً ځٲو اٹپٶڈځبد  Ctrlٹٺپوٵجبد كافٸ اٹپوٵجبد ثٚ٪ٜ ٽٮزبػ 

 
 :Bounded Areas نهًغبزبد انًسذٔدح Press or Pullانذفغ أٔ انغست 

 صټ اٹزٲبٛ اٹپَبؽخ اٹپٞٺڈثخ ، Ctrl +Altٌپٶڂٴ ك٭٤ أڇ ٍؾت ٹٺپَبؽبد اٹپؾلكح ثٚ٪ٜ  ٽٮزبػ 

ڇڅنڃ اٹپَبؽخ ٌغت أٿ رٶڈٿ ٽؾبٝخ ثؾڈا٫ أڇ فٞڈٛ ٭ً ٽَزڈډ ڇاؽل 

 
                           Bounded area               Bounded area                    Bounded area 

                             (circle)on solid                  pressed                               pulled 
: ٌپٶڂٴ ك٭٤ أڇ ٍؾت اٹپَبؽبد اٹپؾلكح اٹزً ٌپٶڀ ر٦وٌٮچب ثبلأځڈا٣ اَرٍخ ٽڀ اٹپٶڈځبد 

 أي ٽَبؽخ ٽ٪ٺٲخ ٌپٶڀ رچٍْوڅب ثڂٲو ځٲٞخ ثلافٺچب 

  اٹپَبؽبد اٹپؾلكح ثقٞڈٛ ٽَزٲٍپخ ٽزٲب٦ٝخ ڇ٭ً ځٮٌ اٹپَزڈډ ، ڇرْپٸ اٹؾڈا٫

 ڇاٹقٞڈٛ ثبٹجٺڈٵبد 
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  اٹقٞڈٛ اٹپز٦لكح اٹپ٪ٺٲخClosed Polylines ڇاٹؾٲڈٷ ، Regions الأڇعڄ صلاصٍخ الأث٦بك ، 

3D faces ً2 ، ڇاٹز٢ٺٍٸ اٹضڂبئD solids (  اٹزً رزٶڈٿ ٽڀ هإڇً ٭ً ځٮٌ اٹپَزڈډ) 

  ٛٽوٍڈٽخ ٭ً ځٮٌ اٹپَزڈډ  لأي  (رْپٸ اٹؾڈا٫ ٭ً الأڇعڄ  )اٹپَبؽبد اٹپڂْؤح ثقٞڈ

 ڇعڄ ٭ً اٹپغَټ 

 ، ڇٌپٶڂٴ افزٍبه Taper ٥ڂل ك٭٤ أڇ ٍؾت اٹپَبؽبد اٹپؾلكح، لا ٌپٶڂٴ رٶڈٌڀ ٽَٺڈة  :يهسٕظخ

ؽڈا٫ اٹپَبؽخ ث٦ل ك٭٦چب أڇ ٍؾجچب ٹٺز٦لٌٸ ٭ٍچب  

Modeling toolbar :  
Command line: PRESSPUL 
3D Make panel , Press-pull 

 : فٙ رؼذٚم انًكَٕبد   grip toolsأدٔاد انًقبثغ اعزخذاو 

 ٹزؾوٌٴ ڇكڇهاٿ اٹپٶڈځبد ڇاٹپٶڈځبد اٹٮو٥ٍخ ٭ً  grip toolsأكڇاد اٹپٲبث٘ ٌپٶڂٴ اٍزقلاٻ 

3D View  
 ٥ڂل افزٍبهٳ ٹٺپٶڈځبد ڇاٹپٶڈځبد اٹٮو٥ٍخ اٹپٞجٰ ٥ٺٍچب   grip toolsأكڇاد اٹپٲبث٘ ٌزټ ٥وٗ 

 أڇ  3DMOVE ، أڇ ٥ڂلٽب رَزقلٻ أڇاٽو 3D View ٭ً Visual Stylesالأځپبٛ اٹپوئٍخ 

3DROTATE 

  : grip toolsأدٔاد انًقبثغ فٓى 

 ٥ڂل رؾوٌٴ أڇ 3D Views ٥جبهح ٥ڀ الأٌٶڈځبد اٹزً رَزقلٽچب ٭ً  grip toolsأكڇاد اٹپٲبث٘   

 ٽ٤ ٽؾڈه أڇ ٽَزڈډ easily constrainكڇهاٿ ٽغپڈ٥خ ٽقزبهح ٽڀ اٹپٶڈځبد ٹ٦پٸ اهرجبٛ ٽٍَو 

  :  grip toolsأكڇاد اٹپٲبث٘ ڇڅڂبٳ ځڈ٥بٿ ٽڀ  

Move Grip Tools &  Rotate Grip Tools 

 
ڇٌپٶڀ  .   3DROTATE أڇ 3DMOVEٽ٤ أڇاٽوgrip tools  أكڇاد اٹپٲبثٌ٘پٶڀ ٥وٗ   

 Center boxڅنا اٹپڈ٤ٙ ٌزټ رؾلٌلڃ ثڂٲٞخ الأٍبً ٹٺٖڂلڇٯ . 3Dڇ٦ٙچټ ٭ً أي ٽٶبٿ ٭ً ؽٍي

 ڇڅً رؾلك ځٲٞخ الأٍبً ٹٺزؾوٌٴ أڇ اٹلڇهاٿ، ڇڅً أٌٚب رٶب٭ئ base gripاٹپٲج٘ الأٍبًٍ  أڇ

 – ٥ڂل رؾوٌٴ أڇ كڇهاٿ اٹپٶڈځبد اٹپقزبهحUCSاٹز٪ٍٍو اٹپئٱذ ٹپڈ٤ٙ ځ٢بٻ اؽلاصٍبد اٹپَزقلٻ 

 ٹوثٜ ٥پٺٍخ Grip Tool ٭ً (Axis handles)ڇ٥ڂلئن ٌپٶڂٴ اٍزقلاٻ فٞڈٛ  أمه٣ اٹپؾبڇه 

 ، Axis handleاٹزؾوٌٴ أڇ اٹلڇهاٿ ثپؾڈه أڇ ٽَزڈډ ٽ٦ٍڀ ٥ڂل افزٍبهٳ ٹٺپٶڈځبد أڇلا، صټ ځٲو 

 ٹٺزجلٌٸ ٽ٤ Space barصټ الاثزلاء ٭ً ؽوٵخ اٹپٶڈځبد ، ٥ڂلئن ٌپٶڂٴ ٙ٪ٜ ٽٮزبػ اٹپَب٭بد 

Rotate grip tool . 

ڇ ٥ڂل اٹزجلٌٸ ثٍڀ      . move grip toolڇٌپٶڂٴ ٙ٪ٜ ٽٮزبػ اٹپَب٭بد ٽوح أفوډ ٹٺ٦ڈكح اٹى 

 رَزپو ٥پٺٍخ اٹزؾوٌٴ ٽورجٞخ ثبٹپؾڈه اٹپقزبه  grip toolsأكڇاد اٹپٲبث٘ 



           AutoCAD 2008(3D) 

 73 

  grip tool ٱجٸ افزٍبه اٹپٶڈځبد ، ٌزټ اٹؾبٯ 3DROTATE أڇ 3DMOVEڇ٥ڂلٽب رَزقلٻ أٽو 

 ٭ً أي ٽٶبٿ ٭ً  ٥grip toolڂلئن ٌپٶڂٴ اٹڂٲو ٹڈ٤ٙ .  ث٦ل اځْبء ڇ٤ٙ الافزٍبه cursorثبٹپؾش 

، صټ اٹڂٲو ٹزڈ٬ٍٕ ٽٶبٿ علٌل  base grip ثڂٲو ٽوٵيڅب grip toolڇٌپٶڂٴ ا٥بكح ڇ٤ٙ  . 3Dؽٍي 

 ٭ً ؽبٹخ رٞجٍٰ  . Visual Style ٽ٤ رٞجٍٰ ځپٜ اٹوإٌخ 3D view ٭ً Grip toolٌزټ ٥وٗ  

2DWireframe Visual style 3 ، ٭َڈ٫ ر٪ٍو أڇاٽوDMOVE 3 ڇDROTATE ځپٜ اٹوإٌخ اٹى 

3D Wireframe  آٹٍب 

 

  :grip toolرغٛٛش يٕػغ أداح انًقبثغ 

 grip tool  ٹـ  base gripاځٲو اٹپٲج٘ الأٍبًٍ  .ٔ

اځٲو ٹزڈ٬ٍٕ ٽؾٸ علٌل  .ٕ

 

 : ػُذ رسشٚك أٔ دٔساٌ انًكَٕبد grip toolرغٛٛش َٕع أداح انًقبثغ 

 Dashboard>3DMake control panel ٽڀ 3DROTATE أڇ 3DMOVEاځٲو  .ٔ

 لافزٍبه اٹپٶڈځبد اٹٮو٥ٍخ Ctrlاٙ٪ٜ ىه  . افزو اٹپٶڈځبد اٹپواك رؾوٌٶچب أڇ كڇهاځچب  .ٕ

(faces , edges , and vertices )  
  Cursor ثبٹپؾش grip tool ٌزټ اٹؾبٯ – ENTERاٙ٪ٜ  .ٖ

  ثزڈ٬ٍٕ ځٲٞخ الأٍبً ٹٺ٦پٺٍخgrip toolاځٲو ٹڈ٤ٙ  .ٗ

 ؽزى ٌز٪ٍو اٹى اٹٺڈٿ الإٔٮو ڇٌزټ grip tool ٭ڈٯ مها٣ اٹپؾڈه ٭ً cursorٽوه اٹپؾش  .٘

 ٥وٗ اٹپزغڄ، ٥ڂلئن اځٲو مها٣ اٹپؾڈه

 ٢ٌٸ  grip toolڇ٭ً ؽبٹخ ر٪ٍٍو .  ٹٺزجلٌٸ ثٍڀ اٹؾبٹزٍڀ Space barاٙ٪ٜ ٽٮزبػ اٹپَب٭بد  .ٙ

اهرجبٛ اٹؾوٵخ ثبٹپؾڈه اٹپقزبه 

Modeling toolbar :  
Command line :3DMOVE or 3DROTATE 

 

  : فٙ رؼذٚم انًكَٕبد  Move grip toolاعزخذاو أداح يقبثغ انزسشٚك 

 ثزلڇٌو اٹپٶڈځبد ثؾوٌخ أڇ ٽورجٞخ ثپؾڈه Move grip toolرَپؼ ٹٴ 

 :اسرجبؽ اردبِ انزسشٚك ثًسٕس 

 ٹوثٜ ارغبڃ اٹزؾوٌٴ ثپؾڈه ، ثزپوٌو اٹپؾش ٥ٺى مها٣ اٹپؾڈه Move grip toolٌپٶڂٴ اٍزقلاٻ 

 ؽزى ٌزؾڈٷ ٹڈٿ اٹپؾڈه اٹى اٹٺڈٿ الإٔٮو ڇٌزټ ٥وٗ اٹپزغڄ ٽؾبمٌب ٹٺپؾڈه ، grip tool٭ً 

ڇ٥ڂلئن اځٲو مها٣ اٹپؾڈه  
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ٌپٶڂٴ اٹڂٲو أڇ . ڇ٥ڂل رؾوٌٴ اٹپؾش ٍززؾوٳ اٹپٶڈځبد اٹپقزبهح ٥ٺى اٹپؾڈه اٹپ٦و٫ ٭ٲٜ 

اكفبٷ ٱٍپخ لإكفبٷ ٽَب٭خ اٹؾوٵخ ٽڀ ځٲٞخ الأٍبً  

 
 :اسرجبؽ اردبِ انزسشٚك ثًغزٕٖ 

ثزپوٌو اٹپؾش ٭ڈٯ ځٲٞخ .  ٹ٦پٸ اهرجبٛ ارغبڃ اٹزؾوٌٴ ثپَزڈډ Move grip toolٌپٶڂٴ اٍزقلاٻ 

ؽزى ٌزؾڈٷ ٹڈٿ  (ځٲٞخ رلاٱً اٹقٍٞڀ اٹقبهعٍڀ ٽڀ مها٥ً أي ٽؾڈهٌڀ  )رؾلٌل اٹپَزڈډ 

اٹقٍٞڀ اٹى اٹٺڈٿ الإٔٮو ، ٥ڂلئن اځٲو څنڃ اٹڂٲٞخ  

 
ٌپٶڂٴ اٹڂٲو أڇ . ڇ٥ڂل رؾوٌٴ اٹپؾش ٍززؾوٳ اٹپٶڈځبد اٹپقزبهح ٥ٺى اٹپَزڈډ اٹپ٦و٫ ٭ٲٜ 

اكفبٷ ٱٍپخ لإكفبٷ ٽَب٭خ اٹؾوٵخ ٽڀ ځٲٞخ الأٍبً 

 

  : فٙ رؼذٚم انًكَٕبد  Rotate grip toolاعزخذاو أداح يقبثغ انذٔساٌ 

 ثزلڇٌو اٹپٶڈځبد ثؾوٌخ أڇ ٽورجٞخ ثپؾڈه Rotate grip toolرَپؼ ٹٴ 

 :اسرجبؽ اردبِ انذٔساٌ ثًسٕس 

 ٹوثٜ ارغبڃ اٹلڇهاٿ ثپؾڈه ، ثزپوٌو اٹپؾش ٥ٺى مها٣ اٹپؾڈه Rotate grip toolٌپٶڂٴ اٍزقلاٻ 

 ؽزى  ٌزؾڈٷ ٹڈٿ اٹپؾڈه اٹى اٹٺڈٿ الإٔٮو ڇ ٌزټ ٥وٗ اٹپزغڄ ٽؾبمٌب ٹٺپؾڈه ، grip tool٭ً 

ڇ٥ڂلئن اځٲو مها٣ اٹپؾڈه 

 
. ڇ٥ڂل رؾوٌٴ اٹپؾش ٍٍزټ كڇهاٿ اٹپٶڈځبد اٹپقزبهح ؽڈٷ ځٲٞخ الأٍبً فلاٷ اٹپؾڈه اٹپ٦و٫ 

ٌپٶڂٴ اٹڂٲو أڇ اكفبٷ ٱٍپخ لإكفبٷ ىاڇٌخ اٹلڇهاٿ 
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 :اعزخذاو أٔايش انزؼذٚم فٙ الأثؼبد انثلاثخ 

ٌپٶڂٴ اكفبٷ اٹز٦لٌلاد ٥ٺى اٹڂپبمط صلاصٍخ الأث٦بك ٭ً ؽبٹزٍڀ ، اٽب ثب٥زجبهڅب عيء ٽڀ فٞڈح 

اځْبئٍخ ، أڇ  ٹ٦پٸ ث٦٘ اٹزٖؾٍؾبد ٭ً اٹوٍټ ، ڇ ٌڈٙؼ اٹغلڇٷ اٹزبٹً اٹ٪بٹجٍخ اٹ٢٦پى لأڇاٽو 

: اٹز٦لٌٸ اٹپؤٹڈ٭خ ڇٵٍٮٍخ اٍزقلاٽچب ٭ً الأث٦بك اٹضلاصخ 

اعزخذاو الأيش فٙ الأثؼبد انثلاثخ الأيش 

ERASE   2ځٮٌ اٍزقلاٻ الأٽو ٭ً اٹج٦لٌڀD 

COPY   2ځٮٌ اٍزقلاٻ الأٽو ٭ً اٹج٦لٌڀD 

MIRROR اد اٹضلاصٍخ الأث٦بك، ٝبٹپب أٿ فٜ اٹپوآح ٌٲ٤ ٭ً ٽٶڈٿٌپٶڀ اٍزقلاٽڄ ٹٸ

 MIRROR3D ، ڇ٥لا مٹٴ ٌَزقلٻ الأٽو XYاٹپَزڈډ 

OFFSET  3ٌپٶڀ اٍزقلاٽڄ ٭ً اٹٮوا٧ اٹضلاصً الأث٦بكD spaceځبد اٹضڂبئٍخ ٽٶڈ، ٽ٤ اٷ

 2D objectsالأث٦بك ٭ٲٜ 

ARRAY ځبد اٹضلاصٍخ الأث٦بك، ٭ً اٹپَزڈډ ٽٶڈٌپٶڀ اٍزقلاٽڄ ٹٸXY ڇ٥لا مٹٴ ، 

 3DARRAYٌَزقلٻ الأٽو 

MOVE 2ځٮٌ اٍزقلاٻ الأٽو ٭ً اٹج٦لٌڀD 3، ڇٌپٶڀ أٌٚب اٍزقلاٻ الأٽوDMOVE 

ROTATE ځبد اٹضلاصٍخ الأث٦بك، ٭ً اٹپَزڈډ ٽٶڈٌپٶڀ اٍزقلاٽڄ ٹٸXY ڇ٥لا مٹٴ ، 

 ROTATE3D, or 3DROTATE ٌَزقلٻ الأٽو

SCALE ځبد اٹضلاصٍخ الأث٦بك، ڇٌٞجٰ ٽٲٍبً اٹوٍټ ٭ً عپ٤ٍ ٽٶڈٌپٶڀ اٍزقلاٽڄ ٹٸ

  X, Y, Zالأث٦بك اٹضلاصخ

STRETCH  3ٌپٶڀ اٍزقلاٽڄ ٭ً اٹٮوا٧ اٹضلاصً الأث٦بكD spaceځبد اٹضڂبئٍخ ٽٶڈ، ٽ٤ اٷ

ڇٌپٶڀ أٿ رٶڈٿ .  ، ڇالإٝبهاد اٹَٺٶٍخ ، ڇالأٍٞؼ ٭ٲٜ 2D objectsالأث٦بك 

 اٹڂزبئظ ٹٌٍ ٵپب رزڈٱ٤ لأځڄ ٽڀ اٹ٦ٖت أٿ رزقٍٸ ارغبڃ اٹپٜ  

LENGTHEN  3ٌپٶڀ اٍزقلاٽڄ ٭ً اٹٮوا٧ اٹضلاصً الأث٦بكD spaceځبد اٹضڂبئٍخ ٽٶڈ، ٽ٤ اٷ

 2D objectsالأث٦بك ٭ٲٜ 

TRIM 2ځبد اٹضڂبئٍخ ٽٶڈٹڄ فٍبهاد فبٕخ ٭ً الأث٦بك اٹضلاصخ ، ڇٹٶڂڄ ٦ٌپٸ ٽ٤ اٷD 

objects ٛٽضٸ اٹقٞڈ ، lines 

EXTEND 2ځبد اٹضڂبئٍخ ٽٶڈٹڄ فٍبهاد فبٕخ ٭ً الأث٦بك اٹضلاصخ ، ڇٹٶڂڄ ٦ٌپٸ ٽ٤ اٷD 

objects ٛٽضٸ اٹقٞڈ ، lines  

BREAK  3ٌپٶڀ اٍزقلاٽڄ ٭ً اٹٮوا٧ اٹضلاصً الأث٦بكD spaceځبد اٹضڂبئٍخ ٽٶڈ، ٽ٤ اٷ

 2D objectsالأث٦بك ٭ٲٜ 

CHAMFER  ٹڄ فٍبهاد فبٕخ ٭ً الأث٦بك اٹضلاصخ 

FILLET  ٹڄ فٍبهاد فبٕخ ٭ً الأث٦بك اٹضلاصخ 

EXPLODE 3ځبد اٹضلاصٍخ الأث٦بكٽٶڈ٦ٌپٸ ٽ٤ اٷD objects– ٌزټ رٮٶٍٴ اٹپغَپبد اٹى 

 ڇرٮٶٍٴ الأٍٞؼ اٹى اٝبهاد ٍٺٶٍخ ، ڇأؽٍبځب رؾٖٸ ٥ٺى ؽٲڈٷ  –أٍٞؼ

Regions– ځبد صلاصٍخ الأث٦بكٽٶڈ ڇٌپٶڂٴ رٮٶٍٴ اٹجٺڈٵبد اٹزً رؾزڈي ٥ٺى 

ALIGN 3ځبد اٹضلاصٍخ الأث٦بكٽٶڈ٦ٌپٸ ٽ٤ اٷD objects 
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  :Mirroring in 3Dالاَؼكبط فٙ الأثؼبد انثلاثخ 

 

  ٌپٶڀ اٍزقلاٻ أٽوMirror صلاصً الأث٦بك اما ٵبٿ فٜ ٽٶڈٿ اٹپ٦زبك ٹزؾٲٍٰ الاځ٦ٶبً لأي 

 XYالاځ٦ٶبً ٭ً اٹپَزڈډ 

  ڇٌپٶڀ اٍزقلاٻ أٽوMIRROR3Dٹزؾٲٍٰ الاځ٦ٶبً ٭ً أي ٽَزڈډ آفو  

 

 MIRROR3Dلإځْبء اځ٦ٶبً ثبٍزقلاٻ أٽو 

 MIRROR3D ، أڇ أكفٸ  Modify>3D Operations>3D Mirrorاځٲو اٹٲبئپخ    .ٔ

 ځبد اٹپواك اځ٦ٶبٍچب ٽٶڈافزو اٷ .ٕ

 افزو اؽلډ فٍبهاد الأٽو ٹز٦و٬ٌ ٽَزڈډ الاځ٦ٶبً  .ٖ

اد ٽٶڈٿٌزټ الاځ٦ٶبً ٽ٤ اٹپؾب٭٢خ ٥ٺى اٷ - ٥Enterو٫ ٽَزڈډ الاځ٦ٶبً صټ اٙ٪ٜ  .ٗ

 الإٔٺٍخ        

 ځبد الإٔٺٍخ   ٽٶڈ ٹؾن٫ اٷEnter  صټ اٙ٪ٜ Yesأڇ أكفٸ  .٘

  
 ث٦ل الاځ٦ٶبً                                         ٱجٸ الاځ٦ٶبً

     

  :Arraying in 3Dانًظفٕفبد فٙ الأثؼبد انثلاثخ 

 

  ٌپٶڀ اٍزقلاٻ أٽوArray صلاصً الأث٦بك ٥ڂل ر٦و٬ٌ ٽٶڈٿ  اٹپ٦زبك ٹزؾٲٍٰ ٽٖٮڈ٭خ ٽڀ أي 

 XYاٹپٖٮڈ٭خ ٭ً اٹپَزڈډ 

  3ڇٌپٶڀ اٍزقلاٻ أٽوDARRAY  ٍٰٹزؾٲ : 

 ثبلأ٥پلح ڇاٹٖٮڈ٫ اٹپ٦زبكح ،  3D Rectangular arrayٽٖٮڈ٭خ ٽَزٍٞٺخ صلاصٍخ الأث٦بك  .ٔ

  Zٽ٤ اٙب٭خ ٽَزڈٌبد أفوډ ٭ً ارغبڃ ٽؾڈه 

  ثز٦و٬ٌ ٽؾڈه اٹلڇهاٿ 3D polar arrayٽٖٮڈ٭خ ٱٞجٍخ صلاصٍخ الأث٦بك  .ٕ

 

  : 3D Rectangular arrayلإځْبء ٽٖٮڈ٭خ ٽَزٍٞٺخ صلاصٍخ الأث٦بك 

   Modify>3D Operations>3D Arrayاځٲو اٹٲبئپخ  .ٔ

 Enterځبد اٹپواك اځْبء ٽٖٮڈ٭خ ٽڂچب صټ اٙ٪ٜ ٽٶڈافزو اٷ .ٕ

  Enter صټ اٙ٪ٜ Rectangularافزو  .ٖ
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 ( Xاٹٖٮڈ٫ رٶڈٿ ٽڈاىٌخ ٹپؾڈه  )أكفٸ ٥لك اٹٖٮڈ٫ اٹپٞٺڈثخ  .ٗ

 ( Yالأ٥پلح رٶڈٿ ٽڈاىٌخ ٹپؾڈه  )أكفٸ ٥لك الأ٥پلح اٹپٞٺڈثخ  .٘

 ( Zاٹپَزڈٌبد رٶڈٿ ٽڈاىٌخ ٹپؾڈه  )أكفٸ ٥لك اٹپَزڈٌبد اٹپٞٺڈثخ  .ٙ

 اكفٸ ٱٍپخ اٹپَب٭خ ثٍڀ اٹٖٮڈ٫ .7

 اكفٸ ٱٍپخ اٹپَب٭خ ثٍڀ الأ٥پلح .8

 اكفٸ ٱٍپخ اٹپَب٭خ ثٍڀ اٹپَزڈٌبد .9

 
ٽٖٮڈ٭خ ٽَزٍٞٺخ صلاصٍخ الأث٦بك ٽٶڈځخ ٽڀ ٕٮٍڀ ڇأهث٦خ أ٥پلح ڇصلاصخ ٽَزڈٌبد 

 

 : 3D polar arrayلإځْبء ٽٖٮڈ٭خ ٱٞجٍخ صلاصٍخ الأث٦بك 

   Modify>3D Operations>3D Arrayاځٲو اٹٲبئپخ  .ٔ

 Enterځبد اٹپواك اځْبء ٽٖٮڈ٭خ ٽڂچب صټ اٙ٪ٜ ٽٶڈافزو اٷ .ٕ

  Enter صټ اٙ٪ٜ Polarافزو  .ٖ

 أكفٸ ٥لك اٹڂَـ اٹپٞٺڈثخ ٭ً اٹپٖٮڈ٭خ .ٗ

  Enter لإځْبء ٽٖٮڈ٭خ ٥ٺى كائوح ٵبٽٺخ ، أڇ أكفٸ ىاڇٌخ اٱٸ صټ اٙ٪ٜ Enterاٙ٪ٜ  .٘

 صټ Noځبد اٹپٖٮڈ٭خ ، أڇ أكفٸ ٽٶڈ ٹٺپڈا٭ٲخ ٥ٺى كڇهاٿ اٷEnter صټ اٙ٪ٜ Yesأكفٸ  .ٙ

 ځبد اٹپٖٮڈ٭خ ٽٶڈ ٹ٦لٻ اٹپڈا٭ٲخ ٥ٺى كڇهاٿ اٷEnterاٙ٪ٜ 

  (ڇڅً ر٦زجو اٹڂٲٞخ الأڇٹى ٹپؾڈه اٹلڇهاٿ  )أكفٸ ځٲٞخ اٹپوٵي ٹٺپٖٮڈ٭خ  .7

 أكفٸ أي ځٲٞخ أفوډ رٲ٤ ٥ٺى ٽؾڈه اٹلڇهاٿ .8

 
 ځَـ ٥ٺى كائوح ٵبٽٺخ 7ٽٖٮڈ٭خ ٱٞجٍخ صلاصٍخ الأث٦بك ٽٶڈځخ ٽڀ 
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  :Aligningانًسبراح فٙ الأثؼبد انثلاثخ 

 

 ٭ً فٞڈح ڇاؽلح ، ڇٌپٶڀ ٽٶڈٿ ٌپٶڂٴ ٽڀ رؾوٌٴ ڇرلڇٌو اٷAlign & 3D Alignأڇاٽو اٹپؾبماح 

 2D & 3D modelingاٍزقلاٻ الأٽوٌڀ ٭ً ٵٸ ٽڀ 

 

 : Alignأٽو  

ٿ اٹپقزبه ، صټ ځٲٞخ ٽٶڈٿ اٹپواك ٽؾبمارڄ ، ٌزټ رڈ٬ٍٕ ځٲٞخ الإٔٸ الأڇٹى ٹٸٽٶڈث٦ل افزٍبه اٷ

، ڇث٦ل مٹٴ ٌزټ رڈ٬ٍٕ ځٲبٛ (اٹزً ٍڈ٫ رڂٞجٰ ٥ٺٍچب ځٲٞخ الإٔٸ الأڇٹى  )اٹچل٫ الأڇٹى 

 اٹضبٹضخ  ځٲبٛ الإٔٸ ڇاٹچل٫صټ رڈ٬ٍٕ  ، ځٍخاسالإٔٸ ڇاٹچل٫ اٷ

 : 3D Alignأٽو   

ٿ اٹپقزبه ، ٽٶڈٿ اٹپواك ٽؾبمارڄ ، ٌزټ رڈ٬ٍٕ ځٲٞزٍڀ أڇ صلاصخ ځٲبٛ إٔٸ ٭ً اٷٽٶڈث٦ل افزٍبه اٷ

ڇث٦ل مٹٴ  ٌزټ رڈ٬ٍٕ ٽڈ٤ٙ ځٲبٛ اٹچل٫ اٹپڂب١وح ، ڇ٥ڂل اٹجلء ٭ً رڈ٬ٍٕ ځٲبٛ اٹچل٫ ٌزؾوٳ 

ٿ ڇٌزټ اٹپؾبماح ٭ً اٹؾبٷ  ٽٶڈاٷ

 ، رڂٞجٰ ځٲٞخ الإٔٸ الأڇٹى رپبٽب ٥ٺى 3D Align أڇ الأٽو Align ٥ڂل رڂٮٍن الأٽو  :يهسٕظخ

ځٲٞخ اٹچل٫ الأڇٹى ، أٽب ځٲٞزً الإٔٸ اٹضبځٍخ ڇاٹضبٹضخ ٭زَزقلٻ ٹٺپؾبماح ٭ٲٜ ٥ٺى ارغبڃ ځٲبٛ 

اٹچل٫ اٹپڂب١وح 

                                
 ٱجٸ اٹزڂٮٍن

 

 
 ث٦ل اٹزڂٮٍن   

 

 ٭ً اٹڂپبمط اٹضلاصٍخ الأث٦بك Align & 3D Alignرڂٮٍن أٽو اٹپؾبماح 

1
st
 source point 

3
rd

  source point 

1
st
  destination point  

3
rd

  destination point 

 

2
nd

  destination point 

 2
nd

  source point 



           AutoCAD 2008(3D) 

 79 

  :Trimming and extending in 3Dانقض ٔالايزذاد فٙ الأثؼبد انثلاثخ 

 

اد اٹضڂبئٍخ ٽٶڈٿٹ٦پٸ ٱٔ أڇ اٽزلاك ٹٸ EXTEND ڇالاٽزلاك  TRIM ٌپٶڂٴ اٍزقلاٻ أڇاٽو اٹٲٔ 

 3D space ٭ً اٹٮوا٧ اٹضلاصً الأث٦بك 2D objectsالأث٦بك 

  EXTEND ڇالاٽزلاك  TRIM  ٽڀ أڇاٽو اٹٲٔ Project ٌَزقلٻ ٹنٹٴ فٍبه الإٍٲبٛ 

:  ٥ٺى صلاصخ فٍبهاد ٭و٥ٍخ projectڇٌؾزڈي فٍبه الإٍٲبٛ 

 None: ځبد اٹپزٲب٦ٝخ رپبٽب أڇ  اٹزً ٌپٶڀ أٿ رزٲب٤ٝ ٭ً اٹٮوا٧ ٽٶڈ ٌَپؼ ثٲٔ أڇ ٽل اٷ

. 3D spaceاٹضلاصً الأث٦بك 

 UCS:  ًٙاد ٥ٺى اٹپَزڈډ ٽٶڈٿڇٌَپؼ ثبٍٲبٛ اٷ.  څڈ اٹقٍبه الا٭زوا XY  ٹڂ٢بٻ

 ٽقزٺٮخ ، ٌپٶڂٴ Z٭بما ٵبٿ څڂبٳ فٍٞڀ ٥ٺى اؽلاصٍبد . Current UCSالإؽلاصٍبد اٹؾبٹً 

ٱٔ أڇ ٽل أؽلڅټ اٍزڂبكا اٹى اَفو ، ؽزى ٹڈ ٵبځڈا ٩ٍو ٽزٲب٦ٍٝڀ أڇ لا ٌپٶڀ رٲب٦ٝچټ 

 3D spaceثبٹٮ٦ٸ ٭ً اٹٮوا٧ اٹضلاصً الأث٦بك 

 View: ځبد ٝجٲب ٽٶڈڇٌزټ ٱٔ أڇ اٽزلاك اٷ. ځبد ٽڈاىٌخ ٹٺپْچل اٹؾبٹً ٽٶڈ ٌَپؼ ثبٍٲبٛ اٷ

ٹٺپْچل اٹني ر٢چو ثڄ ٥ٺى اٹْبّخ ، ڇ ٹٌٍ ٽڀ اٹٚوڇهي أٿ رزٲب٤ٝ  رپبٽب أڇ ٌؾزپٸ 

 3D spaceرٲب٦ٝچب ٭ً اٹٮوا٧ اٹضلاصً الأث٦بك 

ځبد اٹپٲله رٲب٤ٝ ؽٲٍٲً لاٽزلاكارچټ   ٽٶڈ ٹٲٔ أڇ ٽل اٷExtendٌپٶڂٴ أٌٚب اٍزقلاٻ اٹقٍبه 

  :يثبل

 صټ اځَـ اٹلائوح ٽَب٭خ لأ٥ٺى  XYاهٍټ فٜ ڇكائوح ٭ً اٹپَزڈډ  .ٔ

 
   SW View 

  Modify > Extendاځٲو اٹٲبئپخ  .ٕ

  Enterافزو اٹلائوح اٹَٮٺى صټ اٙ٪ٜ  .ٖ

 Enter صټ اٙ٪ٜ Projectافزو  .ٗ

 ٌپزل اٹقٜ ٹٍزٲب٤ٝ ٽ٤ اٹلائوح اٹَٮٺى  – صټ اځٲو اٹقٜ Nunافزو  .٘

  لإځچبء الأٽوEnterاٙ٪ٜ  .ٙ

 لاؽ٠ أٿ اٹقٜ ٌزٲب٤ٝ ثبٹٮ٦ٸ ٽ٤ اٹلائوح – Top & Front افزو View ٽڀ ّوٌٜ الأكڇاد  .7

 اٹَٮٺى

  
                          Front View                            Top View                       SW View 

  لإهعب٣ اٹوٍټ اٹى اٹؾبٹخ الاثزلائٍخUndoاځٲو ىه  .8
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  Modify > Extendاځٲو اٹٲبئپخ  .9

  Enterافزو اٹلائوح اٹ٦ٺڈٌخ صټ اٙ٪ٜ  .ٓٔ

 Enter صټ اٙ٪ٜ Projectافزو  .ٔٔ

 ٌپزل اٹقٜ ٹٍزٲب٤ٝ ٽ٤ اٹلائوح اٹَٮٺى ٽوح أفوډ  – صټ اځٲو اٹقٜ UCSافزو  .ٕٔ

  لإځچبء الأٽوEnterاٙ٪ٜ  .ٖٔ

 لاؽ٠ أٿ اٹقٜ ٌزٲب٤ٝ ثبٹٮ٦ٸ ٽ٤ اٹلائوح – Top & Front افزو Viewٽڀ ّوٌٜ الأكڇاد  .ٗٔ

  XYاٹَٮٺى ثب٥زجبهڅب اٹپَٲٜ اٹپز٦بٽل ٹٺلائوح اٹ٦ٺڈٌخ ٭ً اٹپَزڈډ 

  
                          Front View                            Top View                       SW View 

  لإهعب٣ اٹوٍټ اٹى اٹؾبٹخ الاثزلائٍخ ٽوح أفوډUndoاځٲو ىه  .٘ٔ

  Modify > Extendاځٲو اٹٲبئپخ  .ٙٔ

  Enterافزو اٹلائوح اٹ٦ٺڈٌخ صټ اٙ٪ٜ  .7ٔ

 Enter صټ اٙ٪ٜ Projectافزو  .8ٔ

 ٌپزل اٹقٜ ٹٍزٲب٤ٝ ٽ٤ اٹلائوح اٹ٦ٺڈٌخ ١بڅوٌب ٭ٍپب ٌجلڇ ٽڀ – صټ اځٲو اٹقٜ Viewافزو  .9ٔ

اٹوٍټ   

  لإځچبء الأٽوEnterاٙ٪ٜ  .ٕٓ

 لاؽ٠ أٿ اٹقٜ ٹټ ٌزٲب٤ٝ ثبٹٮ٦ٸ ٽ٤ – Top & Front افزو Viewٽڀ ّوٌٜ الأكڇاد  .ٕٔ

 اٹلائوح اٹ٦ٺڈٌخ 

  
                          Front View                            Top View                       SW View 

 

ٵوه اٹزپوٌڀ ثبٍزقلاٻ ځٮٌ اٹوٍټ اٹَبثٰ ٽ٤ ٽل اٹقٜ ٹٍٲ٤ٞ اٹلائوح اٹَٮٺى ٵبٹوٍټ  .ٕٕ

 اٹپڈٙؼ أكځبڃ 

 
SW View 

 صټ كڇٿ ٽلاؽ٢برٴ – ٽ٤ رڂٮٍن اٹقٍبهاد ٵپب ٭ً اٹؾبلاد اٹضلاصخ اٹَبثٲخ Trimصټ افزو أٽو 
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  :Filleting in 3Dرذٔٚش زٕاف انًدغًبد 

:  ٭ً رلڇٌو ؽڈا٫ اٹپغَپبد ٌپٶڂٴ ارجب٣ اٹقٞڈاد اٹزبٹٍخ Filletلاٍزقلاٻ أٽو 

 Modify>Filletاځٲو اٹٲبئپخ  .ٔ

 افزو ؽب٭خ اٹپغَټ اٹزً روٌل رلڇٌوڅب .ٕ

  Enter صټ اٙ٪ٜ fillet radiusأكفٸ ٱٍپخ ځ٬ٖ اٹٲٞو  .ٖ

 ٹزلڇٌو اٹؾب٭خ اٹپقزبهح ڇاځچبء الأٽو ، أڇ افزو أي ؽڈا٫ أفوډ روٌل Enterاٙ٪ٜ  .ٗ

 ٹزلڇٌو ٽغپڈ٥خ ٽڀ Chain لإځچبء الأٽو ، أڇ اٍزقلٻ اٹقٍبه Enterرلڇٌوڅب صټ اٙ٪ٜ 

 Enterاٹؾڈا٫ اٹپزٖٺخ صټ افزو اٹؾڈا٫ اٹپزٖٺخ اٹپٞٺڈة رلڇٌوڅب صټ اٙ٪ٜ 

   Chainٌپٶڂٴ افزٍبه أځٖب٫ أٱٞبه ٽقزٺٮخ ٹٺؾڈا٫ اٹزً رقزبهڅب ٽ٤ اٹقٍبه 

 

 :يثبل 

 اهٍټ ځپڈمط ٽغَټ ٹياڇٌخ اٹَڂبكح اٹپڈٙؾخ أكځبڃ .ٔ

 

 
 Modify>Filletاځٲو اٹٲبئپخ  .ٕ

  fillet radius ، صټ أكفٸ ٱٍپخ ٽڂبٍجخ ٹڂ٬ٖ اٹٲٞو 1اځٲو اٹؾب٭خ  .ٖ

  لإځچبء الأٽوEnter ، صټ اٙ٪ٜ 3 ، صټ اٹؾب٭خ 2اځٲو اٹؾب٭خ  .ٗ

: ٢ٌچو اٹوٍټ ٵبٹپڂ٢و اٹزبٹً 
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  :Chamfering in 3Dشـف زٕاف انًدغًبد 

 

:  ٭ً ٬ّٞ ؽڈا٫ اٹپغَپبد ٌپٶڂٴ ارجب٣ اٹقٞڈاد اٹزبٹٍخ Chamferلاٍزقلاٻ أٽو 

 Modify>Chamferاځٲو اٹٲبئپخ  .ٔ

افزو ؽب٭خ اٹپغَټ اٹزً روٌل ّٞٮچب ، ٌزټ ٥وٗ اٹؾب٭خ ٵقٜ ثٍڀ ٍٞؾٍڀ ، ڇ٦ٌوٗ أؽل  .ٕ

 ، ڇٌپٶڂٴ افزٍبه highlighted ٭ً ؽبٹخ اٙبءح (base surface)اٹَٞؾٍڀ ٵَٞؼ أٍبًٍ 

Next  ًٍرؾزبط ٹزؾلٌل اٹَٞؼ الأٍبًٍ ٥ڂلٽب ٌٶڈٿ  ) ٹٺزجلٌٸ ثٍڂچپب لافزٍبه اٹَٞؼ الأٍب

 ( Loopٽَب٭زً اٹ٬ْٞ ٥ٺى اٹَٞؾٍڀ ٩ٍو ٽزَبڇٌزٍڀ ، أڇ ٥ڂلٽب روٌل ٬ّٞ ؽٺٲخ 

  ، صټ أكفٸ ٽَب٭خ اٹ٬ْٞ ٹٺَٞؼ الأٍبًٍ ، ڇٽَب٭خ اٹ٬ْٞ ٹٺَٞؼ اَفوEnter اٙ٪ٜ  .ٖ

 ٹ٬ْٞ اٹؾب٭خ اٹپٞٺڈثخ ڇاځچبء الأٽو، أڇ Enterافزو اٹؾب٭خ اٹزً روٌل ّٞٮچب ، صټ اٙ٪ٜ  .ٗ

 ٹ٬ْٞ عپ٤ٍ Enter ، صټ افزو أي ؽب٭خ ٥ٺى اٹَٞؼ الأٍبًٍ ، صټ اٙ٪ٜ Loopأكفٸ 

 ؽڈا٫ اٹَٞؼ ڇاځچبء الأٽو   

  

 :يثبل 

 

 Modify>Chamferاځٲو اٹٲبئپخ  .ٔ

  Enter ٭ً ىاڇٌخ اٹَڂبكح اٹَبثٲخ ، صټ اٙ٪ٜ 1اځٲو اٹؾب٭خ  .ٕ

  Enterأكفٸ ٽَب٭خ ٽڂبٍجخ ٹ٬ْٞ اٹَٞؼ الأٍبًٍ صټ اٙ٪ٜ  .ٖ

  Enterأكفٸ ٽَب٭خ ٽڂبٍجخ ٹ٬ْٞ اٹَٞؼ اَفو صټ اٙ٪ٜ  .ٗ

  Enter ، صټ اٙ٪ٜ 1اځٲو اٹؾب٭خ  .٘

   ، ٢ٌچو اٹوٍټ ٵبٹپڂ٢و اٹزبٹً 3 ، ڇاٹؾب٭خ 2ٵوه ځٮٌ اٹقٞڈاد ٹ٬ْٞ اٹؾب٭خ  .ٙ
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  :Exploding 3D objectsرفكٛك انًكَٕبد انثلاثٛخ الأثؼبد 

 

 ؽٍش ٌقزٺ٬ ٝجٲب ٹڂڈ٣  Explodeځبد ٽٶڈٌڈٙؼ اٹغلڇٷ اٹزبٹً رؤصٍو اٍزقلاٻ أٽو رٮٶٍٴ اٷ

:  اٹضلاصً الأث٦بك ٽٶڈٿاٷ

 

َبد انثلاثٛخ الأثؼبد يكٕ فٙ ال Explodeَبد يكٕرأثٛش اعزخذاو أيش رفكٛك ال

انُزٛدخ ٌ يكٕال

 ، Regionsالأٍٞؼ اٹپَزڈٌخ ٽڂچب رزؾڈٷ اٹى ؽٲڈٷ  Solidsاٹپغَپبد 

ٍٞؼ أڇالأٍٞؼ اٹلڇهاځٍخ ٽڂچب رزؾڈٷ اٹى 

ٽل   أڇ اٷ Extrudeالأٍٞؼ اٹپڂْؤح ثبٹپل

 Loft أڇ اٹپل الاځٍَبثً Sweep ثبلإىاؽخ

  Rotated surfacesأڇ الأٍٞؼ اٹلڇهاځٍخ 

ځبد صڂبئٍخ الأث٦بك أڇ اٹى ٽٶڈڅنڃ الأٍٞؼ رزؾڈٷ اٹى 

ځبد صڂبئٍخ ٽٶڈٍٞؼ ٌپٶڀ رٮٶٍٶچب ٽوح أفوډ اٹى أ

الأث٦بك 

اٹْجٶبد اٹپز٦لكح الأڇعڄ         

Polyface meshes 

 3D facesأڇعڄ صلاصٍخ الأث٦بك 

 3D facesأڇعڄ صلاصٍخ الأث٦بك  Polygon meshesاٹْجٶبد اٹپٚٺ٦خ 

اٹقٞڈٛ اٹپز٦لكح ماد اٹَپٴ       

Polylines with thickness 

 Linesفٞڈٛ 

  

  :Extract Edgesاعزخشاج زٕاف انًُبرج انثلاثٛخ الأثؼبد 

 

 ، ٌپٶڂٴ ٽڀ اٍزقواط اٹؾڈا٫ اٹپٶڈځخ ٹڂپبمط XEDGESځڈ٣ آفو ٽڀ رٮٶٍٴ اٹ٦ڂبٕو څڈ أٽو 

  اٹپغَپبد ، أڇ الأٍٞؼ ، أڇ اٹؾٲڈٷ ، ٽ٤ اثٲبء اٹڂپبمط الإٔٺٍخ ٵپب څً 

  2D wireframe objectsڅنڃ اٹؾڈا٫ اٹپَزقوعخ رٶڈٿ ٥ٺى څٍئخ اٝبهاد ٍٺٶٍخ صڂبئٍخ الأث٦بك 

  

:  ٭ً اٍزقواط ؽڈا٫ اٹڂپبمط اٹضلاصٍخ الأث٦بك XEDGESلاٍزقلاٻ أٽو 

 

 Modify>3D Operations> Extract Edgesاځٲو اٹٲبئپخ  .ٔ

افزو اٹڂپبمط اٹپٞٺڈة اٍزقواط اٹؾڈا٫ ٽڂچب ، ڇٌپٶڂٴ أٌٚب رؾلٌل الافزٍبه لأڇعڄ أڇ  .ٕ

  أصڂبء ٥پٺٍخ الافزٍبهCtrlؽڈا٫ ٽ٦ٍڂخ ٽڀ اٹڂپبمط ثٚ٪ٜ ٽٮزبػ 

  لإځچبء الأٽو Enterاٙ٪ٜ  .ٖ

 ٹزؾوٌٴ اٹڂپڈمط ڇٽْبڅلح الإٝبه اٹَٺٶً اٹپزٶڈٿ  Moveٌپٶڂٴ اٍزقلاٻ أٽو اٹزؾوٌٴ 

 

 

 

 

 



           AutoCAD 2008(3D) 

 84 

  :SOLIDEDITاعزخذاو أيش رؼذٚم انًدغًبد 

 

الأٔخّ ، ٔانسٕاف ، ٔانًدغًبد انكبيهخ  فٍبهاد ٹز٦لٌٸ SOLIDEDITٌٲلٻ أٽو 

   :Editing facesرؼذٚم الأٔخّ : أٔلا 

:  ٥لح ٝوٯ لافزٍبه ڇعڄ أڇ ٥لح أڇعڄ SOLIDEDITٌل٥ټ أٽو 

  Ctrl ثبٍزقلاٻ ٽٮزبػ Sub objectsاد ٭و٥ٍخ ٽٶڈٿٌپٶڂٴ اٍزقلاٻ اٽٶبځٍخ افزٍبه  .ٔ

 ٌپٶڂٴ اٹڂٲو كافٸ ؽلڇك اٹڈعڄ ، لافزٍبه اٹڈعڄ الأڇ٭و ٕلاهح  .ٕ

 ٌپٶڂٴ اٹڂٲو ٥ٺى ؽب٭خ لافزٍبه الأڇعڄ اٹپغبڇهح ٹچب  .ٖ

 لإٹ٪بء ٥پٺٍخ الافزٍبه الأفٍوح ، ٥Undoڂلٽب لا رؾٖٸ ٥ٺى اٹڈعڄ اٹني روٌل ، اځٲو ٌپٍڂب صټ افزو 

ٌپٶڂٴ أٌٚب ٙ٪ٜ  ) صټ افزو ڇعڄ لإىاٹزڄ ٽڀ ٽغپڈ٥خ اٹقٍبهاد  Removeأڇ اځٲو ٌپٍڂب صټ افزو

 Add، ڇث٦ل اىاٹخ أي ڇعڄ ٌپٶڀ افزٍبه ( صټ ځٲو ڇعڄ لإىاٹزڄ ٽڀ ٽغپڈ٥خ اٹقٍبهاد Shiftٽٮزبػ 

 لإځچبء ٥پٺٍخ الافزٍبه Enterلاٍزٶپبٷ ٥پٺٍخ الافزٍبه ، صټ اٙ٪ٜ 

  ّيذ الأٔخExtruding faces 

اد اٹضڂبئٍخ الأث٦بك رپبٽب ثغپ٤ٍ اٹقٍبهاد اٹٮو٥ٍخ ٹ٦پٺٍخ اٹپل  ٽٶڈٿٽل الأڇعڄ ٌْجڄ ٽل اٷ

                                   
                                افزٍبه اٹڈعڄ   Height of Extrusion            ٽل اٹڈعڄ ثبكفبٷ اهرٮب٣ اٹپل 

                          

                        افزٍبه اٹڈعڄ Path  افزٍبه اٹپَبه Path                          ٽل اٹڈعڄ ثبفزٍبه اٹپَبه 

: ٹپل أي ڇعڄ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

  Solid Editing ٽڀ ّوٌٜ الأكڇاد  Extrude Facesافزو أٽو .ٔ

  Enterافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل ٽلڅب صټ اٙ٪ٜ  .ٕ

  Pathأكفٸ الاهرٮب٣ ، أڇ افزو  .ٖ

 Taper angle اٹپٍٸ٭ً ؽبٹخ اكفبٷ الاهرٮب٣ ، ٌپٶڂٴ افزٍبه ىاڇٌخ  .ٗ

  ٽورٍڀ لإځچبء الأٽوEnterاٙ٪ٜ  .٘

Solid Editing toolbar:  
Command line: SOLIDEDIT 
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  ّرسشٚك الأٔخMoving faces : 

ٌپٶڂٴ رؾوٌٴ أي ڇعڄ ٽڀ أڇعڄ اٹپغَټ ٽڂٮٖلا أڇ ٽوٵجب اٹى اهرٮب٣ أڇ ٽَب٭خ ٽ٦ٍڂخ ، ٭پضلا 

ٽغَټ ٌؾزڈي ٥ٺى صٲت ، ٌپٶڂٴ رؾوٌٴ اٹضٲت كافٸ اٹپغَټ ٭ً أي ٽٶبٿ روٌلڃ 

                 
                             رؾوٌٴ اٹڈعڄ            افزٍبه ځٲٞخ الأٍبً ڇ اٹڂٲٞخ اٹضبځٍخ              افزٍبه اٹڈعڄ  

: ٹزؾوٌٴ ڇعڄ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

  Solid Editing ٽڀ ّوٌٜ الأكڇاد  Move Facesافزو أٽو .ٔ

 Enterافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل رؾوٌٶچب صټ اٙ٪ٜ  .ٕ

 ، صټ أكفٸ ځٲٞخ اځزچبء اٹؾوٵخ ، أڇ أكفٸ ٽَب٭خ ڇارغبڃ base pointافزو ځٲٞخ الأٍبً  .ٖ

 الإىاؽخ 

  ٽورٍڀ لإځچبء الأٽو Enterاٙ٪ٜ  .ٗ

Solid Editing toolbar:  
Command line: SOLIDEDIT 

 

  ّئصازخ الأٔخOffsetting faces 

 ٽڀ ٥ڂٖوٌڀ ٽڂٮٖٺٍڀ ، ٽضٸ ؽبئٜ ثڄ ځب٭نح اٌپٶڂٴ اىاؽخ اٹڈعڄ ٥ڂلٽب ٌٶڈٿ اٹپغَټ ٽوٵت

، ڇڅنا الأٽو ٦ٌپٸ ٥ٺى ىٌبكح  offsetting itٽڂيڇ٥خ ٽڂڄ ، ٭ٍپٶڂٴ ا٥بكح رؾغٍټ اٹڂب٭نح ثبىاؽزچب 

عپ٤ٍ أعياء اٹڈعڄ ثبٹزَبڇي ثپٲلاه اٹپَب٭خ اٹپلفٺخ                

اٍزقلٻ ٱٍپخ ٽڈعجخ ٹپَب٭خ الإىاؽخ ٹزٶجٍو ؽغټ اٹپغَټ ، أڇ اٍزقلٻ ٱٍپخ ٍبٹجخ ٹپَب٭خ الإىاؽخ 

ٹزٖ٪ٍو ؽغټ اٹپغَټ  

  
               افزٍبه اٹڈعڄ 1=           ٽَب٭خ الإىاؽخ  1-=                                 ٽَب٭خ الإىاؽخ 

: لإىاؽخ اٹڈعڄ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

   Solid Editing ٽڀ ّوٌٜ الأكڇاد  Offset Facesافزو أٽو .ٔ

 Enterافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل اىاؽزچب صټ اٙ٪ٜ  .ٕ

 أكفٸ ٽَب٭خ الإىاؽخ ٽڈعجخ أڇ ٍبٹجخ ، أڇ اځٲو ځٲٞزٍڀ لإكفبٷ ٽَب٭خ ٽڈعجخ .ٖ

  ٽورٍڀ لإځچبء الأٽو Enterاٙ٪ٜ  .ٗ

Solid Editing toolbar:  
Command line: SOLIDEDIT 
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  ّئصانخ الأٔخDeleting faces :  

ٌپٶڂٴ اىاٹخ ڇعڄ ٽڀ ٽغَټ ، ڇ ٦ٌزجو مٹٴ أٍٺڈة هائ٤ ٹٺزقٺٔ اٹٮڈهي ٽڀ صٲت أڇ ٽؾڈه أڇ 

ځب٭نح ثلافٸ اٹپغَټ  

أڇ اٹٞوػ   UNION ڇٌپٶڂٴ أٌٚب اىاٹخ ڇعڄ ٽڀ ٽغَټ لإٹ٪بء اٹزؤصٍواد اٹڂبرغخ ٥ڀ ٥پٺٍخ اٹلٽظ

SUBTRACT  
   filleted أڇ اٹپلڇهح chamferedڇٌپٶڂٴ أٌٚب اىاٹخ الأڇعڄ اٹپْٞڈ٭خ 

 ، ٭پضلا لا ٌپٶڂٴ رؾڈٌٸ ٕڂلڇٯ اٹى ثلڇٿ أي ٱٍل أڇ ّوٛ لا ٌپٶڂٴ اىاٹخ أي ڇعڄ :ٽٺؾڈ١خ 

ٽغَټ هثب٥ً اٹڈعڈڃ ٥ڀ ٝوٌٰ اىاٹخ اٹڈعڄ اٹ٦ٺڈي ٹٺٖڂلڇٯ  

 
    اىاٹخ اٹڈعڄ                                افزٍبه اٹڈعڄ

: لإىاٹخ ڇعڄ أڇ أڇعڄ ارج٤ اٹقٞڈاد اَرٍخ 

   Solid Editingٽڀ ّوٌٜ الأكڇاد    Faces  Deleteافزو أٽو .ٔ

 Enterافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل اىاٹزچب صټ اٙ٪ٜ  .ٕ

Solid Editing toolbar:  
Command line: SOLIDEDIT 

 ٌالأٔخّ دٔسا Rotating faces:  

  ROTATE3D ڇعڄ أڇ ٥لح أڇعڄ ٭ً ٽغَټ ؽڈٷ ٽؾڈه ٽ٦ٍڀ ، ثؤٍٺڈة ٽْبثڄ لأٽو  كڇهاٿٌپٶڀ

                                
           افزٍبه ځٲٞخ اٹلڇهاٿ                             افزٍبه اٹڈعڄ °35=  ثياڇٌخ كڇهاٿ Z كڇهاٿ اٹڈعڄ ؽڈٷ ٽؾڈه 

: ٹلڇهاٿ ڇعڄ ارج٤ اٹقٞڈاد اَرٍخ 

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Faces  Rotateافزو أٽو .ٔ

 Enterافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل كڇهاځچب صټ اٙ٪ٜ  .ٕ

أكفٸ اٹڂٲٞخ الأڇٹى ٹپؾڈه اٹلڇهاٿ ، صټ أكفٸ اٹڂٲٞخ اٹضبځٍخ ، أڇ اٍزقلٻ فٍبه ر٦و٬ٌ  .ٖ

 ٽؾڈه اٹلڇهاٿ

 أكفٸ ىاڇٌخ اٹلڇهاٿ  .ٗ

  ٽورٍڀ لإځچبء الأٽوEnterاٙ٪ٜ  .٘

Solid Editing toolbar:  
Command line: SOLIDEDIT 
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 الأٔخّ ئيبنخ  Tapering faces: 

ڇعڄ كافٸ ٽغَټ ٽوٵت ، ٽضٸ صٲت أڇ ٥پٸ ٽٍٸ ٷ ٽغَټ ثٍَٜ ، ٽضٸ اٹٖڂلڇٯ ، أڇ ٌزټ ٙجٜ ٽٍٸ 

  extrudedڇعڄ ٽپزل 

، ڇځٲٞخ base point ، أي ٹزؾلٌل اٹڂچبٌخ اٹپَٺڈثخ ، ٌپٶڂٴ رؾلٌل ځٲٞخ أٍبً  اٹپٍٸٹزؾلٌل ارغبڃ 

ٹڈعڄ ٭ً الارغبڃ ٽڀ ځٲٞخ الأٍبً اٹى اٹڂٲٞخ اٹضبځٍخ ڇ ڇٌپٶڂٴ أٌٚب اكفبٷ اٽبٹخ اصبځٍخ، ڇٌزټ 

  اٹپٍٸىاڇٌخ 

                  
       افزٍبه ځٲٞخ الأٍبً ڇ اٹڂٲٞخ اٹضبځٍخ               افزٍبه اٹڈعڄ  °10=                     ڇعڄ ٽَٺڈة ثياڇٌخ

:  ڇعڄ ارج٤ اٹقٞڈاد اَرٍخ ٽبٹخلإ

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Faces  Taperافزو أٽو .ٔ

 Enter صټ اٙ٪ٜ اٽبٹزچبافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل  .ٕ

 اٹپٍٸأكفٸ ځٲٞخ الأٍبً لارغبڃ  .ٖ

 اٹپٍٸأكفٸ اٹڂٲٞخ اٹضبځٍخ ٹزجٍڀ ارغبڃ  .ٗ

 .°90+ & °90– ثٍڀ اٹپٍٸأكفٸ ىاڇٌخ  .٘

  ٽورٍڀ لإځچبء الأٽوEnterاٙ٪ٜ  .ٙ

Solid Editing toolbar:  
Command line: SOLIDEDIT 

  َّغخ الأٔخCopying faces:  

 فبهط اٹڈعڄ    surfaces أڇ أٍٞؼregionsٌپٶڂٴ ځَـ أي ڇعڄ، ؽٍش ٌزټ اځْبء ؽٲڈٷ 

 
ځَـ اٹڈعڄ                        افزٍبه اٹڈعڄ 

: ٹڂَـ ڇعڄ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Faces   Copyافزو أٽو .ٔ

 Enterافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل ځَقچب صټ اٙ٪ٜ  .ٕ

  base pointأكفٸ ځٲٞخ أٍبً  .ٖ

 أكفٸ اٹڂٲٞخ اٹضبځٍخ ٹلإىاؽخ  .ٗ

  ٽورٍڀ لإځچبء الأٽوEnterاٙ٪ٜ  .٘

Solid Editing toolbar:  
Command line: SOLIDEDIT 
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  ّرهٍٕٚ الأٔخ Coloring faces :

:  ٹزٍٍَو هإٌزڄ ثبرجب٣ اٹقٞڈاد اٹزبٹٍخ ٽٶڈٿٌپٶڂٴ رؾلٌل ٹڈٿ ٹڈعڄ ٭ً 

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Faces   Colorافزو أٽو .ٔ

 ٌزټ ٭زؼ ٕڂلڇٯ اٹؾڈاه   – Enterافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل رٺڈٌڂچب صټ اٙ٪ٜ  .ٕ
Select Color 

 ٌزټ رٺڈٌڀ اٹڈعڄ ڇاٹقوڇط OK صټ اٙ٪ٜ Select Colorافزو اٹٺڈٿ ٽڀ ٕڂلڇٯ اٹؾڈاه    .ٖ

 ٽڀ الأٽو 

Solid Editing toolbar:  
Command line: SOLIDEDIT 

  ثٕخّ انًبدحئنسبق Attaching a material to a face : 

 ٭ً اٹوٍټ ، أڇ اٹپبكح ثْٶٸ اٹڂپڈمط ث٪وٗ ٥وٗ ځپڈمط ٽ٦ٍڂخ ٹڈعڄ ٭ً ٽبكحٌپٶڂٴ اٹؾبٯ 

  renderingلإ١چبه اٹٖڈهح اٹڈاٱ٦ٍخ 

:  ثڈعڄ ارج٤ اٹقٞڈاد اٹزبٹٍخ ٽبكحلإٹؾبٯ 

 Material ، صټ افزو Face ، صټ افزو SOLIDEDITأكفٸ أٽو  .ٔ

 Enterافزو اٹڈعڄ أڇ الأڇعڄ اٹزً روٌل اٍزقلاٽچب صټ اٙ٪ٜ  .ٕ

 اٹپڈاك ٵپب ٢ٌچو ٭ً ٹڈؽخ اٹپبكحأكفٸ اٍټ  .ٖ

  ٽورٍڀ لإځچبء الأٽوEnterاٙ٪ٜ  .ٗ

Command line: SOLIDEDIT 

  :Editing edgesرؼذٚم انسٕاف :ثبَٛب 

  ٌپٶڂٴ ر٦لٌٸ اٹؾڈا٫ ثبؽلډ اٹٞوٌٲزٍڀ ، اٽب ثبٹڂَـ أڇ ثبٹزٺڈٌڀ

  َغخ انسٕافCopying edges 

٥ڂلٽب رڂَـ ؽب٭خ ، رؾٖٸ ٥ٺى فٜ أڇ ٱڈً أڇ كائوح أڇ ٱ٤ٞ ځبٱٔ أڇ فٜ ٽڂؾڂً ، ٝجٲب ٹْٶٸ 

ؽب٭خ اٹپغَټ  

 
                                      اٹؾب٭خ اٹپڂَڈفخ     افزٍبه ځٲٞخ الأٍبً ڇ اٹڂٲٞخ اٹضبځٍخ      افزٍبه اٹؾب٭خ 

: ٹڂَـ ؽب٭خ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Copy Edges افزو أٽو .ٔ

 افزو اٹؾب٭خ أڇ اٹؾڈا٫ اٹزً روٌل ځَقچب  .ٕ

 base pointأكفٸ ځٲٞخ الأٍبً  .ٖ

 أكفٸ اٹڂٲٞخ اٹضبځٍخ ٹلإىاؽخ .ٗ

  ٽورٍڀ لإځچبء الأٽوEnterاٙ٪ٜ  .٘

Solid Editing toolbar:  
Command line: SOLIDEDIT 
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  رهٍٕٚ انسٕافColoring edges : 

: ٌپٶڂٴ رٺڈٌڀ اٹؾڈا٫ لإٽٶبځٍخ هإٌزچب ثْٶٸ أ٭ٚٸ ، ڇمٹٴ ثبرجب٣ اٹقٞڈاد اٹزبٹٍخ 

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Color Edges افزو أٽو  .ٔ

 Enterافزو اٹؾب٭خ أڇ اٹؾڈا٫ اٹزً روٌل رٺڈٌڂچب صټ اٙ٪ٜ  .ٕ

  OK صټ اځٲو Select Colorافزو اٹٺڈٿ اٹني روٌلڃ ٽڀ ٕڂلڇٯ اٹؾڈاه  .ٖ

  ٽورٍڀ لإځچبء الأٽوEnterاٙ٪ٜ  .ٗ

Solid Editing toolbar:  
Command line: SOLIDEDIT 

  :Editing bodiesرؼذٚم انًدغًبد انكبيهخ :ثبنثب 

 ٥ٺى اٹپغَپبد اٹٶبٽٺخ ، ٽضٸ  اٙب٭خ اٹؾڈا٫  SOLIDEDITٌزټ رٞجٍٰ ٥لك ٽڀ فٍبهاد الأٽو

، أڇ ٭ٖٸ اٹپغَپبد cleaning   ، ڇاىاٹخ الأڇعڄ أڇ اٹؾڈا٫ اٹيائلح imprintingڇالأڇعڄ  

 ، أڇ افزجبه shelling ، أڇ رغڈ٬ٌ اٹپغَپبد separatingاٹپلٽغخ ثلڇٿ ٽٲ٤ٞ رلاٽٌ ثٍڂچټ 

  checking صلاصً الأث٦بك ااٹپغَټ ٹٺزؾٲٰ ٽڀ ٕؾخ ٵڈځڄ ٽغَټ

  ئػبفخ انسٕاف ٔالأٔخّ ئنٗ انًدغًبدImprinting  :

اٹڂٲِ ٦ٌپٸ ارؾبك . ٌپٶڂٴ ر٦لٌٸ ٽ٢چو اٹڈعڄ ٹپغَټ ثڂٲْڄ ثپٶڈٿ ٌزٲب٤ٝ ٽ٤ اٹڈعڄ اٹپقزبه 

ٹٺپٶڈٿ ٽ٤ اٹڈعڄ ، ٽٶڈځب ؽب٭خ  

 arcs , circles , lines , 2D) ٌپٶڂٴ اځْبء أڇعڄ علٌلح ٭ً اٹپغَپبد ثڂٲِ Imprintثبٍزقلاٻ أٽو 

and 3D polylines , ellipses , splines , regions , bodies , and 3D solids )  
. ٥ٺى ٍجٍٸ اٹپضبٷ اما رٲب٦ٝذ كائوح ٽ٤ ٽغَټ ، ٭ٍپٶڂٴ ځٲِ اٹپڂؾڂٍبد اٹپزٲب٦ٝخ ٥ٺى اٹپغَټ 

ڇاٹپٶڈٿ . ڇٌپٶڂٴ ٽَؼ أڇ اٍز٦بكح اٹپٶڈځبد الإٔٺٍخ اٹپڂٲڈّخ لاٍزقلاٽچب ٭ً ر٦لٌٸ آفو 

اٹپڂٲڈُ ٌغت أٿ ٌٲ٤ٞ ڇعڄ أڇ ٥لح أڇعڄ ٭ً اٹپغَټ اٹپقزبه  

: ٹڂٲِ ٽٶڈٿ ٽغَټ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

  modify > Solid Editing > Imprint Edgesاځٲو اٹٲبئپخ  .ٔ

  1افزو اٹپغَټ  .ٕ

  2افزو اٹپٶڈٿ اٹپواك ځٲْڄ  .ٖ

  ٹپَؾچټ Y لاٍز٦بكح اٹپٶڈځبد الإٔٺٍخ ، أڇ أكفٸ Enterاٙ٪ٜ  .ٗ

  لإځچبء الأٽوEnter ، صټ اٙ٪ٜ Enterافزو ٽٶڈځبد اٙب٭ٍخ أفوډ ٹڂٲْچب أڇ اٙ٪ٜ  .٘

 
    ٿ                 افزٍبه اٹپغَټ   ٽٶڈٿ ثبٹپغَټ            افزٍبه اٷٽٶڈ                 ځٲِ اٷ                  

 

Solid Editing toolbar:  
Command line : IMPRINT 
3D Make , Imprint 
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  ئصانخ الأٔخّ أٔ انسٕاف انضائذح cleaning :

ث٦ل الاځزچبء ٽڀ ٥پٺٍبد اٹز٦لٌٸ ، ٱل رؾٖٸ ٥ٺى ٽغَپبد ٽڂبٍجخ ڇٹٶڂچب ٩ٍو ٽؤٹڈ٭خ ، ڇٹنٹٴ 

 لإىاٹخ الأڇعڄ اٹپغبڇهح اٹزً رْزوٳ ٽ٤ ځٮٌ اٹَٞؼ ڇ أي Cleaningٌپٶڂٴ اٍزقلاٻ أٽو اٹزڂ٬ٍ٢ 

اد څڂلٍٍخ أفوډ ٩ٍو ٽَز٦پٺخ  ٽٶڈٿاىكڇاعبد أڇ ؽڈا٫ أڇ هإڇً أڇ 

 لا ٌَزقلٻ ٭ً اىاٹخ اٹڂٲڈُ  Cleaningأٽو اٹزڂ٬ٍ٢ 

 
اٹپغَټ ث٦ل رڂ٢ٍٮڄ                         افزٍبه اٹپغَټ 

:  ٹزڂ٬ٍ٢ ٽغَټ ارج٤ اٹقٞڈاد اٹزبٹٍخ

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Clean افزو أٽو  .ٔ

 افزو اٹپغَټ اٹپٞٺڈة رڂ٢ٍٮڄ .ٕ

 Solid Editing toolbar:  
Command line : SOLIDEDIT 

  فظم انًدغًبدSeparate : 

 Separate، ثبٍزقلاٻ أٽو ثلڇٿ ٽٲ٤ٞ رلاٽٌ ثٍڂچټ  Unionثؤٽو ٌپٶڂٴ ٭ٖٸ اٹپغَپبد اٹپلٽغخ 

 ڇاٹپغَپبد اٹپڂٮٖٺخ رَز٦ٍل – ٭زڂٮٖٸ اٹپغَپبد ٽوح أفوډ Unionؽٍش ٌزټ اٹ٪بء رؤصٍو أٽو 

 أٹڈاځچب ڇٝجٲبد اٹوٍټ الإٔٺٍخ اٹقبٕخ ثچب

:  ٹٮٖٸ اٹپغَپبد ارج٤ اٹقٞڈاد اٹزبٹٍخ 

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Separate افزو أٽو  .ٔ

 Enter، صټ اٙ٪ٜ افزو اٹپغَټ اٹپٞٺڈة ٭ٖٺڄ ثڂٲو أي ٽٲب٤ٝ ٹڄ .ٕ

 

Solid Editing toolbar:  
Command line: SOLIDEDIT 

  ردٕٚف انًدغًبدShell 3D Solids : 

ٽڀ  (ؽبئٜ هٱٍٰ ثَپٴ ٽ٦ٍڀ  ) Shellه هٱٍٰ ا علٽ٤ روٳ  رٮو٨ٌ اٹپغَټ ٽڀ اٹلافٸ ٌپٶڂٴ

. Shellingاٹپغَټ ثبعواء ٥پٺٍخ اٹزغڈ٬ٌ 

 :  ارج٤ اٹقٞڈاد اٹزبٹٍخShelling Solidٹزغڈ٬ٌ اٹپغَټ 

  Modify > Solid Editing > Shellاځٲو اٹٲبئپخ  .ٔ

افزو اٹپٶڈٿ اٹپغَټ  .ٕ

افزو اٹڈعڄ اٹپواك رٮوٌ٪ڄ  .ٖ

  Enterافزو أڇعڄ اٙب٭ٍخ أفوډ ٹزٮوٌ٪چب أڇ اٙ٪ٜ  .ٗ

  اٹغلاهافزو ٱٍپخ رقبځخ  .٘

 Enterاٙ٪ٜ  .ٙ
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                  افزٍبه اٹڈعڄ   shell offset = 5       اىاؽخ اٹغلاه shell offset = -5               اىاؽخ اٹغلاه 

   

Solid Editing toolbar  
Command line: SOLIDEDIT 

  اخزجبس انًدغًبدChecking  : 

ٌپٶڂٴ افزجبه اٹپغَټ ٹٺزؾٲٰ ٽڀ ٕؾخ ٵڈځڄ ٽغَټ صلاصً الأث٦بك ، ٹٶً رزپٶڀ ٽڀ ر٦لٌٺڄ كڇٿ 

اٍزٲجبٷ هٍبئٸ فٞؤ ث٦لٻ اٽٶبځٍخ اٹز٦لٌٸ  

: لافزجبه اٹپغَټ ارج٤ اٹقٞڈاد اٹزبٹٍخ 

   Solid Editingٽڀ ّوٌٜ الأكڇاد  Check افزو أٽو  .ٔ

 افزو اٹپغَټ اٹپٞٺڈة افزجبهڃ ، ٢ٌچو ٭ً ٍٞو الأڇاٽو ٥جبهح                            .ٕ

This object is a valid Shape Manager solid  
  لإځچبء الأٽو Enter اٙ٪ٜ  .ٖ

Solid Editing toolbar  
Command line: SOLIDEDIT 
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 ئَشبء انقـبػبد يٍ انًُبرج انثلاثٛخ الأثؼبد

 

  Sectioning 3D Solidsقـغ انًدغًبد 

ڇٌپٶڂٴ .  لإځْبء ٽٶڈٿ صڂبئً الأث٦بك ٌپضٸ ّٶٸ اٹٲٞب٣ 3D Solidٌپٶڂٴ ٥پٸ ٱٞب٣ فلاٷ ٽغَټ 

 ٹٺپغَټ اٹپٲٞڈ٣  Cut Profileأٌٚب افزٍبه ٽَزڈډ اٹٲ٤ٞ اٹني ٌَپؼ ٹٴ ثوإٌخ اٝبه اٹٲٞب٣ 

 ، ڇمٹٴ ثزڈ٬ٍٕ صلاصخ ځٲبٛ 3D Solid ٌپٶڂٴ اځْبء ٱٞب٣ فلاٷ ٽغَټ SECTIONثبٍزقلاٻ أٽو 

 أڇ ثبٹپڂ٢ڈه اٹؾبٹً –ڇٌپٶڂٴ أٌٚب ر٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ ثپٶڈٿ آفو . ٹز٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ 

Current View – أڇ ثپؾڈه Z – أڇ ثبؽلډ اٹپَزڈٌبد XY أڇ YZ أڇ ZX  . 

 ٌپٶڂٴ اځْبء ٽَزڈډ اٹٲ٤ٞ فلاٷ اٹپغَپبد أڇ الأٍٞؼ أڇ SECTIONPLANEثبٍزقلاٻ أٽو 

٭بځٴ   model 3D ڇرؾوٌٴ ٽَزڈډ اٹٲ٤ٞ فلاٷ اٹڂپڈمط     Live sectionڇثزٮ٦ٍٸ ؽبٹخ . اٹؾٲڈٷ 

رْبڅل رٮبٍٕٸ اٹٲٞب٣ ٭ً أي ٹؾ٢خ أصڂبء اٹؾوٵخ ، ڇلإځْبء ٽَزڈډ اٹٲ٤ٞ ٌپٶڂٴ رؾوٌٴ ٽئّو 

 صټ اٹڂٲو ٹڈ٤ٙ ٽَزڈډ اٹٲ٤ٞ آٹٍب ، أڇ ثبٹزٲبٛ ځٲبٛ ٹزؾلٌل 3D modelاٹٮؤهح ٥ٺى أي ڇعڄ ٹٺڂپڈمط 

ٽَزڈډ اٹٲ٤ٞ، أڇ ثبٹزٲبٛ ٥لح ځٲبٛ ٹزؾلٌل ٽَزڈډ ٱ٤ٞ فلاٷ فٞڈٛ ٽوؽٺخ ، أڇ ثزڈ٬ٍٕ 

  (… , front , top , back)ٽڂ٢ڈه ٽز٦بٽل ٽضٸ 

 

 :لإَشبء قـبع فٙ يدغى 

  

 ٭ً ٍٞو الأڇاٽو SECTIONأكفٸ أٽو  .ٔ

افزو اٹپغَټ اٹپٞٺڈة   .ٕ

افزو صلاصخ ځٲبٛ ٹز٦و٬ٌ ٽَزڈډ اٹٲ٤ٞ   .ٖ

 

 
 

  :يهسٕظخ

 أڇلا ٽ٤ ٽَزڈډ اٹٲ٤ٞ  UCS٭ً ؽبٹخ رچٍْو اٹٲٞب٣ ٌغت ٽؾبماح أٌٲڈځخ 
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 :ئَشبء يغزٕٚبد انقـغ  

 

  SECTIONPLANEٌَزقلٻ ٹنٹٴ أٽو 

 صټ اٹڂٲو ٹڈ٤ٙ ٽَزڈډ 3D modelا٭زواٙب ٌپٶڂٴ رؾوٌٴ ٽئّو اٹٮؤهح ٥ٺى أي ڇعڄ ٹٺڂپڈمط 

.  اٹٲ٤ٞ ؽٍش ٌزټ ٽؾبماح ٽَزڈډ اٹٲ٤ٞ آٹٍب ٽ٤ اٹڈعڄ اٹپقزبه 

. ٌپٶڂٴ أٌٚب اځْبء ٽَزڈډ اٹٲ٤ٞ ثبفزٍبه ځٲٞزٍڀ لإځْبء ؽل ٱب٤ٝ ٽَزٲٍټ 

 ٭بٿ اٹقٍبه         ٥Jogged Segmentsڂل الاؽزٍبط اٹى ؽل ٱب٤ٝ ٌؾزڈي ٥ٺى فٞڈٛ ٽوؽٺخ 

Draw Section ٌَپؼ ٹٴ ثبٹزٲبٛ ٥لح ځٲبٛ فلاٷ اٹڂپڈمط    .

 ، ٌپٶڂٴ اځْبء ٽَزڈډ ٱ٤ٞ ٭ً ٽؾبماح ٽَزڈډ اٹز٦بٽل Orthographic optionڇثبٍزقلاٻ اٹقٍبه 

 ؽٍش ٌٲڈٻ اٹجوځبٽظ ثزٲٍٍټ عپ٤ٍ اٹپٶڈځبد اٹضلاصٍخ الأث٦بك ٭ً (… , front , top , back)اٹپقزبه

ؽڈٹچب ، صټ ٌڈ٤ٙ ٽَزڈډ  imaginary 3D boundaryاٹوٍټ صټ ٌؾَت ؽلڇك رقٍٺٍخ صلاصٍخ الأث٦بك 

اٹٲ٤ٞ ٹٍپو فلاٷ ٽوٵي اٹؾلڇك اٹزقٍٺٍخ اٹضلاصٍخ الأث٦بك ڇٌڈعڄ ٹپؾبماح ٽَزڈډ اٹز٦بٽل اٹپقزبه 

 

 

 
 

 

 

 :لإَشبء يغزٕٖ قـغ ثبخزٛبس ٔخّ 

 

  Draw > Modeling > Section Planeاځٲو اٹٲبئپخ  .ٔ

 ٌزټ اځْبء ٽَزڈډ ٱ٤ٞ ٌڂٞجٰ ٽ٤ اٹڈعڄ اٹپقزبه –اځٲو لافزٍبه ڇعڄ ثبٹڂپڈمط  .ٕ

  gripsاځٲو فٜ اٹپٲ٤ٞ ٹ٦وٗ ٽٲبث٘ اٹزؾٶټ  .ٖ

 ٹزؾوٌٴ ٽَزڈډ اٹٲ٤ٞ فلاٷ اٹڂپڈمط ؽزى ٌزټ اځْبء ٽَزڈډ اٹٲ٤ٞ gripافزو ٽٲج٘  .ٗ

 ٭٦بٹخ  Live Sectionاٹپٞٺڈة، ڇرٶڈٿ فبٍٕخ 
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 :لإَشبء يغزٕٖ قـغ ثبعزخذاو َقـزٍٛ 

 

 Draw > Modeling > Section Planeاځٲو اٹٲبئپخ  .ٔ

افزو اٹڂٲٞخ الأڇٹى ٹپَزڈډ اٹٲ٤ٞ  .ٕ

 Live Section ٌزټ اځْبء ٽَزڈډ اٹٲ٤ٞ ثٍڀ اٹڂٲٞزٍڀ ، ڇرٶڈٿ فبٍٕخ –افزو ځٲٞخ اٹڂچبٌخ  .ٖ

٩ٍو ٭٦بٹخ 

 
 

  :Jogged Segmentsلإَشبء يغزٕٖ ثخـٕؽ يشزهخ 

 

 Draw > Modeling > Section Planeاځٲو اٹٲبئپخ  .ٔ

  ( Draw Section) افزٖبه dأكفٸ  .ٕ

افزو ځٲٞخ الاثزلاء ٹپَزڈډ اٹٲ٤ٞ  .ٖ

  ( first jogged segment)افزو اٹڂٲٞخ اٹضبځٍخ لإځْبء اٹقٜ اٹپوؽٸ الأڇٷ  .ٗ

  Enterاٍزپو ٭ً افزٍبه ځٲبٛ اٹڂچبٌخ ٹٺقٜ اٹپوؽٸ ، صټ اٙ٪ٜ  .٘

 ٌزټ اځْبء ٽَزڈډ ٱ٤ٞ ٌؾزڈي ٥ٺى ٥لح –افزو ځٲٞخ رٲ٤ ٭ً ارغبڃ اٹپڂ٢ڈه اٹپٲٞڈ٣  .ٙ

 ٩ٍو ٭٦بٹخ Live Sectionفٞڈٛ ٭ً ؽلڇك اٹٲ٤ٞ اٹؾبٹٍخ ، ڇرٶڈٿ فبٍٕخ 
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 : preset orthographic planeلإَشبء يغزٕٖ قـغ فٙ رؼبيذ يؼٍٛ 

 

 Draw > Modeling > Section Planeاځٲو اٹٲبئپخ  .ٔ

  ( Orthographic ) افزٖبه Oأكفٸ  .ٕ

 [Front/bAck/Top/Bottom/Left/Right]افزو ؽبٹخ اٹپؾبماح اٹپٞٺڈثخ  .ٖ

 ٌزټ اځْبء ٽَزڈډ ٱ٤ٞ ؽڈٷ عپ٤ٍ اٹپٶڈځبد اٹضلاصٍخ الأث٦بك ثبٹوٍټ  ڇٌڈعڄ ٹپؾبماح ٽَزڈډ 

 ٭٦بٹخ Live Sectionاٹز٦بٽل اٹپقزبه، ڇرٶڈٿ فبٍٕخ 

 
                           Left                                              Front                                        Right   

 

 :زبلاد يغزٕٖ انقـغ 

 

 أڇ ؽلڇك ٱ٤ٞ  –Section Planeاٽب ٽَزڈډ ٱ٤ٞ : ر٢چو ٽَزڈٌبد اٹٲ٤ٞ ٭ً صلاصخ ؽبلاد 

Section Boundary–  أڇ ؽغټ ٱ٤ٞ  Section Volume .  ڇٝجٲب ٹٺؾبٹخ اٹزً رقزبهڅب ، ٌپٶڂٴ

 ، أڇ 2D box ، أڇ ٕڂلڇٯ ٭ً اٹج٦لٌڀ 2D planeهإٌخ ٽَزڈډ اٹٲ٤ٞ ٵپَزڈډ ٭ً اٹج٦لٌڀ 

 ٽڀ ٙجٜ اٹٞڈٷ ، ڇاٹ٦وٗ ، gripsڇرپٶڂٴ ٽٲبث٘ اٹزؾٶټ  . 3D boxٕڂلڇٯ ٭ً الأث٦بك اٹضلاصخ 

ڇالاهرٮب٣ ٹٺپَبؽخ اٹپٲٞڈ٥خ  

 Section Plane  : ڇٌپزل ٽَزڈډ . ٌزټ ٥وٗ ؽل اٹٲ٤ٞ ڇاٹلٹٍٸ اٹْٮب٫ ٹپَزڈډ اٹٲ٤ٞ

اٹٲ٤ٞ اٹى ٽب لاځچبٌخ ٭ً عپ٤ٍ الارغبڅبد  

 Section Boundary  : 2ٕڂلڇٯ ٭ً اٹج٦لٌڀD box ٢ٌُْچٍو اٽزلاك XY ، ٹپَزڈډ اٹٲ٤ٞ 

 اٹى ٽب لاځچبٌخ Z axisڇٌپزل ٽَزڈډ اٹٲ٤ٞ ٭ً ارغبڃ 

 Section Volume :  3ٕڂلڇٯ ٭ً الأث٦بك اٹضلاصخD box ً٢ٌُْچٍو اٽزلاك ٽَزڈډ اٹٲ٤ٞ ٭ 

 عپ٤ٍ الارغبڅبد 
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  :Menu gripنزغٛٛش زبنخ يغزٕٖ انقـغ ثبعزخذاو يقجغ انقبئًخ 

  gripsافزو ٽَزڈډ اٹٲ٤ٞ ٹ٦وٗ ٽٲبث٘ اٹزؾٶټ  .ٔ

 Menu gripاځٲو ٽٲج٘ اٹٲبئپخ  .ٕ

 ، اځٲو اٹؾبٹخ اٹزً روٌلڅب  Section State٭ً ٱبئپخ  .ٖ

 اٹى اٹؾبٹخ اٹزً رټ افزٍبهڅب   port Viewٌزټ رؾلٌش ٽَزڈډ اٹٲ٤ٞ ٭ً ٽٍڂبء اٹپْبڅلح 

 :اعزخذاو يقبثغ رسكى يغزٕٖ انقـغ

 
٥ڂل افزٍبه ٽَزڈډ اٹٲ٤ٞ، ٌزټ ٥وٗ أځڈا٣ ٽقزٺٮخ ٽڀ ٽٲبث٘ اٹزؾٶټ ٌزټ ثچب اعواء ث٦٘ 

.  اٹڈ١بئ٬ 

:  ڇڅنڃ اٹپٲبث٘ څً 

  ٙانًقجغ الأعبعBase grip:  ًر٦پٸ ٵڂٲٞخ أٍب point base ٹپَزڈډ اٹٲ٤ٞ ٥ڂل 

  Menu gripرؾوٌٶڄ أڇ كڇهاځڄ أڇ ر٪ٍٍو ٽٲٍبً هٍپڄ ، ڇرٶڈٿ كائپب ثغڈاه ٱبئپخ اٹپٲبث٘ 

  يقجغ انقبئًخMenu grip:  ٹ٦وٗ ٱبئپخ ٹؾبلاد ٽَزڈډ اٹٲ٤ٞ  

  ِيقجغ الاردبDirection grip:   ، لإ١چبه الارغبڃ اٹني ٌئفن ٽڂڄ اٹپٲ٤ٞ اٹضڂبئً الأث٦بك

 ، ڇثبٹڂٲو ٥ٺٍڄ ٌڂ٦ٶٌ ارغبڃ ٽَزڈډ live sectioningڇاٹني ٽڂڄ ٌزټ هإٌخ ارغبڃ فبٍٕخ 

اٹٲ٤ٞ  

  يقجغ انغٓىArrow grip:     ٹزؾوٌٴ فٞڈٛ اٹؾل اٹٲب٤ٝ ثبٹز٦بٽل ٽ٤ ث٦ٚچټ

  َٙانًقجغ انثبSecond grip:   ًٍٹلڇهاٿ ٽَزڈډ اٹٲ٤ٞ ؽڈٷ اٹپٲج٘ الأٍبBase grip  

  يقجغ َٓبٚخ انخؾSegment end grip:  ٘اٹقٜ اٹپز٦لك  ٌٲڈٻ ثڂٮٌ ٥پٸ ٽٲبث

Polyline ڇ٥ڂل رؾوٌٶڄ لا ٌپٶڂڄ أٿ ٌڂٞجٰ ٥ٺى ځٲبٛ اٹزٲب٤ٝ ٽ٤ ؽل اٹٲ٤ٞ ، ڇٌزټ ،  

 ٥وٗ ٽٲبث٘ ځچبٌخ اٹقٜ ٥ڂل ځٲبٛ  ځچبٌخ اٹقٞڈٛ اٹپوؽٺخ 

 لا ٌپٶڀ افزٍبه أٵضو ٽڀ ٽٲج٘ رؾٶټ ڇاؽل ٹپَزڈډ اٹٲ٤ٞ ٭ً اٹپوح اٹڈاؽلح  :يهسٕظخ
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 :انقبئًخ انًخزظشح نًغزٕٖ انقـغ

 

 
 

 Activate Live Sectioning :  ٹزڂٍْٜ أڇ اٝٮبء فبٍٕخLive Sectioning ٹپَزڈډ اٹٲ٤ٞ 

 اٹپقزبه

 Show Cut-away Geometry :  ٹ٦وٗ اٹغيء اٹپٲٞڈ٣ ٽڀ اٹوٍټ ٽ٤ اٍزقلاٻ فٍبهاد

رڂٍْٜ فبٍٕخ   ، څنڃ اٹقبٍٕخ رزؾٲٰ ٥ڂلSection Settingsاٹ٦وٗ ٽڀ ٕڂلڇٯ ؽڈاه 
Live Sectioning 

 Live Section Settings  :  ٹ٦وٗ ٕڂلڇٯ ؽڈاهSection Settings  

 Generate 2D/3D Section  :  ٹ٦وٗ ٕڂلڇٯ ؽڈاهGenerate Section/ Elevation 

 Add Jog to Section : لإكفبٷ فٞڈٛ اٙب٭ٍخ  ، ث٪وٗ روؽٍٸ اٹؾل اٹٲب٤ٝ 

 

 :رغٛٛش طفبد يغزٕٖ انقـغ

ٌزټ رقيٌڀ ٕٮبد اٹپَزڈډ اٹپوع٦ً ٭ً اٹؾل اٹٲب٤ٝ ڇٌزټ اٹلفڈٷ اٹٍچب ٭ً ٹڈؽخ اٹٖٮبد 

Properties Palette ڇٌپٶڂٴ ر٪ٍٍو الاٍټ ، ڇاٹٞجٲخ ، ڇځڈ٣ اٹقٜ ، ڇاٹٺڈٿ ، ڇ ّٮب٭ٍخ ٽَزڈډ ، 

اٹٲ٤ٞ ، ڇٌزټ ر٪ٍٍو أي ٽڀ څنڃ اٹٖٮبد ثبفزٍبه ٽَزڈډ اٹٲ٤ٞ صټ ځٲو اٹيه الأٌپڀ ٹٺٮؤهح ٹ٦وٗ 

 ، ڇٽڂچب ٌزټ Properties Palette ٹ٦وٗ ٹڈؽخ اٹٖٮبد Propertiesاٹٲبئپخ اٹپقزٖوح صټ ځٲو 

افزٍبه اٹٖٮبد اٹپٞٺڈثخ  
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  :Live Sectioningفٓى خبطٛخ 

 ٹپَزڈډ اٹٲ٤ٞ ځْٞخ ، ٌپٶڂٴ ٱ٤ٞ اٹپغَټ ٭ً ؽٍي ٥Live Sectioningڂلٽب رٶڈٿ فبٍٕخ 

اٹڂپڈمط كٌڂبٽٍٶٍب ، ٭ٶٺپب ؽوٵذ ٽَزڈډ اٹٲ٤ٞ فلاٷ اٹپغَټ ٭بٿ اٹلٹٍٸ اٹْٮب٫ ٹپَزڈډ اٹٲ٤ٞ 

ٌٶڈٿ ٱٞب٥ب ٭ً اٹپغَټ ٝجٲب ٹپڈ٤ٙ اٹپَزڈډ اٹپوع٦ً  

 
 ر٦زجو أكاح رؾٺٍٺٍخ رَپؼ ثوإٌخ اٹْٶٸ اٹچڂلًٍ اٹپٲٞڈ٣ ٽڀ اٹپغَټ Live Sectioningڇفبٍٕخ 

.  ٭ً ٽڂٞٲخ رٲب٤ٝ ٽَزڈډ اٹٲ٤ٞ ٽ٤ اٹپغَټ 

 ٭ً رؾٺٍٸ اٹڂپڈمط ثزؾوٌٴ ٽَزڈډ اٹٲ٤ٞ ٹلأٽبٻ Live Sectioningڇٌپٶڂٴ أٌٚب اٍزقلاٻ فبٍٕخ 

. ڇٹٺقٺ٬ لاٍزٶْب٫ اٹزٮبٍٕٸ ڇ اٹپٶڈځبد اٹلافٺٍخ ٹٺڂپڈمط 

  :Live Sectioningعًبد اعزخذاو خبطٛخ 

  ر٦پٸ ڇ١بئ٬ فبٍٕخLive Sectioning ًٽ٤ اٹپٶڈځبد اٹضلاصٍخ الأث٦بك ڇاٹؾٲڈٷ اٹزً ٭ 

. ؽٍي اٹڂپڈمط 

  رٶڈٿ فبٍٕخLive Sectioning ٩ٍو ځْٞخ ٝجٲب ٹٺقٍبه اٹپَزقلٻ ٭ً اځْبء ٽَزڈډ اٹٲ٤ٞ 

 ځْٞخ ، Live Sectioning ٌڂْؤ ٽَزڈډ اٹٲ٤ٞ ڇرٖجؼ فبٍٕخ Face، ٭پضلا ٥ڂل افزٍبه 

 ٩ٍو Live Sectioning ٌڂْؤ ٽَزڈډ اٹٲ٤ٞ ڇرٖجؼ فبٍٕخ Draw Sectionڇثبفزٍبه 

ځْٞخ ، ڇث٦ل اځْبء ٽَزڈډ اٹٲ٤ٞ ثؤي ٽڀ اٹقٍبهٌڀ ٭بځڄ ٌپٶڂٴ اٹزجلٌٸ ٌلڇٌب ثٍڀ رڂٍْٜ أڇ 

 .اٝٮبء څنڃ اٹقبٍٕخ 

  ٭ً ؽبٹخ ڇعڈك ٥لح ٽَزڈٌبد ٱ٤ٞ ٭ً اٹوٍټ ، ٭بٿ څنڃ اٹقبٍٕخ رٶڈٿ ځْٞخ ٹپَزڈډ ٱ٤ٞ

 Live ڇٵبځذ A&Bڇاؽل ٽڂچټ ٭ٲٜ ، ٭پضلا ٥ڂلٽب ٌؾزڈي اٹڂپڈمط ٥ٺى ٽَزڈٌٍڀ ٹٺٲ٤ٞ 

Sectioning ٹٺپَزڈډ A ځْٞخ ، ٭بٿ ٱپذ ثزڂٍْٞچب ٹٺپَزڈډ B ٌزټ اٝٮبئچب ٹٺپَزڈډ A 

 آٹٍب

  ً٪اٝٮبء ٝجٲخ ٽَزڈډ اٹٲ٤ٞ لا ٌٺ٪ً رڂٍْٜ اٹقبٍٕخ ، ث٦ٶٌ رغپٍل اٹٞجٲخ ٭بځڄ ٌٺ

 رڂٍْٞچب   

  ثزڂٍْٜ اٹقبٍٕخ ، ڇاٍزقلاٻ ٽٲبث٘ اٹزؾٶټgrips ٌپٶڂٴ رؾوٌٴ فٞڈٛ ٽَزڈډ اٹٲ٤ٞ ، 

 ؽزى رلاؽ٠ رؤصٍوڅب ٭ً اٹڂپڈمط

 

  Live Sectioningنزُشٛؾ أٔ ئؿفبء خبطٛخ 

افزو ٽَزڈډ ٱ٤ٞ  .ٔ

اځٲو اٹؾل اٹٲب٤ٝ ثبٹيه الأٌپڀ ٹٺٮؤهح ٹ٦وٗ اٹٲبئپخ اٹپقزٖوح  .ٕ

 ٹزڂٍْٞچب اٝٮبئچب   Activate Live Sectioningاځٲو  .ٖ
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 :نؼشع انًكَٕبد انُٓذعٛخ انًسزٔفخ يٍ انًدغى 

افزو ٽَزڈډ ٱ٤ٞ  .ٔ

اځٲو اٹؾل اٹٲب٤ٝ ثبٹيه الأٌپڀ ٹٺٮؤهح ٹ٦وٗ اٹٲبئپخ اٹپقزٖوح  .ٕ

  ٹزڂٍْٞچب  Show Cut-away Geometryاځٲو .ٖ

ٌزټ ٥وٗ اٹپٶڈځبد اٹچڂلٍٍخ اٹپؾنڇ٭خ ٝجٲب ٹٺجٍبځبد اٹپڈٙڈ٥خ ٽَجٲب ٭ً ٕڂلڇٯ ؽڈاه 

Section Settings 

 
 

 :رٕنٛذ انًقبؿغ انثُبئٛخ ٔانثلاثٛخ الأثؼبد 

 ٌپٶڂٴ افزٍبه ځڈ٣ اٹپٲ٤ٞ اٹپٞٺڈة  Generate Section / Elevationٽڀ ٕڂلڇٯ ؽڈاه 

 
 

 :ثؼغ الاػزجبساد الإػبفٛخ نزٕنٛذ انًقبؿغ 

  2ٵلا اٹڂڈ٥ٍڀ ٽڀ اٹپٲب٤ٝD&3D ٌلهط ثبٹوٍټ ٵؤځڄ Block ثلڇٿ اٍټ ، أڇ ٌؾٮ٠ اٹى ٽٺ٬ 

څنڃ اٹجٺڈٵبد اٹپزڈٹلح ٌپٶڀ ا٥بكح رَپٍزچب أڇ ر٦لٌٺچب ثبٍزقلاٻ  . Wblockفبهعً ٵؤځڄ 

PEDIT . 

  اٹجٺڈٵبد ٌپٶڀ ر٪ٍٍو ٽٲٍبً هٍپچب أڇ كڇهاځچب ٱجٸ اٹؾبٱچب ثبٹوٍټ ، ڇٌپٶڀ أٌٚب ر٪ٍٍو

  ٹچب base pointځٲٞخ الأٍبً 

  ًٌپٶڂٴ اٍزقلاٻ اٹپٶڈځبد اٹضلاصٍخ الأث٦بك اٹپلهعخ ثبٹوٍټ ٵپوع٤ فبهعxrefs أڇثٺڈٵبد 

 ٭ً رڈٹٍل اٹپٲب٤ٝ 
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  :2D or 3D Sectionنزٕنٛذ يقـغ ثُبئٙ أٔ ثلاثٙ الأثؼبد 

 Generateاځٲو اٹؾل اٹٲب٤ٝ ثبٹيه الأٌپڀ ٹٺٮؤهح ، صټ اځٲو . افزو ٽَزڈډ اٹٲ٤ٞ .ٔ

2D/3D Section  
 / 2D Section ، اځٲو Generate Section / Elevation٭ً ٕڂلڇٯ ؽڈاه  .ٕ

Elevation 3 أڇD section  

  Include all objectsاځٲو  .ٖ

  Insert as new block ، اځٲو Destination٭ً ٽوث٤  .ٗ

  Createاځٲو  .٘

 افزو ځٲٞخ اكهاط ٥ٺى اٹْبّخ  .ٙ

  2D or 3D geometryٌزټ اكهاط ثٺڈٳ ثلڇٿ اٍټ ٌزٶڈٿ ٽڀ ٽٶڈځبد څڂلٍٍخ صڂبئٍخ أڇ صلاصٍخ الأث٦بك 

  :Flattened 2D Viewئَشبء يُظٕس عـسٙ 

 ٌپٶڂٴ اځْبء ٽڂ٢ڈه ٍٞؾً ٹغپ٤ٍ اٹپغَپبد اٹضلاصٍخ الأث٦بك FLATSHOTثبٍزقلاٻ أٽو 

. ڇاٹؾٲڈٷ ٭ً اٹپڂ٢ڈه اٹؾبٹً 

 ڇٱل رټ اٍٲبٝڄ D½2ڇاٹپڂ٢ڈه اٹڂبرظ ٌٶڈٿ ثٺڈٳ ٌپضٸ اٹڂپڈمط اٹضلاصً الأث٦بك ٭ً ٕڈهح ٍٞؾٍخ 

ڇث٦ل اكهاط اٹجٺڈٳ ٭ً اٹوٍټ ٌپٶڀ ر٦لٌٺڄ ؽٍش أځڄ ٦ٌجو ٥ڀ ٽٶڈځبد څڂلٍٍخ  . XY٭ً اٹپَزڈډ  

صڂبئٍخ الأث٦بك 

 
 

 : نًُٕرج ثلاثٙ الأثؼبد Flattened 2D Viewلإَشبء يُظٕس عـسٙ 

عچي اٹپڂ٢ڈه اٹپٞٺڈة ٹٺڂپڈمط  .ٔ

  FLATSHOT٭ً ٍٞو الأڇاٽو أكفٸ  .ٕ

  ، اځٲو اؽلډ اٹقٍبهاد Destination ، رؾذ ٽوث٤ Flatshot٭ً ٕڂلڇٯ ؽڈاه  .ٖ

 ٱټ ثز٪ٍٍو ٹڈٿ ڇځڈ٣ اٹقٜ ٹٶٸ ٽڀ اٹقٞڈٛ اٹ٢بڅوح ڇاٹپقٮٍخ .ٗ

 Createاځٲو  .٘

اٙجٜ ځٲٞخ الأٍبً ، ڇاٹپٲبً ، ڇاٹلڇهاٿ . افزو ځٲٞخ اكهاط ٥ٺى اٹْبّخ ٹڈ٤ٙ اٹجٺڈٳ  .ٙ

٭ً ؽبٹخ اٹٚوڇهح 
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  ئػبفخ انًٕاد نهًُبرج انثلاثٛخ الأثؼبد

. ٽڀ اؽلډ اٹپ٢بڅو اٹچبٽخ ٹٺ٦پٸ ٭ً الأث٦بك اٹضلاصخ ، أځڄ ٌپٶڂٴ هإٌخ رٖپٍپٴ ٭ً څٍئزڄ اٹؾٲٍٲٍخ 

ڇاٹقٞڈح اٹزبٹٍخ .  ٹوإٌخ اٹڂپڈمط ٭ً اٹْٶٸ اٹڂچبئً hide & shadeٹٲل اٍزقلٽذ ٽڀ ٱجٸ أڇاٽو  

 .  RENDERٹٮچټ أٽو ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ 

 ٌپٶڂٴ اٙب٭خ أٙڈاء ڇٽڈاك ؽٲٍٲٍخ ٹٺؾٖڈٷ ٥ٺى اٹپ٢چو اٹؾٲٍٲً RENDERثبٍزقلاٻ أٽو 

 ثلڇٿ اٙب٭خ اٹپڈاك اٹى اٹڂپبمط ، ڇٹٶڀ اٹٖڈهح ٹڀ رجلڇ RENDERڇٌپٶڂٴ رڂٮٍن أٽو . ٹزٖپٍپٴ 

.  ڇاٱ٦ٍخ ٵپب ٹڈ رټ اٙب٭خ اٹپڈاك اٹٍچب 

 ٱجٸ ڇث٦ل اٍزقلاٻ wire-frame٭پضلا اٹڂپڈمعبٿ أكځبڃ ٌڈٙؾبٿ ؽبٹخ اٹوإٌخ ٹٺڂپڈمط ثڂپٜ اٹوإٌخ 

 HIDE command أٽو الإفٮبء 

 
  اٹڂپڈمط الأٌَو ثلڇٿ – RENDERڇاٹڂپڈمعبٿ أكځبڃ ٌڈٙؾبٿ رؤصٍو أٽو ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ 

 ٹٺڂپڈمط    white ashاٙب٭خ ٽڈاك ، ڇالأٌپڀ ث٦ل اٙب٭خ اٹپبكح 

                                

  :كٛفٛخ ئػبفخ انًٕاد نهًُبرج 

  20x20x20اثلأ ثبځْبء ٽٶ٦ت  .ٔ

 افزو اٹپبكح اٹپٞٺڈثخ، ٌزؾڈٷ ّٶٸ ٽئّو اٹٮؤهح Tool Palettesٽڀ ځب٭نح ٹڈؽبد الأكڇاد  .ٕ

  اٹى 

ؽوٳ اٹپئّو كافٸ ٽَبؽخ اٹوٍټ ، صټ افزو اٹپٶ٦ت   .ٖ

  لإځچبء الأٽو، ٍٍجلڇ اٹپڂ٢و اٹؾبٹً ٵؤځڄ ٹټ ٌؾلس ٭ٍڄ أي ر٪ٍٍوEnterاٙ٪ٜ  .ٗ

 ، ٌزټ رٖڈٌو اٹپْچل  Render، اځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ Renderٽڀ ٹڈؽخ رؾٶټ  .٘

 ؽٍش رٮزؼ ځب٭نح علٌلح ٌزټ ٭ٍچب رٖڈٌو اٹڂپڈمط ڇر٢چو اٹپڈاك اٹپٺؾٲخ ثبٹڂپڈمط 
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 لا ٌپٶڀ اٙب٭خ اٹپڈاك ٹڂپبمط الإٝبهاد اٹَٺٶٍخ أڇ اٹڂپبمط اٹزً رټ اځْبئچب ثبٙب٭خ  :يهسٕظخ

 اٹَپٴ اٹى اٹپٶڈځبد

 اٹقبٕخ ثچب  ، ڇؽزى رزپٶڀ ٽڀ mappingڇٹٶً رجلڇ اٹپڈاك أٵضو ڇاٱ٦ٍخ ، ٌپٶڂٴ ا١چبه اٹزٮبٍٕٸ

ٽْبڅلح اٹپڈاك ثٖڈهح ڇاٱ٦ٍخ ، ٌغت أٿ رغپ٤ ثٍڀ ا١چبه اٹزٮبٍٕٸ صټ اٍزقلاٻ الإٙبءح 

 

 Mapping Materialsئظٓبس رفبطٛم انًٕاد 

ٕڈهح اٹپبكح ؽڈٷ اٹڂپڈمط لإ١چبه اٹزٮبٍٕٸ  stretching ث٦ل اٹؾبٯ اٹپڈاك ثبٹڂپڈمط ، ٱل روٌل ٽٜ 

څنڃ ). ثچب ، ڇ٭ً ٵضٍو ٽڀ اٹؾبلاد ، ٍزؾزبط اٹى ٙجٜ ٵٍٮٍخ ٥وٗ رٮبٍٕٸ اٹپبكح ٥ٺى اٹڂپڈمط 

. ( mappingاٹ٦پٺٍخ رَپى 

اٹپڂ٢و اٹزبٹً ٌڈٙؼ ځپڈمط ڇاؽل ثڂٮٌ اٹپبكح ، ث٦ل اعواء ٥پٺٍخ ٙجٜ رٮبٍٕٸ اٹپبكح ٥ٺى 

اٹڂپڈمط الأٌپڀ  

 
ا٭زواٙب ٌزټ اٹؾبٯ اٹپبكح ثبٹٶٍٮٍخ اٹپڂبٍجخ ، ڇ٭ً اٹپضبٷ اٹَبثٰ ، ٦ٌزجو ٽٲٍبً اٹپبكح ٕ٪ٍوا علا  

 ٹٚجٜ ڇرلٱٍٰ mapping، رَزقلٻ ٥پٺٍخ  (ثزٶجٍو ٽٲٍبً اٹپبكح  )ڇٹٺؾٖڈٷ ٥ٺى ٕڈهح ٽڂبٍجخ 

. رآٹ٬ اٹپبكح ؽزى رجلڇ ٵپب ٌغت أٿ رواڅب 

  :Mapping Materialsالأٔايش انًـهٕثخ لإظٓبس رفبطٛم انًٕاد 

 الأيش  الأٚقَٕخ الاعزخذاو

اكفبٷ الأٽو ٭ً ٍٞو الأڇاٽو ، لافزٍبه ؽبلاد ا١چبه 

اٹزٮبٍٕٸ ثبٍزقلاٻ ٹڈؽخ اٹپٮبرٍؼ  
None MATERIALMAP  

  لإ١چبه رٮبٍٕٸ الأڇعڄ اٹپقزٺٮخ ٹٺڂپڈمط
 

Planar Mapping  

لإ١چبه رٮبٍٕٸ أي ځپڈمط ٽغَټ ثبٹزؾٶټ ٭ً اٹزقبځخ 

  ڇاٹ٦پٰ ڇالاهرٮب٣ ڇاٹلڇهاٿ ؽڈٷ عپ٤ٍ الأعڂبة 
Box Mapping  

  لإ١چبه رٮبٍٕٸ أي ځپڈمط  ٽغَټ، ثبٍزقلاٻ اٹلڇهاٿ ٭ٲٜ
 

Sphere Mapping  

 لإ١چبه رٮبٍٕٸ أي ځپڈمط  ٽغَټ ثبلاهرٮب٣ ڇاٹلڇهاٿ ٭ٲٜ 
 

Cylinder mapping  
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  :Mapping Materialsلإظٓبس رفبطٛم انًٕاد 

  Mapping ٹ٦وٗ ّوٌٜ أكڇاد Mappingاځٲو ٌپٍڂب ٥ٺى أي ّوٌٜ أكڇاد صټ افزو  .ٔ

 
 اځٲو أٍٮٸ اٹٍَبه ٵپب څڈ ٽڈٙؼ أكځبڃ ، افزو ٽغپڈ٥خ Tool Paletteٽڀ ٹڈؽخ الأكڇاد  .ٕ

 ، صټ  افزو ٽڂچب ځڈ٣ اٹپبكح اٹپٞٺڈثخ Masonry- materials libraryٽٶزجخ اٹپڈاك 

 

  120x120x120اهٍټ ٕڂلڇٯ  .ٖ

 Zoom>Extentsاٍزقلٻ أٽو اٹزٲوٌت  .ٗ

 View > Visual Styles > Realisticافزو ځپٜ اٹوإٌخ  .٘

  SW ISO viewافزو اٹپڂ٢ڈه  .ٙ

ٌپٶڀ أٿ ٢ٌچو . لإٹؾبٱچب ثبٹٖڂلڇٯ Masonry.Stone.Limestone.Rubbleافزو اٹپبكح  .7

 :اٹٖڂلڇٯ ٵبٹپڂ٢و اٹزبٹً 
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٭ً څنا اٹپڂ٢و ، ٌجلڇ ٵؤځڄ ٽبكح ٽٶڈځخ ٽڀ ٱ٤ٞ ٕ٪ٍوح ٽڀ اٹؾغبهح ،لا ٌپٶڀ هإٌزچب ثڈٙڈػ ، 

ڇاٹپواك څڂب اځْبء ٕڂلڇٯ ٽڀ ٽبكح ماد ٱ٤ٞ أٵجو ٽڀ اٹؾغبهح 

   BOX MAPPING  اځٲو أٌٲڈځخ Mappingٽڀ ّوٌٜ أكڇاد  .8

 Enterافزو اٹٖڂلڇٯ ڇاٙ٪ٜ  .9

رقزٺ٬ ٥ڀ ٽٲبث٘ اٹزؾٶټ اٹزً رَپؼ ٹٴ  )٭ً اٹٖڂلڇٯ  Mapping grips ر٢چو ٽٲبث٘ اٹزؾٶټ 

، ڇٌپٶڂٴ اٹزجلٌٸ ثٍڀ أكاح ٽٲبث٘ اٹزؾوٌٴ ڇاٹلڇهاٿ ٽڀ اٹٲبئپخ  (ثٚجٜ ؽغټ اٹٖڂلڇٯ 

 اٹپقزٖوح 

 
  ٹزٶجٍو ؽغټ اٹپبكح اٹپؾٍٞخ ثبٹٖڂلڇٯ mapping gripsاٍزقلٻ ٽٲبث٘ اٹزؾٶټ   .ٓٔ

   لإځچبء الأٽو Enter، صټ اٙ٪ٜ   (اٹٺڈٿ الإٔٮو  )         

:          ٌجلڇ اٹٖڂلڇٯ اٹغلٌل اٹني رټ رؾٍَڂڄ ٵبٹني رواڃ ٭ً اٹغبځت الأٌپڀ ٹٺپڂ٢و اٹزبٹً

 

  ٽوح أفوډ BOX MAPPING اځٲو أٌٲڈځخ  .ٔٔ

 Enterافزو اٹٖڂلڇٯ ڇاٙ٪ٜ  .ٕٔ

  ٌزټ ٥وٗ أكاح ٽٲبث٘           –صټ اٙ٪ٜ ٽٮزبػ الإكفبٷ  ( Rotateافزٖبه  ) Rأكفٸ  .ٖٔ

      Rotate Grip Tool          اٹلڇهاٿ
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  ٹلڇهاٿ اٹپبكح ؽڈٷ أي ٽؾڈه Rotate Grip Toolاٍزقلٻ أكاح ٽٲبث٘ اٹلڇهاٿ  .ٗٔ

 
ڇأفٍوا ٌپٶڂٴ اٹٲٍبٻ ث٦پٺٍخ . ثچنڃ اٹقٍبهاد اٹجٍَٞخ ،ٌپٶڂٴ اٹزؾٶټ ٭ً ٽ٢چو أي ٽبكح لأي ځپڈمط 

  Renderingا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ 

ڇٌڈٙؼ اٹپڂ٢و اٹزبٹً فٍبهاد اٹزٮبٍٕٸ اٹقبٕخ ثڂپبمط ٵوڇٌخ ڇاٍٞڈاځٍخ 

 

 
 

صټ ؽبڇٷ اٍزقلاٻ أٽو . ؽبڇٷ رڂٮٍن ٝوٯ ا١چبه رٮبٍٕٸ اٹپڈاك اٹپڈٙؾخ أ٥لاڃ ٹٶوح ڇاٍٞڈاځخ 

Box Mapping لاؽ٠ أٿ اٍزقلاٻ أٽو.  ٹچنڃ اٹڂپبمط Box Mapping ٰٹڄ فٍبهاد ٽز٦لكح ٽپب ٌؾٲ 

اٹپڂ٢و الأ٭ٚٸ 

  ٹٚجٜ اٹپبكح ٹڈعڄ ڇاؽل ٭ٲٜ ثللا ٽڀ  PLANAR MAPPINGٌپٶڂٴ اٍزقلاٻ الأٽو 

 ٹٍزټ افزٍبه ڇعڄ ڇاؽل ٭ٲٜ  Control٭٦ڂل افزٍبهٳ ٹٺڂپڈمط ٌپٶڂٴ ٙ٪ٜ ٽٮزبػ . اٹڂپڈمط ثؤٵپٺڄ 
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 Visual Stylesػشع أًَبؽ انشؤٚخ 

       ځپٜ اٹوإٌخ ٥جبهح ٥ڀ ٽغپڈ٥خ فڈآ رزؾٶټ ٭ً ٥وٗ اٹؾڈا٫ ڇاٹز٢ٺٍٸ ٭ً ٽغبٷ 

. ٭جللا ٽڀ اٍزقلاٻ الأڇاٽو ڇ رؾلٌل ٽ٪ٍواد اٹڂ٢بٻ ، ٌپٶڂٴ ر٪ٍٍو ٕٮبد ځپٜ اٹوإٌخ . اٹپْبڅلح 

. ڇثپغوك رٞجٍٰ ځپٜ هإٌخ أڇ ر٪ٍٍو فڈإڄ  ، ٌپٶڂٴ هإٌخ اٹزؤصٍو ٭ً ٽغبٷ اٹپْبڅلح 

 اٹپڈعڈكح ٭ً Visual Style Control Panelٌپٶڂٴ ر٪ٍٍو ځپٜ اٹوإٌخ ٽڀ ٹڈؽخ رؾٶټ ځپٜ اٹوإٌخ 

:  ، ؽٍش ٌڈعل فپَخ أځپبٛ ٹٺوإٌخ Dashboardځب٭نح اٹزؾٶټ 

 

 

 

 

 

 

 

  2اٝبه ٍٺٶً صڂبئً الأث٦بكD Wireframe : ٛ٦ٌوٗ اٹپٶڈځبد ٽَزقلٽب اٹقٞڈ

 ، ڇاٹْجٶٍخ 2D UCSڇاٹپڂؾڂٍبد ٹزپضٍٸ ؽلڇك اٹڂپڈمط ، ثلڇٿ ر٢ٺٍٸ، ڇٌَزقلٻ أٌٲڈځخ 

اٹٺڈٿ )2D model space backgroundاٹپڂٲٞخ، ڇفٺٮٍخ ؽٍي اٹڂپڈمط ٭ً اٹج٦لٌڀ 

 (الا٭زواًٙ الأٍڈك

 
  3اٝبه ٍٺٶً صلاصً الأث٦بكD Wireframe :  ٛ٦ٌوٗ اٹپٶڈځبد ٽَزقلٽب اٹقٞڈ

 اٹپ٢ٺٺخ ، ڇاٹْجٶٍخ اٹقٍٞخ ، 3D UCSڇاٹپڂؾڂٍبد ٹزپضٍٸ ؽلڇك اٹڂپڈمط ، ڇٌَزقلٻ أٌٲڈځخ 

  .(اٹٺڈٿ الا٭زواًٙ اٹوٽبكي  ) 3Dڇفٺٮٍخ 

 

3D Hidden 

 

2D Wireframe 

 

Conceptual 

3D Wireframe 

 

Realistic 
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 3  ٽقٮً صلاصً الأث٦بكD Hidden : ٦ٌ3وٗ اٹپٶڈځبد ٽَزقلٽبD Wireframe ٽ٤ افٮبء 

 اٹقٞڈٛ اٹزً رپضٸ اٹؾڈا٫ ڇالأڇعڄ اٹقٺٮٍخ ٹٺڂپبمط

 
  ًڇاٱ٦Realistic :  ، ٦ٌوٗ اٹپٶڈځبد ٽ٤ اٹز٢ٺٍٸ ڇا٥لاك اٹؾڈا٫ ثٍڀ الأڇعڄ اٹپٚٺ٦خ

 ڇر٦وٗ ٭ٍڄ اٹپڈاك اٹپٺؾٲخ ثبٹپٶڈځبد 

 
  رٖڈهيConceptual : ٦ٌوٗ اٹپٶڈځبد ٽ٤ اٹز٢ٺٍٸ ڇا٥لاك اٹؾڈا٫ ثٍڀ الأڇعڄ اٹپٚٺ٦خ

، ڇ٦ٌجو ٥ڀ ٽوؽٺخ اځزٲبٹٍخ ثٍڀ الأٹڈاٿ اٹچبكئخ ، ڇالأٹڈاٿ اٹپزڈڅغخ ثللا ٽڀ رٺٴ اٹلاٵڂخ اٹى 

ڇاٹزؤصٍو أٱٸ ڇاٱ٦ٍخ ، ڇٹٶڂڄ ٌغ٦ٸ رٮبٍٕٸ اٹڂپڈمط أٍچٸ ٭ً اٹوإٌخ   . اٹقٮٍٮخ 
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 :اعزخذاو يغٛشاد انُظبو فٙ ػشع أًَبؽ انشؤٚخ نهًُبرج

 

ٔ. VSINTERSECTIONEDGES  :  

اد اٹپزٲب٦ٝخ ، ٽ٤ اٹزؾٶټ ٭ً أٹڈاٿ څنڃ اٹقٞڈٛ ٽٶڈٿٌَزقلٻ ٭ً ٥وٗ فٞڈٛ اٹزٲب٤ٝ ثٍڀ اٷ

                                              
VSINTERSECTIONEDGES = 0                 VSINTERSECTIONEDGES = 1 

 

ٕ. VSOBSCUREDEDGES :  

 3D Hidden، ٹٺڂپبمط ٭ً ؽبٹخ ځپٜ اٹوإٌخ Dashed Linesٌَزقلٻ ٭ً ٥وٗ اٹقٞڈٛ اٹقٺٮٍخ 

visual   style ٛٽ٤ اٹزؾٶټ ٭ً أٹڈاٿ څنڃ اٹقٞڈ ، 

                                               
VSOBSCUREDEDGES = 0                             VSOBSCUREDEDGES = 1 

 

ٖ. VSFACEOPACITY :  

ٌَزقلٻ ٭ً ٥وٗ اٹقٞڈٛ اٹقٺٮٍخ ثز٪ٍٍو كهعخ اٹْٮب٭ٍخ لأڇعڄ اٹڂپڈمط  

                                                 
VSFACEOPACITY  = -60                                  VSFACEOPACITY = 60 
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ٗ. VSEDGEOVERHANG :  

 

 ٹ٦پٸ اٽزلاك ٹٺقٞڈٛ ٥ڂل ځٲبٛ اٹزٲب٤ٝ 

                                 
VSEDGEOVERHANG = -6                             VSEDGEOVERHANG  = 6 

 

 

٘. VSEDGEJITTER :  

 

 لإ١چبه اٹقٞڈٛ ٵپب ٹڈ ٵبځذ ٽوٍڈٽخ ٌلڇٌب ثبٹٲٺټ اٹوٕبٓ 

                           
VSEDGEJITTER = -2                                      VSEDGEJITTER = 2 

 

 

ٙ. VSSILHEDGES :  

 

 ٹٺپغَټ ، ڇٌزؾٶټ ٽ٪ٍو اٹڂ٢بٻ  (اٹپَٺڈرخ  )ٌزؾٶټ ٭ً ا١چبه اٹؾڈا٫ اٹقبهعٍخ 

VSSILHWIDTH ٭ً ٱٍپخ اٹزقبځخ ٹٺؾڈا٫  

         
VSSILHEDGES = 0                                               1VSSILHEDGES = 1 
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7. VSEDGES : 

 

: ٌزؾٶټ ٭ً أځڈا٣ اٹؾڈا٫ اٹزً ٌزټ ٥وٙچب لإ١چبه اٹڂپڈمط ٵبَرً 

 

   :  No Edges - أ

 
VSEDGES = 0  

 

    :    Isolines - ة

 

VSEDGES = 1 

 

  

 :    Facet Edges - د

 
VSEDGES = 2 
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8. VSFACECOLORMODE :  

:  ٵبَرً face colorٌَزقلٻ ٭ً ر٦لٌٸ أٹڈاٿ أڇعڄ اٹڂپبمط  

   :  Regular Face Color - أ

 
VSFACECOLORMODE = 0 

 

  : Monochrome Mode - ة

 
VSFACECOLORMODE = 1 

 

  : Tint Mode - د

 
VSFACECOLORMODE = 2 

 

  : Desaturate Mode - س

 
VSFACECOLORMODE = 3 
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 1رذسٚت 

 :انزغٛٛش انذُٚبيٛكٙ نهًُظٕس

 

      ٭ً الأٽضٺخ اٹزبٹٍخ ٹپقٜٞ ا٥بكح ځپنعخ ٹپٞجـ ، رټ اٹزڈٍٙؼ ثبّبهح الأٍچټ اٹى ځپٺٍخ          

 . new trim ، ڇ٥پٺٍخ ر٦لٌٸ علٌلح pantry ، ڇكڇلاة علٌل لأكڇاد اٹَٮوح new peninsulaعلٌلح 

ڇ٥ٺى أٌخ ؽبٷ ٭بځڄ ٌپٶڀ اٙب٭خ أ٥لاٻ ٽوئٍخ څبٽخ ثبٍزقلاٻ اٹپڂب١و اٹضلاصٍخ الأث٦بك 

  

 
 

.   أ٭ٚٸ اٹٞوٯ اٹپلائپخ ٹز٪ٍٍو اٹپڂ٢ڈه اٹضلاصً الأث٦بك كٌڂبٽٍٶٍب 3DORBITڇ٦ٌزجو أٽو اٹپلاه 

 

 اٍزقلٻ اٹپڂب١و اٹضلاصٍخ الأث٦بك ٹٶً ٌپٶڂٴ افزٍبه اٹپٶڈځبد ثَچڈٹخ ڇٵنٹٴ ٹزغڂت  :يهسٕظخ

الأفٞبء اٹڂبرغخ ٥ڀ رلافٸ اٹؾڈا٫ ٽ٤ ث٦ٚچب  
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  AutoCAD2008\Help\buildyourworld\ 31 Kitchen.dwg       :ا٭زؼ اٹپٺ٬  .ٔ

 . View > Orbit > Constrained Orbit اځٲو اٹٲبئپخ  .ٕ

 ، اځٲو ڇاٍؾت ٽئّو اٹٮؤهح ثبٹٲوة ٽڀ  3D isometric viewلافزٍبه ٽڂ٢ڈه أٌيڇٽزوي .ٖ

 اٹپَبه اٹپڈٙؼ ثبٹَچټ ٭ً اٹپضبٷ اٹَبثٰ

 اځٲو ڇاٍؾت ٽئّو اٹٮؤهح ٥لح ٽواد ٹوإٌخ ىڇاٌب اٙب٭ٍخ  .ٗ

  ٹٺقوڇط ٽڀ الأٽو ESCاٙ٪ٜ  .٘

 

 ٽڀ اٹپچټ علا أٿ رَزقلٻ اٹٞجٲبد ٹزڂ٢ٍټ اٹڂپبمط اٹضلاصٍخ الأث٦بك ، أ٩ٺٰ اٹٞجٲبد اٹ٪ٍو  :يهسٕظخ

ٽٞٺڈثخ ٹزٲٺٍٸ ٥لك اٹپٶڈځبد اٹزً ٌزټ ٥وٙچب ٭ً ځٮٌ اٹڈٱذ 

 . 3D Wireframe visual styleؽبٹٍب ٦ٌوٗ اٹپٞجـ ٭ً ځپٜ هإٌخ الإٝبه اٹَٺٶً 

ٌپٶڂٴ اٹ٦وٗ ٭ً ٥لح أځپبٛ ٹٺوإٌخ ، ڇٌپٶڂٴ ر٪ٍٍو اٹپڂ٢ڈه ٽڀ ؽبٹخ الإٍٲبٛ اٹپزڈاىي 

Parallel Projection   اٹى ؽبٹخ الإٍٲبٛ اٹپڂ٢ڈهي perspective Projection   

 

  صټ اځٲو اٹيه الأٌپڀ ٹٺٮؤهح ٹ٦وٗ اٹٲبئپخ اٹپقزٖوح3DORBITافزو أٽو  .ٔ

 Visual Styles > Realisticاځٲو  .ٕ

 ٩ٍو كڇهاٿ اٹپڂ٢ڈه ٹٺؾٖڈٷ ٥ٺى ٽڂ٢ڈه أ٭ٚٸ  .ٖ

  ڇافزجو ث٦لح ىڇاٌب ٹٺوإٌخ Perspective ٽڀ اٹٲبئپخ اٹپقزٖوح ، اځٲو .ٗ

 ، ٩Other Navigation Modes > Adjust Distanceٍو ٽڈ٦ٙٴ ثبٹڂَجخ ٹٺپٞجـ ثڂٲو    .٘

ڇاٍؾت ٽئّو اٹٮؤهح لأ٥ٺى ٹززؾوٳ اٹى ٽڂز٬ٖ اٹپٞجـ 

 ٹوإٌخ  Other Navigation Modes > Constrained Orbitاځٲو اٹيه الأٌپڀ ٹٺٮؤهح صټ اځٲو .ٙ

  ٹٺقوڇط ٽڀ الأٽوEscاٙ٪ٜ . اٹپٞجـ ٽڀ اٹپڂز٬ٖ 

  ٹ٦وٗ ٽقٜٞ ٹ٦لح ٽڂب١و ٹٺپٞجـLayoutاځٲو ىه  .7

أ٩ٺٰ اٹپٺ٬   .8

 
 

 اما ٵڂذ رؾزبط هإٌخ ٽٶڈځبد ٽ٦ٍڂخ ٭ٲٜ ٭ً اٹڂپڈمط ، افزو څنڃ اٹپٶڈځبد ٱجٸ اٹجلء ٭ً  :يهسٕظخ

  3D Orbitرڂٮٍن ٥پٺٍبد الأٽو 
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ٹپؾوٳ ٍٍبهح   connecting rod  ٌَزقلٻ ځپڈمط ٽغَټ ٹنها٣ اٹزڈٍٕٸ انزًشٍٚ انزبنٙ

 

 
 

 Help\build your world \ 32 Conrod.dwg AutoCAD2008\: ا٭زؼ اٹپٺ٬  .ٔ

 . View > Orbit > Constrained Orbitاځٲو اٹٲبئپخ  .ٕ

  ٽ٤ اٹَؾت ٹز٪ٍٍو اٹپڂ٢و كٌڂبٽٍٶٍبconnecting rodاځٲو مها٣ اٹزڈٍٕٸ   .ٖ

 اځٲو اٹيه الأٌپڀ ٹٺٮؤهح ٹ٦وٗ اٹٲبئپخ اٹپقزٖوح ٹلأٽو .ٗ

 Other Navigation Modes > Continuous Orbit ٭ً اٹٲبئپخ اٹپقزٖوح اځٲو  .٘

 ٭ً ارغبڃ اٹَؾت spin ٌلڇه اٹنها٣ – ٽ٤ اٹَؾت connecting rodاځٲو مها٣ اٹزڈٍٕٸ  .ٙ

 ڇٌَزپو ٭ً اٹلڇهاٿ 

 ڇځ٢بٻ visual styleؽبڇٷ اٹز٪ٍٍو ٭ً ځپٜ اٹوإٌخ Orbitٽڀ اٹٲبئپخ اٹپقزٖوح ٹٺپلاه  .7

  projectionالإٍٲبٛ 

 ٹٺقوڇط ٽڀ الأٽو ESC اٙ٪ٜ .8

 ٵوه اٹقٞڈاد اٹَبثٲخ - SOLID layer ٩10ٍو ٹڈٿ اٹٞجٲخ  .9

  Gouraud صټ افزو – SHADEMODE٭ً ٍٞو الأڇاٽو أكفٸ الأٽو  .ٓٔ

 افزجو اٹقٍبه اٹپٮٚٸ لإځْبء ڇر٦لٌٸ –ٵوه اٹ٦پٸ لافزجبه اٹقٍبهاد اٹپقزٺٮخ ٹلأٽو  .ٔٔ

 Gouraud with Edgesاٹپغَپبد ث٦لح ؽڈا٫ ؽبكح 
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 2رذسٚت 

:انزسكى فٙ خٕاص انؼشع نهًُبرج انًدغًخ   

.  رئصو ٭ً ٥وٗ فڈآ اٹڂپبمط اٹپغَپخ  system variablesٌڈعل ٥لح ٽز٪ٍواد ٹٺڂ٢بٻ 

:  ٵبَرً Options ثلاٌخ ٌپٶڀ ر٦لٌٸ ث٦٘ څنڃ اٹپ٪ٍواد ٽڀ ٕڂلڇٯ ؽڈاه 

 
 

.  ٹزْبڅل رؤصٍوڅب REGENث٦ل ر٪ٍٍو أي ٽڀ څنڃ اٹپز٪ٍواد ، اٍزقلٻ أٽو 

: ISOLINESٽ٪ٍو اٹڂ٢بٻ  

 ٹغپ٤ٍ الأڇعڄ اٹپڂؾڂٍخ ٭ً wireframe mesh density ٌزؾٶټ ٭ً ٵضب٭خ ّجٶخ الإٝبه اٹَٺٶً 

اٹوٍټ ، ڇثبٹزبٹً ٌٞجٰ ٭ً ٥وٗ الإٝبه اٹَٺٶً ٹٺپغَپبد  

 ٽ٦زپلا ٥ٺى ٽلاثَبد اٹ٦وٗ 16 : 0=  ، ڇٱٍپخ اٹپلډ اٹؾٲٍٲً ٹڄ 4=اٹٲٍپخ الا٭زواٍٙخ 
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: VIEWRES (view resolution)ٽز٪ٍو اٹڂ٢بٻ  

 ٹلإٝبه اٹَٺٶً ٭ً اٹپغَپبد  isolinesٌزؾٶټ ٭ً ځ٦ڈٽخ اٹؾڈا٫ اٹپڂؾڂٍخ ڇفٞڈٛ 

  ث٦ل ر٦لٌٸ ٽز٪ٍو اٹڂ٢بٻ  – ، ڇٌپٶڂٴ اٹيٌبكح أٵضو ٽڀ مٹٴ 100=  اٹٲٍپخ الا٭زواٍٙخ 

VIEWRES اٍزقلٻ أٽو اٹزٲوٌت ڇاٹزج٦ٍل ، zoom in and out  ٹزْبڅل الافزلا٫ 

 
 

: DISPSILHٽز٪ٍو اٹڂ٢بٻ  

٭ً ٥وٗ الإٝبه اٹَٺٶً ٹٺپغَپبد ٌزؾٶټ ٭ً ا١چبه اٹؾڈا٫ ٹلأڇعڄ اٹپڂؾڂٍخ   

 ٵؤٍٺڈة ٹ٦وٗ اٹڂپبمط اٹپغَپخ ISOLINES = 0 & DISPSILH = 1 ٌپٶڂٴ ڇ٤ٙ :يهسٕظخ 

ثؤٱٸ ٥لك ٽڀ فٞڈٛ الإٝبه اٹَٺٶً 

 

 
: FACETRES (facet resolution)ٽز٪ٍو اٹڂ٢بٻ  

ٌزؾٶټ ٭ً ځ٦ڈٽخ اٹؾڈا٫ اٹپڂؾڂٍخ ٥ڂل ٥وٗ اٹڂپبمط اٹپغَپخ اٹپ٢ٺٺخ أڇ ٥ڂل ا١چبه اٹٖڈهح 

  Renderاٹڈاٱ٦ٍخ ٹٺ٦وٗ 

   2=     ڇٌپٶڀ ىٌبكرچب ٹزٶڈٿ ٥ٺى الأٱٸ 0.5=  اٹٲٍپخ الا٭زواٍٙخ 

  ٹزْبڅل الافزلا٫ RENDER أڇ REGENاٍزقلٻ أٽو FACETRES ٽز٪ٍو اٹڂ٢بٻ  ث٦ل ر٦لٌٸ 
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 3رذسٚت 

 :رٕطٛف انًُبظش انقٛبعٛخ 

 
 

 ڇٵنٹٴ  Front , Right , Left , Topٌپٶڂٴ رڈ٬ٍٕ ٽڂب١و ٹٺپَبٱٜ اٹٲٍبٍٍخ اٹپز٦بٽلح ٽضٸ 

اٹپڂب١و الأٌيڇٽزوٌخ اٹپقزٺٮخ  

:  ٌپٶڂٴ افزٍبه اؽلډ اٹؾبلاد اَرٍخ  3D Orbitٽڀ اٹٲبئپخ اٹپقزٖوح ٹلأٽو 

 For a front view: Preset Views > Front 

 For a right-side view: Preset Views > Right 

 For a top view: Preset Views > Top 

 For an isometric view: Preset Views > SE Isometric 

 world coordinate systemرٶڈٿ ارغبڅبد اٹوإٌخ كائپب ٽڂَڈثخ اٹى ځ٢بٻ الإؽلاصٍبد اٹ٦بٹپً 

(WCS)ًڇٹٌٍ ځ٢بٻ اؽلاصٍبد اٹپَزقلٻ اٹؾبٹ  the current user coordinate system (UCS) 

ٵپب ٭ً اٹْٶٸ اٹپڈٙؼ 

  ٵپَٲٜ أ٭ٲً XYڇ٥لا مٹٴ ٌَزقلٻ ثوځبٽظ الأڇرڈٵبك الإٞلاػ اٹپ٦پبهي اٹني ٦ٌو٫ اٹپَزڈډ 

top  أڇ اٹَٞؼ plan ثللا ٽڀ إٞلاػ اٹزٖپٍټ اٹپٍٶبځٍٶً اٹني ٦ٌو٫ اٹپَزڈډ ، XY  ٜٵپَٲ

 front viewأٽبٽً 

  :يهسٕظخ

 أڇ ٽڀ ّوٌٜ Dashboard ٽڀ ځب٭نح اٹزؾٶټ Preset viewsڇ رزؾٲٰ أٌٚب اٹپڂب١و اٹپڈٙڈ٥خ 

  View أڇ ٽڀ اٹٲبئپخ Viewأڇاٽو 

 ٹٍٶڈٿ UCS ڇ٥ٺى أي ؽبٷ ٭بٿ افزٍبه أي ٽڂ٢ڈه ٽز٦بٽل ٽڀ څنڃ الأكڇاد آٹٍب ٦ٌپٸ ٥ٺى رؾڈٌٸ  

  3D modeling ٽڈاىٌب ٹپَزڈډ اٹْبّخ ، ڇأؽٍبځب ٌٶڈٿ مٹٴ  ٩ٍو ٽو٩ڈثب ٭ً XYٽَزڈډ 



           AutoCAD 2008(3D) 

 121 

 Help\build your world \ 33 Stool.dwg AutoCAD2008\: ا٭زؼ اٹپٺ٬  .ٔ

  ٹ٦وٗ اٹپڂب١و اٹپڈٙؾخ ث٦ل3D Orbitاٍزقلٻ الأٽو  .ٕ

 ٹٺ٦ڈكح View menu > Zoom > Previous ، اځٲو اٹٲبئپخ 3D Orbitث٦ل اٹقوڇط ٽڀ الأٽو  .ٖ

 اٹى اٹپڂب١و اٹَبثٲخ 
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 4رذسٚت 

  :Dashboardانزسكى  اعزخذاو َبفزح

 . 3D ٥جبهح ٥ڀ ٹڈؽخ فبٕخ رؾزڈي ٥ٺى أڇاٽو ڇ٥وڇٗ ٹٺ٦پٸ ٭ً Dashboardځب٭نح اٹزؾٶټ 

ڇڅً ر٪ڂً ٥ڀ اٹؾبعخ اٹى ٥وٗ اٹ٦لٌل ٽڀ أّوٝخ الأكڇاد ٥ٺى اٹْبّخ  

 
              ثٞوٌٲخ آٹٍخ ٥ڂلٽب رٲڈٻ ثزڈ٬ٍٕ ؽٍي اٹ٦پٸ     Dashboardٌزټ ٥وٗ ځب٭نح اٹزؾٶټ 

3D Modeling workspace  
 أڇ اكفبٷ Tools > Palettes > Dashboard٭بما ٱپذ ثب٩لاٱچب ، ٭ٍپٶڂٴ ا٥بكح ٥وٙچب ثڂٲو 

DASHBOARD  ٭ً ٍٞو الأڇاٽو 

 Help\build your world \ 31 Kitchen.dwg or 32 Conrod.dwg.  AutoCAD2008\: اٹپٺ٬ ا٭زؼ

عبځت ځب٭نح اٹزٞجٍٰ ، اٍؾجچب ٽڀ   ٭ً docked اما ٵبځذ ٹڈؽخ الأكڇاد ٩ٍو ٽَزٲوح ٭ً ٽٶبځچب .ٔ

  اٹى اٹغبځت الأٌپڀ ٹڂب٭نح اٹزٞجtitle barٍّٰوٌٜ اٹ٦ڂڈاٿ 
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 [-]اٹزٖ٪ٍو   ، اځٲو ىهdocked dashboard٭ً اٹغبځت الأٌَو اٹ٦ٺڈي ٹڂب٭نح اٹزؾٶټ اٹپَزٲوح  .ٕ

 Auto-hideڇمٹٴ ٌؾڈٹچب اٹى ؽبٹخ الإفٮبء اَٹً . ٹزٖ٪ٍوڅب 

 ٭ً أٽبٵڀ ا٥زپبكڅب  Properties , Tool Palettes ,  Dashboardڇٽڀ اٹپَزؾَڀ ڇ٤ٙ اٹڂڈا٭ن 

anchored  أصڂبء اٹ٦پٸ 

اځٲو ٵٸ أٌٲڈځخ ٹٺڈؽخ رؾٶټ ٵجٍوح .  ٹ٦وٙچب dashboardؽوٳ ٽئّو اٹٮؤهح ٥ٺى ځب٭نح اٹزؾٶټ  .ٖ

 expand or collapseٹٮوكڅب أڇ ٍٝچب 

 Visual ، اځٲو أځپبٛ اٹوإٌخ Perspective Projection ، اځٲو dashboard٭ً ځب٭نح اٹزؾٶټ  .ٗ

Styles ڇٽڂچب افزو ، Realistic .  

 ،صټ اځٲو ڇاٍؾت اٹپڂ٢ڈه ثؾٍي اٹوٍټ  Constrained Orbit،اځٲو dashboard٭ً ځب٭نح اٹزؾٶټ  .٘

 X-ray Mode  ، اځٲوdashboard٭ً ځب٭نح اٹزؾٶټ  .ٙ

 اځٲو ڇاٍؾت اٹپڂ٢ڈه ثؾٍي اٹوٍټ   . Constrained Modeاځٲو  .7

 إٔجؾذ ٽؾٲٲخ ثَچڈٹخ  object snapلاؽ٠ أٿ اٹؾڈا٫ اٹپقٮٍخ ڇٽڈا٤ٙ 

أ٩ٺٰ اٹپٺ٬   . 3D Orbit ٹٺقوڇط ٽڀ أٽو Escاٙ٪ٜ  .8

 5رذسٚت 

 :انزسكى فٙ يغزٕٖ انزشغٛم 

 ثپَزڈډ user coordinate system (UCS) ٭ً ځ٢بٻ اؽلاصٍبد اٹپَزقلٻ XYٌَپى اٹپَزڈډ 

 ، ٭پڀ اٹٚوڇهي أٿ رٶڈٿ ٽبڅوا ٭ً ر٪ٍٍو ٽؾٸ ڇكڇهاٿ 3Dڇٹٺ٦پٸ ٭ً الأث٦بك اٹضلاصخ . اٹزْ٪ٍٸ 

 (UCS)ځ٢بٻ اؽلاصٍبد اٹپَزقلٻ 

 :فٓى ٔظٛفخ َظبو الإزذاثٛبد 

 رؾلك ٽؾٸ عپ٤ٍ world coordinate system (WCS)الإؽلاصٍبد ٭ً ځ٢بٻ الإؽلاصٍبد اٹ٦بٹپً 

اٹپٶڈځبد ، ڇاٹپڂب١و اٹٲٍبٍٍخ ٭ً هٍڈٽبد الأڇرڈٵبك ، ڇ٥ٺى أي ؽبٷ ٭بٿ ځ٢بٻ الإؽلاصٍبد 

اٹ٦بٹپً ، ٌز٬ٖ ثبٹلڇاٻ ڇ٥لٻ اٹوإٌخ ، ڇلا ٌپٶڀ رؾوٌٶڄ  أڇ كڇهاځڄ 

  user coordinateٌڈ٭و ثوځبٽظ الأڇرڈٵبك ځ٢بٻ اؽلاصٍبد ٽزؾوٳ ٌَپى ځ٢بٻ اؽلاصٍبد اٹپَزقلٻ 

system  أڇ افزٖبها UCS  

 اٹؾبٹٍخ UCSڇځ٢بٻ ٽؾبڇه اٹپَزقلٻ . ٌڈٙؼ اٹپڂ٢و اٹزبٹً رٖپٍټ عيئً ٹٲب٥لح ؽبٽٸ ثلاٍزٍٶً 

 WCS  ٽ٤ ځ٢بٻ الإؽلاصٍبد اٹ٦بٹپً  alignedٽؾبمٌخ 
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 ٹڂ٢بٻ اؽلاصٍبد XYلإځْبء ٽٶڈځبد ٥ٺى ڇعڄ ٹڈؽخ اٹؾبٽٸ ، رؾزبط اٹى ٽؾبماح اٹپَزڈډ 

:  ارج٤ اٹقٞڈاد اٹزبٹٍخ –ثٺڈؽخ اٹؾبٽٸ  (ٽَزڈډ اٹزْ٪ٍٸ  ) UCSاٹپَزقلٻ 

  AutoCAD2008\Help\buildyourworld\41 Stand.dwg: ا٭زؼ اٹپٺ٬  .ٔ

الأؽپو ڇالأفٚو  )لاؽ٠ أٿ اٹپئّو اٹضلاصً الأث٦بك ٹڄ ځٮٌ الأٹڈاٿ الإٞلاؽٍخ 

 UCS، ٽپضلا ٽزغچبد ٽؾبڇه ځ٢بٻ الإؽلاصٍبد  (ڇالأىهٯ 

صټ اځٲو          View > Display > UCS Icon  ، اځٲو اٹٲبئپخ UCSاما ٹټ ر٦وٗ أٌٲڈځخ  .ٕ

On and Origin 
 ، كافٸ ٥وٗ اٹوٍټ (0,0,0) ر٢چو ٭ً ځٲٞخ الإٔٸ UCS رغ٦ٸ أٌٲڈځخ Originفبٍٕخ 

ٵٺپب أٽٶڀ  

. (ٹٌٍ ٽٚ٪ڈٝب  ) ٭ً ّوٌٜ اٹؾبٹخ DUCS (Dynamic UCS)رؤٵل ٽڀ ا٩لاٯ ٽٮزبػ  .ٖ

 ٍزَزقلٻ مٹٴ ٭ٍپب ث٦ل

 

 
 

 :صټ أكفٸ ٽڈ٤ٙ اٹڂٲبٛ اٹزبٹٍخ Tools > New UCS > 3 Point اځٲو اٹٲبئپخ  .ٗ

 

 
 

  :يهسٕظخ

ٽڀ اٹَچٸ علا أٿ رڂٲو ځٲبٛ اٹوڇإً اٹقٞؤ ٭ً ٹڈػ هٱٍٰ ځَجٍب ٵپب ٭ً اٹقٞڈاد اٹَبثٲخ ، ڇٹنٹٴ 

 ٹٺڂٲبٛ اٹزً رٲزوة ٽڀ object snap ٹ٦غٺخ اٹٮؤهح ٭ً رٶجٍو ٽڈ٤ٙ Zoomاٍزقلٻ فبٍٕخ اٹزٲوٌت 

ث٦ٚچب  
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  ٌَپى أٌٚب ٽَزڈډ اٹزْ٪ٍٸ ، ڇڅڈ مڇ أڅپٍخ ٽضٸ UCSٹڂ٢بٻ اؽلاصٍبد اٹپَزقلٻ XY اٹپَزڈډ 

ٽَزڈډ الإځْبء  

 :فٙ انًثبل انزبنٙ 

 رټ اځْبء اٹپَزٍٞٺٍڀ ڇاٹلائوح ٭ً ٽَزڈډ اٹزْ٪ٍٸ ، ڇڅنڃ اٹپٶڈځبد ٌپٶڀ رؾڈٌٺچب اٹى ٽغَپبد 

ث٦ل مٹٴ ، ڇكٽغچب ٽ٤ ٽغَپبد أفوډ ، ڇٌپٶڀ أٌٚب اٍزقلاٽچټ ٭ً ٥پٸ صٲت ڇٽْٲجٍزٍڀ ٭ً 

.   ٽؤٹڈ٭خ 2Dڅنڃ اٹپٶڈځبد رټ اځْبإڅب ڇر٦لٌٺچب ثؤڇاٽو. ٹڈؽخ اٹؾبٽٸ 

 

 
 ٽڀ ځٲٞخ ٽڂز٬ٖ اٹؾب٭خ اٹ٦ٺڈٌخ 30mm اهٍټ فٜ ثٞڈٷ Polar or Orthoثزٮ٦ٍٸ ځ٢بٻ  .ٔ

 ٹڈعڄ اٹٺڈؽخ ٵپب څڈ ٽڈٙؼ ٭ً اٹْٶٸ اٹَبثٰ

  ٹغچخ اٹٍَبه35mmاهٍټ فٜ آفو ثٞڈٷ  .ٕ

  ڇٽوٵيڅب ٭ً ځٲٞخ رٲب٤ٝ اٹقٍٞڀ اٹَبثٲٍڀ20mmاهٍټ كائوح ٱٞوڅب  .ٖ

  ٵبٹپڈٙؼ ٍبثٲب، صټ ا٥ٶَڄ لإځْبء ٽَزٍٞٸ آفو°30، أكهڃ 35mm x5mmاهٍټ ٽَزٍٞٸ .ٗ



           AutoCAD 2008(3D) 

 126 

 :يهسٕظخ 

 PLAN ثبٍزقلاٻ أٽو UCS ٹڂ٢بٻ اؽلاصٍبد اٹپَزقلٻ اٹؾبٹً XYٌپٶڂٴ رڈ٬ٍٕ ٽڂ٢و اٹپَزڈډ 

څنا الأٽو ٽچټ ٹزؤٵٍل أٿ هإٌخ ٽڈ٤ٙ اٹپٶڈځبد ٭ً ٽَزڈډ اٹزْ٪ٍٸ ٕؾٍؾخ  

 View > 3D Views > Plan View > Current UCSاځٲو اٹٲبئپخ  .ٔ

  View > Zoom > Previous اځٲو اٹٲبئپخ –رؾڈٷ اٹى اٹپڂ٢و اٹَبثٰ  .ٕ

  world coordinate system ٹزٶڈٿ ٽڂٞجٲب ٽ٤ UCSٌپٶڂٴ ثَچڈٹخ اٹزؾڈٷ اٹى 

 Tools > New UCS > World: اځٲو اٹٲبئپخ 

 

  6رذسٚت 

  UCSانؼًم يغ خٛبساد أخشٖ لأٚقَٕخ 

.   ٹلڇهاٿ اٹپٶڈځبد UCS لأٌٲڈځخ Zڅڂبٳ ٥لح ؽبلاد رؾزبط ٭ٍچب اٹى ٽؾبماح ٽؾڈه 

٭پضلا ، ٵٸ ٽڀ الأثڈاة ٭ً څنا اٹپڂيٷ اٹٺ٦جخ ٹڄ ٽؾڈه كڇهاٿ ٽقزٺ٬  

 
 ٽجبّوح  Z ٹزڈ٬ٍٕ ٽؾڈه UCS ٽڀ أٽو Z Axisاٍزقلٻ اٹقٍبه 

  .AutoCAD2008\Help\buildyourworld / 42 Toy House.dwg: ا٭زؼ اٹپٺ٬  .ٔ

  اٹؾبٹً ٌڈاىي ٽٮٖٺخ اٹجبة ٭ً اٹٍَبهZ          ٽؾڈه 

 ٭ً اٹوٵڀ اٹٍَبه اٹَٮٺً ٹٺجبة ٵڂٲٞخ endpoint ، افزو اٹجبة ، رټ افزوROTATEاثلأ أٽو .ٕ

 ؽوٳ اٹپئّو لإكاهح اٹجبة ٹٍٮزؼ  . base pointأٍبً 
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 ٹپؾبماح Tools > New UCS > Z Axis Vectorڇٽ٤ ثبة اٹغواط الأڇٍٜ ، اځٲو اٹٲبئپخ  .ٖ

ٵڀ ؽوٌٖب .  ٹٺؾب٭خ اٹقبهعٍخ اٹ٦ٺٍب ٹٺجبة endpoints ٽ٤ ځٲٞزٍڀ UCS لأٌٲڈځخ Zٽؾڈه 

ؽزى لا رٺزٲٜ اٹؾب٭خ اٹلافٺٍخ ٹٺجبة 

 
صټ .  ، افزو ثبة اٹغواط ، ڇافزو اٹوٵڀ اٹٍَبه اٹ٦ٺڈي ٵڂٲٞخ أٍبً ROTATEاثلأ أٽو  .ٗ

ؽوٳ اٹپئّو لإكاهح ثبة اٹغواط ٹٍٮزؼ 

 
 .  ٽ٤ اٹؾب٭خ اٹغبځجٍخ لإؽلډ أثڈاة اٹپقيٿ الأٽبٽZً ٹپؾبماح ٽؾڈه axis Zاٍزقلٻ فٍبه  .٘

٭ً څنڃ اٹپوح ، ثللا ٽڀ رؾوٌٴ اٹپئّو لإكاهح څنڃ الأثڈاة ٹٺٮزؼ ، ٭بځٴ ٍڈ٫ رلفٸ ٱٍپخ 

ڇ٥ٺى أٌخ ؽبٷ ، ٹٮزؼ أثڈاة اٹپقيٿ ٹٺقبهط ، ٭بځٴ رؾزبط أٿ ر٦و٫ اٽب أٿ رٶڈٿ . ىاڇٌخ 

ڇا٭زواٙب ٭بٿ اٹياڇٌخ اٹپڈعجخ ر٦ڂً اٹلڇهاٿ ٥ٶٌ . ىاڇٌخ اٹلڇهاٿ ٽڈعجخ أڇ ٍبٹجخ 

  ٥counterclockwiseٲبهة اٹَب٥خ 

 
 كهعخ ٽڈعجخ، ڇاَفو 150 كهعخ ٹٺقبهط ، أؽل اٹجبثٍڀ ٌغت أٿ ٌلڇه 150أكه ٵلا اٹجبثٍڀ  .ٙ

  كهعخ ٍبٹجخ150ٌلڇه  

 اؽزٮ٠ ثبٹپٺ٬ ٽٮزڈؽب  .7
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.      كهعخ ؽڈٷ أؽل اٹپؾبڇه90 ثپٲلاه UCS ٩بٹجب ٌٶڈٿ ٽڀ اٹپٮٍل أٿ رلٌو أٌٲڈځخ  :يهسٕظخ       

ڇاٍزقلٻ ٱب٥لح اٹٍل اٹٍپڂى  . UCS لأٽو X, Y, or Z       ڇ٭ً څنڃ اٹؾبٹخ اٍزقلٻ أؽل اٹقٍبهاد  

 كهعخ ثبٹپڈعت أٻ ثبٹَبٹت 90ٹزؾلٌل ٽب اما ٵبٿ اٹلڇهاٿ ٍڈ٫ ٌٶڈٿ 

 

 
 

 

 

  7رذسٚت 

 : نهزؼدٛم   Dynamic UCSاعزخذاو خبطٛخ 

 

 ٽ٤ ٽَزڈډ اٹزْ٪ٍٸ ، ثبٍزقلاٻ فبٍٕخ UCS لأٌٲڈځخ XY       ٌپٶڂٴ ٽؾبماح اٹپَزڈډ 

Dynamic UCS  . 

 ، ٭بٿ الأڇاٽو اٹزً رڂْئ ٽٶڈځبد ٽَزڈٌخ ٽضٸ اٹلڇائو ڇالأٱڈاً ٥Dynamic UCSڂل رٮ٦ٍٸ 

ڇاٹقٞڈٛ رٲڈٻ ثپؾبماح ٽَزڈډ اٹزْ٪ٍٸ آٹٍب ٽ٤ أي ٽَزڈډ ٽڈعڈك ثڂبءا ٥ٺى ٽڈ٤ٙ ٽئّو اٹٮؤهح  

 ٽڀ ّوٌٜ اٹؾبٹخ ٹزٮ٦ٍٺڄ  DUCS (Dynamic UCS) اځٲو ىه .ٔ

 
  REFERENCE ٩00ٍو اٹٞجٲخ اٹؾبٹٍخ اٹى ٝجٲخ  .ٕ

  Circleاثلأ أٽو  .ٖ

 ؽوٳ اٹپئّو ٭ڈٯ ٥لح ٽَزڈٌبد ٹٺپڂيٷ  .ٗ

لاؽ٠ أٿ ٽَزڈډ اٹزْ٪ٍٸ ٌزؾبمډ ٽ٤ ٵٸ ٽَزڈډ ٽوئً ٵٺپب ٽو اٹپئّو ٥ٺٍڄ  

 اٹپَزڈډ اٹني ٌپو ٥ٺٍڄ edge ٦ٌزپل ٥ٺى ؽب٭خ Xڇلاؽ٠ أٌٚب أٿ ٽؾبماح ڇارغبڃ ٽؾڈه 

الأٱوة ٹٺؾب٭خ   vertex اٹپئّو، ڇ٥ٺى اٹوأً 

ڇلاؽ٠ اځڄ .  ٵپب څڈ ٽڈٙؼ ٭ً اٹپضبٷ  Circlesاځٲو ٭ً أي ٽٶبٿ ٹٶٸ ٽَزڈډ لإځْبء كڇائو .٘

 اٹى ٽڈ٦ٙچب اٹَبثٰ آٹٍب  UCS ، ر٦ڈك أٌٲڈځخ Circleث٦ل أٿ رقوط ٽڀ أٽو 
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   :يهسٕظخ

ڇڅنڃ رٶڈٿ رٲڂٍخ أٍو٣  . UCS ٭ً أصڂبء رڂٮٍن أٽو dynamic UCSٌپٶڂٴ أٌٚب اٍزقلاٻ فبٍٕخ 

 ٱل رټ ر٦ٍٍڂڄ ثبٹٚجٜ ٥ٺى اٹپَزڈډ اٹني روٌل أٿ UCS لأٌٲڈځخ XYڇأؽٶټ ٹٺزؤٵل ٽڀ أٿ اٹپَزڈډ 

ر٦پٸ ٭ٍڄ  

 UCSاثلأ أٽو  .ٔ

 ٵپب ٭ً اٹپضبٷ اٹزبٹً ، ؽوٳ اٹپئّو ٭ً الارغبڃ اٹپْبه اٹٍڄ ثبٹَچټ X&Yٹزلڇٌو اٹپؾبڇه  .ٕ

 ؽزى ٦ٌجو ؽب٭خ اٹَٞؼ ثبٹٲوة ٽڀ هأً اٹَچټ 

 
 ٹز٦ٍٍڀ ٽڈ٤ٙ          Endpoint object snap لإؽلاس vertexاځٲو ثبٹٲوة ٽڀ اٹوأً  .ٖ

UCS origin ًڇٵڀ ؽوٌٖب ؽزى لا ر٦جو ؽب٭خ أفوډ ثبٹپئّو .  ٭ً څنڃ اٹوأ 

  ثبرٲبٿ ٥ٺى ٥لح ٽَزڈٌبد أفوډ UCSاٍزقلٻ څنڃ اٹزٲڂٍخ ٹز٦ٍٍڀ ٽڈ٤ٙ  .ٗ

 أ٩ٺٰ ٽٺ٬ اٹوٍټ  .٘

  :يهسٕظخ       

أڇ اٍزقلاٻ  object snap tracking (OTRACK) ٥ڂلٽب رؾزبط لاٍزقلاٻ DUCS      أ٩ٺٰ 
  polar tracking(POLAR)  
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 8رذسٚت 

  :Extrude 2D Objectsيذ انًكَٕبد انثُبئٛخ الأثؼبد 

٭پضلا ٽقٜٞ . اؽلډ اٹٞوٯ اٹپٮٚٺخ لإځْبء اٹڂپبمط اٹپغَپخ ، أٿ رجلأ ثبٹوٍټ اٹضڂبئً الأث٦بك 

 ٹزٶڈٌڀ ځپڈمط ٽغَټ صلاصً الأث٦بك extruded اٹپڈٙؼ أكځبڃ ٱل رټ ٽلڃ floor planاٹٞبثٰ 

 
. ڇث٦ل اځْبء اٹپغَپبد الأٍبٍٍخ ، ٌپٶڂٴ كٽغچټ ثپغَپبد أفوډ لإځْبء ٽغَپبد أٵضو ر٦ٲٍلا 

٭پضلا ٭ً اٹْٶٸ اٹپڈٙؼ ، رټ ٝوػ ٭زؾبد اٹڂڈا٭ن ٽڀ اٹؾڈائٜ اٹپغَپخ 

             / Campus dwg  AutoCAD2008\Help\buildyourworld 51  :ا٭زؼ اٹپٺ٬  .ٔ
 ٹغيء ٽڀ عبٽ٦خ ٌَزقلٻ ٭ً كهاٍخ ٽَزٮٍٚخ لإځْبء Plan View څنا اٹپٺ٬ ٥جبهح ٥ڀ

 ٽٶزجخ علٌلح

اځٲو اٹيه الأٌپڀ ٹٺٮؤهح ڇ٩ٍو .  ٹٺؾٖڈٷ ٥ٺى ٽڂ٢ڈه أٌيڇٽزوي3D Orbitاٍزقلٻ اٹپلاه  .ٕ

  Perspectiveځ٢بٻ الإٍٲبٛ اٹى 

.   لاؽ٠ أٿ ٱب٥لح اٹپجڂى رزٶڈٿ ٽڀ فٞڈٛ  ڇٱڈً –ؽلك ٽ٤ اٹزٲوٌت ٽڈٱ٤ اٹپٶزجخ اٹغلٌلح  .ٖ

اٍزقلٻ ٹنٹٴ   .          ڇٹپل څنڃ اٹپٶڈځبد ٵپٶڈٿ ڇاؽل ، ٭بځڄ ٌٺيٻ رؾڈٌٺچب اٹى فٜ ڇاؽل ٽز٦لك 

  Join ڇاٹقٍبه PEDIT         أٽو 

 
  ٹپٶڈځبد ٱب٥لح اٹپجڂىZoomصټ اٍزقلٻ اٹزٲوٌت  LIBRARY ٩32ٍو اٹٞجٲخ اٹؾبٹٍخ اٹى  .ٗ

 :أ٩ٺٰ اٹٞجٲبد اَرٍخ  .٘

20 CURBS AND WALKWAYS, 21 LANDSCAPE, 30 BUILDINGS, and 31 ATHLETICS 
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  ٭ً ٍٞو الأڇاٽو BOUNDARYأكفٸ الأٽو  .ٙ

لإٌٲب٫ رٮ٦ٍٺڄ   Island Detection  ، اځزٰ ٕڂلڇٯ Boundary Creation٭ً ٕڂلڇٯ ؽڈاه  .7

ث٦ل ٥وٗ اٹؾلڇك .  ڇاځٲو ٭ً أي ٽٶبٿ ثلافٸ أٍبً اٹپٶزجخ Pick Pointsصټ افزو 

boundary ٜ٪ٙا ، Enter 2ٌزټ اځْبء فٜ ٽز٦لك صڂبئً .  اځچبء الأٽوD polyline ثْٶٸ 

 03ڇٽبىاٹذ اٹقٞڈٛ ڇاٹٲڈً ثبٹٞجٲخ  . LIBRARY 32أٍبً اٹپٶزجخ ٭ً اٹٞجٲخ اٹؾبٹٍخ 

FOUNDATIONS  لاٍزقلاٽچب ث٦ل ماٹٴ ٥ڂل اٹٞٺت 

 boundary ٹؾٍي اٹؾلڇك  zoom أ٩ٺٰ اٹٞجٲبد اٹ٪ٍو ٙوڇهٌخ ڇاٍزقلٻ اٹزٲوٌت  :يهسٕظخ

 XYڇكائپب رؤٵل أٿ اٹپَزڈډ . ڇمٹٴ ٦ٌغٸ اٹ٦پٺٍخ ثبفزٖبه ٥لك اٹپٶڈځبد اٹپْ٪ٺخ  . اٹپڂْؤح 

 boundary ٌٲ٤ ٭ً ځٮٌ اٹپَزڈډ ؽٍش اٹپٶڈځبد اٹپَزقلٽخ لإځْبء اٹؾلڇك  UCSلأٌٲڈځخ 

 ,CURBS AND WALKWAYS, 21 LANDSCAPE 20أ٥ل رڂٍْٜ اٹٞجٲبد  .8

 30 BUILDINGS, and 31 ATHLETICS             
  ٹلاهرٮب٣ 62أكفٸ .  ڇافزو اٹقٜ اٹپز٦لك Draw > Solids > Extrudeاځٲو اٹٲبئپخ  .9

  Enterڇاٙ٪ٜ 

اؽزٮ٠ ثبٹپٺ٬ ٽٮزڈؽب  . ٹزلاؽ٠ اٹزؤصٍو اٹٶٺً Zoom outاٍزقلٻ  .ٓٔ

 رټ ؽن٭ڄ 2D polylineلاؽ٠ أٿ اٹقٜ اٹپز٦لك اٹضڂبئً . اَٿ ٌزټ هإٌخ رپضٍٸ عڈڅوي صلاصً الأث٦بك 

ڇاٿ أهكد اٍز٦بكح اٹپٶڈځبد اٹضڂبئٍخ اٹزً رڈٹل اٹپغَپبد اٹضلاصٍخ الأث٦بك ، . ٭ً ٥پٺٍخ اٹپل ٹٺپجڂى 

 (off) 0 ٹٍٶڈٿ DELOBJٌپٶڂٴ ڇ٤ٙ ٽ٪ٍو اٹڂ٢بٻ 

اٹپٶڈځبد اٹپغَپخ اٹپڂْؤح ٽڀ اٹقٞڈٛ اٹپز٦لكح اٹضڂبئٍخ أڇ اٹؾٲڈٷ رٶڈٿ كائپب ٭ً : ٽٺؾڈ١خ 

.  اٹٞجٲخ اٹؾبٹٍخ ، ڇٹٍَذ اٹٞجٲبد اٹقبٕخ ثبٹپٶڈځبد اٹضڂبئٍخ الإٔٺٍخ 

 

 
 

٭٪بٹجب ٽب ٌٶڈٿ ٽٮٍلا أٿ رپل اٹپٶڈځبد ٭ً .  ٹٍَذ ٵٺچب ٽلا ٹلأ٥ٺى ٥Extrusionsپٺٍبد اٹپل 

 stool ڇٵوًٍ اٹپٞجـ kitchen stoveڅٶنا رټ اځْبء ٕڂلڇٯ اٹجڈرغبى . الارغبڅبد اٹغبځجٍخ 

اٹپَزقلٻ ٭ً اٹپضبٷ اٹَبثٰ  
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. ٭پضلا ، ٌپٶڂٴ اځْبء ٽجڂى ٽقبىٿ علٌل ٹچنڃ اٹغبٽ٦خ ثبٍزقلاٻ څنڃ اٹٞوٌٲخ 

  ٹپجڂى اٹپقبىٿ اٹپڈعڈك صټ اؽن٭ڄZoom inاٍزقلٻ أٽو الاٱزواة  .ٔ
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 10BASE, 21 LANDSCAPE, andأ٩ٺٰ اٹٞجٲبد  . 30BUILDINGSاع٦ٸ اٹٞجٲخ اٹؾبٹٍخ  .ٕ

20CURBS AND WALKWAYS 
  ٭ً ٍٞو الأڇاٽوboundaryأكفٸ الأٽو .ٖ

.  لإٌٲب٫ رٮ٦ٍٺڄ  Island Detection ، اځٲو ٕڂلڇٯBoundary Creation٭ً ٕڂلڇٯ ؽڈاه  .ٗ

ڇث٦ل ٥وٗ اٹؾلڇك .  ڇاځٲو ٭ً أي ٽٶبٿ ثلافٸ اٝبه ٽجڂى اٹپقبىٿ Pick Pointsصټ اځٲو 

  لإځچبء الأٽو Enterاٙ٪ٜ 

 
  ٭ً ّوٌٜ اٹؾبٹخ لإٌٲب٫ رٮ٦ٍٺڄ DUCS٭ً ؽبٹخ اٹٚوڇهح اځٲو ىه  .٘

 Tools > New UCS > Z Axis Vectorاځٲو اٹٲبئپخ  .ٙ

  ثڂٲو ځٲٞزً اٹڂچبٌخ ٵپب ٭ً اٹپضبٷ اٹپڈٙؼ Z axis  لأٌٲڈځخ UCSافزو ٽؾڈه .7

 
  كهعخ ٵبٹپڈٙؼ 90افزو ؽلڇك اٹقٜ اٹپز٦لك ٹپجڂى اٹپقبىٿ صټ أكهڃ ثپٲلاه  .8
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 object snapؽوٳ ؽلڇك اٹقٜ اٹپز٦لك اٹى ٽٶبٿ ٥ٺى ؽب٭خ أٍبً اٹپجڂى ٽَزقلٽب أكڇاد   .9

 
 ٹٺٞڈٷ صټ 105 ڇافزو ؽلڇك اٹقٜ اٹپز٦لك ، أكفٸ Draw > Solids > Extrudeاځٲو اٹٲبئپخ  .ٓٔ

  Enterاٙ٪ٜ 

 أ٥ل رڂٍْٜ اٹٞجٲبد   .ٔٔ
10 BASE, 21 LANDSCAPE, and 20 CURBS AND WALKWAYS  

 اٹزً رؾزڈي ٥ٺى ٽجڂى  FOUNDATIONS 03أ٩ٺٰ اٹٞجٲخ .          ٹٶً روډ ٽجڂى اٹپقبىٿ 

footprints            ٭ً څنا اٹوٍټ 

 أ٩ٺٰ اٹپٺ٬  .ٕٔ

 

 

 9رذسٚت 

 

 : زٕل يسٕس 2Dدٔساٌ يكَٕبد 

ٹزٖپٍټ ٽغَټ ٌپضٸ عيء ٽڀ ٝڈٯ كهاعخ ٵبٹپڈٙؼ ثبٹوٍټ ، ٌپٶڂٴ أٿ رجلأ ثبځْبء ٽٲ٤ٞ ٹٺٞڈٯ 

  °360، صټ رؾلٌل ٽؾڈه اٹلڇهاٿ ، ڇٌپٶڂٴ رلڇٌو اٹپٲ٤ٞ ؽزى 

 
    AutoCAD2008\Help\buildyourworld\52 Bike Rim.dwg:ا٭زؼ اٹپٺ٬  .ٔ

صټ رؾٲٰ ٽڀ ٝڈٷ اٹقٜ اٹڈإٸ  ثٍڀ اٹؾب٭خ Tools > Inquiry > Distance اځٲو اٹٲبئپخ   .ٕ

  311mm=   ځ٬ٖ ٱٞو ٝڈٯ اٹ٦غٺخ –اٹقبهعٍخ ٹٺٞڈٯ ، ڇٽؾڈه ٕوح اٹ٦غٺخ 
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 ، رٶڈٿ ٭ٶوح ٽپزبىح أٿ رقزجو الإؽلاصٍبد ، ڇاٹپَب٭بد ، ٥3Dڂل اٹ٦پٸ ٭ً  : يهسٕظخ

ڇالأٝڈاٷ ٹٺپٶڈځبد ٽڀ ؽٍڀ َفو 

 صټ اٹزٲٜ ځٲٞزً – صټ افزو ٽٲ٤ٞ ٝڈٯ اٹ٦غٺخ – Draw > Solids > Revolve اځٲو اٹٲبئپخ  .ٖ

 : اٹڂچبٌخ ٹپؾڈه اٹلڇهاٿ ٵپب څڈ ٽڈٙؼ ثبٹوٍټ اٹزبٹً 

 

 
 

  °30= أكفٸ ىاڇٌخ اٹلڇهاٿ  .ٗ

 ثڂٲو اٹٲبئپخ  UCSٌپٶڂٴ ٩ٺٰ ٥وٗ أٌٲڈځخ  . REFERENCE layer 00أ٩ٺٰ اٹٞجٲخ  .٘

View > Display > UCS Icon صټ اځٲو اٹقٍبه ONٹٍٖجؼ ٩ٍو ٭٦بٷ  

  visual styles ٹزغوٌت الأځپبٛ اٹپوئٍخ 3D Orbit اٍزقلٻ أٽو  .ٙ

 أ٩ٺٰ اٹپٺ٬  .7

 

٭ً څنڃ اٹؾبٹخ رؾزبط . ٭ً ث٦٘ اٹؾبلاد ، ٍزؾزبط اٹى رلڇٌو اٹپٶڈٿ ؽڈٷ ٽؾڈه ثلافٸ اٹپغَټ 

اٹى رلڇٌو ځ٬ٖ اٹپٲ٤ٞ ٭ٲٜ ؽڈٷ اٹپؾڈه ٵپب څڈ ٽڈٙؼ ٭ً اٹوٍټ اٹزبٹً ٹٺٶؤً 
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 \Glass.dwg AutoCAD2008\Help\buildyourworld 53:  ا٭زؼ اٹپٺ٬  .ٔ

 ؽڈٷ ځٲٞزً اٹڂچبٌخ ٹپؾڈه اٹٶؤً  °360كڇه اٹپٲ٤ٞ  .ٕ
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أؽٍبځب ٌٶڈٿ اٹزٲبٛ ځٲٞخ اٹڂچبٌخ ٥ڂلٽب ر٬ٖ ٽؾڈه ٌز٦ٺٰ ثپڈ٤ٙ ٽٶڈٿ ٭ً ٽَبؽخ :يهسٕظخ 

ځٲٞخ اٹڂچبٌخ ، ٌپٶڂٴ ٭ً اٹ٪بٹت اٹزٲبٛ Zoom in ٭جللا ٽڀ أٿ رٲوة . ٽيكؽپخ ثپٶڈځبد أفوډ 

 ٹزڈ٭ٍو اٹڈٱذ ڇرغڂت الأفٞبء  endpoint ثللا ٽڀ midpointځٲٞخ اٹپڂز٬ٖ 

  ڇٽڂ٢و اٹٶؤVisual Styleً ٹز٪ٍٍو ځپٜ اٹوإٌخ 3D Orbitاٍزقلٻ  .ٖ

 أ٩ٺٰ اٹپٺ٬ .ٗ

 

 

 

 10رذسٚت 

 

 :انًذ ثبلإصازخ نهًكَٕبد انثُبئٛخ خلال يغبس 

 

ٌپٶڂٴ اځْبء ٽغَټ ثپل كائوح أڇ ٽَزٍٞٸ أڇ أي ٽٶڈځبد أفوډ ٽ٪ٺٲخ صڂبئٍخ الأث٦بك ثبلإىاؽخ فلاٷ 

 أڇ railsڇڅنڃ ر٦زجو ٝوٌٲخ ٵب٭ٍخ ٹلاٍزقلاٻ ٥ڂل اځْبء اٹٲٚجبٿ . ٽَبه صڂبئً أڇ صلاصً الأث٦بك 

  ducts أڇ اٹٲڂڈاد  tubes أڇ اٹپڈاٍٍو pipesالأځبثٍت 

 \Chair.dwg  AutoCAD2008\Help\buildyourworld 54:  ا٭زؼ اٹپٺ٬  .ٔ

 اؽن٫ اٹپڈاٍٍو اٹپ٦لځٍخ اٹپڈٙؾخ  .ٕ

 
 

 رٖجؼ فٞڈٛ اٹز٦و٬ٌ اٹپز٦لكح اٹضڂبئٍخ ڇاٹلائوح ٽوئٍخ  . REFERENCE 00ځْٜ اٹٞجٲخ  .ٖ

 ، څنا اٹڈ٤ٙ ٦ٌپٸ ٥ٺى اثٲبء ٽٶڈځبد 0 (off) اٹى ڇ٤ٙ DELOBJؽڈٷ ٽز٪ٍو اٹڂ٢بٻ  .ٗ

 اٹز٦و٬ٌ ٹ٦پٺٍخ اٹپل ثبلإىاؽخ اٹزبٹٍخ
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  Enterافزو اٹلائوح صټ اٙ٪ٜ   . Draw > Solids > Sweepاځٲو اٹٲبئپخ   .٘

لإځْبء ٽبٍڈهح . لاؽ٠ أٿ اٹلائوح ٹټ ٌزټ ؽن٭چب . افزو ٽَبه ٥پٺٍخ اٹپل ثبلإىاؽخ ٵبٹپڈٙؼ  .ٙ

 diagonal ، ٌپٶڂٴ ٽل ځٮٌ اٹلائوح ثبلإىاؽخ فلاٷ اٹقٜ اٹپز٦لك diagonal braceاٹزل٥ٍټ 

polylineافزو اٹقٜ اٹپز٦لك .  ٽ٤ ٽلاؽ٢خ أځڄ لا ٌٺيٻ ٥پٸ ٽؾبماح ٹٺلائوح ٽ٤ اٹپَبه

  اٹضڂبئً ٵپَبه ٹ٦پٺٍخ اٹپل ثبلإىاؽخ

 select ٭ً ٽؾش Wأكفٸ  ) ڇاٍزقلٻ ځب٭نح الافزٍبه لافزٍبه اٹلائوح SWEEPٵوه أٽو  .7

objects ) .  ڇڅنا ٽڀ اٹٚوڇهي لأٿ اٹلائوح ٽڈعڈكح رؾذ اٹپبٍڈهح اٹپغَپخ ڇلا ٌپٶڀ

 صټ افزو اٹقٜ اٹپز٦لك اٹپزجٲً ٵپَبه  . افزٍبهڅب ٽجبّوح 

 
 اٍز٪ٸ ث٦٘ اٹڈٱذ لافزجبه ٥پٺٍخ ٽل اٹپٶڈځبد اٹپ٪ٺٲخ ثبلإىاؽخ فلاٷ ٽَبهاد ٽقزٺٮخ  .8

أ٩ٺٰ اٹپٺ٬   .9
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 11رذسٚت 

  : Primitivesاعزخذاو انًدغًبد الأٔنٛخ

 ٽڀ  (.…,boxes, pyramids, cones, cylinders )ر٦زجو ثلاٌخ اٹڂپنعخ ثبٍزقلاٻ اٹپغَپبد الأڇٹٍخ 

أٵضو اٹٞوٯ اٹلاٽ٦خ لإځْبء اٹپغَپبد   

 
 ڇأٌٚب ٭ً ځب٭نح اٹزؾٶټ Draw > Solidsعپ٤ٍ څنڃ اٹپغَپبد الأڇٹٍخ رټ اكهاعچب ٭ً اٹٲبئپخ 

dashboard 3 ثؾٍي اٹ٦پٸD Modeling workspace .                                اځچب ٍچٺخ ڇٽٮٍلح ٹلاٍزقلاٻ 

 .AutoCAD2008\Help\buildyourworld\51 Campus.dwg: ا٭زؼ اٹپٺ٬  .ٔ

 3D Orbit اٹى اٹوٵڀ اٹٍَبه اٹ٦ٺڈي ٹٺڂپڈمط ڇاٍزقلٻ أٽو اٹپلاه Zoomاٍزقلٻ الاٱزواة  .ٕ

 .  ٹ٦وٗ ٽڂ٢ڈه أٌيڇٽزوي 

.  ٽڀ اٹپڂٖخ اٹلائوٌخ  famous sculptureث٦٘ اٹ٦بثضٍڀ ٱبٻ ثزٮٶٍٴ ڇاىاٹخ رپضبٷ ٽْچڈه 

ڇٱل رټ رٶٺٍٮٴ ثبځْبء رپضبٷ علٌل ٭ً ځٮٌ اٹپٶبٿ  

لا رڂَى ر٪ٍٍو كڇهاٿ أٌٲڈځخ . اٍزقلٻ اٹپغَپبد الأڇٹٍخ ٹزٖڂ٤ٍ رپضبٷ ثلٌٸ أٵضو اثلا٥ب  .ٖ

UCS ٹپؾبماح ٽَزڈډ اٹزْ٪ٍٸ ، ڇمٹٴ ٹزلڇٌو ٥لح ٽغَپبد أڇٹٍخ several primitives 

أ٩ٺٰ اٹپٺ٬   .ٗ

 

 12رذسٚت 

   :Landscapingئَشبء انًُبظش انـجٛؼٛخ 

ڇٹٌٍ ٽڀ اٹٚوڇهي أڇ اٹپَزؾَڀ أٿ . رپضٸ اٹپڂب١و اٹٞج٦ٍٍخ ٥وٙب فبٕب ٹٺڂپبمط اٹپ٦پبهٌخ 

ڇٹنٹٴ ٭چڂبٳ ٥لح . ڇٱل رٖٸ ٹپَزڈډ اٹ٪ٖڀ ڇالأڇهاٯ  رٲڈٻ ث٦پٺٍخ ځپنعخ ٹْغوح أڇ ّوڇة

: رؤٽٸ ٭ً الا٥زجبهاد اٹزبٹٍخ . افزٍبهاد ٌپٶڀ اٍزقلاٽچب ٝجٲب ٹٺڂڈ٣ اٹپلائټ ڇٽَزڈډ اٹزٖڈه 

  اځْبء اٹپڂب١و اٹٞج٦ٍٍخ ٦ٌڂً ثبٹٚجٜ ځٲٸ اځغبى أڇ ٭ٶوح ثلڇٿ اٹزٲٍل ثبٹوٍټ اٹ٪ٍو

 ٙوڇهي ڇاٹقبهط ٥ڀ ځٞبٯ اٹپ٦پبهي

  3اځْبء اٹپڂب١و اٹٞج٦ٍٍخ اٹضلاصٍخ الأث٦بكD landscaping ٌپٶڀ اٍزقلاٽچب ٭ً افزجبه 

 اٹپڂب١و ڇاٹزلافلاد اٹپوئٍخ 

  اٹزٮبٍٕٸ اٹيائلح رغ٦ٸ اٹڂپڈمط ٙقپب ثلڇٿ ٙوڇهح ڇرجٞئ الإځغبى 
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 اٹزٖڈه اٹيائل ٌغنة الاځزجبڃ لأّغبه رجلڇ ٩ٍو ٽٮٚٺخ 

         ڇ ٢ٌچو ٭ً اٹپضبٷ اٹزبٹً ٥لح رٲڂٍخ لإځْبء الأّغبه  

 

 
 

 .AutoCAD2008\Help\buildyourworld \55 Trees.dwg: ا٭زؼ اٹپٺ٬  .ٔ

 ٹوإٌخ ٥وٗ الأّغبه ٽڀ ىڇاٌب ٽقزٺٮخ  3D Orbit اٍزقلٻ اٹپلاه .ٕ

 ؽبڇٷ اځْبء ّغوح ٽڀ إلاهٳ اٹقبٓ .ٖ

 .Campus.dwg 51ا٭زؼ اٹپٺ٬  .ٗ

 اٹى اٹوٵڀ الأٌَو اٹَٮٺً ٹڂپڈمط ٽجڂى اٹغبٽ٦خ ڇاٍزقلٻ اٹپلاه Zoomاٍزقلٻ الاٱزواة  .٘

3D Orbit ٹوإٌخ “asterisk” trees څنڃ الأّغبه ٱل رټ .  اٹپلهعخ ٭ً ٽلفٸ اٹغبٽ٦خ

 ٭ً الأڇرڈٵبك صټ رؾڈٌٸ اٹقٞڈٛ اٹپز٦لكح imported imageاځْبإڅب ثززج٤ ٕڈهح ٽَزڈهكح 

 ٥ڂل اٹڂ٢و اٹٍچټ ٽڀ asteriskٹٲل رټ ځَـ أهث٦خ ؽٲڈٷ ڇرلڇٌوڅټ لإځْبء ځپڈمط  . اٹى ؽٲڈٷ 

 .ڇٱل رټ ؽٮ٠ اٹڂزٍغخ ٵجٺڈٳ . اٹپَٲٜ الأ٭ٲً 
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 اځَـ الأّغبه اٹى ٽڈا٤ٙ أفوډ ٭ً ٽجڂى اٹغبٽ٦خ  .ٙ

 افزجو ثؤځپبٛ أفوډ ٽڀ الأّغبه أڇ ٕپټ أٵضو ٽڀ ٥ڂلٳ  .7

څنا ٌقٮ٘ ؽغټ اٹوٍټ اما أكهعذ اٹجٺڈٳ    .  ث٦ل اځْبء ّغوح ، اؽٮ٢چب ٵجٺڈٳ :يهسٕظخ           

           ٥لح ٽواد 

 LANDSCAPE ٤ٙ21 اٹٞجٲخ اٹؾبٹٍخ ٹزٶڈٿ  .8

 Properties palette٭ً ؽبٹخ اٹٚوڇهح ، ا٭زؼ ٹڈؽخ اٹپڈإٮبد  .9

  ، ٩ٍو اٹٺڈٿ اٹى الأفٚو اٹلاٵڀ  Properties paletteٽَزقلٽب  .ٓٔ

 اٹى ٽڂٞٲخ اٹ٦لاٽخ اٹپوئٍخ ٭ً اٹوٵڀ اٹٍَبه اٹَٮٺً ٭ً اٹپضبٷ Zoomاٍزقلٻ اٹزٲوٌت  .ٔٔ

  ٹٚجٜ ىاڇٌخ اٹوإٌخ 3DORBIT٭ً ؽبٹخ اٹٚوڇهح ، اٍزقلٻ اٹپلاه . اٹَبثٰ 

 ٱلٻ لإځْبء ٽڂبٰٝ ٽ٪ٞبح          2 ٽ٪ٺٲخ صټ ٽلڅټ اٹى  splines اهٍټ ٥لح فٞڈٛ ٽڂؾڂٍخ  .ٕٔ

 ٍزٶڈٿ اٹپڂؾڂٍبد ٩ٍو ٽوئٍخ لأځچب ٽ٪ٞبح ثؾغبهح ڇځغٍٺخ ٽپزلح. ثبٹْوڇة 

 extruded curb and grass          (  اما ٹټ رؾوٳ ٽَزڈډ اٹزْ٪ٍٸ لأٌٲڈځخUCS  اٹى 

ڇ٥ٺى أي ؽبٷ ، لا رياٷ ٽزپٶڀ ٽڀ افزٍبه ڇٽل اٹقٞڈٛ    . (         ٽَزڈډ اٹڂغٍٺخ  

 . splines          اٹپڂؾڂٍخ 

 

 
أ٩ٺٰ اٹپٺ٬   .ٖٔ
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 13رذسٚت 

 :ديح ٔؿشذ انًدغًبد 

لإځْبء ٽْٲجٍبد ٹضٲت ٽٮزبػ ٭ً ٹڈؽخ ، ٌپٶڂٴ ٝوػ صٲڈة اٹپٮبرٍؼ ٽڀ اٹٺڈؽخ ٵپب څڈ ٽڈٙؼ 

 صٲڈة اٹپٮبرٍؼ ٹپَب٭خ أٵجو ٽڀ اٹپٲلاه اٹپٞٺڈة ؽزى ٌَچٸ Extruded ٹٲل رټ ٽل –ثبٹوٍټ 

افزٍبهڅټ  

 
 

. ٹچټ  extruding  ٭ً ؽٲٸ ڇاؽل ٱجٸ ٥پٸ اٽزلاك 2D region objectsٌپٶڂٴ أٌٚب كٽظ ٥لح ؽٲڈٷ 

 صټ كٽغچټ  regions٭پضلا ، اٹپَزٍٞلاد اٹپڈٙؾخ ٭ً اٹوٍټ ٱل رټ رؾڈٌٺچب أڇلا اٹى ؽٲڈٷ 

 
 

 2D plan viewا٭زؼ هٍپخ علٌلح ، ڇا٥وٗ ٽڂ٢و  .ٔ

 أځْئ ٥لح ٽَزٍٞلاد ڇكڇائو ٽزلافٺخ  .ٕ

 ڇافزو عپ٤ٍ اٹپٶڈځبد اٹپوٍڈٽخDraw > Region اځٲو ٱبئپخ  .ٖ

 region objects رزؾڈٷ څنڃ اٹپٶڈځبد اٹى ؽٲڈٷ ENTERاځٲو ٽٮزبػ الإكفبٷ  .ٗ

  ڇافزو ٽٶڈځٍڀ ٽزلافٺٍڀ Modify > Solids Editing > Unionاځٲو اٹٲبئپخ  .٘

 Modify > Solids Editing > Subtract اځٲو اٹٲبئپخ .ٙ

 ENTERافزو ٽٶڈٿ آفو ڇاٙ٪ٜ ٽٮزبػ الإكفبٷ  .7

افزو اٹپٶڈٿ اٹپزلافٸ اٹني روٌل ٝوؽڄ ٽڀ اٹپٶڈٿ اٹني رټ افزٍبهڃ ٽَجٲب صټ اٙ٪ٜ ٽٮزبػ  .8

 ENTERالإكفبٷ 

  Enter أڇلا ٌٺٍچب 2&1ٻ افزٍبه اٹؾٲڈٷ دsubtract ٭ً اٹوٍټ اٹزڈٍٙؾً اٹزبٹً ٹ٦پٺٍخ اٹٞوػ 

ڇاٹڂزٍغخ أځڄ ٌؾلس كٽظ ٹٺپَزٍٞلاد اٹضلاصخ ٭ً .  ٹٞوؽڄ ٽڀ اٹؾٲٺٍڀ اٹَبثٲٍڀ 3صټ افزٍبه اٹؾٲٸ 

ؽٲٸ ڇاؽل 
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 Modify > Solids Editing > Subtractاځٲو اٹٲبئپخ  .ٔ

 ENTERافزو ؽٲٺٍڀ ٽزلافٺٍڀ صټ اٙ٪ٜ  .ٕ

 ENTERافزو ؽٲٸ ٽزلافٸ آفو صټ اٙ٪ٜ  .ٖ

 ؽبڇٷ ٭ً ٥لح أٽضٺخ ٽَزقلٽب ؽٲڈٷ كائوٌخ ، ڇٽَزٍٞٺخ ، ڇٽٚٺ٦خ  .ٗ

  اٹؾٲٸ اٹپ٦ٲل اٹڂبرظ ٵپٶڈٿ ڇاؽلRevolveأڇ أكه  Extrude ٽل  .٘

 

  extruding ، صټ ٥پٸ ٽل2D ٌپٶڂٴ اځْبء ځپبمط ٽغَپخ ثٶٮبءح ٥بٹٍخ ثلٽظ اٹؾٲڈٷ ٭ً :يهسٕظخ 

 . 3D ٭ً revolving أڇ كڇهاٿ  sweepingٽل ثبلإىاؽخ أڇ

 ٝڈٯ اٹ٦غٺخ ٭ً اٹزلهٌت اٹَبثٰ ثبٍزقلاٻ څنڃ اٹٞوٌٲخ  2D sectionٹٲل رټ اځْبء ٽٲ٤ٞ  
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      3D extrusions   ٽڀ ثلاٌزچب  ٥پٺٍبد اٹلٽظ ڇاٹٞوػ ر٦پٸ ثٖڈهح ٽزٞبثٲخ ٽ٤ ٥پٺٍبد اٹپل

 \Hall.dwg AutoCAD2008\Help\buildyourworld 61: ا٭زؼ اٹوٍټ  .ٔ

  a gray-colored massing modelڅنڃ ثلاٌخ ځپڈمط ٹپغپڈ٥خ ٽغَپبد  

 
اٝوػ الاٍٞڈاځخ اٹ٦ٺٍب ٽڀ اٹٖڂلڇٯ اٹٶجٍو  .ٕ

 
 اعپ٤ الاٍٞڈاځخ اٹجبٱٍخ ٽ٤ اٹپغَټ اٹپوٵت .ٖ

 اٝوػ اٹٖڂلڇٯ اٹٖ٪ٍو ٽڀ اٹپغَټ اٹپوٵت .ٗ
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 ٭ً عپ٤ٍ اٹقٞڈاد اٹَبثٲخ ، صټ اځ٢و څٸ ٌپٶڂٴ اٹؾٖڈٷ ٥ٺى ځٮٌ اٹڂزٍغخ Undoرواع٤  .٘

ثبٍزقلاٻ ٥پٺٍخ ٝوػ ڇاؽلح  

  :يهسٕظخ 

 SUBTRACT څڂبٳ ٽغپڈ٥زٍڀ ٽڀ اٹقٍبهاد ٥ڂل رڂٮٍن أٽو

 أ٩ٺٰ اٹپٺ٬  .ٙ

 

څڂبٳ ٝوٯ ٥لٌلح لإځْبء أي ځپڈمط ٽغَټ ، ٭پضلا الأهٌٶخ اٹپڈٙؾخ ٌپٶڀ اځْبإڅب ثبٍزقلاٻ 

ڇٽڀ اٹَچٸ ٭ً څنڃ اٹؾبٹخ  . union ڇٍٺَٺخ ٽڀ ٥پٺٍبد اٹلٽظ primitivesاٹپغَپبد الاثزلائٍخ 

 .  subtractاٍزقلاٻ ٥پٺٍخ اٹٞوػ 

 
   .AutoCAD2008\Help\buildyourworld \ 62 Couch.dwg:  ا٭زؼ اٹوٍټ  .ٔ

 ٕڂلڇٯ اثزلائً ڇ ّجڄ ٽڂؾو٫ ثقٜ ٽز٦لك ٽپزل                                                        :          څنا اٹوٍټ ٌؾزڈي ٥ٺى ٽغَپٍڀ 

 Midpointٽَزقلٽب ځٲٞخ اٹپڂز٬ٖ . ؽوٳ اٹپغَټ اٹپپزل اٹى اٹٖڂلڇٯ ٵپب څڈ ٽڈٙؼ  .ٕ

 
ث٦ل اثزلاء ٥پٺٍخ اٹٞوػ افزو اٹٖڂلڇٯ ، . اٝوػ اٹپغَټ اٹپپزل ٽڀ اٹٖڂلڇٯ الاثزلائً  .ٖ

. ڇثنٹٴ ٌزټ الاځزچبء ٽڀ اٹْٶٸ الأٍبًٍ ٹلأهٌٶخ .  ، صټ افزو اٹپٶڈٿ اٹپپزل Enterاٙ٪ٜ 
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  .Cushion 02ٱجٸ اځْبء اٹڈٍبكح ، اع٦ٸ اٹٞجٲخ اٹؾبٹٍخ  .ٗ

 اٹپڈٙؾخ ٭ً اٹپضبٷ ڇاع٦ٸ object snapsأځْئ ٕڂلڇٯ ٽَزقلٽب أكڇاد اٹزٲبٛ اٹ٦ڂبٕو  .٘

  mm 150= ٹٺٖڂلڇٯ اهرٮب٣ 

 
 ٹلأٽو Face ٥ٺى اٹڈعڄ اٹپبئٸ ٹلأهٌٶخ ٽَزقلٽب فٍبه ٤ٙUCS ٽَزڈډ اٹزْ٪ٍٸ لأٌٲڈځخ  .ٙ

UCS .  اځٲو ثبٹٲوة ٽڀ اٹوٵڀ اٹٍَبه اٹ٦ٺڈي ٹلأهٌٶخ. 

 ، ڇ٥وٗ mm 815= أځْئ ٕڂلڇٯ ٭ً ٽَزڈډ اٹزْ٪ٍٸ اثزلاءا ٽڀ ځٲٞخ الإٔٸ ڇثٞڈٷ  .7

 =-330 mm 150=  ، ڇاهرٮب٣ mm  . 
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 اٹى ٽڈ٦ٙچب اٹَبثٰ UCSصټ أ٥ل .  ٵپب څڈ ٽڈٙؼ Yؽوٳ اٹٖڂلڇٯ ثپؾبماح ٽؾڈه  .8

(WCS)  . 

 
  COUCH 10أ٩ٺٰ اٹٞجٲخ  .9

 ٹزلڇٌو اٹؾڈا٫ FILLETاٍزقلٻ أٽو  . ٩3D Wireframeٍو ځپٜ اٹوإٌخ ٹلأهٌٶخ اٹى  .ٓٔ

 .   mm 30=الإصڂى ٥ْو ٹٶٸ ڇٍبكح ثڂ٬ٖ ٱٞو رلڇٌو 

 
 ٹٺزؤٵل ٽڀ أٿ أهٵبٿ اٹپغَټ ٽپيڇعخ ثٖڈهح لائٲخ ، افزو عپ٤ٍ اٹؾڈا٫ اٹپزٲب٦ٝخ ٹٶٸ  :يهسٕظخ

.  ٽڂٮٖٸ  FILLETٽٶڈٿ ثؤٽو

 Y ٭ً الارغبڃ اٹپڈعت ٹپؾڈه mm 42ؽوٳ اٹٖڂلڇٯ ٽَب٭خ  . COUCH 10ځْٜ اٹٞجٲخ  .ٔٔ

. 

 .اٍزقلٻ أكڇاد اٹزٲبٛ اٹ٦ڂبٕو ٹڂَـ ڇٍبكح اٹپٲ٦ل ڇاٹپَڂل ٵپب څڈ ٽڈٙؼ  .ٕٔ

 
  .CUSHION 20أ٩ٺٰ اٹٞجٲخ  .ٖٔ

  .mm 30= اٍزقلٻ ځ٬ٖ ٱٞو اٹلڇهاٿ . كڇه أهٵبٿ الأهٌٶخ ٵپب څڈ ٽڈٙؼ  .ٗٔ
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لأځٴ رؾزبط اٹى ؽڈا٫ ڇأهٵبٿ .  ٌپٶڀ رؤفٍو ٥پٺٍبد رلڇٌو اٹؾڈا٫ اٹى ځچبٌخ الأ٥پبٷ  :يهسٕظخ

ؽبكح ٵپڈا٤ٙ ٽوع٦ٍخ لإځْبء ڇرؾوٌٴ ڇځَـ ڇاځ٦ٶبً ٹپٶڈځبد أفوډ   

 CUSHION 20ځْٜ اٹٞجٲخ  .٘ٔ

  ٹوإٌخ اٹڂپڈمط اٹٶبٽٸ 3DORBIT ڇاٍزقلٻ اٹپلاه ٩Realisticٍو ځپٜ اٹوإٌخ اٹى  .ٙٔ

  PILLOW 30ځْٜ اٹٞجٲخ  .7ٔ

أ٩ٺٰ اٹپٺ٬   .8ٔ
 

 14رذسٚت 

  :Extruded Profilesرٲب٤ٝ اٹپٶڈځبد اٹپپزلح 

.  ٽٶڈځبد ٽغَپخ ٽڀ اٹپغَپبد اٹْبئ٦خ اٹپزلافٺخ INTERSECTرڂْئ اٹ٦پٺٍبد اٹقبٕخ ثبلأٽو 

  Bowsight٭پضلا ٌپٶڂٴ ثَچڈٹخ اځْبء اٹؾبٽٸ  . intersectڅڂبٳ ٥لح روٵٍجبد ٭ڂٍخ رَزقلٻ ٥پٺٍبد 

 extruded 2D   viewsٽڀ ٽڈكٌٸ ٱلٌټ ٽَزقلٻ ٭ً اٹوٽبٌخ ٥ڀ ٝوٌٰ رٲب٤ٝ اٹْٶٺٍڀ اٹپپزلٌڀ  

 
 \Bowsight.dwg  AutoCAD2008\Help\buildyourworld 63: ا٭زؼ اٹوٍټ  .ٔ

 فبهعٍخ ٹٶٸ ٽڀ اٹؾٺٲبد اٹپ٪ٺٲخ regions لإځْبء ؽٲڈٷ BOUNDARYاٍزقلٻ أٽو  .ٕ

 Region اځٲو Object Type ، رؾذ Boundary Creationڇ٭ً ٕڂلڇٯ ؽڈاه . ثبٹوٍټ 

 صټ اځٲو اٹپَبؽبد اٹپڈٙؾخ ٭ً اٹوٍټ   Pick Pointsاٙ٪ٜ ىه . ٽڀ اٹٲبئپخ اٹپڂَلٹخ 

 
ٍزز٦بٽٸ ٽ٤ ٽٶڈځٍڀ ٽڀ .  ٹٞوػ اٹضلاصخ ٽْٲجٍبد ٽڀ اٹؾبٽٸ SUBTRACTاٍزقلٻ الأٽو  .ٖ

 ٽٲ٤ٞ أ٭ٲً ڇٽٲ٤ٞ هأًٍ : two region objectsاٹؾٲڈٷ 
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  ٹٺؾبٽٸ 3D view ٹ٦وٗ ٽڂ٢و Use 3DORBITاٍزقلٻ  .ٗ

ٹٲل اٍزقلٽذ اٹپٶڈځبد ٭ً څنڃ اٹٞجٲبد لإځْبء  . FRONT & 2 TOP 10ا٩ٺٰ اٹٞجٲبد  .٘

  SOLID 30اٹپٲب٤ٝ ٭ً اٹٞجٲخ اٹؾبٹٍخ 

 :يهسٕظخ 

څنڃ اٹپٶڈځبد ٍزٶڈٿ ٽَزچل٭خ علا ٹٺز٪ٍٍواد . الإځْبئٍخ ڇاٹپوع٦ٍخ  2D كائپب اٍز٦ٍل اٹقٞڈٛ 

ٍڈاء څنڃ اٹپٶڈځبد رټ اٍز٦بكرچب أڇ ٽَؾچب ٭چً ر٦زپل ٥ٺى ڇ٤ٙ ٽ٪ٍو اٹڂ٢بٻ . ڇالإٙب٭بد 

DELOBJ (delete object)  
 ٽ٤ اٹقٜ اٹپوع٦ً الأؽپو صټ أكه UCS ٹڂ٢بٻ اؽلاصٍبد اٹپَزقلٻ Zٽؾڈه   Align ؽبمي  .ٙ

 ٵبٹپڈٙؼ ٭ً اٹْوػ degrees 90اٹپٲ٤ٞ اٹ٦ٺڈي 

 
ڇٹزؾلٌل ٽَب٭خ اٹپل، اځٲو ځٲٞخ اثزلاء ٹٶٸ ٽٲ٤ٞ صټ ؽوٳ .  ٵٸ ٽڀ اٹپٲ٦ٍٞڀ  Extrudeٽل  .7

ٌغت أٿ لا رز٦لډ اٹپَب٭خ اٹؾٲٍٲٍخ ، ٭ٲٜ ٽَب٭خ اٹپل اٹٶبٽٸ ٹٶٸ ٽڂچپب فلاٷ  . اٹپئّو 

 اَفو

 
 ENTER افزو ٵٸ ٽڀ اٹپغَپٍڀ ، صټ اٙ٪ٜ INTERSECTاثلأ أٽو   .8
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  ٽقزٺٮخ visual styles ٹزڈ٬ٍٕ أځپبٛ هإٌخ 3DORBITاٍزقلٻ . ٹٲل اٵزپٸ ځپڈمط اٹؾبٽٸ  .9

 أ٩ٺٰ اٹپٺ٬  .ٓٔ

 

 

ٌپٶڂٴ افزجبه اٹڂپڈمط ثبٹزٮٍٖٸ  . two extruded profiles ٌڈٙؼ اٹْٶٸ اٹزبٹً ٽضبٷ آفو ٹزٲب٤ٝ 

  \Roof.dwg  AutoCAD2008\Help\buildyourworld 64: ثٮزؼ اٹوٍټ 
 

 
 

 

ڇ ٌڈٙؼ اٹْٶٸ اٹزبٹً ٵ٬ٍ ٌپٶڂٴ اځْبء ٕڂلڇٯ ثلاٍزٍٶً ٹڄ كهعزٍڀ ٽڀ ىڇاٌب اٹَؾت        

draft angle .  ٭ً څنا اٹپضبٷ ، رټ اځْبء فٍٞڀ ٽز٦لكٌڀtwo closed polylines ، ٹٶٸ ٽٲ٤ٞ  

.   كافٺً ڇاَفو فبهعً اأؽلاڅټ

 

  \Box.dwg AutoCAD2008\Help\buildyourworld 65: ا٭زؼ اٹوٍټ  .ٔ

  اٹپٲب٤ٝ الأهث٦خ ٭ً الارغبڅبد اٹپؾلكح ثبٹوٍټ Extrudeٽل  .ٕ

  لإځْبء رٲب٤ٝ اٹپغَپٍڀ اٹلافٺٍٍڀIntersectاٍزقلٻ أٽو اٹزٲب٤ٝ  .ٖ

  لإځْبء رٲب٤ٝ اٹپغَپٍڀ اٹقبهعٍٍڀIntersectاٍزقلٻ أٽو اٹزٲب٤ٝ  .ٗ

 اٝوػ اٹپغَټ اٹڂبرظ اٹلافٺً ٽڀ اٹپغَټ اٹڂبرظ اٹقبهعً .٘

 

 :رټ ٥وٗ فٞڈاد اٹ٦پٺٍخ ٭ً اٹْٶٸ اٹزبٹً 
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، Museum٭پضلا لإځْبء ځپڈمط ٹپجڂى ٽزؾ٬ . ڇځٮٌ څنا الأٍٺڈة ٌپٶڀ أٿ ٌپزل اٹى صلاصخ ٽٲب٤ٝ 

اٹڈعچٍخ   اٹپٲب٤ٝ اٹضلاصخ الأ٭ٲٍخ ڇextrudeٌپٶڂٴ ٥پٸ رٲب٤ٝ ٹٶٸ ٽڀ اٹپغَپبد اٹڂبرغخ ٥ڀ ٽل 

. ڇاٹغبځجٍخ 

 \Profiles.dwg AutoCAD2008\Help\buildyourworld 66: ا٭زؼ اٹوٍټ  .ٔ

 ٽل اٹپٲ٦ٍٞڀ اٹوأٍٍٍڀ ٽ٤ اٹپٲ٤ٞ الأ٭ٲً ٹٲب٥لح اٹپجڂى ؽزى رزلافٸ رپبٽب ٭ً ث٦ٚچب  .ٕ

  لإځْبء ځپڈمط اٹپ٦وٗ INTERSECTاٍزقلٻ أٽو  .ٖ

أ٩ٺٰ ٽٺ٬ اٹوٍټ  .ٗ

: رټ ٥وٗ فٞڈاد اٹ٦پٺٍخ ٭ً اٹْٶٸ اٹزبٹً 
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 ڇٱل اٍزقلٻ ٭ً اځْبء intersectionڇ ٭ً اٹْٶٸ اٹپڈٙؼ أكځبڃ ٽضبٷ آفو لأٍٺڈة اٹزٲب٤ٝ   

    AutoCAD2008\Help\buildyourworld\34Bottle.dwg:  اٹيعبعخ اٹپڈعڈكح ٭ً اٹوٍټ 
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ٹٲل رټ اٹؾٖڈٷ ٥ٺى اٹڂزٍغخ اٹڂچبئٍخ ٽڀ فلاٷ كٽظ ٥ڂٰ اٹيعبعخ ٽ٤ عَټ اٹيعبعخ ، ڇرلڇٌو 

 . SOLIDEDIT ٽڀ ٽغپڈ٥خ أڇاٽو SHELL ، صټ رغڈ٬ٌ اٹڂبرظ ثؤٽو FILLETاٹؾڈا٫ ثؤٽو 

ڇ٭ً اٹڂچبٌخ رټ ٝوػ اٍٞڈاځخ ٕ٪ٍوح ٽڀ ٱپخ ٥ڂٰ اٹيعبعخ لإځْبء صٲت ځب٭ن اٹى اٹزغڈ٬ٌ اٹلافٺً 

. ٹٺيعبعخ 

 ، ٭بٿ ٵبٿ ځ٬ٖ اٹٲٞو FILLETٵڀ ؽوٌٖب ٭ً اٍزقلاٻ ٱٍپخ ٽ٦ٲڈٹخ ٹڂ٬ٖ اٹٲٞو ٭ً أٽو 

اٹپَزقلٻ ٵجٍوا علا ، ٌٮْٸ الأٽو ٭ً رلڇٌو ؽڈا٫ اٹپغَټ  

 
 15رذسٚت 

 :انزسكى فٙ يغزٕٖ انزفبطٛم 

.ٵٸ ځپڈمط ٌٖپټ ثبٍزقلاٻ الأڇرڈٵبك ٌپٶڀ أٿ ٌٶڈٿ ٥ٺى ٽَزڈٌبد ٽقزٺٮخ ٽڀ اٹزٮبٍٕٸ   

. ڇ٥ڂلٽب رٖجؼ ٽبڅوا ٭ً اځْبء اٹڂپبمط اٹپغَپخ ، ٍزٞپ٤ ٭ً اٙب٭خ رٮبٍٕٸ أٵضو ٽڀ اٹلاىٻ   

لاؽ٠ اٹؾڈا٫ اٹپلڇهح ، ڇاٹؾيڇى ، . ٥ٺى ٍجٍٸ اٹپضبٷ ، رؤٽٸ ٭ً ٹڈؽخ ٽٮبرٍؼ ؽبٍجٴ اٹْقًٖ 

٭بما أهكد أٿ رڂْئ ځپڈمعب صلاصً الأث٦بك ٹٺڈؽخ اٹپٮبرٍؼ ، ٭زقٍٸ ٵټ ٽڀ اٹزٮبٍٕٸ . ڇالاځؾڂبءاد 

 ٍڈ٫ رْپٺچب ؟ 
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٭بما ٵبٿ اٹڂپڈمط عيءا ٽڀ رپضٍٸ ٽقٜٞ . ڇالإعبثخ رزڈٱ٬ ٥ٺى اٹچل٫ اٹپٲٖڈك ٽڀ اٹڂپڈمط 

 rendering ڇ اما ٵبٿ اٹڂپڈمط عيء ٽڀ رٖڈٌو ڇاٱ٦ً. ٹلأصبس ، ٭َڂؾزبط اٹى رٮبٍٕٸ أٱٸ 

. ا٥لاځً ٽٮٖٸ ، أڇ لإفواط ثواٽظ ٹزؾٺٍٸ الإعچبكاد ، ٭ڂؾزبط اٹى رٮبٍٕٸ أٵضو 

 \Keyboards.dwg AutoCAD2008\Help\buildyourworld 67: ا٭زؼ اٹوٍټ  .ٔ

 څنا اٹوٍټ ٌؾزڈي ٥ٺى ٕڈهرٍڀ ٹٺڈؽخ اٹپٮبرٍؼ ، ڇاؽلح ثزٮبٍٕٸ ٽؾلڇكح ، ڇالأفوډ ثزٮبٍٕٸ 

 أعڈك ٱٺٍلا  

 ٹزوډ ٵٸ ځپڈمط 3DORBITاٍزقلٻ أٽو .  ٹٶٸ ځپڈمط  Zoom inاٍزقلٻ أٽو الاٱزواة  .ٕ

 ٽڀ ىڇاٌب ٽقزٺٮخ 

  اٹى ځٲٞخ روډ ٭ٍچب اٹڂپڈمعٍڀ ٽزپبصٺٍڀ  Zoom outاٍزقلٻ أٽو الاثز٦بك  .ٖ

 أ٩ٺٰ ٽٺ٬ اٹوٍټ  .ٗ

ٌزٞڈ٣ ٹڈ٤ٙ اٹؾوڇ٫ ٭ً اٹپٮبرٍؼ ؟    ٽڀ اٹْقٔ اٹني ٌوٌل أٿ

 

 

٭پضلا څڂب ٥وٍٙڀ ٹغيء ٽڀ .  ڇ ٌپزل ٽجلأ اٹزؾٶټ ٭ً ٽَزڈډ اٹزٮبٍٕٸ اٹى ٝوٯ ثڂبء اٹڂپڈمط 

أي اٹڂپڈمعٍڀ أ٭ٚٸ ؟  الأٱٸ رٮبٍٕٸ أٻ الأٵضو رٮبٍٕٸ . اٹَٺټ 

 
 

: ڇالإعبثخ رزڈٱ٬ ٥ٺى ٽب څً اؽزٍبعبرٴ اٹڂچبئٍخ 

 ځپڈمط ٽجلئً ٹٺزٖپٍټ ڇاٹپْبڅلح ؟

أٻ ځپڈمط رٮٍٖٺً ٹٺ٦وٗ اٹزٖڈهي ، ڇافزجبه اٹزلافلاد ، أڇ ٽلاؽ٢بد اٹجڂبء ؟ 

 \ Stairs.dwg. AutoCAD2008\Help\buildyourworld 68: ا٭زؼ اٹوٍټ .ٔ

 اٹوٍټ ٌؾزڈي ٥ٺى ٥وٍٙڀ ٹَٺټ ٕ٪ٍو ، إلاه ماد رٮبٍٕٸ ٱٺٍٺخ ڇإلاه ماد اڅن

 رٮبٍٕٸ ٵضٍوح 

  ٹزوډ ٵٸ ځپڈمط ٽڀ ٥لح ىڇاٌب ٽقزٺٮخ 3DORBITاٍزقلٻ اٹپلاه  .ٕ

 أ٩ٺٰ اٹپٺ٬  .ٖ
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  16رذسٚت 

 

  :اعزخذاو انزفبطٛم نهزسكى فٙ انًظٓش 

.  څڂبٳ ٽ٦بٽٸ آفو ٌز٦ٺٰ ثبٍزقلاٻ اٹزٮبڇربد ٭ً ٽَزڈډ اٹزٮبٍٕٸ ٹغنة الاځزجبڃ 

ٌپٶڂٴ أٿ رغنة الاځزجبڃ ٹؾٍي ٽ٦ٍڀ ٽڀ اٹڂپڈمط ثيٌبكح ٽَزڈډ اٹزٮبٍٕٸ ٹچنا اٹؾٍي ڇرٲٺٍٸ ٽَزڈډ 

. ٌزغڄ اځزجبڃ اٹؾبٙوٌڀ ٝج٦ٍٍب ٹٺؾٍي مي اٹزٮبٍٕٸ اٹٶضٍوح . اٹزٮبٍٕٸ ٹٺؾٍي اٹپؾٍٜ ثڄ 

ٌپٶڀ ا٥زجبه أځچب ر٦جو ٥ڀ ٥وٗ ٹزٖپٍټ ٵبثٍڂخ ر٦ٺٍٰ . ٭پضلا ، ٭ً اٹٖڈهح الإٌٚبؽٍخ اٹزبٹٍخ 

. علٌلح ، أڇ ٹ٦وٗ ٽڈ٤ٙ ثڈرغبى ٍٞؾً ٽ٤ اٙبءح علٌلح  

ٽب اٹني ٍڈ٫ رٲ٤ ٥ٺٍڄ ٥ٍڂبٳ أڇلا ؟ 

 

 
 

ڇاٹ٪وٗ ٹٺزؤٵٍل ٥ٺى ر٦ٺٰ . ٭ً الإٌٚبػ اٹزبٹً ، رټ الاؽزٮبٟ ثپَزڈډ رٮبٍٕٸ ٽزڂبٍٰ ڇٱٺٍٸ 

اكهاٳ اٹؾبٙوٌڀ ثزؤصٍو اٹؾٍي اٹٶٺً  ڇٹٌٍ رؾٍوڅټ ثزٮبٍٕٸ افزٍبه اٹپڈاك أڇ اٹپ٦بكٿ    
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ٱبهٿ ثٍڀ اٹپضبٷ اٹپڈٙؼ  ٹٺ٪و٭خ اٹَبثٲخ ڇثٍڀ اٹ٪و٭خ اٹزبٹٍخ ث٦ل ا١چبه اٹزٖڈٌو اٹڈاٱ٦ً ٹچب  

rendering. ؟ ٌغنة  اځزجبڅٴ ي ٽب اٹن 

 
ٹزغڂت اځْ٪بٷ اځزجبڅٴ ٥ڀ اٹزٖپٍټ . ځٮٌ اٹپجلأ ٌزټ رٞجٍٲڄ ٹڈ٤ٙ ٕڈه الأّقبٓ ٭ً ځپڈمط 

اٍزقلٻ اٹؾلڇك أڇ ٕڈه ثلٌٺخ ځ٬ٖ ّٮب٭خ ٹٺغپچڈه . اٹى ر٦جٍواد اٹغپچڈه 

 

  :يهسٕظخ

ڇ رؾزبط اٹزٮبٍٕٸ . مٵو ځٮَٴ  كائپب أٿ اٹڂپڈمط اٹضلاصً الأث٦بك ٦ٌزجو آٹخ ٹزؾٲٍٰ ٩وٗ ٽب 

ٌپٶڂٴ اٍزقلاٻ اٹزٮبٍٕٸ ٹزوٵٍي الاځزجبڃ ٥ٺى . اٹٶضٍوح اٹى رٶبٹ٬ٍ اٙب٭ٍخ ٭ً اٹڈٱذ ڇ٭ً الأكاء 

ٽَبؽخ ځڈ٥ٍخ ثبٹوٍټ ، ڇاٽب أٿ رغ٦ٸ اٹزٮبٍٕٸ ثبٹوٍټ ٽزغبځَخ ٹڂٲٸ اٹزؤصٍو 
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 17رذسٚت 

 :رؼذٚم انًكَٕبد انفشػٛخ ٔانشئٛغٛخ

.  أصڂبء افزٍبهٳ ٹٺپغَټ،ٌپٶڂٴ افزٍبه ٽٶڈځبد ٭و٥ٍخ أڇ ٽٶڈځبد هئٍٍَخ٥CTRLڂل ٙ٪ٜ ٽٮزبػ 

.  planar surfaces ڇالأٍٞؼ اٹپَزڈٌخ  edges ڇاٹپٶڈځبد اٹٮو٥ٍخ رْپٸ اٹؾڈا٫ 

أٽب اٹپٶڈځبد اٹوئٍٍَخ ٭زْپٸ اٹپغَپبد الاثزلائٍخ ڇاٹپغَپبد الأفوډ اٹزً رټ كٽغچب ٹزٖجؼ 

 ٹز٪ٍٍو أث٦بكڅب Gripsڇٌپٶڂٴ أٌٚب ر٦لٌٸ اٹپغَپبد ثبٍزقلاٻ ٽٲبث٘ اٹزؾٶټ . ٽغَپبد ٽوٵجخ 

 
اځٴ لا ر٬ٖ اٹپَب٭بد . ر٦لٌٸ اٹپٶڈځبد اٹٮو٥ٍخ ڇاٹوئٍٍَخ ٌٶڈٿ أ٭ٚٸ ٽلائپخ ٹپجلأ اٹزٖپٍټ 

٥ڈٙب ٥ڀ مٹٴ ٭بځٴ رٖڈة ٭ً اٹزؤصٍو . ڇاٹيڇاٌب ٽ٤ اٹزٲوٌت ثبٹٚجٜ  ثبٍزقلاٻ څنڃ اٹز٦لٌلاد 

اٹپٶبځً  ڇاٹپوئً ثبٹپٜ ، ڇاٹزؾوٌٴ ، ڇاٹٚ٪ٜ ، ڇاٹَؾت ٹپٶڈځبد اٹڂپڈمط اٹپغَټ 

 .UNION or SUBTRACTأځْئ ځپڈمعب ٽڀ ٥لح ٽغَپبد اثزلائٍخ ٽ٤ كٽغچټ ثبٍزقلاٻ  .ٔ

 Realistic أڇ Conceptual ڇاٍزقلٻ ٹڄ اؽلډ الأځپبٛ اٹپوئٍخ 3D isometric viewافزو  .ٕ

  ٭ً ٍٞو الأڇاٽو ڇؽوٳ اٹپئّو ٥ٺى أؽل أڇعڄ اٹپغَټ  Presspullأكفٸ  .ٖ

 
 ٥ڂلٽب رغو اٹڈعڄ ٌز٪ٍو ٹڈځڄ ٽئٱزب ٹٺڈٿ اٹؾبٹً. اځٲو صټ اٍؾت اٹَٞؼ ٹلأٽبٻ ڇٹٺقٺ٬  .ٗ

 اځٲو ٹٲجڈٷ اٹز٪ٍٍو  .٘
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 18رذسٚت 

 :Sections ئَشبء انقـبػبد

 ٌپٶڂٴ اځْبء اٹٲٞب٣ ثٞوػ أعياء ٽڀ اٹپغَټ         . رَزقلٻ ٥لح ٝوٯ لإځْبء اٹٲٞب٥بد 

“destructive” sectioning   ڇمٹٴ ثڂَـ اٹڂپڈمط اٹپغَټ ٭ً ځٮٌ اٹٞجٲخ اٹقبٕخ ثڄ أڇ اٹى ٽٺ٬ ،

 آفو ٽڂٮٖٸ ، صټ ٝوػ ٽغَټ آفو ٽڂڄ لإځْبء ٽڂ٢و ٽٲ٦ًٞ 

  AutoCAD2008\Help\buildyourworld \71 Florett.dwg:  ا٭زؼ اٹوٍټ .ٔ

ٌَزقلٻ ٭ً هٌبٙخ اٹپجبهىح  ٥electric foil pointجبهح ٥ڀ ځپڈمط ٽغَټ ٹْٮٍو ٵچوثً هٱٍٰ 

 ثبٹ٬ٍَ ٩ٍو أٿ الأعياء اٹلافٺٍخ ٩ٍو ٽوئٍخ 

٤ٙ . لاؽ٠ أٿ الأعياء ٽْزوٵخ ٭ً ٥لح ٽغپڈ٥بد . ؽوٳ اٹپئّو ٭ڈٯ اٹْٮٍو اٹوٱٍٰ  .ٕ

 .ٹٍَپؼ ٹٴ ثبفزٍبه الأعياء اٹپغپ٦خ ٵٸ ثپٮوكڃ  . PICKSTYLE= 0ٽ٪ٍو اٹڂ٢بٻ 

 اځَت Union ٥ڂلٽب رؾزبط اّزواٳ ٥لح ٽغَپبد ، ڇٹٶڂٴ لا روٌل كٽغچټ ثبلأٽو  :ٽٺؾڈ١خ

اٹپغَپبد اٹى ٽغپڈ٥خ ڇاؽلح أڇ ٥لح ٽغپڈ٥بد  

أ٩ٺٰ اٹٞجٲبد الأفوډ ٹزٶز٬ْ . لاؽ٠ الأعياء اٹلافٺٍخ . BARREL 10أ٩ٺٰ اٹٞجٲخ  .ٖ

 اٹزٖپٍټ 

  BOX 01ڇٝجٲخ BARREL 10أ٩ٺٰ عپ٤ٍ اٹٞجٲبد ٥لا  ٝجٲخ  .ٗ

 REFERENCE 00ا٭زؼ عپ٤ٍ اٹٞجٲبد ٥لا اٹٞجٲخ . اٝوػ اٹٖڂلڇٯ ٽڀ اٹپبٍڈهح  .٘

  ٹزوډ اٹڂپڈمط اٹپٲ٦ًٞ 3D Orbitاٍزقلٻ  .ٙ

         ٹزؾٖٸ ٥ٺى ٽڂ٢و ٽٲ٦ًٞ أ٭ٚٸ ، ٌپٶڂٴ ٥پٸ ځَقخ ٽڀ اٹٖڂلڇٯ اٹپواك ٝوؽڄ ، ؽٲٰ       

     اما ٝوؽذ اٹٖڂلڇٯ ٽڀ عپ٤ٍ اٹپٶڈځبد ٭ً ٥پٺٍخ .          ٥پٺٍخ ٝوػ ، صټ ٵوه ٹٶٸ ٽٶڈٿ 

ڇاؽلح، ٍٍزټ كٽظ اٹڂزبئظ ٭ً ٽغَټ ڇاؽل ، ڇڅنا كائپب ٹٌٍ ٽب روٌل            

  AutoCAD2008\Help\buildyourworld\ 72 Florett-S.dwg       :ا٭زؼ اٹوٍټ  .7

         څنا اٹڂپڈمط ځزظ ٽڀ ٥پٺٍبد ٝوػ ٽزڈاٹٍخ ٹ٦لك ٽڀ اٹپٶڈځبد  

 
  ٹوإٌخ اٹڂپڈمط ٽڀ ٥لح ىڇاٌب ٽقزٺٮخ 3D Orbitاٍزقلٻ  .8

 أ٩ٺٰ ٵلا ٽڀ اٹوٍپٍڀ  .9
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 ، ٌپٶڂٴ اځْبء أي ٽغَټ  ثٍَٜ أڇ ٽوٵت  ٥destructive sectioningڂل اځْبء اٹپٲب٤ٝ  :ٽٺؾڈ١خ

 live” section“ڇ٥ٺى اٹ٦ٶٌ ، ٌپٶڂٴ اځْبء ٽٲ٤ٞ  . subtracting volume،ٌپضٸ اٹؾٍي اٹپٞوڇػ 

 اٍزقلٻ live sectionڇلإځْبء . لا ٌپٶڀ رجلٌٺڄ ثبٹڂپڈمط ڇٌپٶڀ ثَچڈٹخ ر٦لٌٸ ٽڈ٦ٙڄ 

  ڇٌپٶڂٴ رڈ٬ٍٕ ٽغپڈ٥بد ٽڀ فٞڈٛ اٹپٲ٤ٞ LIVESECTION ڇأٽو SECTIONPLANEأٽو

 

 
 19رذسٚت 

  : 3D (Flatten 3D Views) رٍَٞؼ اٹپڂب١و 

 ، ٥ڂلٽب رڂزچً ٽڀ اځْبء ځپڈمط ٽغَټ ، ٌزټ ر٦و٬ٌ ٥لح ٽڂب١و ٱٍبٍٍخ ٭ً اٹپقٜٞ ، ڇٌيڇك ٥بكح

 ٌپٶڀ رڈٍٕٮچب كڇٿ اٹؾبعخ لأي ٥پٸ اٙب٭ً visual styleاٹڂپڈمط څنڃ اٹپڂب١و ٭ً ځپٜ ٽوئً 

ٱجٸ اٹٞجب٥خ  

ٌپٶڂٴ افزٍبه ٥لح أڇاٽو لإځْبء اٹپَبٱٜ ٭ً اٹج٦لٌڀ   

  أٽوSOLPROF ً2 ٌڂْئ ٽَبٱٜ ٹٺؾڈا٫ اٹپوئٍخ ٹٺپغَټ ٭D ثپٍڂبء اٹپْبڅلح viewport  

ٌڈعل ٝجٲخ ٽؾلكح ٹپٍڂبء    .  څً ٝجٲخ ٽوئٍخ ٭ً ٽٍڂبء ٽْبڅلح ڇاؽل ٭ٲٜ –اٹٞجٲخ اٹپؾلكح 

عپ٤ٍ اٹؾڈا٫ اٹڂبرغخ رزغپ٤   .  أٌٚب 2Dٽْبڅلح آفو رؾزڈي ٥ٺى اٹقٞڈٛ اٹپقٮٍخ ٭ٲٜ ٭ً 

اٹقٜ اٹپزٲ٤ٞ ٌزټ اٍزقلاٽڄ ٭ً اٹؾڈا٫ اٹپقزٮٍخ  . ٵجٺڈٵبد 

  أ ٽوFLATSHOT ٌؾٲٰ ځزبئظ ٽْبثچخ ٹلأٽو SOLPROF ًڇٹٶڀ اٹڂزبئظ ٌزټ اځْبئچب ٭ ،  

ڇرٶڈٿ اٹڂزٍغخ ٽوئٍخ  . UCS ٹڂ٢بٻ اؽلاصٍبد اٹپَزقلٻ XYاٹٞجٲخ اٹؾبٹٍخ ڇ٭ً اٹپَزڈډ 

ٍو٦ٌخ ٽڀ snapshot اځچب أكاح ٽٍَوح علا لإځْبء ٕڈهح ٥بثوح .  ٭ً عپ٤ٍ ٽڈاځئ اٹپْبڅلح 

 أي ځٲٞخ ٽْبڅلح 

   أٽوSECTION 2 ٌڂْئ ؽٲٸDٛ٭ً اٹٞجٲخ اٹؾبٹٍخ ڇ٦ٌو٫ ثپَزڈډ ٽڀ فلاٷ صلاصخ ځٲب   

   أٽوSECTIONPLANEڇٽَزڈډ اٹٲ٤ٞ ٦ٌو٫ .  ٌڂْئ ثٺڈٳ ٌؾزڈي ٥ٺى ٽٶڈٿ رچٍْو
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 ٭ً ځ٢بٻ XY ٌؾزڈي  ٥ٺى اٹقٜ ڇٌٶڈٿ ٽز٦بٽلا ٥ٺى ٽَزڈډ –٥ٺى الأٱٸ ٽڀ فٜ ڇاؽل 

   UCSاؽلاصٍبد اٹپَزقلٻ 

 .AutoCAD2008\Help\buildyourworld \33 Stool.dwgا٭زؼ اٹوٍټ  .ٔ

اٹني ٦ٌزجو ٽَزڈډ  XY plane ٹٺپَزڈډ UCS څنا ٌڈعڄ . View صټ افزو UCSأكفٸ  .ٕ

 FLATSHOTالإٍٲبٛ لأٽو 

 FLATSHOTأٽو . Flatshot dialog box صټ ڇا٭ٰ ٥ٺى الا٭زواٙبد ٭ً flatshotأكفٸ  .ٖ

 ٭ً اٹوٵڀ الأٌپڀ اٹَٮٺً ثٺڈؽخ اٹزؾٶټ    Dashboardځب٭نح اٹزؾٶټ ٌٶڈٿ أٌٚب ٽؾٲٲب ٭ً 

3D Make 
 ٹٺپڈا٭ٲخ ٥ٺى عپ٤ٍ اٹٲٍټ Enter صټ اٙ٪ٜ XYٹزؾلٌل ٽٶبٿ اٹجٺڈٳ ، اځٲو ځٲٞخ ٭ً ٽَزڈډ  .ٗ

 الا٭زواٍٙخ 

 ڇاٽَؼ ٽڂچب ث٦٘ اٹپٶڈځبد    Explode block٭ٶٴ  اٹجٺڈٳ  .٘

 أ٩ٺٰ ٽٺ٬ اٹوٍټ  .ٙ

 
 

:                                          ٌپٶڂٴ رغوثخ اځْبء ثٺڈٵبد ٽَٞؾخ ٽڀ هٍڈٽبد أفوډ ٽضٸ  

                                                               34 Bottledrawing 71 أڇ Florett drawing 
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 20رذسٚت 

 : Calculate Mass Propertiesزغبة خٕاص انكزم 

 ٹٺؾٖڈٷ ٥ٺى ثٍبځبد اٹٶزٺخ ڇاٹپَبؽخ ٽڀ MASSPROP & AREAٌپٶڂٴ اٍزقلاٻ أڇاٽو 

٥ٺى ٍجٍٸ اٹپضبٷ ، ا٭زوٗ أٿ اٹيعبعخ اٹٖ٪ٍوح اٹزً أځْؤرچب ٱجٸ مٹٴ ٕڂ٦ذ ٽڀ ٽبكح . اٹپغَټ 

polyethylene ً0.92 ڇٹچب ڇىٿ ځڈ٥ cgs units) ( .  ڇ ٌجٺ٨ ؽغټ اٹپبكحpolyethylene              ٽٲلاه     

4.38 cubic centimeters (  ً8اٹيعبعخ ؽڈاٹcm  )  

 لا ٦ٌو٫ اٹڈىٿ اٹڂڈ٥ً ٹٺقبٽخ اٹپَزقلٽخ أڇ ڇؽلاد MASSPROP ؽٍش أٿ أٽو :يهسٕظخ 

 ڇ٥ٺى مٹٴ ٭بٹٶزٺخ اٹپؾَڈثخ رٶڈٿ كائپب ٽَبڇٌخ 1.00= اٹٲٍبً ، ٭ٲل رټ ا٭زواٗ أٿ اٹڈىٿ اٹڂڈ٥ً 

ٹڂٮٌ اٹؾغټ اٹپؾَڈة  

 polyethylene  4.38 cm3 x 0.92  = =  4.03 grams ڇٹنٹٴ ٭بٿ ٵزٺخ  اٹيعبعخ 

 
  AutoCAD2008\Help\buildyourworld\ 34 Bottle.dwg: ا٭زؼ اٹوٍټ  .ٔ

  صټ افزو اٹيعبعخmasspropأكفٸ  .ٕ

 ESC صټ اٙ٪ٜ mass propertyرپ٦ڀ ٭ً رٲوٌو  .ٖ

  Object صټ افزو ٽڂچب  areaأكفٸ  .ٗ

 افزو اٹيعبعخ ٹ٦وٗ ٽَبؽخ ٍٞؾً اٹيعبعخ ، اٹلافٺً ڇاٹقبهعً .٘

 أ٩ٺٰ ٽٺ٬ اٹوٍټ   .ٙ

٭ً ٵٸ ؽبٹخ رؾزبط - ٵ٬ٍ ٌپٶڂٴ اٹؾٖڈٷ ٥ٺى اٹپَبؽخ اٹقبهعٍخ أڇ اٹؾغټ اٹلافٺً ٹٺيعبعخ ؟ 

ڇڅنا ٽضبٷ ٌڈٙؼ أځچب ٭ٶوح عٍلح ٹؾٮ٠ .  ٽڀ اٹيعبعخ unshelled versionاٹى ٽغَټ  ٽَٞؼ 

.  ٽواؽٸ ٽزڈٍٞخ ٹٶٸ ځپڈمط 

 centroids ڇڅڈ ؽَبة ٽواٵي اٹضٲٸ MASSPROPڇڅڂبٳ رٞجٍٰ ٽٮٍل آفو ٹقڈآ اٹٶزٺخ  

.  لأعياء كائوٌخ ٽضٸ اٹٶبٽبد 

 

 



           AutoCAD 2008(3D) 

 162 

 21رذسٚت 

 :انزدٕال خلال أٔ انـٛشاٌ أػهٗ انًُبرج 

 ريڇك اٹڈٍٍٺخ ٹٶَت ٦ّڈه أ٭ٚٸ ٭ً الأث٦بك اٹضلاصخ ٹٺجڂبء اٹزوٵٍجً 3D walk & flyفبٍٕخ 

اٹلافٺً ڇاٹقبهعً ٹٺڂپبمط 

 
:   ٽڀ ٥لح أٽبٵڀ ثڈاعچخ اٹپَزقلٻ 3DWALK and 3DFLYرزؾٲٰ أڇاٽو 

  3 ٽڀ ٹڈؽخ اٹزؾٶټD Navigate ثڂب٭نح اٹزؾٶټ Dashboard:      رزؾٲٰ ٽٮبرٍؼ الأڇاٽو

Walk& Fly& and Walk and Fly  ٽڀ ىه الاځٍَبةflyout  ٭ً   اٹ٬ٖ الأڇٷ  .

 3٭ً اٹپلاهD Orbit  : افزو ٽڂچب                                .   اځٲو ٌپٍڂب ٹ٦وٗ اٹٲبئپخ اٹپقزٖوح

Other Navigation Modes  ،    صټ اځٲوWalk or Fly.  

  3٭ً اٹپلاهD Orbit :  ٹزٮ٦ٍٸ الأٽو6أكفٸ  walk ٹزٮ٦ٍٸ الأٽو 7 ، أڇ أكفٸ fly 

  ٭ً ٱبئپخView اځٲو ، Walk and Fly .  صټ اځٲو اٽبWalk أڇ Fly  

  3أكفٸdwalk 3 أڇdfly٭ً ٍٞو الأڇاٽو  

 

  .AutoCAD2008\Help\buildyourworld\ 51 Campus.dwg: ا٭زؼ اٹوٍټ  .ٔ

 . اځٲو ٌپٍڂب ٹ٦وٗ اٹٲبئپخ اٹپقزٖوح  . isometric view افزو 3DORBITثبٍزقلاٻ أٽو  .ٕ
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 صټ افوط ٽڀ الأٽو perspective modeځْٜ  

  ٹوإٌخ عپ٤ٍ اٹقٍبهاد اٹپزبؽخ ٥ڂل اٹلفڈٷ ٭ً الأٽوF1ٌپٶڂٴ ٙ٪ٜ  . 3dflyأكفٸ  .ٖ

اځٲو ڇاٙ٪ٜ ثبٹيه الأٌَو ٹٺٮؤهح  .  اٍزقلٻ ٽٮبرٍؼ الأٍچټ ٹٺٍٞواٿ ٭ڈٯ ٽجڂى اٹغبٽ٦خ  .ٗ

 اٙ٪ٜ  . أكڇاد اٹزؾٶټ ثٺڈؽخ اٹپٮبرٍؼ رْجڄ مٹٴ ٭ً ٽ٢٦ټ ٹ٦ت اٹٶپجٍڈرو. ٹزڈعٍڄ اٹؾوٵخ 

ESC. ٹٺقوڇط  

 أ٩ٺٰ اٹپٺ٬  .٘

 :يثبل آخش 

 Sample اٹپڈعڈك ٭ً ٽغٺل .3DHouse.dwgا٭زؼ ٽٺ٬ اٹوٍټ  .ٔ

 dashboard ثڂب٭نح اٹزؾٶټ 3D Navigate ٽڀ ٹڈؽخ رؾٶټ perspective modeځْٜ اٹؾبٹخ  .ٕ

  صټ رغڈٷ ٭ً اٹپڂيٷ 3dwalkأكفٸ  .ٖ

أ٩ٺٰ اٹپٺ٬   .ٗ

 

 22رذسٚت 

  :Check for Interferencesاخزجبس انزذاخلاد  

ٱجٸ أٿ رٖجؼ اٹپْٶٺخ فٍٞوح ڇٽٶٺٮخ ، ٌپٶڂٴ افزجبه اٹزلافلاد اٽب ثپغوك اٹڂ٢و أڇ ثؤڇاٽو 

INTERFERE .   ًث٦ل ٽضبٷ ٥بٹپً ؽٲٍٲً ڇاَر .

 ڇ٥لاٽخ ٽبٵٍڂخ اٹزَغٍٸ LEDs   اٹٲڈا٥ل ٌڈعل رلافٸ ثٍڀ – Eclipse.dwg 73٭ً اٹوٍټ 

 الإٹٶزوڇځٍخ اٹپَزقلٽخ ٭ً أٹ٦بة اٹپجبهىح ڇ ٱل رټ اٵزْب٭چب ٭ً ڇٱذ ٽ٦ٍڀ لإٙب٭خ عٺجخ ٽَب٭خ 

spacerٵؾٸ ٹٺپْٶٺخ  

  AutoCAD2008\Help\buildyourworld\73 Eclipse.dwgا٭زؼ اٹوٍټ  .ٔ

 ٵپب څڈ object snap ٽڀ أكڇاد Center ٭ً اٹ٦ٺجخ ٽَزقلٽب أكاح 1PCBoardأكهط اٹجٺڈٳ  .ٕ

  (ٹڈؽخ اٹلڇائو رټ ؽٮ٢چب ثبٹٮ٦ٸ ٵز٦و٬ٌ ثٺڈٳ ثبٹوٍټ  )ٽڈٙؼ 
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 LED lightsلاؽ٠ أٿ اٙبءح اٹٲڈا٥ل   .  ٹزلڇٌو ٽڂ٢و ٽبٵٍڂخ اٹزَغٍٸ 3D Orbitاٍزقلٻ  .ٖ

رجوى ٽڀ فلاٷ اٹ٦لاٽخ اٹجلاٍزٍٶٍخ  

 
 ( 3D Orbit ،أڇ Undo ، Zoom /Pاٍزقلٻ  )اٍز٦ل اٹپڂ٢و الأٌيڇٽزوي اٹَبثٰ  .ٗ

 اٽَؼ ثٺڈٳ ٹڈؽخ اٹلڇائو  .٘

 ، عٺت اٹپَب٭بد الأهث٦خ ر٦پٸ ٥ٺى ىٌبكح اٹپَب٭خ ثٍڀ ٹڈؽخ SPACERS 37ا٭زؼ ٝجٲخ  .ٙ

 اٹلڇائو ڇٽٲلٽخ اٹ٦ٺجخ ثبٹپٲلاه اٹٖؾٍؼ ثبٹٚجٜ 

 Object ٽڀ أكڇاد Center ٥ٺى ٱپخ عٺجخ اٹپَب٭خ ٽَزقلٽب أكاح 1PCBoardأكهط اٹجٺڈٳ  .7

snap  ٵپب څڈ ٽڈٙؼ 

 
لاؽ٠ أٿ اٙبءح .  ٹزلڇٌو ٽبٵٍڂخ اٹزَغٍٸ ؽزى رْبڅل ٥لاٽخ اٹپٲلٽخ 3D Orbitاٍزقلٻ  .8

  ٹټ ر٦ل ثبهىح LED lightsاٹٲڈا٥ل   

أ٩ٺٰ اٹپٺ٬   .9
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  23رذسٚت 

 :ئَشبء ٔرؼذٚم انًٕاد 

 ، افزو أٽو  Dashboardاٹزؾٶټ   ثڂب٭نحMaterials Control Panelٽڀ ٹڈؽخ رؾٶټ اٹپڈاك 

Materials ٹٮزؼ ٹڈؽخ أكڇاد اٹپڈاك Materials Palette  

 
 

٭ً څنا اٹزلهٌت ٍٍزټ اځْبء فبٽخ علٌلح ٽڀ ٕڈهح ثپٺ٬ فبهعً ڇرٞجٍٲچب ٥ٺى ځپڈمط ، صټ 

: اعواء ٥پٺٍخ اٹز٦لٌٸ ٥ٺٍچب 

 ٌٮزؼ ٕڂلڇٯ ؽڈاه –Materials Palette ثٺڈؽخ أكڇاد اٹپڈاك New Material اځٲو ىه .ٔ

Create New Material أكفٸ اٍټ اٹپبكح ڇرڈٍٕٮچب ، صټ اځٲو ىه ، OK -  ٌزټ ٥وٗ ٵوح

Sphere  علٌلح ٭ً اٹپوث٤ اٹ٦ٺڈي 
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 ، اځٲو Materials Palette ثٺڈؽخ أكڇاد اٹپڈاك  Maps ٽڀ ٹڈؽخ Diffuse map٭ً ٽوث٤ .ٕ

 افزو ٽڂچب ٽٺ٬ اٹٖڈهح اٹپٞٺڈثخ  – Select image file ٹٮزؼ ځب٭نح – Select image ىه 

 

 
 

ٌزټ ٥وٗ اٹٶوح اٹغلٌلح ثڂٮٌ اٹپڂ٢و ٹٺٖڈهح اٹپقزبهح ، ڇٍڈ٫ ٦ٌزپل ڇٙڈػ اٹپبكح ٥ٺى 

 ٹٺٖڈهح ڇؽغټ اٹٶوح  contrast ٽَزڈډ اٹزجبٌڀ 

 اهٍټ ځپڈمط ٹٖڂلڇٯ ٽغَټ  .ٖ

 ، صټ اځٲو  Apply Material to Object buttonاځٲو اٹٶوح اٹغلٌلح ، صټ اځٲو ىه   .ٗ

 ٌزټ رٞجٍٰ اٹپبكح اٹغلٌلح ٥ٺى اٹڂپڈمط  –اٹڂپڈمط 

 ٽڀ Realistic ، افزو  Materials Palette ثٺڈؽخ أكڇاد اٹپڈاك Material Editorٽڀ ٹڈؽخ  .٘

 ٹزؾلٌل اٹٲبٹت Template ٽڀ فبځخ User definedافزو &  ٹزؾلٌل ځڈ٣ اٹپبكح Typeفبځخ 

 لإٹؾبٯ ٹڈٿ اٹڂپڈمط By Object ٹزؾلٌل ٹڈٿ اٹپبكح أڇ اځٲو ٽوث٤ افزجبه Colorافزو & 

 صټ اٍزقلٻ اٹپڂيٹٲبد ٹزؾلٌل ثبٱً اٹٖٮبد اٹپٞٺڈثخ ٹٺقبٽخ & ثبٹپبكح 
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٭ً ؽبٹخ ٥لٻ ڇٙڈػ أڇ ٥لٻ رؤصٍو اٹپبكح اٹغلٌلح ٥ٺى اٹڂپڈمط ٌزټ اٍزقلاٻ أكڇاد اٹزٮٍٖٸ  .ٙ

mapping tools    ٹٚجٜ  اٹپبكح اٹى اٹپَزڈډ اٹني روٌلڃ  

څڂبٳ فبٍٕخ أفوډ ٹٺؾٖڈٷ ٥ٺى ٽغپڈ٥خ اٹپڈاك ثپٲٍبً ٽڂبٍت ٹٺڂپڈمط ، ڇڅً  .7

 Material Offset & Preview ، ڇٹڈؽخ Material Scaling & Tilingاٍزقلاٻ ٹڈؽخ 

 .  Materials Paletteثٺڈؽخ أكڇاد اٹپڈاك 
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 24رذسٚت 

 :ئػبفخ انًٕاد انشفبفخ نهًُبرج انًدغًخ 

 

 ٹٺڂپبمط اٹپغَپخ ر٦زجو أكاح ٽٮٍلح ٭ً اٹ٦وٗ ڇځ٢بٻ opacityرقٮٍ٘ فبٍٕخ ٥لٻ اٹْٮب٭ٍخ 

ٌپٶڂٴ اٹزؾٶټ ٭ً اٹْٮب٭ٍخ ٹٺپغَپبد ثبٹزؾٶټ ٭ً فبٍٕخ ٥لٻ اٹْٮب٭ٍخ . اٹڂپنعخ ٥ٺى ٍڈاء 

opacity  ٭ً ځب٭نح اٹپڈاك  Materials window  

 ٹٶٸ ٽغَټ ٥ٺى ؽلح  opacityاما رټ رقٍٖٔ ٽبكح ٹٶٸ ٽغَټ ٭ً اٹڂپڈمط ، ٌپٶڂٴ اٹزؾٶټ ٭ً 

 صټ ا٭زؼ اٹٞجٲخ  AutoCAD2008\Help\buildyourworld\73 Eclipse.dwgا٭زؼ اٹوٍټ  .ٔ

37 SPACERS 1 ، ڇأكهط اٹجٺڈٳPCBoard ٵپب ٭٦ٺذ ٽڀ ٱجٸ ،  

ٽڀ ٹڈؽخ رؾٶټ اٹپڈاك   Display Material Window button أڇ اځٲو ىه materialsأكفٸ  .ٕ

Materials control panel ثڂب٭نح اٹزؾٶټ dashboard 

  ٌپٶڀ ٥وٗ ٽبكح أڇ أٵضو ٭ً ّٶٸ ٵوح Materials window٭ً اٹٲپخ اٹ٦ٺٍب ٹڂب٭نح  .ٖ

 24 اٹى ٱٍپخ Opacity ، اٙجٜ ٽڂيٹٰ Materials window٭ً ځب٭نح  .ٗ

ڇٹٺلفڈٷ ٭ً  . ON ٭ً ڇhardware acceleration٤ٙ ٽڀ أعٸ ځزبئظ أ٭ٚٸ ، رؤٵل ٽڀ :يهسٕظخ 

.   ٭ً ٍٞو الأڇاٽو 3dconfigڅنا اٹڈ٤ٙ ، أكفٸ 

 Manual Tune اځٲو ،Adaptive Degeneration and Performance Tuning ٭ً ٕڂلڇٯ ؽڈاه

  Enable Hardware Acceleration اځٲو Manual Performance Tuning٭ً ٕڂلڇٯ ؽڈاه 

 صټ أكه Realisticاٹؾبٹً څڈ  visual style  رؤٵل أٿ ځپٜ اٹوإٌخ 3D Orbitٽَزقلٽب  .٘

 Gouraud صټ رڈ٬ٍٕ shade modeؽبڇٷ اكفبٷ . اٹڂپڈمط 

 ٹغپ٤ٍ opacity ٹڈ٤ٙ  dashboard ٌڈعل ٝوٌٲخ أفوډ أٍو٣ ٽزبؽخ  ٭ً ځب٭نح اٹزؾٶټ  :يهسٕظخ

 ٭ً ٹڈؽخ اٹزؾٶټ لأځپبٛ اٹوإٌخ  X-ray Modeثجَبٝخ اځٲو ىه . اٹپڈاك 

أ٩ٺٰ اٹپٺ٬   .ٙ
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  25رذسٚت 

 : نهؼشع Realistic Images ئَشبء طٕس ٔاقؼٛخ 

ثبٍزقلاٻ اٹزغچٍياد اٹٮ٦بٹخ ٹلأٙڈاء ، ڇاٹٶبٽٍواد ، ڇاٹپڈاك ، ڇاٹپقٞٞبد اٹڂٍَغٍخ ، ٌپٶڂٴ 

 . Renderڇٹٺزٖڈٌو اٹَو٤ٌ ، اٍزقلٻ أٽو . ا٥لاك أٍزڈكٌڈ ٭٦بٷ فلاٷ ځپڈمط ٽغَټ صلاصً الأث٦بك 

ڇاٹٲٍټ اٹپڈٙڈ٥خ ٍڈ٫ رؾلس ځزبئظ ٽ٦ٲڈٹخ  

 .AutoCAD / Sample / 3D House.dwgا٭زؼ اٹپٺ٬  .ٔ

  صټ افزو ٽڂ٢ڈه ٽْڈٯ ٵبٹپڈٙؼ ٭ً اٹپضبٷ أكځبڃ A-Roofأ٩ٺٰ اٹٞجٲخ  .ٕ

اځٲو .  ثٺڈؽخ الأكڇاد Render ٽڀ ٹڈؽخ رؾٶټ Render أڇ اځٲو ىه renderأكفٸ  .ٖ

Continueٍٍزټ رٖڈٌو اٹڂپڈمط ٭ً ځب٭نح .  ٹزغبڅٸ أي ٽقٞٞبد ځٍَغٍخ ٽٮٲڈكحRender .

  Save صټ File ، ٌپٶڂٴ ؽٮ٠ اٹٖڈهح اٹڂبرغخ ٭ً ٥لح أّٶبٷ ڇمٹٴ ثڂٲو Renderڇٽڀ ځب٭نح 

 أ٩ٺٰ اٹپٺ٬ .ٗ
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 26رذسٚت 

 :Create Files for Manufacturingئَشبء يهفبد نهزظُٛغ    

رټ اځْبء ځپڈمط اٹ٦ٺجخ الأٹپڈځٍڈٻ . ٌپٶڀ اٍزقلآ ٽ٦ٺڈٽبد اٹڂپڈمط اٹپغَټ لأ٩واٗ اٹزٖڂ٤ٍ 

ڇث٦ل مٹٴ رټ رٖڂ٤ٍ ٥ٍڂخ أڇٹٍخ ٹچنڃ اٹ٦ٺجخ ٭ً ٥لح أٍبث٤ٍ ثلڇٿ . اٹزبٹٍخ ثبٍزقلاٻ ثوځبٽظ الأڇرڈٵبك 

 الاؽزٍبط لأي هٍڈٽبد ڇهٱٍخ 

 
: اثزلاء ثبٹڂپڈمط اٹپغَټ ٌزج٤ اٹپچڂلً اٹقٞڈاد اٹزبٹٍخ   

  ٌَزقلٻ الأٽوACISOUT٭ً ثوځبٽظ الأڇرڈٵبك لإځْبء ٽٺ٬ SAT file   ٌؾزڈي ٥ٺى 

ڇٌوٍٸ اٹپٺ٬      .  ٹٺ٦ٺجخ اٹپْزٲخ ٽڀ ځپڈمط اٹپغَټ Essential Dataثٍبځبد أٍبٍٍخ 

ACIS file ثبٹجوٌل الإٹٶزوڇځً اٹى اٹْوٵخ اٹپٖڂ٦خ  

  رَزڈهك اٹْوٵخ اٹپٖڂ٦خ اٹپٺ٬ACIS file اٹى ثوځبٽظ Metal-folding Software اٹپيڇك 

 ثؤځٖب٫ الأٱٞبه اٹپٞٺڈثخ ؽٍش ٌزټ اځْبء ٽٺ٬ ٹجوځبٽظ اٹزؾٶټ اٹ٦لكي 

                                ٌوٍٸ ٽٺ٬ ثوځبٽظ اٹزؾٶټ اٹ٦لكي اٹى ٽبٵٍڂخ اٹٲ٤ٞ ثبٹٺٍيه

Flatbed Laser Cutting Machine اٹزً رٲڈٻ ثلڇهڅب ثزٮٍٖٸ اٹغيء ٽڀ ٹڈػ أٹپڈځٍڈٻ  

 ٌُزټ صڂً اٹغيء اٹى اٹْٶٸ اٹپٞٺڈة ڇٌٞٺى ثبٹو 

     ٌلاؽ٠ اٹپچڂلً ث٦٘ اٹپْٶلاد اٹزً رؾزبط اٹى ٥ٍڂخ أڇٹٍخ علٌلح 

   AutoCAD2008\Help\buildyourworld\75 Case.dwg: ا٭زؼ اٹوٍټ  .ٔ

  ٹزوډ اٹ٦ٺجخ ٽڀ ٥لح ىڇاٌب 3D Orbitاٍزقلٻ  .ٕ

 ACIS file صټ افزو ؽبٹخ اځْبء ACISOUTأكفٸ  .ٖ

  WordPad٭ً ٽؾوه اٹٶزبثخ ٽضٸ   SAT ا٭زؼ ڇاٽَؼ اٹڂبرظ فلاٷ ٽٺ٬ .ٗ

 أ٩ٺٰ ٽٺٮبد اٹوٍټ ڇاٹٶزبثخ  .٘
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 27رذسٚت 

 :Stereolithography  انـجبػخ انسدشٚخ فٙ الأٔرٕكبد

 

  ٰر٦زجو اٹٞجب٥خ اٹؾغوٌخ اٹٖٺجخ ٽڀ اٹوڇائ٤ اٹزٲڂٍخ الأٵضو أڅپٍخ ، ڇڅً ٥پٺٍخ رڈٹٍل ځَقخ ٝج

 ڇڅً رٲلٻ ٝوٌٲخ –٥ڀ اٹڂپبمط اٹپغَپخ اٹضلاصٍخ الأث٦بك  (ٽبكح ٕپ٪ٍخ)الإٔٸ هارڂغٍخ  

(  ٽٮوكح أڇ ٽغپ٦خ)ٹٺڂپبمط اٹپغَپخ(Rapid proto typing)ٍو٦ٌخ ٹٺؾٖڈٷ ٥ٺى اٹ٦ٍڂخ الأڇٹٍخ

 ڇرزٞٺت اٹ٦پٺٍخ ٽ٦لاد فبٕخ رٲوأ ٽٺٮبد هٍټ اٹڂپبمط اٹپغَپخ –ٽجبّوح ٽڀ هٍڈٻ أڇرڈٵبك 

  . (Special Format)اٹضلاصٍخ الأث٦بك ٭ً رڂٍَٰ فبٓ 

  ٌل٥ټ أڇرڈٵبك ٥پٺٍخ اٹٞجب٥خ اٹؾغوٌخ اٹٖٺجخ ٽڀ فلاٷ الأٽوSTLOUT    . 

   ٌڈٹل څنا الأٽو ٽٺٮب ثبٽزلاكstl *. ٌپٶڀ اٍز٦پبٹڄ ٭ً عچبى  ٝجب٥خ ؽغوٌخ ٕٺجخST.A 

    (Apparatas  Stereolithographyافزٖبه)

                     

  ٌپٶڂٴ رڂٮٍن اٹقٞڈاد اٹزبٹٍخ لإځْبء اٹپٺ٬  :STL  

 ا٭زؼ ٽٺ٬ ٹٺوٍټ  .ٔ

، ثْوٛ  (ٽغپ٦خ أڇ ٩ٍو ٽغپ٦خ)ٱټ ثبځْبء ځپڈمط أڇ ٥لح ځپبمط ٽغَپخ صلاصٍخ الأث٦بك  .ٕ

 WCS اٹپڈعجخ ٹڂ٢بٻ الإؽلاصٍبد اٹ٦بٹپً X,Y,Zرڈاعل ٵٸ اٹپغَپبد ٭ً الإؽلاصٍبد 

 <  Export  fileافزو  .ٖ

.     stl*.(  lithography) ڇاځزٰ  Export data ٭ً ځب٭نح   Files of  typeا٭زؼ اٹلائؾخ  .ٗ

    Saveاٵزت اٍټ اٹپٺ٬ صټ اځٲو ىه  .٘

    ٌپٶڂٴ أٌٚب رڂٮٍن اٹقٞڈاد اٹزبٹٍخ لإځْبء اٹپٺ٬STL:  

 صټ اٙ٪ٜ ٽٮزبػ الإكفبٷ   STLOUT أكفٸ الأٽو  .ٔ

افزو ٽٶڈځب ڇاؽلا )   ٦ٌڂً ٥select a single object for stl out putڂل ١چڈه اٹپڈعڄ   .ٕ

، اځٲو ٽغَپب أڇ ٥لح ٽغَپبد صټ اٙ٪ٜ ٽٮزبػ   (لإفواعڄ ٭ً ٝجب٥خ ؽغوٌخ ٕٺجخ

الإكفبٷ 

 ، اٙ٪ٜ ٽٮزبػ ٥Create a binary STL file? [Yes/No] <Y>: Yڂل ١چڈه اٹپڈعڄ  .ٖ

. الإكفبٷ لإځْبء اٹپٺ٬ 

  Save اٵزت اٍټ اٹپٺ٬ صټ اځٲو ىه – Creat STL File٭ً ځب٭نح  .ٗ

 

  (ٽٲب٤ٝ أ٭ٲٍخ  )ٌزټ روعپخ اٹپغَپبد اٹضلاصٍخ الأث٦بك اٹً ٽغپڈ٥خ ٽڀ اٹپْبثٴ اٹپَزٍٞٺخ 

٥ٺى اٹ٦ٍڂخ اٹزً رَزقلٻ ٭ً رٖڂ٦ٍچب ٽبكح ٽڈځڈٽو  .* stlاٹپڈعڈكح ٭ً   اٹپٺ٬  

Monomer ٍبئٺخ رزغپل ٥ڂل ر٦وٙچب ٹلأ٦ّخ اٹٚڈئٍخ أڇ اٹؾواهٌخ ، ڇڅً ٽڀ اٹپڈاك 

 اٹزً رزپٍي ثزؤصوڅب ثبٹٚڈء ، ڇرٲڈٻ اٹپبٵٍڂخ ثپ٦ڈځخ اٹؾبٍت ثزڈعٍڄ Acrylatesالأٵوٌٺٍزٍخ 

أ٦ّخ ٭ڈٯ ثڂٮَغٍخ أڇ أ٦ّخ اٹٺٍيه ٹزئصو ٥ٺى اٹَبئٸ ٭ً الارغبڅبد ڇاٹپَبهاد اٹزً 

ٌؾلكڅب اٹؾبٍت ؽَت هٍټ اٹپڂزظ ، ٭ززغپل ٝجٲبد ٽززبٹٍخ ٽڀ اٹپبكح ٝجٲخ ٝجٲخ ٭ً ارغبڃ 

هأًٍ اٹى أٿ ٌزٶڈٿ اٹپغَټ ٵٺڄ ٭ً ىٽڀ ڇعٍي  

   ٌپٶڂٴ اٍز٦پبٷ ٽز٪ٍو اٹڂ٢بٻFACETRES ٹٺزؾٶټ ٭ً ځٲبڇح رٺٴ اٹپْبثٴ    . 
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   28رذسٚت 

 :رُفٛز يششٔع يؼًبس٘ 

ٹوٍټ ٽجڂى ثڈاعچخ ىعبعٍخ ، ڇٽجڂى ثڈاعچخ هفبٽٍخ ، ٽ٤ اٙب٭خ اٹپڈاك اٹقبٕخ ثپٶڈځبد اٹوٍټ ، 

:  ٵبٹپڈٙؼ ثبٹپڂ٢و اٹزبٹً Renderڇا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ 

 
 

 :سعى يجُٗ ثٕاخٓخ صخبخٛخ: أٔلا 

 Layer 0 ځْٜ ٝجٲخ اٹوٍټ –ٹوٍټ اٹغلاه اٹقبهعً ٹٺپجڂى  .ٔ

  Southwest Isometric View افزو اٹپڂ٢ڈه       .ٕ

 أكفٸ رقبځخ اٹقٜ – ثبلأث٦بك اٹپڈٙؾخ ٹپجڂىٷٹغلاه اٹَٮٺً  ٹوٍټ اPolysolidاٍزقلٻ أٽو  .ٖ

Width = 0.15 m – أكفٸ الاهرٮب٣    Height = 0.75 m  

 
  Concreteځْٜ ٝجٲخ اٹوٍټ -  ٹزپضٍٸ الأٍٲ٬ ڇالأ٥پلح اٹقوٍبځٍخ  ٹٺپجڂى  .ٗ

  ٹوٍټ ٕڂلڇٯ ٽغَټ ٌپضٸ اٹَٲBox٬افزو أٽو،3D makeٹڈؽخ اٹزؾٶټ  ٽڀ  .٘

  30.15m x 0.30m x 30.15m أكفٸ أث٦بك اٹٖڂلڇٯ  .ٙ
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 ٽڀ 3.5m ٽڀ ٽوٵي ٱب٥لرڄ اٹى ځٲٞخ ٥ٺى ٽَب٭خ Move اځٲٸ اٹٖڂلڇٯ ثبٍزقلاٻ أٽو  .7

   Zٽوٵي ٱب٥لح اٹغلاه اٹقبهعً لأ٥ٺى ٭ً ارغبڃ ٽؾڈه 

  ٽزو لأ٥ٺى 3 أٍٲ٬ ثٮڈإٸ ٍج٦خ٥لك ٹزٶڈٌڀ ځَـ ٷااٍزقلٻ أٽو  .8

 صټ اٍزقلٻ أٽو اٹزغڈ٬ٌ – m ٥0.7لٷ اهرٮب٣ اٹَٲ٬ اٹَبث٤ ثبٍزقلاٻ ٽٲبث٘ اٹزؾٶټ اٹى  .9

Shell ٽڀ ّوٌٜ أكڇاد Solid Editing      ٹزغڈٌٮڄ ٽڀ أ٥ٺى ، صټ أكفٸ ٱٍپخ الإىاؽخ 
Shell Offset = 0.4 m   

 

 
 

  Wallځْٜ ٝجٲخ اٹوٍټ - ٹزپضٍٸ اٹؾڈائٜ اٹلافٺٍخ  .ٓٔ

ثپب ٦ٌبكٷ أكفٸ ٍپٴ اٹقٜ  أهٍٙخ اٹپجڂى ، صټ  ٭ً ٽوٵيm  x  15 m 15 اهٍټ ٽوث٤ .ٔٔ

ٌغت أٿ ٢ٌچو اٹوٍټ  - Thickness = 23.3 m ؽزى ثلاٌخ اٹَٲ٬ اٹَبث٤  اهرٮب٣ اٹپجڂى

 :ٵبَرً 
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   glassځْٜ ٝجٲخ اٹوٍټ -  ٹوٍټ اٹغلاه اٹيعبعً ٹٺپجڂى  .ٕٔ

 أكفٸ ٍپٴ – أهٍٙخ اٹپجڂى ،  ٭ً ٽوٵيm x 30 m 30اهٍټ ٽوث٤ ثبٹٺڈٿ الأىهٯ  .ٖٔ

  ٹزپضٍٸ اٹغلاه اٹيعبعً ٹٺپجڂى Thickness = 23.3 mاٹقٜ

  Mullionځْٜ ٝجٲخ اٹوٍټ - لإځْبء ٱڈا٤ٝ ٹٺغلاه اٹيعبعً  .ٗٔ

 ثٞڈٷ ٭ً ٽڂز٬ٖ اٹڈاعچخ اٹيعبعٍخ الأٽبٽٍخ ٌپضٸ ٱب٤ٝ ٹٺغلاه اٹيعبعً  اهٍټ فٜ  .٘ٔ

20cmڇٍپٴ     Thickness = 23.3 m –ٌپٍڂب ، ڇ٥لك   ٽڂڄ ٥لك فپَخ ٱڈا٤ٝ ځَـ ا

 ٹڂَـ Mirror صټ اٍزقلٻ أٽو الاځ٦ٶبً –فپَخ ٱڈا٤ٝ ٌَبها ٥ٺى ٽَب٭بد ٽزَبڇٌخ

 اٹى ٵٸ ٽڀ °90 صټ اځَـ ځٮٌ اٹٲڈا٤ٝ ٽ٤ اٹلڇهاٿ –اٹٲڈا٤ٝ ثؤٵپٺچب ٥ٺى اٹڈاعچخ اٹقٺٮٍخ 

 اٹغبځجٍڀ الأٌپڀ ڇالأٌَو

 الأٍٺڈة اٹَبثٰ ثڂٮٌ ، اهٍټ فٞڈٛ  رپضٸ اٹجبة اٹقبهعً ٹٺپجڂى  .ٙٔ

  Ceiling lightځْٜ ٝجٲخ اٹوٍټ - ٹوٍټ ٥ٺت اٹپٖبثٍؼ ثبلأٍٲ٬  .7ٔ

  – 15cm ٹلأٍٮٸ اځَقڄ  – m  x 1.0 m 1.0 ثبلأث٦بك 3Dfaceځپڈمط اٹ٦ٺجخ   ٍٞؼاهٍټ .8ٔ

   اٹڂپڈمط ؽڈٷ  – أفوډ ٹزپضٍٸ الأڇعڄ الأهث٦خ ٹڂپڈمط ٹ٦ٺجخ 3D faceاهٍټ أهث٦خ أٍٞؼ 

  -  عپ٤ٍ أٍٲ٬ اٹپجڂى اٹى حٽڂبٍتٽٖٮڈ٭بد  ةڅباځَـصټ  ٹزپضٍٸ ٥ٺجخ ٽٖبثٍؼ Block         اٹى 

 :ٌغت أٿ ٢ٌچو اٹوٍټ ٵبَرً          
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 :ثٕاخٓخ سخبيٛخسعى يجُٗ :ثبَٛب 

   Layer 0  ځْٜ ٝجٲخ اٹوٍټ –ډ ٹوٍټ اٹغلاه اٹقبهعً ٹٺپجڀ .ٔ

 Top View افزو اٹپڂ٢ڈه   .ٕ

ٹغلاه اٹپؾٍٜ ٷڅنا اٹْٶٸ ٌپضٸ ٽٲ٤ٞ ٝڈٹً )هٍټ اٹْٶٸ اٹزبٹً ثبلأث٦بك اٹپڈٙؾخا  .ٖ

  :(ثبٹپجڂى 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Closed Polyline ٹزؾڈٌٸ اٹپٲ٤ٞ اٹى PEDITاٍزقلٻ الأٽو  .ٗ

هٍټ ٽَبه ٌپضٸ ځ٬ٖ الإٝبه اٹقبهعً ٹپٲ٤ٞ أ٭ٲً ٭ً اٹغلاه اٹپؾٍٜ ثبٹپجڂى ا .٘

: اٹزبٹًٵبٹپڈٙؼ ثبٹوٍټ 

 

 

 

 

 

 

 

 

 

 PEDIT لاٍزٶپبٷ الإٝبه اٹقبهعً اٹپؾٍٜ ثبٹپجڂى  صټ اٍزقلٻ الأٽو Mirrorاٍزقلٻ أٽو  .ٙ

 :  ، ٵبٹپڈٙؼ ثبٹوٍټ اٹزبٹً Polylineٹزؾڈٌٸ الإٝبه اٹٶبٽٸ اٹى فٜ 
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  SW Isometric View افزو اٹپڂ٢ڈه   .7

  ٹپل ٽٲ٤ٞ اٹغلاه فلاٷ ٽَبه الإٝبه اٹقبهعً ٹٺپجڂىSweepاٍزقلٻ أٽو اٹپل ثبلإىاؽخ  .8

ٌٮٚٸ افزٍبه ځٲٞخ أٍبً ٹ٦پٺٍخ اٹپل ٥ٺى اٹقٜ أٍٮٸ ٱب٥لح ٽٲ٤ٞ اٹغلاه ؽزى رڂٞجٰ    )          

 : ٌغت أٿ ٢ٌچو اٹوٍټ ٵبَرً – ( XY          ٱب٥لح اٹپجڂى ٥ٺى اٹپَزڈډ 

 
  Concreteځْٜ ٝجٲخ اٹوٍټ - ٹوٍټ اٹَٲ٬ اٹ٦ٺڈي ٹٺپجڂى  .9

–ٌزٶڈٿ ٽٲ٤ٞ ٵبٽٸ ٹٺغلاه  – صټ اځٲو علاه اٹپجڂى- ٭ً ٍٞو الأڇاٽو Sectionأٽو أكفٸ   .ٓٔ

 صټ –  اٍزقٺٔ ٽڂڄ اٝبه فبهعً ٹٍپضٸ اٹَٲ٬ اٹ٦ٺڈي ٹٺپجڂى –أ٩ٺٰ ثبٱً ٝجٲبد اٹوٍټ 

  Region صټ اٍزقلٻ أٽو– Closed Polylineؽڈٷ څنا الإٝبه اٹى فٜ ٽز٦لك ٽ٪ٺٰ  

اٹى اٹپڈ٤ٙ  ٹڂٲٸ الإٝبه  Moveصټ اٍزقلٻ أٽو اٹزؾوٌٴ  –ٹزؾڈٌٸ الإٝبه اٹى ٍٞؼ 

 أ٥ٺى اٹغلاه اٹقبهعً اٹپڂبٍت 
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  Facadeځْٜ ٝجٲخ اٹوٍټ  - ٹوٍټ اٹڈاعچخ الأٽبٽٍخ ٹٺپلفٸ .ٔٔ

 2m x 3m x 1.35m ثبلأث٦بك ٽغَټاهٍټ ٕڂلڇٯ  .ٕٔ

ٵپب څڈ ٽڈٙؼ  ٽزو 2x 1.5 x 2.5اهٍټ ٥ٺى اٹڈعڄ اٹ٦ٺڈي ٕڂلڇٯ ٽغَټ آفو ثبلأث٦بك  .ٖٔ

 ثبٹوٍټ 

 
 7.8mڇاهرٮب٥ڄ  Ø 1.2 رڄ ڇٱٞو كائوح ٱټØ1.5 رڄ ٱٞو كائوح ٱب٥لٽغَټاهٍټ ٽقوڇٛ  .ٗٔ

  Xٹٲ٤ٞ اٹپقوڇٛ ثپَزڈډ ٽبها ثپؾڈه اٹپقوڇٛ ڇٽڈاىٌب ٹپؾڈه Sliceاٍزقلٻ أٽو .٘ٔ

  2m x 0.15mx7.8m أث٦بكڃ Solid ٕڂلڇٯ ٽٶبځڄاٹٰٖ اؽن٫ اٹڂ٬ٖ اٹقٺٮً ٹٺپقوڇٛ ڇ .ٙٔ

 
 ٽڀ اٹٲب٥لح m 1 ٹوٍټ ٽٲ٤ٞ ٹڂ٬ٖ اٹپقوڇٛ اٹَبثٰ ٥ٺى ٽَب٭خ Sectionاٍزقلٻ أٽو  .7ٔ

٭ً  Ø 0.12m  اهٍټ كائوح ثٲٞو – ٽڀ اٹٲب٥لح اٹ٦ٺڈٌخ 0.5mاٹَٮٺٍخ ، ڇآفو ٥ٺى ٽَب٭خ 

  لإځْبء اٍٞڈاځخ ثپل اٹلائورٍڀ اٹَٮٺٍخ ڇاٹ٦ٺڈٌخ Loftاٍزقلٻ أٽو –ٽڂز٬ٖ ٵٸ ٽٲ٤ٞ 
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 ځَـ ٽڀ الاٍٞڈاځخ ٥ٺى 7 لإځْبء ٽٖٮڈ٭خ ٽٶڈځخ ٽڀ Array اٍزقلٻ أٽو اٹپٖٮڈ٭بد  .8ٔ

 اٹَٞؼ اٹپقوڇًٝ 

 
  الاٍٞڈاځبد اٹَج٦خ ٽڀ اٹَٞؼ اٹپقوڇًٝ  Subtractاٝوػ  .9ٔ
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 ٥ٺى اٹَٞؼ الأٽبٽً ٹٺٖڂلڇٯ ، أٍٮٸ اٹپٲ٤ٞ اٹَٮٺً 0.12m Ø اهٍټ كائورٍڀ ثٲٞو  .ٕٓ

 ڇأ٥ٺى اٹپٲ٤ٞ اٹ٦ٺڈي ٹٺپقوڇٛ 

  ٵٸ كائوح ٥ٺى ٽَبه ځ٬ٖ كائوح اٹپٲ٤ٞ اٹپڂب١و Extrude ٽل  .ٕٔ

 
 هٵت الأعياء اٹَبثٲخ ٵبٹوٍټ اٹپڈٙؼ .ٕٕ

  ٹلٽظ الأعياء ٭ً ٽٶڈٿ ڇاؽل  Unionاٍزقلٻ أٽو  .ٖٕ
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  ٽزو 10اځَـ اٹغبځت اَفو ٥ٺى ٽَب٭خ   .ٕٗ

 ثبٹقٜ اٹپز٦لك اٹپ٪ٺٰ ٽضٺش ، صټ اهٍټ Front View، افزو هٍټ اٹ٪ٞبء اٹ٦ٺڈي ٹٺڈاعچخ ٷ .ٕ٘

Closed Polyline 14=  ٱب٥لرڄm  4=  ڇاهرٮب٥ڄm  صټ اٍزقلٻ أٽو ،Extrude ٹپل اٹپضٺش 

  Z٭ً ارغبڃ ٽؾڈه  1.5m ٽَب٭خ 

 أكفٸ ٱٍپخ – ٽڀ اٹلافٸاٹ٪ٞبء ٫ يعڈ ٹذSolid Edit ٽڀ ّوٌٜ أكڇاد Shellاٍزقلٻ أٽو  .ٕٙ

 ر٦لٌلاد رواڅب  أيأ٬ٙ  –  Shell Offset = 0.1mالإىاؽخ 

 
  3D faceاهٍټ كهعبد اٹَٺټ ثبٍزقلاٻ  .7ٕ

 
 ( ٽزو3.5=ٍپٴ ة Polylineفٜ  )ٵبٹپڈٙؼ ٥ٺى اٹلهط اٹ٦ٺڈي ٹٺَٺټ اهٍټ ٭زؾخ اٹپلفٸ  .8ٕ
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ٽڀ اٹپغَټ  ٹٮٖٸ Subtractاٍزقلٻ أٽو ، صټ ٽغَټ اځَـ ٭زؾخ اٹپلفٸ ، صټ ؽڈٹچب اٹى  .9ٕ

 اٹغيء اٹپڂب١و ٹزٮو٨ٌ  اٹپجڂى علاه

 ٌغت أٿ ر٢چو –اهٍټ ٽَزٍٞٸ فٺ٬  ٭زؾخ اٹپلفٸ، صټ ؽڈٹڄ اٹى ٍٞؼ ٹزپضٍٸ ثبة كافٺً  .ٖٓ

 :اٹڈاعچخ الأٽبٽٍخ ٹٺپلفٸ ٵبَرً 

 
      Solid اهٍټ اٝبه ٹٺڂب٭نح ثبلأث٦بك اٹپڂبٍجخ ٽَزقلٽب أڇاٽو Mullion٭ً ٝجٲخ اٹوٍټ  .ٖٔ

    – اهٍټ ٍٞؼ ىعبعً ٹٺڂب٭نح ٹ٦ٶٌ الأ٦ّخ Glass ڇ٭ً ٝجٲخ اٹوٍټ – 3Dface         أڇ 

  ٽَز٦ٍڂب   – اهٍټ ٩ٞبء فوٍبځخ ٥ٺڈي ٹٺڂب٭نح ٹٺز٢ٺٍٸ Concrete         ڇ٭ً ٝجٲخ اٹوٍټ 

   صټ أكفٸ اٹڂب٭نح ٭ً ثٺڈٳ–ثبٹوٍټ اٹپڈٙؼ            

 
   ٹٮٖٸ ٽغَټ ثڂٮٌ ّٶٸ ٭زؾخ اٹڂب٭نح ٽڀ اٹغلاه ٹزٮو٨ٌ اٹغيءSubtractاٍزقلٻ أٽو  .ٕٖ

  ٦ٙچب ٭ً اٹپٶبٿ اٹپڂبٍت – اكفٸ اٹڂڈا٭ن ٭ً اٹوٍټ –اٹپڂب١و 
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 عبځت – ؽلك اٹٞوٌٰ اٹپٲبثٸ ڇاٹپغبڇه–اهٍټ اٝبه فبهعً ٌؾٍٜ ثبٹپَبؽخ اٹپَزقلٽخ  .ٖٖ

 ؽلك ٽَبؽخ ٭ً ٽڈاعچخ اٹٞوٌٰ اٹپغبڇه رپضٸ – Sidewalkاٹٞوٌٰ اٹپقٖٔ ٹٺپْبح 

 اٝبه فبهعً ٭به٧ ٍٍٲبٻ ٥ٺٍڄ ٽجڂى آفو ٽَزٲجلا

 0,0,0)ؽوٳ اٹوٍټ ثبٹٶبٽٸ ٹٍڂٞجٰ اٹوٵڀ اٹٍَبه الأٽبٽً ٹٺپجڂى اٹٍَبه ٥ٺى ځٲٞخ الإٔٸ  .ٖٗ

)  

    Perspective Projection اځٲو ىه 3D Navigateٽڀ ٹڈؽخ اٹزؾٶټ  .ٖ٘

  Conceptual اځٲو ځپٜ اٹوإٌخ Visual Style ٽڀ ٹڈؽخ اٹزؾٶټ  .ٖٙ

 : ؽزى رؾٖٸ ٥ٺى اٹپڂ٢و اٹزبٹً  Constrained Orbitؽوٳ اٹڂپڈمط ثبٍزقلاٻ اٹپلاه .7ٖ

 

  :View Manager ، رٮزؼ ځب٭نح  Named views ، اځٲو ىه Viewٽڀ ّوٌٜ أكڇاد  .8ٖ
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  : New View رٮزؼ ځب٭نح  Newاځٲو ىه  .9ٖ

 
 ، View Manager ، ر٦ڈك اٹى ځب٭نح OK ، صټ اٙ٪ٜ ىه View 1أكفٸ اٍټ اٹپڂ٢ڈه  .ٓٗ

  View 1 ، ٌزټ ؽٮ٠ اٹپڂ٢ڈهOK صټ  Applyاٙ٪ٜ ىه

  :ئظٓبس انظٕسح انٕاقؼٛخ نهًُٕرج ثذٌٔ ئػذاداد

 –Render ځب٭نح٭زؼ  د– Render  ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ  اځٲو ىهRenderٹڈؽخ اٹزؾٶټ ٽڀ 

: ٍٞؼ ٽ٢ٺٸ ٵبٹپڂ٢و اٹزبٹً ة٢ٌچو اٹڂپڈمط ڇ

 
 ثلڇٿ ا٥لاكاد ٍزؾٖٸ ٥ٺى ٽب ٌَپى ځپڈمط ٽٖٲڈٷ   ٥3Dڂلٽب رپضٸ ځپڈمط 

 (Z buffer shaded model) ڇڅنا ٽ٦ڂبڃ أٿ الأٍٞؼ ٽ٢ٺٺخ ٭ً أٹڈاځچب ڇٽٖله اٹٚڈء څڈ ثْٶٸ ، 

 ا٭زواًٙ  ٽڀ ٽڈٱ٤ اٹٶبٽٍوا
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 :رقهٛذ صأٚخ ػٕء انشًظ 

  ON ٹزٖجؼ اٹْپٌ ٭ً ڇ٤ٙ  Sun status ، اځٲو ىه Lightsٽڀ ٹڈؽخ اٹزؾٶټ  .ٔ

 ، رٮزؼ  Geographic Location ، اځٲو ىه اٹپڈٱ٤ اٹغ٪وا٭ً Lightsٽڀ ٹڈؽخ اٹزؾٶټ  .ٕ

  Geographic Locationځب٭نح 

 ڇځٞبٯ اٹڈٱذ Nearest City: Cairo, Egypt ڇاٹپلٌڂخ Region:Africaأكفٸ اٍټ اٹپڂٞٲخ  .ٖ

Time Zone:(GMT+02:00)Cairo – صټ اځٲو OK  

 

  SUN PROPERTIES ، رٮزؼ ځب٭نح    Edit the Sunاځٲو ىه  .ٗ

 : أكفٸ فٖبئٔ ٙڈء اٹْپٌ ٵبَرً  .٘

   Sun status :ONؽبٹخ اٹْپٌ   . أ

   Shadow : ONؽبٹخ ١ٸ اٹْپٌ  . ة

   Sky status :Sky Backgroundؽبٹخ اٹَپبء  . د

  Date : 1/1/2008 اٹزبهٌـ  . س

     Time : 3.00 PM اٹڈٱذ  . ط

 Day light Saving : Yesؽبٹخ ؽٮ٠ الإٙبءح اٹٍڈٽٍخ   . ػ

   Shadow Softness :1ځ٦ڈٽخ اٹ٢ٸ  . ؿ

  ، ٌزټ ؽٮ٠ فٖبئٔ ٙڈء اٹْپٌ OKاٙ٪ٜ ىه  .ٙ
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 :  ، ٍزجلڇ اٹپ٦بٌڂخ ٵبٹپڂ٢و اٹزبٹً Renderاځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ  .7
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صټ   - Shadow Softness =6 ٥لٷ ځ٦ڈٽخ اٹ٢لاٷ – SUN PROPERTIESا٭زؼ  ځب٭نح  .8

 أ٩ٺٰ اٹڂب٭نح 

 : ، ٍزجلڇ اٹپ٦بٌڂخ ٵبٹپڂ٢و اٹزبٹً Renderاځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ  .9

 

 
 

 صټ أ٩ٺٰ اٹڂب٭نح - Time : 10.00 AM  ٥لٷ  اٹڈٱذ – SUN PROPERTIESا٭زؼ  ځب٭نح  .ٓٔ

  ٍزجلڇ اٹپ٦بٌڂخ –  لاؽ٠ ر٪ٍٍو ارغبڃ اٹ٢لاٷ – Renderاځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ  .ٔٔ

 :ٵبٹپڂ٢و اٹزبٹً 
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  :نؼُبطش انشعىيٕاد الئػبفخ 

 ٽڀ ٹڈؽخ رؾٶټ   Materialsلإ٥لاك اٹپڈاك اٹپٞٺڈة اٹؾبٱچب ث٦ڂبٕو اٹوٍټ ، اځٲو ىه .ٔ

Materials ثڂب٭نح اٹزؾٶټ Dashboard رٮزؼ ځب٭نح Materials:  

 
  ، اځَـ اٹپڈاك اَرٍخ ثڂ٢بٻ اٹَؾت ڇالإ٭لادTool Palettesٽڀ ځب٭نح ٹڈؽبد الأكڇاد  .ٕ

Drag and drop اٹى ٽوث٤ اٹؾڈاه Materials in Drawing Available ثڂب٭نح Materials:  
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:  ، اځَـ اٹپبكح-Materials Samples  Masonryٽڀ ٹڈؽخ أكڇاد  . أ

Masonry.Unit.Masonry.CMU.SandBlasted.Gryصټ افزو ٹچب اٹقٖبئٔ اَرٍخ،: 

Diffuse Map : Speckle 
Opacity Map : Speckle 
Bump Map   : Speckle 

:   ، اځَـ اٹپبكح Flooring - Materials Samplesٽڀ ٹڈؽخ أكڇاد  . ة

Finishes.Flooring.Marble.Whiteصټ افزو ٹچب اٹقٖبئٔ اَرٍخ ، : 

Diffuse Map : Speckle 
:  ، اځَـ اٹپبكح Doors and Windows- Materials Samplesٽڀ ٹڈؽخ أكڇاد  . د

Windows.Glazing.Glass.Clear Doors- 
:  ، اځَـ اٹپبكح Woods and Plastics- Materials Samplesٽڀ ٹڈؽخ أكڇاد  . س

Plastics.Plastics.PVC.White صټ افزو ٹچب اٹقٖبئٔ اَرٍخ ،:Woods- 

Refraction index : 3 
:              ، اځَـ اٹپبكح Finishes- Materials Samplesٽڀ ٹڈؽخ أكڇاد  . ط

Finishes.Painting.Paint .White 
:  ، اځَـ اٹپبكح Metals- Materials Samplesٽڀ ٹڈؽخ أكڇاد  . ػ

Structural.Metal.Framing.Steel Metal-  

 

  رٮزؼ ځب٭نح                Attach By Layer، اځٲو ىهMaterialsٽڀ ٹڈؽخ رؾٶټ  .ٖ

Material Attachment Options:  
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 ، ثبٹٞجٲبد Material Attachment Optionsأٹؾٰ اٹپڈاك اٹپڈعڈكح ثبٹغبځت الأٌَو ٹڂب٭نح  .ٗ

 Drag and drop اٹپقٖٖخ ٹچب ٭ً اٹغبځت الأٌَو، ٽَزقلٽب ځ٢بٻ اٹَؾت ڇالإ٭لاد 

  Realistic ، افزو ځپٜ اٹوإٌخ Visual Stylesٽڀ ٹڈؽخ اٹزؾٶټ  .٘

  Off لافزٍبه ؽبٹخ اٹْپٌ ٭ً اٹڈ٤ٙ  Sun status ، اځٲو ىه Lightsٽڀ ٹڈؽخ اٹزؾٶټ  .ٙ

 :، ٍزجلڇ ٽ٦بٌڂخ اٹپڂ٢ڈه ثبلإٙبءح الا٭زواٍٙخ ٵبٹپڂ٢و اٹزبٹً 

 

 
 

 ، صټ Sun Propertiesرٮزؼ ځب٭نح  -  Edit the Sun ، اځٲو ىه Lightsٽڀ ٹڈؽخ اٹزؾٶټ  .7

 :أكفٸ اٹقٖبئٔ اٹزبٹٍخ 

 Sun status : ONؽبٹخ اٹْپٌ  . أ

   Sky status : Sky Backgroundؽبٹخ اٹَپبء  . ة

 Time :03.00 PMاٹڈٱذ  . د

 :، ٍزجلڇ اٹپ٦بٌڂخ ٵٖڈهح ّپٍَخ ثبٹپڂ٢و اٹزبٹً Renderاځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ  .8
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 :ئػبفخ يُظش خهفٙ 

  :View Manager ، رٮزؼ ځب٭نح  Named views ، اځٲو ىه Viewٽڀ ّوٌٜ أكڇاد  .ٔ

 
  New View رٮزؼ ځب٭نح – Newاځٲو ىه  .ٕ
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  View Manager ، روع٤ اٹى ٱبئپخ OK ، صټ اٙ٪ٜ View 2اكفٸ اٍټ اٹپڂ٢ڈه  .ٖ

 
 رٮزؼ ځب٭نح – Image ، صټ اځٲو Background Override ، افزو General٭ً ٽوث٤  .ٗ

Background  

 
 Adjust Image ، صټ افزو ٕڈهح اٹقٺٮٍخ ٽڀ ٽٺٮبد اٹٖڈه اٹپزبؽخ ، صټ اځٲو Browseاځٲو  .٘

  Adjust Background Imageٹٮزؼ ځب٭نح  
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  OK ٹٚجٜ اٹٖڈهح ، صټ اٙ٪ٜ Stretch ، صټ افزو  Image positionا٭زؼ ٱبئپخ .ٙ

 ، ٌزټ اځْبء اٹپڂ٢ڈه OK صټ Apply  صټ Set Current ، اٙ٪ٜ View Manager٭ً ځب٭نح  .7
View 2  

 :  ٍزجلڇ اٹپ٦بٌڂخ ٵبٹپڂ٢و اٹزبٹً OFF ٹڈ٤ٙ اٹْپٌ ٭ً اٹؾبٹخ  Sun statusاځٲو ىه  .8
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  ON ٹڈ٤ٙ اٹْپٌ ٭ً اٹؾبٹخ  Sun statusاځٲو ىه  .9

 :، ٍزجلڇ اٹپ٦بٌڂخ ٵٖڈهح ّپٍَخ ثبٹپڂ٢و اٹزبٹً Renderاځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ  .ٓٔ

 

 ٽڀ  Adjust Exposureأؽٍبځب ٱل رجلڇ اٹٖڈهح ٽ٦زپخ أڇ ثبڅزخ ، ٭ً څنڃ اٹؾبٹخ اځٲو ىه  .9

  Adjust rendered Exposure ، ٹٮزؼ ځب٭نح Renderٹڈؽخ اٹزؾٶټ

 
ٌپٶڂٴ ٙجٜ ٽ٦لٷ اٹَٞڈ٣ ڇاٹزجبٌڀ ٹٺڂپڈمط ثز٦لٌٸ ٱٍپخ ٵٸ ٽڀ                .ٓٔ

Brightness& Contrast & Mid tones ڇٵنٹٴ ٙجٜ ٽ٦لٷ اٹَٞڈ٣ ڇاٹزجبٌڀ ٹٺٖڈهح ،  

 Process Backgroundثزڂٍْٜ أڇ اٝٮبء ؽبٹخ 
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 :انزأثٛشاد انؼٕئٛخ 

: ٌڈعل صلاصخ أځڈا٣ ٹٺزؤصٍواد اٹٚڈئٍخ 

 ، ٌپضٸ ٙڈء اٹْپٌ ، لإٕلاه ؽيٽخ ٽڀ الأ٦ّخ  Distant Lightٙڈء ٽڂزْو  .ٔ

 اٹٚڈئٍخ اٹپزڈاىٌخ ٽڀ ٽٖله اٹْپٌ اٹى اٹڂپڈمط ٭ً ارغبڃ ڇاؽل

 ، ٌپضٸ اٹپٖجبػ اٹٶچوثبئً اٹپڂج٦ش ٽڂڄ أ٦ّخ ٙڈئٍخ ٭ً   Point Light ځٲٞخ ٽٍٚئخ .ٕ

 عپ٤ٍ الارغبڅبد 

 ، ٥جبهح ٥ڀ ٙڈء ٽقوڇًٝ ، ٌڈعڄ اٹى اٹڂپڈمط  Spot Lightاٹٚڈء اٹپَٺٜ  .ٖ

 ثبٹزوٵٍي ٥ٺى ٽڂٞٲخ ٽ٦ٍڂخ 

 

 :رقهٛذ الإػبءح انذاخهٛخ 

 ډٷا ڇٹٶڂٴ رؾزبط –٭ً اٹپجڂى الأٌپڀٹلٌٴ اَٿ ٽبكح ثٍٚبء ٥بٵَخ ٽ٦ٍڂخ ٹ٦ٺت الأٙڈاء اٹَٲٮٍخ 

   ٹزؾٲٍٰ مٹٴ اٍز٦پٸ ٽٖله –ځچب ٽٚبءح  ثؤٽٖله ٙڈئً ٹٍڂ٦ٶٌ ٥ٺى رٺٴ اٹ٦ٺت ٽپب ٌڈؽً 

:   ٵبَرً Point  Light ٙڈئً ځٲًٞ 

                                                                3D Wireframeافزو ځپٜ اٹوإٌخ  .ٔ

 :  ، صټ أكفٸ اٹقٖبئٔ اٹزبٹٍخ Create a Point Light، اځٲو ىه Lightsٽڀ ٹڈؽخ اٹزؾٶټ  .ٕ

   ( 1 , 20 , 30 )ٽڈ٤ٙ اٹپٖجبػ ٭ً اٹڂٲٞخ  . أ

  Name : point light 1 اٍټ اٹٚڈء   . ة

   Status : ONؽبٹخ الإٙبءح  . د

  Lamp intensity : 300 Cd  ّلح الإٙبءح  . س

   Lamp color : High pressure Sodium   ٹڈٿ اٹپٖجبػ . ط

  Point light 1، ٌزټ اځْبء ٽٖله اٹٚڈء Enter اٙ٪ٜ ٽٮزبػ  .ٖ

  :انخبسخٛخرقهٛذ الإػبءح 

ٌغت رڈعٍڄ ؽيٽخ ٙڈئٍخ ٥ٺى ٽڂٞٲخ ٽ٦ٍڂخ ٹٺڈاعچخ الأٽبٽٍخ ٹٺپڂ٢ڈه ٽڀ ٽٖله ٙڈئً ث٦ٍل 

:  ٵبَرً Spot Lightځَجٍب  لاٍز٦واٗ اٹڂپڈمط ، ٌَزقلٻ ٹنٹٴ اٹٚڈء اٹپَٺٜ 

 : ، صټ أكفٸ اٹقٖبئٔ اٹزبٹٍخ Create a Spot light ، اځٲو ىهLightsٽڀ ٹڈؽخ اٹزؾٶټ  .ٔ

  ( 0 , 40-, 30)ٽٖله اٹٚڈء ٭ً اٹڂٲٞخ  . أ

  ( 15 , 0 , 35)ځٲٞخ اٹچل٫ ٭ً اٹڂٲٞخ     . ة

  Name : Spot light 1اٍټ اٹٚڈء   . د

   Status : ONؽبٹخ الإٙبءح  . س

 Hotspot angle = 35º ىاڇٌخ روٵٍي الإٙبءح . ط

  Falloff angle = 45º  ىاڇٌخ اځقٮبٗ الإٙبءح . ػ

 Lamp intensity : 100 Cdّلح الإٙبءح   . ؿ

 Lamp color : High pressure Sodium     ٹڈٿ اٹپٖجبػ . ك

  Spot light 1، ٌزټ اځْبء ٽٖله اٹٚڈء Enter اٙ٪ٜ ٽٮزبػ  .ٕ
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 :رقهٛذ طٕسح نهًُٕرج ثؼذ ئػبفخ الأػٕاء 

 ، صټ رؾڈٷ ٽڂڄ اٹى اٹپڂ٢ڈه  View 1 ، افزو اٹپڂ٢ڈه 3D Navigateٽڀ ٹڈؽخ اٹزؾٶټ  .ٔ
Southwest Isometric View   

 ، لإځْبء آٹخ اٹزٖڈٌو ، Create Camera ، اځٲو ىه 3D Navigateٽڀ ٹڈؽخ اٹزؾٶټ  .ٕ

 ٥ٺى ٽَب٭خ ٽڂبٍجخ ٽڀ ڇاعچخ اٹپڂ٢ڈه ڇاهرٮب٣ Camera Locationصټ افزو ٽڈ٤ٙ اَٹخ 

  ٭ً الارغبڃ اٹپز٦بٽل Target Locationٽڂبٍت ٽڀ ٍٞؼ الأهٗ ، ڇٽڈ٤ٙ ځٲٞخ اٹچل٫ 

 : ٥ٺى ڇاعچخ اٹپڂ٢ڈه ٹٺزپٶڀ ٽڀ رٲٺٍل ٕڈهح أٽبٽٍخ ٽڂز٢پخ ٵبَرً 

 ( 4.5 , 20- , 18) ٭ً اٹڂٲٞخ         Camera Location أكفٸ ٽڈ٤ٙ آٹخ اٹزٖڈٌو . أ

 ( 4.5 ,  0  , 18)٭ً اٹڂٲٞخ   Target Location أكفٸ ٽڈ٤ٙ ځٲٞخ اٹچل٫ . ة

  Name : Camera1أكفٸ اٍټ آٹخ اٹزٖڈٌو  . د

  Lens Length: 17 m  أكفٸ ٝڈٷ ٭زؾخ اٹ٦لٍخ  . س

 ، ٌزټ اځْبء هٽي َٹخ اٹزٖڈٌو ، ڇٌزټ اځْبء ٽڂ٢ڈه علٌل ثبٍټ Enterاٙ٪ٜ ٽٮزبػ  . ط
Camera1 

  Camera1  ، افزو اٹپڂ٢ڈه3D Navigateٽڀ ٹڈؽخ اٹزؾٶټ  .ٖ

  Realistic ، افزو ځپٜ اٹوإٌخ Visual Stylesٽڀ ٹڈؽخ اٹزؾٶټ  .ٗ

– OFF ٹڈ٤ٙ اٹْپٌ ٭ً اٹؾبٹخ  Sun status اځٲو ىه – Lights ٽڀ ٹڈؽخ اٹزؾٶټ  .٘

 ٹڈ٤ٙ الإٙبءح الا٭زواٍٙخ ٹٺپڂ٢ڈه ٭ً  View Port Lighting modeاځٲو ىه 

 –  لإ١چبه ٕٮؾخ اٹَپبء ٵقٺٮٍخ ٹٺپڂ٢و Sky background اځٲو ىه –ONاٹؾبٹخ 

اځٲو ځڈ٣ اٹٚڈء ثبٹيه الأٌپڀ  -  Lights in modelرٮزؼ ځب٭نح  -   Light Listاځٲو ىه 

٤ٙ فٖبئٔ اٹٚڈء   - Properties ٹٮزؼ ځب٭نح اٹقٖبئٔ Propertiesٹٺٮؤهح ڇافزو ٽڂچب 

 ٍزجلڇ اٹپ٦بٌڂخ ث٦ل اٙب٭خ اٹڂٲٞخ اٹپٍٚئخ ڇاٹٚڈء اٹپَٺٜ  ONاٹڂٲًٞ ڇاٹپَٺٜ ٭ً اٹؾبٹخ 

 :ٽ٤ الإٙبءح الا٭زواٍٙخ ٵبٹپڂ٢و اٹزبٹً
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 ON ٹڈ٤ٙ اٹْپٌ ٭ً اٹؾبٹخ  Sun status اځٲو ىه – .ٙ

  ، ٌغت أٿ  Render ، اځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ Renderٽڀ ٹڈؽخ اٹزؾٶټ  .7

 : رٶڈٿ اٹپ٦بٌڂخ ٵبٹپڂ٢و اٹزبٹً 

 
  

 : ٔرؼذٚهٓب  Textureئَشبء أَغدخ 

ٽجڂى رټ ٽَؾچب اٹى اٹٶپجٍڈرو ڇرؾوٌوڅب ثڈاٍٞخ ثوځبٽظ ٷ٢ٌچو ٭ً اٹْٶٸ اٹزبٹً ٕڈهح ځٲٍٞخ 

  Market 2. pcx  ڇرټ ؽٮ٢چب ٭ً ٽٺ٬ ثبٍټ ٻهً

 

 

 

 

 

 

 

 

 

 

 ٭ً اّزپبٹڄ ڇأځٴ روٌل –ځپڈمطٹٸ اٹغبځجًٽڀ اٹْبه٣ الأٌَو رقٍٸ أٿ څنا اٹپجڂى ٌٲ٤ ٭ً اٹغبځت 

: اٹپڂ٢و لإ١چبه ٥لاٱزڄ ثزٺٴ اٹڈاعچخ 

 ، ٹزپضٍٸ  ٽزو24 ٽزو ڇاع٦ٸ ٹڄ ٍپٴ 40اهٍټ فٜ ٝڈٹڄ  ، Textureځْٜ ٝجٲخ اٹوٍټ  .ٔ

 :ٵبٹپڈٙؼ ثبٹْٶٸ ؽبئٜ عبځجً ٹٺپجڂى اٹغلٌل 
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 رٮزؼ ځب٭نح Dashboard ثڂب٭نح اٹزؾٶټ Materials ٽڀ ٹڈؽخ رؾٶټ   Materials، اځٲو ىه .ٕ

Materials:  
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  ، رٮزؼ ځب٭نح               Create new material ، اځٲو ىه Materials٭ً ځب٭نح  .ٖ
Create new material  

 
  OK ، صټ اځٲو Textureأكفٸ اٍټ اٹپبكح اٹغلٌلح  .ٗ

  Select Image اځٲو ىه Diffuse map  ، أٽبٻ فبځخ Maps – texture٭ً ٽوث٤  .٘

 
، صټ  Market 2. pcxٽٺ٬ اٷ اٍټ  ، أكفٸSelect Image file ثڂب٭نح File name٭ً فبځخ  .ٙ

 ٽپبصٸ ٹپڂ٢و اٹٖڈهح Texture ، ٌزټ رؾڈٌٸ ّٶٸ اٹپبكح اٹغلٌلح اٹى ځٍَظ Openاځٲو 

 Market 2. pcxثبٹپٺ٬ 
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 ، أكفٸ اٹپڈإٮبد اٹقبٕخ Materials ثڂب٭نح Material Scaling & Tiling٭ً ٽوث٤  .7

  ، لاؽ٠ ر٪ٍٍو ّٶٸ اٹڂٍَظ ( Width = 40 m & Height = 40 m)ثپٲبً ٕڈهح اٹڂٍَظ

  Material Offset & Preview٭ً ٽوث٤ 

 
٥ڂلٽب رؾٖٸ ٥ٺى اٹٖڈهح اٹپڂبٍجخ ٹپڂ٢و اٹڂٍَظ ، اٹؾٰ ٽبكح اٹڂٍَظ ثبٹؾبئٜ اٹغبځجً   .8

 ٹٺپجڂى اٹغلٌل 

 :رقهٛذ طٕسح انًُٕرج ثؼذ ئػبفخ َغٛح انًجُٗ اندبَجٙ

 اٹى ٽَب٭خ ٽڂبٍجخ ٹغچخ اٹٍَبه رَپؼ Camera 1 ٹڂَـ آٹخ اٹزٖڈٌو Copyاٍزقلٻ أٽو  .ٔ

 Propertiesثوإٌخ اٹڂپڈمط ٵبٽلا ث٦ل اٙب٭خ اٹڂٍَظ اٹقبٓ ثبٹپجڂى اٹغبځجً ، صټ ا٭زؼ ځب٭نح 

 :ڇأكفٸ اٹقڈآ اٹزبٹٍخ َٹخ اٹزٖڈٌو 

 , 4.5 , 10) ٭ً اٹڂٲٞخ         Camera Location أكفٸ ٽڈ٤ٙ آٹخ اٹزٖڈٌو . أ

20) 
 (  0  , 4.5, 10)٭ً اٹڂٲٞخ   Target Location أكفٸ ٽڈ٤ٙ ځٲٞخ اٹچل٫ . ة

  Name : Camera 2أكفٸ اٍټ آٹخ اٹزٖڈٌو  . د

  Lens Length : 17 m  أكفٸ ٝڈٷ ٭زؾخ اٹ٦لٍخ  . س

 ، ٌزټ اځْبء هٽي َٹخ اٹزٖڈٌو ، ڇٌزټ اځْبء ٽڂ٢ڈه Enterاٙ٪ٜ ٽٮزبػ  . ط

  Camera 2علٌل ثبٍټ 

 ، ؽبٹخ اٹْپٌ ڇعپ٤ٍ الأٙڈاء ٭ً Realistic ، ځپٜ اٹوإٌخ Camera 2افزو اٹپڂ٢ڈه  .9

 : ٍزجلڇ اٹپ٦بٌڂخ ٵبٹپڂ٢و اٹزبٹOFFًاٹڈ٤ٙ 
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 :ئػبفخ أػٕاء لإظٓبس رفبطٛم أفؼم نهًُٕرج 

 لإٙب٭خ ٙڈء ٽڂزْو  Create a distant Light اځٲو ىه Lightsٽڀ ٹڈؽخ اٹزؾٶټ  .ٔ

Distant Light ٌڈعڄ اٹى ٽئفوح ٕڈهح اٹپجڂى اٹغلٌل لإ١چبه رٮبٍٕٸ أڇٙؼ ٹٺٖڈهح 

 : ثبٹقٖبئٔ اَرٍخ  

  ( 30,25, 0)ځٲٞخ ثلاٌخ ارغبڃ اٹٚڈء  . أ

  ( 0 , 0 ,5-)ځٲٞخ ځچبٌخ ارغبڃ اٹٚڈء  . ة

   Name : Distant light 1اٍټ اٹٚڈء   . د

   Status : ONؽبٹخ الإٙبءح  . س

 Lamp intensity : 1500 Cdّلح الإٙبءح   . ط

 Spot light لإٙب٭خ ٙڈء ٽَٺٜ  Create Spot Light اځٲو ىه Lightsٽڀ ٹڈؽخ اٹزؾٶټ  .ٕ

 : ٥ٺى ٕڈهح اٹپجڂى اٹغبځجً اٹغلٌل ث٪وٗ روٵٍي الإٙبءح عچخ اٹٍَبه  ثبٹقٖبئٔ اَرٍخ  

  ( 0 , 40-, 20)ٽٖله اٹٚڈء ٭ً اٹڂٲٞخ  . أ

  ( 10 , 0 ,10-) ځٲٞخ اٹچل٫ ٭ً اٹڂٲٞخ     . ة

  Name : Spot light 2اٍټ اٹٚڈء   . د

   Status : ONؽبٹخ الإٙبءح  . س

 Hotspot angle = 20º ىاڇٌخ روٵٍي الإٙبءح . ط

  Falloff angle = 30º  ىاڇٌخ اځقٮبٗ الإٙبءح . ػ

 Lamp intensity : 100 Cdّلح الإٙبءح   . ؿ

 Lamp color : High pressure Sodium     ٹڈٿ اٹپٖجبػ . ك

 : ، صټ ٤ٙ ؽبٹخ الأٙڈاء ٵبَرً Camera 2افزو اٹپڂ٢ڈه  .ٖ

 Time : 11.15 AMاٹزڈٱٍذ     -   Sun: ONاٹْپٌ . أ

  Distant light 1 :ON اٹٚڈء اٹپڂزْو . ة

  Point light 1:ON اٹڂٲٞخ اٹپٍٚئخ . د

  Spot light 1: ON اٹٚڈء اٹپَٺٜ . س

  Spot light 2: OFF اٹٚڈء اٹپَٺٜ . ط
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  ، ٌغت  Render ، اځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ Renderٽڀ ٹڈؽخ اٹزؾٶټ  .ٗ

 : أٿ رٶڈٿ ٽ٦بٌڂخ اٹپڂ٢و ٵبَرً 

 
 :٤ٙ ؽبٹخ الأٙڈاء ٵبَرً  .٘

 Day light saving: Yesٙڈء اٹڂچبه- -Time : 05.00 PMاٹزڈٱٍذ - Sun:ONاٹْپٌ . أ

  Distant light 1 :ON اٹٚڈء اٹپڂزْو . ة

   Point light 1:ON اٹڂٲٞخ اٹپٍٚئخ  . د

  Spot light 1: ON اٹٚڈء اٹپَٺٜ . س

  Spot light 2: ON اٹٚڈء اٹپَٺٜ . ط

   ، ٌغت أٿ        Render ، اځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ Renderٽڀ ٹڈؽخ اٹزؾٶټ  .ٙ

 :           رٶڈٿ ٽ٦بٌڂخ اٹپڂ٢و ٵبَرً 
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 ٭ً اٹغبځت الأٌَو point light 2ٌپٶڀ رٲٺٍل ٽڂ٢و ٽَبئً عٍل ٹٺڂپڈمط ثبځْبء ځٲٞخ ٽٍٚئخ  .8

 :ٹٺڂپڈمط ثبٹقٖبئٔ اٹزبٹٍخ 

   ( 0 , 0 ,0 )ٽڈ٤ٙ اٹپٖجبػ ٭ً اٹڂٲٞخ  . أ

  Name : point light 2اٍټ اٹٚڈء   . ة

   Status : ONؽبٹخ الإٙبءح  . د

  Lamp intensity : 0.2 Cd  ّلح الإٙبءح  . س

   Lamp color : White   ٹڈٿ اٹپٖجبػ . ط

:  ٭ً اٹغبځت اٹٍَبه ٹٺڂپڈمط ثبٹقٖبئٔ اٹزبٹٍخ Point light 3ڇاځْبء ٙڈء ځٲًٞ آفو 

   ( 8 , 8 ,5- )ٽڈ٤ٙ اٹپٖجبػ ٭ً اٹڂٲٞخ  . أ

  Name : point light 3اٍټ اٹٚڈء   . ة

   Status : ONؽبٹخ الإٙبءح  . د

  Lamp intensity : 2 Lm  ّلح الإٙبءح  . س

   Lamp color : Low Sodium Pressure   ٹڈٿ اٹپٖجبػ . ط

 :٤ٙ ؽبٹخ الأٙڈاء ٵبَرً  .9

  -Time : 10.00 PMاٹزڈٱٍذ  - Sun : OFFاٹْپٌ . أ

  Distant light 1 :OFF اٹٚڈء اٹپڂزْو . ة

   Point light 1:ON  اٹڂٲٞخ اٹپٍٚئخ   . د

  Point light 2:ON  اٹڂٲٞخ اٹپٍٚئخ  . س

 Point light 3:ON  اٹڂٲٞخ اٹپٍٚئخ   . ط

  Spot light 1: OFF اٹٚڈء اٹپَٺٜ . ػ

  Spot light 2: OFF اٹٚڈء اٹپَٺٜ . ؿ

  ، ٌغت أٿ  Render ، اځٲو ىه ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ  Renderٽڀ ٹڈؽخ اٹزؾٶټ  .ٓٔ

: رٶڈٿ ٽ٦بٌڂخ اٹپڂ٢و ٵبَرً 
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ٌپٶڀ اٹؾبٯ ث٦٘ اٹڂپبمط اٹزً رټ ا٥لاكڅب ٽَجٲب ٭ً ٽٺٮبد أفوډ لإٙب٭خ اٹؾٍبح اٹى  .ٔٔ

 :اٹڂپڈمط اٹؾبٹً ٵبٹپڈٙؼ ٭ً اٹپڂ٢و اٹزبٹً 
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Commands for 3D Modelingأٔايش انشعى فٙ الأثؼبد انثلاثخ   

 

 انٕظٛفـــــــــــــــــــــــــــــــــــــــــــــــــــــــــــخالأيـــــــــــــــش 

3DORBIT  ً3ٌزؾٶټ ٭ً اٹوإٌخ اٹٮ٦بٹخ ٹٺپٶڈځبد  ٭Dثلڇهاځچب ٭ً اٹٮوا٧  

3DFLY  ٍو اٹپڂ٢و ٵپب ٹڈ ٵڂذ رٍٞو فلاٷ اٹڂپڈمط٪ٌ 

3DWALK ٍو اٹپڂ٢و ٵپب ٹڈ ٵڂذ رٍَو فلاٷ اٹڂپڈمط٪ٌ 

SHADEMODE ًٌزؾٶټ ٭ً ٥وٗ اٹز٢ٺٍٸ ٹٺپٶڈٿ اٹپغَټ ٭ً ٽٍڂبء اٹوإٌخ اٹؾبٹ 

VISUALSTYLES  ٌڂْئ ڇ٦ٌلٷ أځپبٛ اٹوإٌخ ڇ٬ٌٍٚ أځپبٛ اٹوإٌخ ٹپٍڂبء اٹپْبڅلح 

UCS  ٌڂ٢ټ اٍزقلاٻ أځ٢پخ اؽلاصٍبد اٹپَزقلٻUCS 

UCSICON  ٌزؾٶټ ٭ً هإٌخ ڇڇ٤ٙ أٌٲڈځخ UCS 

BOX 3 اځْبء ٕڂلڇٯD solid box 

CONE ٛ3  اځْبء ٽقوڇD solid Cone 

CYLINDER 3 اځْبء اٍٞڈاځخD solid Cylinder 

POLYSOLID   اځْبء اٹقٜ اٹپغَټ اٹپز٦لك 

PYRAMID 3  اځْبء اٹچوٻD solid Pyramid 

SPHERE 3 اځْبء ٵوح ٽغَپخD solid ball 

BOUNDARY ؽٲٸ  اځْبء Regionأڇ فٜ ٽز٦لك ٌؾٍٜ ثپَبؽخ ٽ٪ٺٲخBoundary  

HELIX 2 اځْبء ٹڈٹتD & 3D 

REGION  (ٍٞؼ  )ٌؾڈٷ اٹپٶڈٿ اٹپؾٍٜ ثپَبؽخ اٹى ؽٲٸ 

EXTRUDE  3اځْبء ٽغَټ أڇ ٍٞؼD ثپل اٹپٶڈٿ أڇ اٹڈعڄ اٹپَٞؼ ٹپَب٭خ ٽ٦ٍڂخ 

LOFT  3اځْبء ٽغَټ أڇ ٍٞؼD ثبٹپل الاځٍَبثً ٹپغپڈ٥خ ٽڂؾڂٍبد 

REVOLVE 2 اځْبء ٽغَټ أڇ ٍٞؼ ثلڇهاٿ اٹپٶڈځبدD ؽڈٷ ٽؾڈه 

SWEEP اځْبء ٽغَټ أڇ ٍٞؼ ثپل اٹپڂؾڂٍبد ثبلإىاؽخ فلاٷ ٽَبه 

INTERFERE 

Highlights 

لإٙبءح الأعياء اٹپْزوٵخ ٽڀ اٹپغَپبد اٹپزلافٺخ  

INTERSECT  3اځْبء ٽغَپبدD 2 أڇ ؽٲڈٷD  ٽڀ رٲب٤ٝ اٹپغَپبد أڇ اٹؾٲڈٷ 

SUBTRACT 3ٝوػ اٹپغَپبدD  2  أڇ اٹؾٲڈٷD  

UNION   3 كٽظ اٹپغَپبدD  2 أڇ اٹؾٲڈٷD  

PRESSPULL أڇ ٍؾت ٹلأڇعڄ أڇ اٹپَبؽبد اٹپؾلڇكح ٜ٪ٙ 

SECTION  ًاٍزقلاٻ رٲب٤ٝ اٹپغَپبد ٽ٤ ٽَزڈډ لإځْبء ٽٲ٤ٞ ؽٲٺ 

SECTIONPLANE 3 اځْبء ٽٶڈٿ ٽٲ٦ًٞ ٌپضٸ ٽَزڈډ اٹٲ٤ٞ فلاٷ ٽغَټD 

SLICE 3  ٌٮٖٸ اٹپغَپبدD ځٖٮٍڀ ثپَزڈډ اڇ ٍٞؼ 

SOLIDEDIT  3 ر٦لٌٸ الأڇعڄ ڇاٹؾڈا٫ ٹٺپغَپبدD 

AREA ٌؾَت اٹپَبؽخ اٹپؾبٝخ ثپٶڈځبد أڇ اٹپَبؽخ اٹپ٦و٭خ  

MASSPROP  3 ٌؾَت فڈآ اٹٶزٺخ ٹٺپغَپبدD 2 أڇ اٹؾٲڈٷD  
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  System Variables for 3D Modeling   انُظــــــــــــــبو يغٛشاد 

 

 انٕظٛفـــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــخيغٛش انُظبو 

3DSELECTIONMODE ً٥ڂل اٍزقلاٻ أځپبٛ اٹوإٌخ   اٌزؾٶټ ٭ً أٍجٲٍخ الافزٍبه ٹٺپٶڈځبد اٹپزلافٺخ ٽوئ  

3D visual styles 

DELOBJ 3ٌزؾٶټ ٭ً ٽَؼ أڇ اثٲبء اٹپٶڈځبد اٹچڂلٍٍخ اٹپَزقلٽخ ٭ً اځْبء اٹڂپبمطD  

DISPSILH  ٭ً الإٝبه اٹَٺٶً ٹٺپغَپبدٌزؾٶټ ٭ً ا١چبه ؽڈا٫ الأڇعڄ اٹپڂؾڂٍخ  

FACETRES  ٌزؾٶټ ٭ً ځ٦ڈٽخ اٹؾڈا٫ اٹپڂؾڂٍخ ٥ڂل ٥وٗ اٹڂپبمط اٹپغَپخ اٹپ٢ٺٺخ أڇ ٥ڂل

  Renderا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ ٹٺ٦وٗ 

IMPLIEDFACE ٌزؾٶټ ٭ً ٵ٬ْ اٹپَبؽخ اٹپؾلكح ٭ً اٹپغَپبد ٥ڂل اٹز٦بٽٸ ٽ٤ أٽوpress or pull  

INTERFERECOLOR ٹڈ٤ٙ ٹڈٿ ٹٺپٶڈځبد اٹپزلافٺخ ڇاٹزً رټ اځْبئچب ثبلأٽوINTERFERE 

ISOLINES  ٌٰزؾٶټ ٭ً ٵضب٭خ ّجٶخ الإٝبه اٹَٺٶً ٹغپ٤ٍ الأڇعڄ اٹپڂؾڂٍخ ٭ً اٹوٍټ ،  ڇ ٌٞج

 ٭ً ٥وٗ الإٝبه اٹَٺٶً ٹٺپغَپبد

PERSPECTIVE  ٌؾلك اما ٵبٿ ٽغبٷ اٹپْبڅلح اٹؾبٹً ٦ٌوٗ څٍئخ اٹپڂ٢ڈهperspective 

SHOWHIST ٌزؾٶټ ٭ً ا١چبه اٹپٶڈځبد الإٔٺٍخ اٹپَزقلٽخ ٭ً اٹپغَپبد اٹپوٵجخ  

SOLIDHIST ٌزؾٶټ ٭ً اٹپؾب٭٢خ ٥ٺى اٹپٶڈځبد اٹَبثٲخ ٥ڂل اځْبء اٹپغَپبد اٹپوٵجخ 

UCSICON  ٌزؾٶټ ٭ً ٥وٗ أٌٲڈځخUCSً٭ً ٽٍڂبء اٹپْبڅلح اٹؾبٹ 

UCSDETECT   ٌزؾٶټ ٭ً رڂٍْٜ ؽبٹخ اٹ٦پٸ ثبٍزقلاٻdynamic UCS   

VSFACEOPACITY  ًاٹوإٌخ اٹؾبٹً ٽغبٷٌزؾٶټ ٭ً ّٮب٭ٍخ الأڇعڄ ٭  

 

 Shortcut Keysيفبرٛـــــــــــــــــــــر انٕظبئــــــــــــــــــف    

 

 Command Lineانٕظٛفـــــــــــــــــــــــــــــــــــــــــــخ انًفزبذ 

F1  ٭زؼ ٱبئپخHelp   

F2  ڇٽَبؽخ اٹوٍټ  اٹزجلٌٸ ثٍڀ ځب٭نح اٹٶزبثخ   GRAPHSCR, EXTSCR 

F3 رجلٌٸrunning object snaps ثٍڀ off &    on OSNAP 

F6  رجلٌٸ dynamic UCSثٍڀ on & off  UCSDETECT 

F7  رجلٌٸ اٹْجٶخ gridثٍڀ  off&  on  GRID 

F8  رجلٌٸ ځ٢بٻ اٹز٦بٽلOrtho mode ثٍڀ off & on ORTHO 

F9  رجلٌٸ ځ٢بٻ اٹزٲبٛ اٹْجٶخSnapثٍڀ  off & on SNAP 

F10  ًرجلٌٸ اٹپَبه اٹٲٞج polar trackingثٍڀ on & off DSETTINGS 

F11  رجلٌٸ object snap tracking ثٍڀ  on & off DSETTINGS 

F12  ًاٹ٪ٺٰ اٹپئٱذ ٹڂ٢بٻ الإكفبٷ اٹلٌڂبٽٍٶDynamic Input DYNMODE 

CTRL+9  رجلٌٸ ٍٞو الأڇاٽو ثٍڀon & off  COMMANDLINE/HIDE 

CTRL+0  رجلٌٸ ٥ڂبٕو ڇاعچخ الاٍزقلاٻ ثٍڀ on & off CLEANSCREENON/OFF 

CTRL+R  اٹزجلٌٸ ثٍڀ ٽغبلاد اٹپْبڅلحview ports CVPORT 



           AutoCAD 2008(3D) 

 206 

ئخزجــــــــــــــــــــــــــــــــــبس انزقٛٛى انزارٙ 

 :انغـإال الأٔل 

 :أكًم انؼجبساد انزبنٛخ ثٕػغ انكهًخ انًُبعجخ فٙ يسم انفشاؽ 

ٹٶً  ............. ٌٖجؼ ٹلٌخ افزٍبه Ellipseٿ أٽو رلاؽ٠ أ٥ڂلٽب رٶڈٿ ٭ً ځ٢بٻ أٌيڇٽزوي  .ٔ

 .٭ً اٹپَزڈٌبد اٹضلاصخ ٹلأٌيڇٽزوي ............. ڇ ......... ٌَب٥لٳ ٥ٺى هٍټ 

ٽٍْوا ڇ..................اٹپڈعت ٭ً ارغبڃٽٍْوا ة٥پڈكٌب ٥ٺى اٹْبّخ ٽزغچب  Z ٌپضٸ ٽؾڈه .ٕ

   ډ اٹْبّخاٹَبٹت ٭ً ارغبڃ اٹلفڈٷ اٷة

: ٌَزقلٻ أهث٦خ ٽڂب١و ٱٍبٍٍخ ٹٺڂ٢و اٹى اٹڂپڈمط اٹضلاصً الأث٦بك  ٭ً اٹٮوا٧ ، څً  .ٖ

 ...............،.................، NE Isometric View  ،  ...............

ځ٢بٻ ...............رؾوٌٴ أڇٽڀ User Coordinate Systemځ٢بٻ اؽلاصٍبد اٹپَزقلٻ ٌڂزظ  .ٗ

 . اٹپَزقلٻ ا ؽڈٷ أؽل اٹپؾبڇه ثؤي ىاڇٌخ ٌؾلكڃX,Y,Zاٹپؾبڇه ٵٺڄ 

 ..........  ،..........،Draw>Modeling ٌزټ اځْبء اٹپغَپبد ڇالأٍٞؼ ثبٍزقلاٻ ٱبئپخ .5

.............  لإځْبء Box ٽڀ فٍبهاد أٽوCubeٌپٶڂٴ اٍزقلاٻ  .ٙ

 ................ ، ڇ..............  ٭ً هٍټ Polysolidٌَزقلٻ اٹقٜ  .7

، لإٙب٭خ الأٱڈاً ٹٺقٜ ................  ٌپٶڂٴ اٍزقلاٻ اٹقٍبه٥Polysolidڂل هٍټ اٹقٜ  .8

 ٹ٪ٺٰ اٹپغَټ ٽب ثٍڀ اٹڂٲٞزٍڀ الأڇٹى ڇ الأفٍوح............. ڇٌپٶڂٴ اٍزقلاٻ اٹقٍبه 

، ڇٵنٹٴ ٌپٶڀ اٍزقلاٻ ................  ٹز٪ٍٍو PSOLWIDTHٌپٶڀ اٍزقلاٻ ٽ٪ٍو اٹڂ٢بٻ  .9

..............  ٹز٪ٍٍو PSOLHEIGHTٽ٪ٍو اٹڂ٢بٻ 

 .................٥ڂل ٽل ٽٶڈٿ ٽ٪ٺٰ ، ٌٶڈٿ اٹڂبرظ .ٓٔ

 ................٥ڂل ٽل ٽٶڈٿ ٽٮزڈػ ، ٌٶڈٿ اٹڂبرظ .ٔٔ

 ................  ٭ً Isolinesٌزؾٶټ ٽز٪ٍو اٹڂ٢بٻ  .ٕٔ

 .................  ٭Facetresًٌزؾٶټ ٽز٪ٍو اٹڂ٢بٻ  .ٖٔ

 .............. ٭ً Surftab1 & Surftab2ٌزؾٶټ ٽز٪ٍو اٹڂ٢بٻ  .ٗٔ

 ................ ، ٌٶڈٿ اٹڂبرظ ٥Sweepڂل ٽل ٽٶڈٿ ٽ٪ٺٰ ثبلإىاؽخ   .٘ٔ

...............  ، ٌٶڈٿ اٹڂبرظ ٥Sweepڂل ٽل ٽٶڈٿ ٽٮزڈػ ثبلإىاؽخ   .ٙٔ

 أٍٞؼ   اٹى.................. ٌَزقلٻ  ٹزؾڈٌٸ  Convert to Surfaceأٽو   .7ٔ

...............  ٌَزقلٻ  لإځْبء ٍٞؼ ٽَزڈ ٽڀ Planar Surfaceأٽو .8ٔ

     Surfaces ٽڀ أي ځڈ٣ ٽڀ أځڈا٣ الأٍٞؼ3D Solidsٌپٶڂٴ اځْبء ٽغَپبد  .9ٔ

 اٹى  اٹَٞؼ.............         ثبٙب٭خ 

 ٌزټ اځْبء اٹپغَپبد اٹپوٵجخ ٽڀ ٽغَپٍڀ أڇ أٵضو ٽڀ فلاٷ    .ٕٓ

 INTERSECT، .................. ، ..................           الأڇاٽو

  ٹٺپَبؽبد اٹپؾلكح ثٚ٪ٜ  ٽٮزبػ  Press or Pullٌپٶڂٴ ك٭٤ أڇ ٍؾت .ٕٔ

صټ اٹزٲبٛ اٹپَبؽخ اٹپٞٺڈثخ           ...............
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 :انغإال انثبَٙ 

أخت ػهٗ الأعئهخ اٜرٛخ ثبخزٛبس الإخبثبد انظسٛسخ  

ٵټ ٥لك اٹپڂب١و اٹزً ٌپٶڀ رڈٹٍلڅب ٽڀ اٹوٍټ اٹضلاصً الأث٦بك؟  .ٔ

o  ڇاؽل

o  صلاصخ

o  99ؽزى 

o  ثؤي ٥لك ٵٍٮپب ّئذ

  ؟D-2 ڇٹټ رَزقلٽڄ ٭ً D-3ٽب څڈ اٹپؾڈه اٹني رَزقلٽڄ ٭ً  .ٕ

o ٽؾڈهX 

o ٽؾڈهY 

o ٽؾڈهZ 

o                   ٰلا ّئ ٽپب ٍج  

  ؽٲٍٲً؟ D-3څٸ اٹوٍټ الأٌيڇٽزوي ٦ٌزجو هٍټ .ٖ

o   لا

o  2004٭ٲٜ ٭ً أڇرڈٵبك 

o  كائپب

o  ٜ٪ٚ٭ٲٜ ث٦ل أٿ رF4 

   اٙ٪ٜ isoplanesٹٺزجلٌٸ ثٍڀ اٹپَزڈٌبد  .ٗ

o F3 
o F4 
o F5 
o F6 

  ٭ً اٹوٍټ الأٌيڇٽزوي circleٽب الأٽو اٹني رَزقلٽڄ ٹوٍټ  .٘

o أٽو Ellipse 

o  أٽوcircle 

o أٽو Arc 

o                   ٰلا ّئ ٽپب ٍج  

 Zالارغبڃ اٹني ٌٍْو اٹٍڄ ٽؾڈه   ، ٽبnew drawing٭ً اٹپٺ٬ اٹغلٌل .ٙ

o  لأ٥ٺى 

o لأٍٮٸ 

o ٽزغچب اٹٍٴ 

o فبهعب ٽڂٴ 
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 ؟ 4,3,2  اٹى اٹڂٲٞخ 0,0,0ٽب څڈ ٝڈٷ اٹقٜ اٹپوٍڈٻ ٽڀ اٹڂٲٞخ  .7

o 2ڇؽلح  

o 3ڇؽلاد  

o 4ڇؽلاد  

o  ڇؽلاد  5أٵضو ٽڀ 

  ؟3Dٵ٬ٍ رزپٶڀ ٽڀ افزجبه اٹقٜ اٹپوٍڈٻ ٭ً  .8

o لا ٌپٶڂٴ 

o ٤ٙ ٹڄ فٜ الأث٦بك 

o  ٜ٪ٙاF5  

o افزجو line's properties 

 ......  ، ٌپٶڂٴ اٹزجلٌٸ ثٍڂچټ ثــ٥multiple viewportsڂلٽب رَزقلٻ ٥لح ٽغبلاد ٽْبڅلح  .9

o  ٜ٪ٙF1  

o   اٍزقلاٻ أٽوZoom 

o  ٜ٪ٙControl +Z  

o  اٹڂٲو ثلافٸ ٽغبٷ اٹپْبڅلحviewport  

  ، څٸ ٌپٶڂٴ هإٌزڄ ٽڀ اٹپڂ٢ڈه اٹَٞؾً    Z ڇؽلح لأ٥ٺى ٭ً ٽؾڈه 2اما ځَقذ ٽٶڈٿ  .ٓٔ

 ؟    plan view                  ٹٺوٍټ

o ًځ٦ټ ، ٍڈ٫ رجلڇ ٽقزٺٮخ ٥ڀ اٹپٶڈٿ الإٔٺ 

o  ځ٦ټ ، اما اٍزقلٽذ أٽو اٹزٲوٌت zoom ًثپٲلاه ٵب٭ 

o  ًلا ، لأځچب رٲ٤ ٽجبّوح أ٥ٺى اٹپٶڈٿ الإٔٺ 

o ٜاما ٵبځذ كائوح ٭ٲ 

 ......ٍڈ٫  SW isometric view اٹزؾڈٷ اٹى ٽڂ٢ڈه عڂڈثً ٩وثً  .ٔٔ

o  ٌقٮً اٹپٶڈځبد اٹَٮٺٍخbottom objects  

o  3ٌَپؼ ٹٴ أٿ روډ ٽ٢٦ټ اٹپٶڈځبد اٹضلاصٍخ الأث٦بك-D objects  

o ٌؾڈٷ ٵٸ الأٍّبء ٽٲٺڈثخ هأٍب ٥ٺى ٥ٲت لأٍٮٸ 

o ٦ٌٞٸ عپ٤ٍ أڇاٽو اٹوٍټ 

 ٭ً الأث٦بك اٹضلاصخ ؟ multiple layers ٹپبما ٌغت ٥ٺٍٴ اٍزقلاٻ ٝجٲبد ٵضٍوح  .ٕٔ

o لأځچب رٶڈٿ ماد أٹڈاٿ ٵضٍوح 

o لأٿ اٹٞجٲبد اٹٶضٍوح ٌغ٦ٸ اٹوٍټ أٵجو 

o لأځچب فجوح عٍلح 

o  لأٿ ٥لٻ اٍزقلاٽچب ، ٌغ٦ٸ اٹوٍټ ٌجلڇ ٵؤځڄ فٺٍٜ ٽڀ اٹٮڈٙى 

  څً اٹڂپٜ الأٵضو ر٦ٲٍلا ٹٺوٍټ اٹضلاصً الأث٦بكWireframesالإٝبهاد اٹَٺٶٍخ   .ٖٔ

o ځ٦ټ 

o لا 

o أؽٍبځب 

o ٜ٥ڂل هٍټ اٹٶجبهي ٭ٲ 
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  ٦ٌزجو ٝوٌٲخ كٱٍٲخ ٹٺوٍټ اٹضلاصً الأث٦بك 'line thickness'څٸ ٍپٴ اٹقٜ  .ٗٔ

o ځ٦ټ 

o  ًځ٦ټ ، ڇٹٶڀ ٭ٲٜ ٭AutoCAD LT 

o  ځ٦ټ ، ڇٹٶڀ ٥ڂل اٍزقلاٻ ٥لك ٱٺٍٸ ٽڀ اٹٞجٲبد 

o  ٜلا ، اځچب ر٦زجو رپضٍٸ ٭ٲ 

  ؟ polyline width څڈ ځٮَڄ رقبځخ اٹقٜ اٹپز٦لك  line thicknessڅٸ ٍپٴ اٹقٜ  .٘ٔ

o  ځ٦ټ ، ٭ً ٽ٢٦ټ اٹؾبلاد 

o  ځ٦ټ ، ڇٹٶڀ ٭ً الأث٦بك اٹضلاصخ 

o لا ، لا رڈعل ٥لاٱخ ثٍڂچټ 

o ٜٹٺقٞڈٛ اٹپز٦لكح ٭ٲ 

  ؟line thicknessٵټ ٌجٺ٨ ٥لك الأڇاٽو اٹپٞٺڈثخ ٹَپٴ اٹقٜ  .ٙٔ

o 2 
o 3 
o 5 
o  ر٪ٍٍو فڈآ اٹپٶڈٿobject's properties ٜ٭ٲ  

  رپبٽبisometric drawing رْجڄ هٍټ الأٌيڇٽزوي  Wireframesالإٝبهاد اٹَٺٶٍخ .7ٔ

o ځ٦ټ 

o لا 

o ٌپٶڀ مٹٴ 

o  ً٭ٲٜ ٥ڂلٽب رزؾڈٷ اٹى اٹپڂ٢ڈه اٹغڂڈثً اٹ٪وثSW isometric view  

  ٽڂچب  regionٽب څً الأّٶبٷ اٹزً ٌپٶڀ اځْبء اٹؾٲڈٷ  .8ٔ

o ًاٹٲڈ Arc  

o ٜاٹق Line  

o  اٹپَزٍٞٸ Rectangle 

o  اٹٶزبثخ Text 

  ، ٽبما ٌٶڈٿ اٹقٞؤ ؟regionاما ٭ْٸ أٽو اځْبء ؽٲٸ  .9ٔ

o  افزٍبه أٵضو ٽڀ ٽٶڈٿ 

o  اٹپٶڈٿ ٹټ ٌٶڀ ٽ٪ٺٲبnot closed 

o څڂبٳ ٭غڈح أڇ ٭وا٧ ٭ً اٹْٶٸ 

o  ٽؾبڇٹخ رڂٮٍن الأٽو ٭ً اٹقٜ اٹپز٦لك 

 ..... ٌڂْئ  Extrudeأٽو  .ٕٓ

o ٽغَټ Solid  

o  ًځپڈمط اٝبه ٍٺٶ Wireframe model 

o  ؽٲٸRegion 

o  فٜ ٍپٍٴThick line 
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 ......ٌپٶڀ أٿ ٌٶڈٿ  3d Face اٹڈعڄ اٹضلاصً الأث٦بك  .ٕٔ

o ٽجڂً ٥ٺى أي ّٶٸ 

o 4ٽجڂً ٥ٺى أي ّٶٸ مڇ أهث٦خ ؽڈا٫-sided shape  

o ٜٽجڂً ٥ٺى ٽَزٍٞلاد ٭ٲ 

o  ٜٽجڂً ٥ٺى فٞڈٛ ٭ٲ 

 ٽب څڈ الأٽو اٹني ٦ٌٍٞٴ ٽٶڈٿ ٽغَټ ؟ .ٕٕ

o Revsurf 
o Revolution  
o Revolver 
o Revolve 

 .......رَزقلٻ ٽٲزوځخ ٽ٤ الأٽو Surftab1&  surftab2الأڇاٽو  .ٖٕ

o Revsurf 
o Revolution  
o Revolver 
o Revolve 

 .... ٭ً  Revolveٌپٶڂٴ اٍزقلاٻ أٽو  .ٕٗ

o  اٹپَزٍٞلادRectangles 

o اٹؾٲڈٷ Regions 

o ٹٍَذ الإعبثخ الأڇٹى ڇلا اٹضبځٍخ 

o الإعبثخ الأڇٹى ڇ اٹضبځٍخ 

 .....ٹلڇهاٿ ٽٶڈٿ ٭ً الأث٦بك اٹضلاصخ ، ٌَزقلٻ  .ٕ٘

o  أٽوRotate 

o  3أٽوDrotate 

o  أٽوRotate3D 

o Revolve 
  اٹوٍټ؟ renderingڅٸ ٌپٶڀ هإٌخ اٹپڈاك ٭ً اٹپٶڈځبد ثلڇٿ ا١چبه اٹٖڈهح اٹڈاٱ٦ٍخ .ٕٙ

o ځ٦ټ 

o لا 

o ٜ٭ً الأث٦بك اٹضلاصخ ٭ٲ 

o  ځ٦ټ ، ٥ڂل اٍزقلاٻ أٽو الإفٮبءHide command 

 څٸ ٽٶزجخ اٹپڈاك رَپؼ ٹٴ ثبٙب٭خ ٽڈاك اٹى اٹپٶڈځبد ؟ .7ٕ

o ځ٦ټ 

o أؽٍبځب 

o  لا، څً رَزڈهكڅټ ٭ٲٜ اٹى اٹوٍټ 

o ٭ٲٜ ٭ً اٹپٶڈځبد اٹپغَپخ 
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 څٸ ٹلٌٴ اٹقٍبه ٭ً رٞجٍٰ اٹپڈاك ٹغپ٤ٍ اٹپٶڈځبد ٭ً ٝجٲخ ٽٮٚٺخ ؟ .8ٕ

o  3٭ً اٹؾڈائٜ اٹضلاصٍخ الأث٦بك-D walls ٜ٭ٲ  

o ٜاما ٵبځذ اٹپبكح فْت ٭ٲ 

o أثلا 

o كائپب 

 اٹڈاعت اٍزقلاٽچب    (اٹقٍبهاد) ، ٽب څڈ اٹقٍبهrenderedٹٶً روډ اٹپڈاك اٹپٖڈهح  .9ٕ

 ؟ render                  ٭ً ٕڂلڇٯ ؽڈاه  

o Photo Real 
o Photo Raytrace 
o ٵٸ ٽڀ اٹقٍبهٌڀ اٹَبثٲٍڀ 

o ًٹٌٍ اٹقٍبه الأڇٷ ڇلا اٹقٍبه اٹضبځ 

 ؟Boolean Operationٽب څڈ الأٽو اٹني ٹٌٍ ٽڀ ٭ئخ   .ٖٓ

o Union 
o Subtract 
o Join 
o Intersect 

  ، ٽب څً اٹپٶڈځبد اٹزً رقزبهڅب أڇلا ؟٥Subtractڂل اٍزقلاٻ أٽو اٹٞوػ  .ٖٔ

o اٹپٶڈٿ اٹني ٌغت اٹٞوػ ٽڂڄ 

o اٹپٶڈٿ اٹڈاعت ٝوؽڄ 

o ٌزټ افزٍبه عپ٤ٍ اٹپٶڈځبد ٽوح ڇاؽلح 

o  اٹپٶڈٿ الأٵجو 

 ٥ڂل رٲب٤ٝ ٽٶڈځٍڀ ، ٽب اٹني ٍٍجٲى ٽ٦ٴ ؟  .ٕٖ

o لاّئ 

o اٹؾغټ اٹڂبرظ ٥ڀ رغپ٤ٍ اٹپٶڈځٍڀ 

o  اٹؾغټ اٹڂبرظ ٥ڀ رلافٸ ٵٸ اٹپٶڈځٍڀ ٽ٤ اَفو 

o  اٹؾغټ اٹڂبرظ ٥ڀ ٝوػ اٹپٶڈٿ اٹضبځً ٽڀ الأڇٷ 

  ، ٌٶڈٿ ٹڄ ٍزخ أڇعڄ ٽزپبصٺخ ؟Boxڅٸ اٹپٶڈٿ اٹڂبرظ ٽڀ اٍزقلاٻ أٽو  .ٖٖ

o كائپب 

o أثلا 

o ٭ٲٜ ٥ڂل ٵزبثخ الأٽو ثبلأؽو٫ اٹٶجٍوح 

o    ٭ٲٜ ٥ڂل افزٍبه هٍپچب ثچنڃ اٹٶٍٮٍخ 

 ٵ٬ٍ ٌپٶڀ ر٦و٬ٌ ؽغټ اٹٶوح ؟ .ٖٗ

o  ثڂ٬ٖ اٹٲٞوRadius 

o ثبٹٲٞو Diameter 

o  ثپٞچبStretching it 

o  ٹٴ ؽوٌخ الافزٍبه ثٍڀ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو 
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  ؟Torusٽب څڈ أ٭ٚٸ الأّٶبٷ ٹڈ٬ٕ اٹؾٺٲخ  .ٖ٘

o  اٹٺڈٹت helix 

o  اٹؾٺيڇٿ spiral 

o  اٹٶ٦ٶخ donut 

o  اٹضٲت الأٍڈكblack hole 

 

 ؟Wedgeٵټ ٌجٺ٨ ٥لك عڈاځت اٹپڂْڈه  .ٖٙ

o 4 

o 5 

o 6 

o ر٦زپل ٥ٺى ٵٍٮٍخ هٍپڄ 

 ٽب څڈ ځ٢بٻ الإؽلاصٍبد الا٭زواًٙ ٥ڂل الاثزلاء ٭ً ٽٺ٬ علٌل ؟ .7ٖ

o UCS  
o XYZ  
o WCS  
o  لا ٌڈعل 

 ؟..... ٦ٌڂً broken pencil٭ً الإٕلاهاد اٹَبثٲخ ٹلأڇرڈٵبك ، هٽي اٹٲٺټ اٹپٶَڈه  .8ٖ

o ٥لٻ اٽٶبځٍخ ؽٮ٠ اٹپٺ٬ 

o ٙوڇهح ٝجب٥خ اٹوٍټ 

o  ٥لٻ اٽٶبځٍخ اٹوٍټ ٭ً څنا اٹپَزڈډ 

o ٜاٹْبّخ رؾزبط ٙج 
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الإخبثخ انًُٕرخٛخ لاخزجــــــــــــــــــبس انزقٛٛى انزارٙ 

 :ئخبثخ انغإال الأٔل 

ٔ.     Isocircle   - ًاٹلڇائو ڇالأٱڈا  

        اٹقوڇط ٽڀ اٹْبّخ  .ٕ

ٖ. SE Isometric View،SW Isometric View ،  NW Isometric View 

 كڇهاٿ  .ٗ

 Dashboardځب٭نح اٹزؾٶټ   - Modelingّوٌٜ أكڇاد  .٘

ٕڂلڇٯ ٽزَبڇي الأٝڈاٷ  .ٙ

 اٹؾڈائٜ ، أڇ الأٹڈاػ اٹپ٦لځٍخ  .7

8. Arc     -    Close     

اٹٲٍپخ الا٭زواٍٙخ لاهرٮب٣  اٹقٜ  - Polysolidاٹٲٍپخ الا٭زواٍٙخ ٹزقبځخ اٹقٜ  .9

Polysolid   
 Solidٽغَټ  .ٓٔ

 Surfaceٍٞؼ  .ٔٔ

 ٥Solidلك اٹقٞڈٛ اٹپٺزٮخ اٹزً رپضٸ ٵضب٭خ ٍٞؼ اٹپغَټ  .ٕٔ

 ځ٦ڈٽخ اٹَٞؼ اٹپ٢ٺٸ  .ٖٔ

 ٥Surfaceلك فٞڈٛ اٹٞڈٷ ڇفٞڈٛ اٹ٦وٗ اٹزً رپضٸ ٵضب٭خ اٹَٞؼ  .ٗٔ

 Solidٽغَټ  .٘ٔ

  Surfaceٍٞؼ  .ٙٔ

 أٍٞؼ     ٽٶڈٿ أڇ ٥لح ٽٶڈځبد اٹى .7ٔ

أي ٽٶڈٿ څڂلًٍ   .8ٔ

 اٹزقبځخ  .9ٔ

ٕٓ. UNION , SUBTRACT  
ٕٔ. Ctrl +Alt  

 

  :ئخبثخ انغإال انثبَٙ 

ثؤي ٥لك ٵٍٮپب ّئذ  .ٔ

 Zٽؾڈه .ٕ

 لا .ٖ

ٗ. F5  
 Ellipse أٽو .٘

 ٽزغچب اٹٍٴ .ٙ

  ڇؽلاد5أٵضو ٽڀ  .7

 line's properties افزجو .8

  viewportاٹڂٲو ثلافٸ ٽغبٷ اٹپْبڅلح  .9

 لا ، لأځچب رٲ٤ ٽجبّوح أ٥ٺى اٹپٶڈٿ الإٔٺً .ٓٔ
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  D objects-3ٌَپؼ ٹٴ أٿ روډ ٽ٢٦ټ اٹپٶڈځبد اٹضلاصٍخ الأث٦بك  .ٔٔ

 لأٿ ٥لٻ اٍزقلاٽچب ، ٌغ٦ٸ اٹوٍټ ٌجلڇ ٵؤځڄ فٺٍٜ ٽڀ اٹٮڈٙى  .ٕٔ

 لا .ٖٔ

 لا ، اځچب ر٦زجو رپضٍٸ ٭ٲٜ  .ٗٔ

 لا ، لا رڈعل ٥لاٱخ ثٍڂچټ .٘ٔ

  ٭ٲobject's propertiesٜر٪ٍٍو فڈآ اٹپٶڈٿ  .ٙٔ

 لا .7ٔ

 Rectangle اٹپَزٍٞٸ  .8ٔ

 څڂبٳ ٭غڈح أڇ ٭وا٧ ٭ً اٹْٶٸ .9ٔ

  Solid ٽغَټ .ٕٓ

  sided shape-4ٽجڂً ٥ٺى أي ّٶٸ مڇ أهث٦خ ؽڈا٫ .ٕٔ

ٕٕ. Revolve 
ٕٖ. Revsurf 
 الإعبثخ الأڇٹى ڇ اٹضبځٍخ .ٕٗ

 Rotate3Dأٽو  .ٕ٘

 لا .ٕٙ

 څً رَزڈهكڅټ ٭ٲٜ اٹى اٹوٍټ ، لا .7ٕ

 كائپب .8ٕ

 ٵٸ ٽڀ اٹقٍبهٌڀ اٹَبثٲٍڀ .9ٕ

ٖٓ. Join 
 اٹپٶڈٿ اٹني ٌغت اٹٞوػ ٽڂڄ .ٖٔ

 اٹؾغټ اٹڂبرظ ٥ڀ رلافٸ ٵلا اٹپٶڈځٍڀ ٽ٤ اَفو  .ٕٖ

 ٭ٲٜ ٥ڂل افزٍبه هٍپچب ثچنڃ اٹٶٍٮٍخ    .ٖٖ

 ٹٴ ؽوٌخ الافزٍبه ثٍڀ ځ٬ٖ اٹٲٞو أڇ اٹٲٞو  .ٖٗ

 donut اٹٶ٦ٶخ  .ٖ٘

ٖٙ. 5  
ٖ7. WCS  
 ٥لٻ اٽٶبځٍخ اٹوٍټ ٭ً څنا اٹپَزڈډ .8ٖ
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انزًشٍٚ الأٔل 

  :انًـهٕة

اځْبء أعياء اٹٖپبٻ اٹٮواًّ اٹپڈٙؼ   .ٔ

ا٭زوٗ أي أث٦بك ځبٱٖخ  -  رغپ٤ٍ الأعياء   .ٕ
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انزًشٍٚ انثبَٙ 

  :انًـهٕة

 Double Bearing assemblyاځْبء الأعياء اٹپقزٺٮخ ٹپغپ٤ ٵواًٍ اٹزؾپٍٸ  .ٔ

 رغپ٤ٍ الأعياء  .ٕ
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انزًشٍٚ انثبنث 

  :انًـهٕة

  Wheel Support assembly اځْبء الأعياء اٹپقزٺٮخ ٹپغپ٤ ؽبٽٸ اٹ٦غٺخ  .ٔ

 رغپ٤ٍ الأعياء  .ٕ
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     Dimensions of the Shoulder Screw, Bolt, Nut, Bushing ,and Washer 
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انزًشٍٚ انشاثغ 

   :انًـهٕة

 Bench-Vice assemblyاځْبء الأعياء اٹپقزٺٮخ ٹپڂغٺخ اٹزيعخ  .ٔ

 رغپ٤ٍ الأعياء  .ٕ

 
Bench-Vice assembly 

 
Exploded view of the Bench-Vice assembly  
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 vice_body 

 

 

 

 
vice_jaw 
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Clamping Plate, Setscrew1, Setscrew2, and the Oval Fillisters 

 
jaw_screw and the bar_globes 

 
base_plate and the screw_bar 
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 انزًشٍٚ انخبيظ 

   :انًـهٕة

 Shock assemblyاځْبء الأعياء اٹپقزٺٮخ ٹٺپغپ٤  .ٔ

 رغپ٤ٍ الأعياء  .ٕ

 

 
The Shock assembly 

 

 

 

 
 

The exploded Shock assembly                        Bill Of Material 
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 Bracket                                                        Pivot 

 

 

 
 

U-Support 
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             Bushing                                                          Self-locking nut 

 

 
            Washer                                                             Hexagonal bolt 

 

 
Castle nut 
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 خبرًـــــــــــــــــــــــــــــــــــــــــــــــخ

 

 ٽڀ الأ٥پبٷ اٹپپز٦خ ، ؽٍش ٌزټ اځزبط Solid Modeling          ر٦زجو ٥پٺٍخ اٹڂپنعخ ثبٹپغَپبد 

.  ٕڈه ڇثٍبځبد هائ٦خ ڇٽٮٍلح 

 ، ٭َڈ٫ رٞڈه Solid Modeling ٥ڂلٽب رزلهة ڇرٖٸ اٹى فجوح عٍلح ٭ً اٹڂپنعخ ثبٹپغَپبد 

.  أٍبٹٍجٴ اٹٮڂٍخ اٹپٮٚٺخ 

: ڇ٭ٚلا ٥ڀ مٹٴ ، ٭َزٶڈٿ ځبعؾب ڇأٵضو ٵٮبءح اما أٽ٦ڂذ اٹزوٵٍي ٭ً اٹڂٲبٛ اٹزبٹٍخ 

  اٍزقلٻ ٹنٹٴ ٽغپڈ٥خ ٝجٲبد . ځ٢ټ ٥پٺٴ ٱجٸ أٿ رجلأLayers ٽڂبٍجخ  

  اٍزقلٻ ٽڂٞٲب څڂلٍٍب ٽؾلكا ڇ ٽؾٶپب ٥ڂل اٹجلء ٭ً اځْبء اٹپغَپبد ٹٺزؤٵل ٽڀ ٕؾخ

 ځپبمعٴ 

  اځ٢و اٹى ځپڈمعٴ ٽڀ . افزجو ٥پٺٴ كائپب ٭ً ٵٸ فٞڈح ٹزقٮ٬ٍ ٽ٢ڂخ ثٲبء أفٞبء اٹڂپنعخ

 ڇاٍزقلٻ أٽو Endpoints ٹٺزؾٲٰ ٽڀ اؽلاصٍبد ځٲبٛ اٹڂچبٌخ ٥IDلح ىڇاٌب ڇاٍزقلٻ أٽو 

DIST ٹٺزؾٲٰ ٽڀ الأٝڈاٷ ڇاٹپَب٭بد  

  اٍز٦ل اٹپواع٤ اٹچڂلٍٍخ ٽضٸ فٞڈٛ اٹپواٵي Centerlines  ڇاٹپٲب٤ٝ Profiles 

           اؽٮ٠ ځپڈمعٴ ٭ً ٽواؽٸ ٽزٮبڇرخ ثؤٍپبء ٽقزٺٮخ ، ؽزى رزپٶڀ ٽڀ اٹوعڈ٣ ٹٺقٺ٬

 ڇ اٍزوكاك اٹجٍبځبد ثَچڈٹخ ٭ً أي ڇٱذ

  اٍزقلٻ اٹزٮبٍٕٸ اٹزً رٶٮً ٹٺڂپڈمط اٹپغَټ  ٭ٲٜ ٹزؾٲٍٰ أڅلا٭ٴ 

  رلهة ڇاٍزپز٤   !
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