سؤال عن تثبيت pdm workgroup server 2015


(المهندس سهيل صبرا) #1

السلام عليكم … عند محاولة تثبيت سيرفر vault في سوليد وركس 2015 لم يقبل التثبيت وطلع عندي الرسائل التالية

[
والعطل الثاني

[URL=“http://www.almohandes.org/vb/uploaded4/57139_11415338888.png”]](http://www.almohandes.org/vb/uploaded4/57139_01415338888.png)

ممكن السؤال وين العطل مع العلم ان كمبيوتري رفض تثبيت ميزة netframe 3.5 عبر الانترنت ، اذا بتعرفوا كيف نثبت الميزة من الدي في دي للوندوز ، نظام التشغيل عندي ويندوز 8 - 64 بت


(AZZAM GHOST) #2

و عليكم السلام
ضمن قرص السوليد يوجد مجلد إسمه prereqs
بداخل هذا المجلد يوجد برامج داعمة برمجية يجب تنصيبها قبل تنصيب برنامج السوليد بدون هذه البرامج لا يعمل السوليد بشكل صحيح
أحد هذه البرامج هو الــ netframe 3.5


(المهندس سهيل صبرا) #3

شكرا على الرد بس شغلت كل البرامج في المجلد ما طلع عندي شئ عن netframe work 3.5 وعندي سؤال ثاني انا وجدت طريقة لتثبيت السيرفر من المجلد pdmwserver وثبت عندي السيرفر ودخلت على السيرفر باليوزر الافتراضي للادمنpdmwadmin بس لا استطيع الوصول الى vaultadmin لتعيين اليوزر والصلاحيات لهم … هل عندك فكرة عن الموضوع ؟؟؟


(المهندس سهيل صبرا) #4

مرحبا يا شباب
بعد سهر ليالي وانا ابحث عبر الانترنيت وجدت ان ويندوز 8 (64 بت ) لا يقبل تنزيل الميزة Net FrameWork 3.5 نهائيا الا اذا كان نسخة مدفوعة ( نظامية مع سيريال من المايكروسوفت ) اما فيما تفضل الاستاذ عزام عن المجلد prereqs في قرص السوليد 2015 فهو يحوي الملف dotnetfx35.exe الذي يقوم بتنزيل الميزة المذكورة اعلاه من الانترنيت وليس من قرص نظام التشغيل كما طلبت ، وهناك طرق عثرت عليها من ضمنها برنامج لتثبيت الميزة من قرص نظام التشغيل خاص فقط win 8 , win 8.1 فقط 32 بت ولا يعمل 64 بت وملفات الميزة الموجودة في المسار I:\sources\sxs في قرص نظام التشغيل بفرض ان السواقة عندك هي I: وكما قلت 32 بت وهذا البرنامج ارفقته لكم مع المرفقات وشكرا خاص للاستاذ عزام على محاولة مساعدتي
الرجاء … من لدية نسخة ويندوز 8 (64 بت) واشتغل فيها ميزة net framework 3.5 الرجاء رقغ مجلد sxs الى المنتدى ليستفيد كل من وقع او سيقع في هذا المشكلة
ملاحظة هامة : هناك ميزات في سوليد وورك 2015 لا تعمل بدون ميزة net framework 3.5 منها تثبيت VaultAdmin وياريت اذا كنت انا مخطئا توضيح ذلك


(AZZAM GHOST) #5

في أول رد لك قلت بأنك نصبت كل البرامج الموجودة بمجلد prereqs
ولم تجد الــ net framework 3.5
بردك الثاني قلت بأن الــ net framework 3.5 موجودة بمجلد الــ prereqs !!!

المهم :
يجب فصل الأنترنت قبل تنصيب الــ net framework 3.5 الموجودة داخل المجلد prereqs لكي لا يقوم بتحميل تحديثاتها و سيتابع تنصيبها بشكل صحيح و بكل بساطة و دون أي مشاكل
لو إنك سائل من البداية قبل أن توقع نظامك بكل هذه الأخطاء
لأني أتوقع نتيجتاً لمحاولاتك و تغيير إعدادات اليوزر و خلافه
لن يتم تنصيب الــ net framework 3.5 بشكل صحيح حتى ولو فصلت الأنترنت
في هذه الحالية يجب إصلاح النظام بغرمتته من جديد
و انا من ناحيتي لا أفضل تنصيب الويندوز 8
لأنه حتى هذه اللحظة ليس مخدم تخديم كامل


(المهندس سهيل صبرا) #6

شكرا … رح جرب مرة اخرى في تثبيت السوليد


(AZZAM GHOST) #7

هلا عيوني
لا شكر على واجب أخي سهيل


(المهندس سهيل صبرا) #8

سؤال عن تشغيل السيرفر 2015بعد اذنك
هل يوجد زر لتشغيل السيرفر ام كالمعتاد اتوماتيك عند تشغيل الوندوز مثل الاصدارات السابقة ، لانه لا يقلع السيرفر عندي واثناء التثبيت اعطاني انه هناك خطأ بالحزمة وهذا رابط ملف server.log ان اردت معلومات اكثر عن المشكلة وشكرا مقدما

http://www.almohandes.org/upload2/files/get/HFmPFOsotx/server.log